ForumLeon
  1. Startseite
  2. Forum
  3. Auto
  4. Seat
  5. Leon
  6. Anhängerkupplung Leon 5F Elektrikproblem

Anhängerkupplung Leon 5F Elektrikproblem

Seat Leon 3 (5F)
Themenstarteram 5. August 2015 um 21:20

Hallo Leute,

ich brauche mal die Hilfe von Leonfahrer mit AHK. Am besten diejenigen, die keine AHK-Vorbereitung ab Werk hatten.

AHK wurde vom Seathändler verbaut, allerdings war mein 5F FR einer der ersten Leons, die keine Vorbereitung hatte Bj.01.2013

Folgendes Problem habe ich in meiner Elektrik mit der AHK, seit einem 1/2 Jahr.

Das Auto bringt mir seit dem Zeitpunkt keine Fehlermeldung mehr, dass das Licht hinten rechts überprüft werden müsste, das hat er aber früher immer gemacht.

Was aber nicht das Hauptproblem ist.

Das Hauptproblem ist, das mir aufgefallen ist, dass wenn man den Lichtschalter auf Stand-Abblendlicht stellt (Zündung aus), der Anhänger hinten rechts nicht leuchtet. Sobald man die Zündung an macht, leuchtet hinten rechts auch.

Kann das mal einer an seinem Gespann checken, ob das so gewollt ist?

Evt hat mein STG ja einen knacks nach über 2 Jahren, da auch die besagten Fehlermeldungen fehlen die er bei jedem ankuppeln früher gebracht hat.

Auto stand in der Werkstatt wegen dem Problem und diese hat schon die Leitungen überprüft, es wäre alles richtig verkabelt.

Diese Woche habe ich ein neues STG verbaut, und das Problem besteht immer noch.

- Zündung aus, Lichtschalter auf Stand-Abblendlicht, Licht leuchtet am AH nur links

- Zündung an, Licht leuchtet am AH links und rechts.

Ähnliche Themen
37 Antworten
Themenstarteram 7. August 2015 um 17:40

Hat keiner eine Ahk verbaut in seinem Leon?

Habe die 2,0 t AHK an meinem Leon verbaut. Das Fahrzeug war aber für die AHK vom Werk aus vorbereitet und alles funktioniert wie es sollte.

Sorry, kann Dir da leider nicht weiter helfen.

Gruß Oxebo

Themenstarteram 9. August 2015 um 12:28

Im Idealfall bräuchte ich jemanden der keine Ahk-vorbereitung hatte.

Themenstarteram 17. September 2015 um 8:35

Schieb.

Immer noch keiner mit AHK?

am 8. Oktober 2015 um 2:04

Habe bei meinen die selber nachgerüstet und war auch keine Vorbereitung ab Werk aber bei mir funktioniert sie einwandfrei.

Fehlermeldung kommen wie sie müssen und wegen den Standlicht ist mir das nicht aufgefallen das es so wäre wie du es schilderst.

Könnte es heute aber mal testen.

Themenstarteram 8. Oktober 2015 um 4:28

Das wäre super,wenn du das mal testen kannst.

Evt sogar noch heute, weil ich morgen mal wieder ein Termin habe.

Hast du auch das gleiche STG wie ich?

5Q0 907 383

Ich war sogar jetzt in der Zwischenzeit in einer anderen Seat Werkstatt, und die konnten auch nichts feststellen.

Außer mal wieder ein Maßnahmecode eingeben und den FS auslesen vom STG der AHK war auch nicht drinn.

Alles komisch. Keiner kann helfen, von den Werkstätten und weiß weiter.

am 8. Oktober 2015 um 4:47

Vllt ist die codierung nicht richtig bei deinen.

Wenn du den Lichtschalter auf Stellung Auto hast und coming home oder leaving home an geht ist da dann auch nur die eine Seite an?

Themenstarteram 8. Oktober 2015 um 10:10

Meinst du jetzt wenn der Anhänger dann hängt oder nicht?

Wenn ich ohne Anhänger aufsperren sind natürlich beide Heckleuchten an.

Aber das werde ich mal nachher mit Anhänger ausprobieren.

Wie ist das bei dir?

am 8. Oktober 2015 um 14:18

Bei mir ist es alles an

Themenstarteram 8. Oktober 2015 um 15:09

Und du hast auch das gleiche STG wie ich? Gleiche Nr.?

Jetzt habe ich noch was entdeckt. Meine Warnblinkanlage bei abgezogenem Schlüssel geht rechts am AH auch nicht.

Das heißt wenn ich eine Panne habe, und ich muss mich vom Auto entfernen (also abschließen), muss ich den Schlüssel stecken lassen, damit der nächste mit meinem Karren weg fahren kann, oder wie?

Ich werde echt noch Bekloppt.

Kann doch nicht sein, dass keine Werkstatt keinen Plan davon hat.

Geht deine Warnblinkanlage richtig?

am 8. Oktober 2015 um 17:46

Bei mir geht alles habe es eben kontrolliert.

Hab von westfalia das Anhängersteuergerät und Kabelbaum.

Ich glaube da ist irgendwas nicht ganz korrekt.

Am Kabelbaum dürfte es nicht liegen weil dann würde es immer nicht gehen glaub er das Steuergerät hat eine weg weil es ja am anfang ging wie du es gesagt hast.

Themenstarteram 8. Oktober 2015 um 18:00

Mein STG ist von HELA und der Kabelbaum kein Plan.

Hatte das STG aber schonmal gegen ein gebrauchtes, nie benutztes STG getauscht. Da ich keine 250€ in den Sand setzen wollte. Was auch die richtige Entscheidung war.

Das Resultat war das selbe.

am 8. Oktober 2015 um 18:12

Wurde sonst noch was an den Steuergeräten programmiert außer das Anhängersteuergerät?

Themenstarteram 8. Oktober 2015 um 18:16

Da wurde schon einiges an dem Karren gemacht, da ich schon ein Haufen Probleme hatte.

Alles von der Seat Werkstatt.

Aber was genau die da machen weiß ich nicht.

Aber die spielen immer einen Maßnahmecode auf, und dann stimmt wieder alles am Auto nicht.

Spurhalteassistent geht dann nie, Fernlichtassistent usw.

Irgendwie ist keiner in der Lage, den Fehler zu suchen und zu beseitigen.

Und bis jetzt kam nur das STG vom AHK nachträglich rein.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Seat
  5. Leon
  6. Anhängerkupplung Leon 5F Elektrikproblem