ForumW210
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. Adaptives Dämpfersystem (ADS) Störung

Adaptives Dämpfersystem (ADS) Störung

Themenstarteram 1. März 2010 um 7:21

Guten Morgen Zusammen,

 

mir geht die kalte Jahreszeit aus mehreren Gründen ganz gewaltig auf den Keks!

 

Falls man nicht gerade ne beheizte Garage besitzt, friert man sich die Finger ab, selbst wenn man nur den Ölstand kontrollieren möchte. Zudem ist die Karre ständig nass oder hängt voll Schnee / Salz - beides nicht gerade unproblematisch bei unseren Fahrzeugen. Wer hat da Lust am Schrauben?

 

Andererseits geht gerade in dieser Jahreszeit überdurchschnittlich viel kaputt, oder zumindest fallen einige Defekte erst auf.

 

Ganz neu auf der Liste der hinzugekommenen Störungen ist bei mir das ADS. Fehlermeldung über KI, welches mir vorschlägt die Karre mal wieder zum Händler zu bringen. Dazu habe ich aber gerade keinen Nerv, keine Zeit und eigentlich könnte ich mit dem Geld gerade etwas besseres anfangen.

 

Jedenfalls ist das Fahrwerk recht hart (wie im "Sportmodus" üblich) und lässt sich leider nicht komfortabler schalten. Schalter funzt normal mit LED und so, aber keine Veränderung im Dämpferverhalten.

 

Leider gibt mein Reparaturbuch keine weiteren Aufschlüsse und auch die Suche bringt hier nur wenig zu Tage.

 

Wer hat ne Ahnung woran das Problem liegen könnte? Wo sitzt das Steuergerät und gibt es ausser den Dämpfern selbst auch noch andere Komponenten (Kompressor??)

 

Vorab vielen Dank für Eure Hilfe.

 

Grüße von Gonzo

Ähnliche Themen
9 Antworten
am 1. März 2010 um 16:16

Mein Arbeitskollege hatte mal einen Defekt im Kabelstrang, der auch

zur Auswirkung hatte, dass das Fahrwerk sehr hart wurde.

Ich werde ihn mal fragen, wo genau das war.

Einfach war es aber nicht. Weiss nur, dass die mehrere Stunden

mit der Fehlersuche verbracht haben und dann das defekte

Kabel repariert haben, denn ein neuer Kabelsatz wäre zu teuer

gewesen.

Micha

am 1. März 2010 um 16:47

Also, leider kann ich dir doch nicht viel weiter-

helfen, denn mein Kollege war bei der Reparatur

nicht dabei.

Er weiss nur noch was von korrodiertem Stecker und

Platine im Motorraum.

Sorry, dass ich nicht mehr Infos habe.

Micha

Themenstarteram 2. März 2010 um 7:18

Hallo Zusammen,

 

bin nun ein wenig schlauer dafür gewaltig sauer. Also das Steuergerät fürs ADS sitzt mit vielen anderen Steuergeräten in dem Kasten vorne rechts. Soweit so gut.

 

Weil ich ebenfalls an Korrosion gedacht habe, wollte ich gestern alle Stecker auf Verdacht prüfen. Dabei habe ich entdeckt, dass bei einem Dämpfer der Stecker aus dem Gehäuse herausgebrochen ist. Das Kabel mit Stecker weist allerdings keinerlei Beschädigung auf.

 

Dieser Dämpfer wurde im Januar aufgrund Entrostungsarbeiten an der Dämpferaufnahme von einer Daimler-Werkstatt ausgebaut. Ich denke der Dämpfer wurde dabei beschädigt. Werde die nächsten Tage dort vorbeifahren und den Werkstattmeister darauf ansprechen.

 

Es ist bei weitem nicht der einzige Fehler den ich seit dem letzten Werkstattaufenthalt entdeckt habe. Und für so eine miserable Leistung geht man in eine markengebundene Fachwerkstatt....

 

Grüße aus dem Unterland (dort wo es keinen guten Mercedesservice gibt)

 

Gonzo

am 2. März 2010 um 12:10

Hallo,

das selbe Problem habe ich auch vor 4 Wochen gehabt:

Ich kann dir helfen!

Bevor du da hin und her fährst:

Bestell dir telefonisch die folgenden Teile (siehe Bild im Anhang).

Zusätzlich benötigst du:

1) Schrumpfschlauch

2) Heißluftföhn

3) Lötkolben

4) Lötzinn

5) Kabelbinderzange

6) Seitenschneider/kleine Scherre

Dann mit Wagenheber oder besser Hebebühne Auto hoch und das Rad ab wo der Stecker kaputt ist.

Drei verschiedenfarbige Kabelenden führen in den Stecker; musst dir Merken (am besten Foto).

Nun Stecker vom Stoßdämpfer abziehen und die Kabeleingänge mit Seitenschneider kappen. Die Isolierung UM die drei Kabeln (ruhig min. 3 - 5 cm; besser mehr, da Schrumpfschläuche verwendet und Lötarbeiten durchgeführt werden) aufschneiden, damit du die Kabel frei liegen hast. Anschließend die Kabelenden min. 0,5 cm sauber mit Kabelbinderzange frei legen.

Schonmal jetzt den passenden Schrumpfschlauch auf den gesamten Kabelstrang aufziehen bevor du es vergisst. UNd zusätzlich drei kleine Schrumpfschläuche auf die einzelnen Kabel draufziehen (soll später zur isolierung dienen).

Bei MB bekommst du drei kleine weiße Kabelstränge mit festen Steckösen. Diese Kabel musst du trennen, achte dabei auf die Seite dessen Steckerspitze du brauchst. Dazu kannst du den alten ADS-Stecker "zerstören", um zu sehen welche Steckeröse es genau ist.

Anschließend von dem neuen Kabelstück die Ader freilegen und nun mit Lötkolben und Lötzinn an den Kabelstrang vom Wagen nacheinander dranlöten (brauchst nun eine ruhige Hand, deshalb wäre inene Hebebühne nun angenehmer). Das nimmt Zeit in Anspruch. Achte darauf das die Kabelader nict zu heiss wird und die Schrumpfschläuche zusammen ziehen lässt.

Nach der Lötarbeit ran an die Schrupfschläuche. Die kleinen Schrumpfschläuche der einzelnen Kabel zum Kabelende hin ziehen und anschließend mit Heißluftfön zusammen ziehen lassen.

BEACHTE: nicht zu weit zum Ende ziehen, so nach dem Motto Kanel schön isolieren, da es sich im Radhaus befindet: lass mindestens 0,5cm Kabelende frei vor der Stecköse frei, da du die Kabelenden in den Steckerkopf stecken musst.

Nach der Schrumpfschlauchbehandlung die drei Kabelenden in den Steckerkopf einclipsen, bis es leicht "klickst". Wegen der Steckrichtung auch wieder den alten "zerstörten" Steckerkopf anschauen.

Danach Steckerkopf auf Steckervom ADS-Dämper dran machen und mit isolierband kosmetisch isolieren.

Fertig!

Gute fahrt.

Themenstarteram 2. März 2010 um 13:11

Hallo 320 tcdi,

 

danke für deinen riesigen Beitrag.

 

Was ich jetzt allerdings nicht verstanden habe, wie kommst du in den Dämpfer hinein? Die Kabelreste direkt im Dämpfer sind vielleicht noch wenige mm lang.

 

Das Kabel von der Domseite (Fahrzeugseite) herkommend zeigt keinerlei Beschädigung auf.

Kann der Aufsatz am Dämpfer demontiert / ausgetauscht werden? Werde heute Abend bei Gelegenheit ein Bild einstellen von dem Bauteil welches ich meine.

 

Habe bereits einen Termin in der Werkstatt zur Klärung der Sachlage. Ich befürchte zwar, dass sich mein Händler quer stellt wegen der Reparatur, nunja wir werden sehen.

 

Eines würde mich noch interessieren. Stoßdämpfer unterliegen erwiesenermaßen einem normalen Verschleiß und sollten regelmäßig erneuert werden.

 

Hat jemand schon einmal seine ADS-Stoßdämpfer aufgrund von Verschleiß wechseln lassen müssen?

 

Bis später.

Gruß Gonzo

 

Themenstarteram 18. März 2010 um 9:25

So hier der Ausgang der Geschichte:

 

Also habe meinem Händler das Fahrzeug vorgestellt mit dem schadhaften Dämpfer. Keine Diskussion, sondern sofortiges Leihwagen-Angebot und Reparatur auf Kosten des Hauses. Dazu noch Fahrzeug innen gereinigt und natürlich außen gewaschen.

 

Eine Abwicklung die mich wirklich angenehm überascht hat. Es gibt ihn noch, den Service in Deutschland.

 

Grüße und Danke für eure Beiträge

 

Gonzo

am 7. April 2013 um 23:36

Hallo,

ich bin der neue ;) fahre seit kurzem einen S210 e320 Elegance Bj. 2002 mit 220000 Km.

Nun mein Problem. ADS ohne funktion LED an oder aus --- nichts tut sich, bleibt so weich wie immer.

KI zeigt keine Störung an. Was kann defekt sein ?? Ist etwas nervig auf der Bahn, denn er schwimmt ganz schön ab 160 km/h

lg Lippi2222

Hallo

Das selbe Problem habe ich bei meinen E50 AMG auch außer das es bei mir im KI aufleuchtet. Habe alle Stecker kontrolliert und gereinigt aber Fehler bleibt vorhanden.

Kann ich an den Steckern messen ob da was ankommt? Und vor allem wie? Bin kein Elektriker!

Bitte um rasche Hilfe!

Lg

Bremi

hatte das Problem auch, bei mir war es das Kabel beim Linken Hinterm Ventil ! Das Kabel ist ziemlich nah am Endtopf Rohr und ist weggeschmolzen... Grüße

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. Adaptives Dämpfersystem (ADS) Störung