ForumTransit, Connect & Courier
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Transit, Connect & Courier
  6. ACC Fehlfunktion

ACC Fehlfunktion

Ford Transit Custom FAC/FAD
Themenstarteram 9. November 2016 um 13:34

Habe am WE festgestellt das der adaptive Tempomat bei Schneefall keine Fahrzeuge mehr erkennt aber weiterhin eingeschaltet bleibt erst nach ca. 15 Minuten wurde das System abgeschaltet mit Meldung Sensor reinigen, das schräge ist nach kurzer Zeit durch starken Schneefall wieder Fehlermeldung, ich Zündung beim fahren kurz aus-eingeschalten und es ging wieder 15 Minuten ohne erkennen von Hindernissen weiter.

Finde ich richtig gefährlich, da ich ja nicht ständig aus Display achte ob er Fahrzeuge erkennt

Img-20161109-wa0005
Ähnliche Themen
15 Antworten

Ich würde bei so einem Wetter schon gar nicht damit fahren wollen...

P.S. warst 10km/h zu schnell :-)

Themenstarteram 9. November 2016 um 18:34

Zitat:

@bissst79 schrieb am 9. November 2016 um 14:51:13 Uhr:

P.S. warst 10km/h zu schnell :-)

Laut GPS bei 110 Tacho genau 104 also innerhalb Toleranz

@offroad40,

habe die gleiche Erfahrung gemacht, allerdings waren zwischen "nicht mehr erkennen" und Abschalten von ACC keine 15 Minuten, sondern höchstens ein oder zwei Minuten. Klar, nutzt im Verkehr auch nicht wirklich, wenn es mal auf eine schnelle Reaktion des Systems ankommt, dann geht es um Sekunden...

Zudem habe ich festgestellt, dass auf hügeligen/uneben Straßen (starke Bodenwellen) schon mal zur Verzögerung durch ACC kommt, obwohl kein Fahrzeug vor mir fährt, scheinbar wird dann der Boden als Hindernis erkannt ?!?

Und last but not least, Anfang Januar bin ich durch ACC liegen geblieben.

Situation:

Kolonnenverkehr mit ca. 100 km/h Landstraße, Verengung von zwei auf eine Spur, ein Spezi kam von hinten angerauscht und hat sich dann zwischen mir und dem Vorderwagen gesetzt und dann kräftig ins Pedal getreten (war vermutlich mit 120 oder mehr unterwegs).

ACC hat freundlicherweise auch sofort stark verzögert und ich aus Schreck auch direkt auf's Bremspedal.

Folge:

Deutliche Verzögerung, Herunterschalten und anschließend Beschleunigen, "braucht aber viel Gas"denke ich mir noch und merke beim Hochschalten, dass er stark verzögert. Dann bewusst auf das Gaspedal geachtet und war erstaunt, wieviel Widerstand der Wagen erzeugt (auf nahezu ebener Straße eigentlich ungewöhnlich).

Langsamer geworden, Warnblinke an und angehalten. Keine Systemfehlermeldung.

OK, wollte wieder Beschleunigen und merkte erhöhten Widerstand, wie angezogene Bremse., Bremspedal musste auch ungewöhnlich weit gedrückt werden, bevor ein Widerstand spürbar wurde...

Nochmals angehalten, Zündung aus, kurz gewartet, wieder eingeschaltet, gleicher Effekt wie vorher beim Beschleunigen.

Nochmals angehalten, ACC ausgeschaltet, Zündung aus, kurz gewartet, wieder eingeschaltet, unverändert.

Da ich ungünstig auf der Straße stand (unübersichtlich) und der Wagen noch etwas fuhr (mit viel Gas), versucht an den Straßenrand ohne Leitplanke zu gelangen. Kurz davor kam Warnleuchte, Fehler im Bremssystem, Fahrzeug anhalten

Fordassistenz angerufen, eine Stunde später vom gelben Engel aufgeladen und zum nächsten Händler, Abgeladen, der Freundliche vor Ort fragte nach dem Problem...

...leider war es dann aber schon wieder weg, keine Fehlermeldung mehr im Display, Bremsen waren los, Fahrzeug rollt normal.

Probefahrt zeigt keine Einschränkungen und Fehler, DTCs waren leider auch keine abgelegt...

Seltsamer Fehler, seitdem versuche ich solche Situationen schon vorab zu meiden, d.h. immer ACC aus, sobald sich jemand in den Sicherheitsabstand quetscht (und ich das früh genug bemerke).

Ansonsten eine wirklich geniale Funktion für entspanntes Kolonne fahren auf der AB oder Landstraße, möchte ich nicht mehr missen.

Grüße

Joe

Hi,

nun, nach mehr als acht Monaten den gleichen "Fehler" wieder...

Auf dem Weg in den Urlaub vergangene Woche Montag auf der Autobahn, Kolonne bei ca. 120 km/h (ich meine, die ACC hatte die Geschwindigkeit etwas reduziert (also angepasst)). Kurzer Blick zu meiner Beifahrerin als ich im Augenwinkel einen Wagen sehe, der mit hoher Geschwindigkeit in den Sicherheitsabstand zum Vordermann fährt (Fahrschule !!! :-o !!!) und der Fahrer dann voll in die Eisen steigt. Erste Reaktion "Bremsen !". Hat das ACC auch gedacht, nur ich habe dann wieder losgelassen, das ACC nicht :-P

Mir kam das sehr bekannt vor und bin dann auf den Seitenstreifen gefahren ("ausrollen" lassen (oder besser gut verzögert)) und stand dann kurze Zeit später.

Zündung aus, ca. fünf Minuten gewartet, Motor gestartet und probiert, keine Änderung, Bremsen angezogen...

OK, Ford Assistance angerufen, die den ADAC informiert, kommt in ca. 3/4 Stunde. Nach dem Gespräch ein weiterer Versuch ohne Erfolg. Zum Glück war das Wetter gut und wir standen ca. eine Stunde neben der Leitplanke bis sich der ADAC meldete. Er kam dann ca. 25 Minuten später an. Motor eingeschaltet und siehe da, Bremsen gelöst. Brauchte uns also nicht aufzuladen. Der Freundliche kannte das Problem selber nicht, berichtete aber von Problemen anderer Fahrzeugen mit ACC bzw. Bremsassitenten... Empfehlung, nächste Werkstatt aufsuchen und Fehler auslesen lassen (war beim letzten Mal nicht mehr vorhanden). Ansonsten ACC ausschalten und weiterfahren...

Habe ich nun gemacht, werde wohl sowieso bald wieder in die Werkstatt müssen (Ölwechsel :-P), dann kann man sich dort auch mit dem ACC beschäftigen. Ich fürchte aber, man wird nichts feststellen können...

Grüße

Joe

Hat ein bekannter von mir auch gehabt das Problem bei seinem kia. Bei Vollgas auf der Autobahn plötzlich eine Vollbremsung durch das System. Die haben dann in der Werkstatt alle möglichen steuergeräte gewechselt....

Kann man eigentlich schalten ohne das sich das ACC ausschaltet? Geht bei meinem Mazda3 so zum anpassen des Ganges bei Reduzierung der Geschwindigkeit durch das ACC

Themenstarteram 22. August 2017 um 14:31

Wenn du ACC hast würdest du nicht Fragen oder? Rauf oder Runterschalten hat keine Auswirkung auf ACC wäre ja echt blöd wenn du meim Schalten wieder neu aktivieren müsstest

Mein Bus kommt doch erst noch! Und beim Mazda funktioniert es wunderbar. Danke für deine Antwort

@E517

Schalten bei ACC kein Problem, geht.

Finde das Schalten beim Transit sowieso recht gut geregelt, da das Steuergerät die Drehzahl "anpasst"...

@Jan76

Vollbremsung macht glücklicherweise nicht (ist auch sehr dämlich), aber bremst halt weiter, auch wenn es nix mehr zu bremsen gibt und scheinbar muss man schon etwas warten, bis es mal wieder geht :-P

Wie der ADAC Mitarbeiter schon meinte, Systeme sind noch nicht ausgereift...

Grüße

Joe

Das Problem kenne ich vom ACC des Mazda nicht. Aber ähnliche Situationen und im Normalfall hat immer ein sehr sehr leichter Druck auf das Gaspedal gereicht um den ACC zu übersteuern und die Bremsen zu lösen. Zum Glück war ich noch nicht in der Situation das das Fzg eine Notbremsung eingeleitet hat und ich zusätzlich bremsen musste. Trotz meiner30tkm im Jahr

Hi,

kurzes Update, mein Händler hat den Fehler auch reproduzieren können und einen defekten Bremsschalter als Ursache identifiziert. Wird jetzt ausgetauscht und mal sehen, ob dann das Problem immer noch vorhanden ist.

Grüße

Joe

Moin Moin

Ist der fehler behoben und nicht wieder aufgetreten.

mfg Holger

@Sugar Ray

Nein, Fehler ist noch nicht behoben. Ein nächster Termin steht an, bei dem der Bremskraftverstärker getauscht werden soll (aber erst in ca. zwei Wochen).

Ob es damit gelöst wird ???

Grüße

Joe

am 25. Juni 2018 um 1:22

Hallo Joe-K7,

Ist Dein ACC-Problem behoben? Ich habe ein 3 Wochen alten Ford Transit Custom Nugget und bin heute mit dem selben Fehlerbild abgeschleppt worden. Und auch die „Lösung“ war die selbe, nach 2 Stunden konnten wir weiterfahren, da der Fehler weg war. Das Abschleppunternehmen meinte auch, dass das System noch nicht ausgereift ist. Er empfahl, 5-10 Mal das Auto neu zu starten, da dann der Fehlerspeicner überschrieben wird... bin mir da aber unsicher...

Viele Grüße

Anco

Deine Antwort
Ähnliche Themen