ForumA4 B5
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B5
  7. ABS System arbeitet bei geringer Bremsung, Schaltet sich bei ca 25-35km/h aus

ABS System arbeitet bei geringer Bremsung, Schaltet sich bei ca 25-35km/h aus

Audi A4 B5/8D
Themenstarteram 7. Februar 2011 um 12:58

Hallo.

Ich habe ein Problem mit meinem ABS System.

Ich habe einen Audi A4 B5 1,9TDI Quattro mit 110PS, 5Gang Schalter.

Ich habe das Problem schon seit dem Kauf des Autos. Es äussert sich so:

ABS arbeitet schon bei geringer Bremsung, zb.: man fährt auf eine Kreuzung zu und bremst das Auto normal ab, dann hört man bereits das ABS rattern,.. (wie man es auf einer Eisfahrban kennt)

Das Warnlämpchen geht so bei ca. 25-35km/h an und Deaktiviert somit das ABS System. Somit hab ich das Geräusch nicht mehr.

Der Fehlerspeicher ergibt nur etwas wenn das ABS Symbol aufleuchtet. Fehler = "Drehzahlfühler li hi" wird angezeigt.

Der Drehzahlfühler li hi wurde bereits erneuert lt. Werkstätte, vorher Schaltete das ABS erst bei ca 120km/h ab.

Kann mir bitte jemand weiterhelfen und Tipps geben ?

Danke schonmals im Vorraus!

Grüße aus Österreich

Ähnliche Themen
11 Antworten

1te Möglichkeit:

Der Abstand zum ABS Kranz ist zu gering, dadurch arbeitet der Sensor wenn er nicht soll.

Einfach etwas rausziehen und nochmal testen. So lange wiederholen, bis es so bremst wie es soll. Danach die Abs Wirkung mit einer Vollbremsung überprüfen!!!

2te Möglichkeit:

ABS Kranz ist verdreckt, beschädigt oder falsch eingebaut. Anschauen und ggf tauschen.

HTC

Zitat:

Original geschrieben von Audi80TDi

 

Der Drehzahlfühler li hi wurde bereits erneuert lt. Werkstätte, vorher Schaltete das ABS erst bei ca 120km/h ab.

Ich denke mal, daß da die Werke Mist gebaut hat.

Wenn der Auftrag für die Werke lautete, das ABS wieder instand zu setzen, und diese offensichtlich nicht geschehen ist, dann würde ich den Wagen dort wieder abstellen und den Leuten in den Ar... treten!

am 7. Februar 2011 um 21:38

man kann mit hilfe von VAGcom oder VCDS

die ABS Sensoren loggen.

somit kann man den Fehler schon mal etwas eingrenzen.

Sofern kein Fehler im speicher hinterlegt ist.

bei mir war es auch die genaue Einstellung des Sensors zum ABS-Ring auf der Antreibswelle.

Dauerte zwar etwas bis es gepasst hat, aber alles machbar

bye

Themenstarteram 7. Februar 2011 um 21:48

@HTC

Aha, kannst du mir das ein bisschen besser Beschreiben? Ist der Sensor zum Rausdrehen, Schrauben,... Hab da mit dem Audi A4 noch nicht so viel Erfahrung.

Kann man bei Verschmutzung (Rost,..) den Sensor lösen und das ganze mit der Pressluft reinig?

@KKrHB

Ach das ist ja gar nichts, hab bei dieser "Werkstätte" das Auto letztes Jahr im Sommer gekauft.

Beim Kauf war ausgemacht ich bekomm das Pickerl neu. Pickerl wurde auch gemacht, von einer anderen Firma (da die Werkstätte wo ich das Auto gekauft habe keine Pickerlüberprüfung machen kann).

Da bekannte Mängel die ich erwähnt hatte nicht gemacht wurden, machte ich eine Kaufüberprüfung. Und siehe da, ABS System mit Fehler, Bremsflüssigkeitsverlust, Spureinstellung stimmte nicht, beide Federn an der Hinterachse waren gebrochen, Blinkerglas defekt,..... Ich könnte noch einiges aufzählen, das wird aber ein zu langer Text.

@ALL

Ich habe hier auch gelesen das so etwas mit einem defekten ABS Steuergerät zu tun haben könnte,..?

Ich benötige für das Auto noch ein Rep. Buch, möchte sowas wie "Jetzt helfe ich mir selbst" bzw. "So wirds gemacht". Kann mir hier jemand weiterhelfen was das richtige Buch ist? Benötigt wird dies für einen Audi A4 B5 1,9TDI quattro 110PS, 5.Gang, Avant,...

Hatte für meinen Audi 80 TDI eins von Jetzt helfe ich mir selbst.

Schöne Grüße und danke nochmals für eure Beiträge!

Themenstarteram 7. Februar 2011 um 22:07

Zitat:

Original geschrieben von Martini1977

man kann mit hilfe von VAGcom oder VCDS

die ABS Sensoren loggen.

somit kann man den Fehler schon mal etwas eingrenzen.

Sofern kein Fehler im speicher hinterlegt ist.

bei mir war es auch die genaue Einstellung des Sensors zum ABS-Ring auf der Antreibswelle.

Dauerte zwar etwas bis es gepasst hat, aber alles machbar

bye

Hallo Martini1977

Ich habe leider selbst kein Diagnosegerät, gibts hier eine Empfählung eines Kabel mit USB Anschluss für einen Laptop?

VAGcom oder VCDS wären aber ja auch Kostenpflichtig??

Was bringt mir das wenn ich die ABS Sensoren logge??

 

@ALL

 

Der Fehler wird im Fehlerspeicher nur Angezeigt wenn dieser auch wieder Sichtbar ist (wenn das ABS Lämpchen wieder leuchtet).

Der Fehler kann von VAGcom wieder gelöscht werden.

Tritt jedoch beim Überschreiten der Geschwindigkeit von ca 30km/h wieder auf.

Motor abstellen und wieder Starten, dann ist der Fehler auch wieder weg.

Der Fehler wird NICHT im Fehlerspeicher abgelegt.

Wenn das ABS Lämpchen noch nicht leuchtet hört sich die Bremsung so an als würde das ABS System eingreifen (man hört ein rattern). Als wär man auf einer Schnee/Eis Fahrbahn.

ACH JA, was ich noch vergessen habe. Als der "Drehzahlfühler links hinten" getauscht wurde ging dies fast eine Woche gut. Das ABS Lämpchen ging unter der Fahrt nicht an (auch bei hoher Geschwindigkeit auf der AB). Jedoch das rattern bei Bremsung auf trockenem Untergrund war noch vorhanden! Meistens zu hören wenn man sanft Abbremst.

Schöne Grüße

Du brauchst eigentlich nur das Interface (Kabel) das bekommst Du bei Eblöd, das VAG-Com (Programm) bekommst man als Download, wenn Du es geschickt anstellst ist das dann auch Kostenlos (gibt gecrackte Programme).

Ich habe für das schnelle Nachschlagen die "So wird´s gemacht"-Bücher der jeweiligen Modelle, die ich fahre. Wenn es mal komplizierter wird, daß ich einen vernünftigen Stromlaufplan brauche, oder irgendwelche Teilenummern benötige habe ich EtKa uind AutoData auf meinem PC.

Mit dieser Kombi kommt man auch als Laie schon eine ganze Ecke weiter.

Bei den So wird´s gemacht Büchern wäre das Band 98, welches Du bräuchtest, allerdings ist da auch nicht alles drin, was man braucht:( deswegen empfehle ich dazu noch AutoData, die Beiden ergänzen sich doch schon weitestgehend.

am 11. Februar 2011 um 14:18

hallo

das problem habe ich auch ,habe gelesen das es der abs ring ist entweder verdreckt oder ein riss (gebrochen) bei mir ist es bei ca. 15kmh beim bremsen soll man schon sehen können wenn man den sensor ab baut und rein guckt werde es die tage machen und dann melde ich mich wieder

mgf

Zu 90% ist einer der hinteren ABS Ringe gebrochen, komischerweise meist hinten links. Den ABS Ring kannst du durch das Loch des Fühlers schon sehen, falls der so einfach raus geht, was selten der Fall ist.

Der Ring muss nicht gebrochen sein. Der Fehler tritt erstmals meistens immer nach einem Bremsscheiben/Radlagerwechsel auf. Ich habe schon einige Autos mit diesem Fehler gehabt, es war immer das gleiche, der Abstand vom Sensor stimmte nicht.

Es reicht oft nicht den Sensor rein/rauszuschieben.

Bremsscheibe abbauen, Radlagerkäfige rausnehmen, reinigen und Lagerschalen auf beiden Seiten nachschlagen/nachpressen bis zum Anschlag (!). Manchmal fehlt nur der entscheidene Millimeter. Wenn die Lager schon alt sind oder die Scheiben schon vergammelt sind sollten diese in diesem Vorgang an besten gleich erneuert werden. Danach die Zahnscheibe reinigen und sicherstellen das diese exakt Plan auf die Bremsscheibe aufliegen. Das mit der Zahnscheibe alleine ist schon reine Fummel und Geduldsarbeit die aber anschließned belohnt wird. Wenn die Zahnscheiben sich nicht mehr richtig auf der Scheibe halten kann diese mit einem Körner gesichert werden. Die Zahnscheibe gleiche ich immer mit einem kleinem Platikhammer, Lineal, Messchieber und diversen Unterlagern zum Schutz der Zahnscheibe aus, wie gesagt belohnte Fummelarbeit. Anschließend die Bremscheibe wieder mit den Lagern montieren,Radlager nach Vorgabe festziehen,aber ohne die Bremsklötze zu montieren. Dann den Sensorsitz und den Sensor reinigen und bis zum Anschlag einsetzen. Der Sensor muss von Hand ohne großen Kraftaufwand einzusetzen sein (!).Den Sensor bis an die Zahnscheibe reinsetzen, dabei das Rad drehen und das Ohr in die Bremsscheibe drücken. So das er eben fast die Zahnscheibe berührt, auch das ist Gedultsarbeit. Dann die Bremse komplettieren und testen.

Fazit: Die beiden Hauptfehler sind nicht tief genug eingepresste Lagerschalen und unliebsam montierte Zahnscheiben. Ein weiterer Fehler ist Schmutz oder ein Span unter den Lagersitzen der beim einpressen angefallen ist, auch das verhindert ein vollständiges einpressen.

Er hat einen Quattro, da ist was ganz anderes als beim Frontler verbaut, die Konstruktion beim Quattro ist ähnlich der VA, die ABS Ringe sitzen auf den Antriebswellen.

Quattro, ups hatte ich überlesen, dann muss umgedacht werden ;-) Stimmt dort können die Ringe reißen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B5
  7. ABS System arbeitet bei geringer Bremsung, Schaltet sich bei ca 25-35km/h aus