ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. ABS Probleme hinten

ABS Probleme hinten

BMW
Themenstarteram 10. Februar 2020 um 19:12

Moin, Frau fährt ein 318 D Lci.

Abends abgestellt , nächsten Morgen drei Lampen an Dtc Reifendruck und ABS .

Wurde Sensor und Radlager gewechselt, Fehler blieb, Sensor Original BMW

Bei Bosch ausgelesen, Fehler Stromkreis ABS Sensor hinten rechts.

Bosch meinte soll einmal durchmessen vom ABS Steuergerät zum Sensor und schauen ob Kabelbruch .

Jemand schon mal sowas gehabt ?

Gruss

Ähnliche Themen
14 Antworten

Also ich hab jetzt schon zwei oder drei mal gesehen (in den Fälle waren es glaube ich keine E9x sondern E8x aber das macht nichts ) das ein Stein die Radhausschalle durchgeschlagen hat und hat genau den Kabelbaum getroffen. Ich würde mal einen Blick in die Radhausschalle werfen und wenn man nichts sieht dann würde ich es so machen wie die Werkstatt schon sagt hat durchmessen vom Steuergerät zum Sensor und wenn es nicht an den Leitungen liegt wirds das Steuergerät sein.

Themenstarteram 10. Februar 2020 um 21:14

Mittwoch hat mein Kollege die Bühne frei, da wollen wir mal messen.

Freundlicherweise hat er mir gleich die Belegung mitgegeben wo ich messen muss ?

Wollen wir mal schauen wo wir hinkommen.

Gruss

Hab jetzt auch geschaut sollte

am Steuergerät Pin 19 zu Sensor Pin 2 (Geld / Schwarzes Kabel)

und Steuergerät Pin 31 zu Sensor Pin1 (Gelb / Braunes Kabel)

Hier wäre noch der Schaltplan https://www.newtis.info/.../rDCfB4e

Meistens sind es die ABS Ringe die Verfault bzw Verrostet sind. Sensor mal ausbauen und reinschauen wie die Ringe aussehen. Bei mir hat es gereicht Antriebswelle auszubauen Ring ersetzen und den Sensor Knappe Sache 50 Euro wer es selber macht..

Themenstarteram 11. Februar 2020 um 8:52

Zitat:

@alecm schrieb am 10. Februar 2020 um 21:23:14 Uhr:

Hab jetzt auch geschaut sollte

am Steuergerät Pin 19 zu Sensor Pin 2 (Geld / Schwarzes Kabel)

und Steuergerät Pin 31 zu Sensor Pin1 (Gelb / Braunes Kabel)

Hier wäre noch der Schaltplan https://www.newtis.info/.../rDCfB4e

Moin, da habe ich ein anderen Plan von Bosch bekommen.

Am Steuergerät Pin 42/43.

Morgen wedee ich es ja sehen.

Gruss

Themenstarteram 11. Februar 2020 um 8:53

Zitat:

@DriveABMW schrieb am 11. Februar 2020 um 00:44:28 Uhr:

Meistens sind es die ABS Ringe die Verfault bzw Verrostet sind. Sensor mal ausbauen und reinschauen wie die Ringe aussehen. Bei mir hat es gereicht Antriebswelle auszubauen Ring ersetzen und den Sensor Knappe Sache 50 Euro wer es selber macht..

Moin, habe kein Ring auf der Welle, sitzt bei mir im Radlager mit drin, da haben wir schon gewechselt ??

Gruss

Themenstarteram 12. Februar 2020 um 18:20

Moin,

heute die Leitung durchgemessen, kein Kabelbruch. Linke Seite ja ohne Fehler, rechts wurde durch Bosch Sensor ersetzt. Heute von rechts nach links gewechselt, im Stand am Rad gedreht, Tacho ging mit.

Doch bei der Fahrt, ab ca 40 KMH ist der Tacho ausgefallen, Heist ja der von Bosch hat eine Macke, Fehler vorerst gefunden.

Neuen bei Leebmann bestellt, original BMW, defekt.

Morgen bekomme ich einen von BMW direkt und dann schauen was geschied.

Themenstarteram 14. Februar 2020 um 12:46

Leider nicht von erfolg gekrönt .

Beide ABS Sensoren in Ordnung Radler rechts neu. Leitung durchgemessen, alles Okay .

Lenkwinkelsensor konnte nicht angelernt werden, da Fehler ABS Sensor, jetzt als zusätzlichen Fehler abgelegt.

Fehlercode von Bosch

5DF4 Batteriespannung zu niedrig

94C2 Lenkwinkelsensor Abgleich nicht in Ordnung

94C7Can Signal von Lenkwinkels. Interner Fehler

5E43 Lenkwinkel Fehlerhaft

5DC0 Raddrehzahlsensor Spannungsversorgung fehlerhaft

Langsam weiss ich nicht mehr weiter.

manchmal verursacht eine defekte Batterie die wildesten Fehler. Testhalber mal eine andere reinsetzen.

Themenstarteram 14. Februar 2020 um 19:03

Fehler gefunden, nach fast zwei Wochen.

Morgen nach Bosch und Lenkwinkelsenaor neu anlernen, sollte dann alles wieder laufen, hoffe ich.

Gruss

3ccd8e98-9e7f-4621-9857-d2af482da9db

Hast du was an der Radhausschalle gesehen oder hast du die nur ausgebaut weil du das Kabel verfolgen wolltest?

Kann es sein das da ein Vieh am Werk war?

Und ich kann mir nicht vorstellen das du beim messen der gelb / schwarzen Leitung durchgang hattest die schaut für mich aus als wäre sie komplett ab.

Aber wenigstens hast du es jetzt gefunden.

Zitat:

@keulle1313 schrieb am 14. Februar 2020 um 19:03:33 Uhr:

Fehler gefunden, nach fast zwei Wochen.

Morgen nach Bosch und Lenkwinkelsenaor neu anlernen, sollte dann alles wieder laufen, hoffe ich.

Gruss

Wo genau liegt das ?

Themenstarteram 15. Februar 2020 um 12:26

Zitat:

@alecm schrieb am 14. Februar 2020 um 19:18:49 Uhr:

Hast du was an der Radhausschalle gesehen oder hast du die nur ausgebaut weil du das Kabel verfolgen wolltest?

Kann es sein das da ein Vieh am Werk war?

Und ich kann mir nicht vorstellen das du beim messen der gelb / schwarzen Leitung durchgang hattest die schaut für mich aus als wäre sie komplett ab.

Aber wenigstens hast du es jetzt gefunden.

Doch war Durchgang, aber nicht auf dem Pin wo es sollte, jetzt weiß ich auch warum ?

Bin froh das ich das gefunden habe , war so das letzte was ich selber machen konnte, und hatte einen Beitrag gefunden, wo fast das gleiche Problem war, und er hatte dann das gleicherweise ich , schöne blanke Kabel.

Jetzt ist er am mucken, Bremse runter, verschleisanzeige.

Dann hatte ich heute noch Can Fehler Lenksensor.

Alles nochmal auseinandergenommen, Lenkwinkelsensor, noch mal sauber gemacht und auf richtigen Sitz kontrolliert, Fehler weg.

Schauen was Montag bei Bosch ist, ob ich dann den Lenkwinkelsensor neu anlernen kann.

Gruss

Themenstarteram 15. Februar 2020 um 12:26

Zitat:

@DriveABMW schrieb am 15. Februar 2020 um 12:02:29 Uhr:

Zitat:

@keulle1313 schrieb am 14. Februar 2020 um 19:03:33 Uhr:

Fehler gefunden, nach fast zwei Wochen.

Morgen nach Bosch und Lenkwinkelsenaor neu anlernen, sollte dann alles wieder laufen, hoffe ich.

Gruss

Wo genau liegt das ?

Radhaus raus, Übergang in die Karosse oben im Radkasten.

Gruss

Deine Antwort
Ähnliche Themen