Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 2.0 TFSI quattro -Tiptronik wählhebel steht in Stellung P fest

A4 B7 2.0 TFSI quattro -Tiptronik wählhebel steht in Stellung P fest

Audi A4 B7/8E
Themenstarteram 31. Dezember 2016 um 8:49

Hallo zusammen,

Ich habe nach meinem Batterie Wechsel ein Problem mit meinem guten.

Es funktioniert alles tadellos, nur bekomme ich meinen wählhebel nicht mehr aus Stellung P.

Wenn ich nicht die bremse trete und versuche den Gang zu wechseln sitzt der wählhebel fest.. Soweit sogut.

Wenn ich die bremse trete bekomme ich ihn nur 1-2 cm nach unten und dann blockiert er wieder.....

Er sprangeht im kalten Zustand in den letzten Tagen auch schlechter an. Deswegen wechselte ich die Batterie.

Es hat hat mit der neuen Batterie aber nix geändert.

Vielleicht weiß jemand wob es eine notentriegelung gibt?

Fahrzeughalter..

Audi A4 B7 8E

Baujahr 2006.

2.0 Tfsi Quattro

US reimport

Falls es wichtig wird es ist ein chiptuning vorgenommen worden.

Vielen dank

Ähnliche Themen
25 Antworten

http://www.motor-talk.de/.../...keinen-gang-einlegen-t5859189.html?...

Schaue mal ob das bei Dir ähnlich aufgebaut ist und du eventuell das gleiche Problem wie ich hatte vorliegt.Möglich das du eine Notentrieglung hast die ich nicht hatte, wenn ist die rechts oben neben dem Schaltknauf und gelb oder unter dem Ascher da sollten Loch sein das mit Schaumstoff verschlossen ist, war bei mir auch nicht...

Themenstarteram 2. Januar 2017 um 14:23

Hallo nun war der Notdienst von Audi da, und wie zu erwarten war nix im Tester zu finden.

Das Diagnose Gerät wurde angeschlossen und es gab keine Fehler dann war der wählhebel plötzlich wieder frei.

Hat er die Schaltkulisse auseinander gebaut und nachgesehen woran es liegt? Ich denke nicht oder? Und wenn haste mal geschaut ob das wie bei mir indem oben gezeigten Link aussieht? Dann ist es definitiv der Magnetschalter/Bolzen/Motor der ab und an hängen bleibt. Den gibt es einzeln als Ersatzteil.... Bei mir war auch nichts im Speicher abgelegt....

Themenstarteram 6. Januar 2017 um 16:23

Hallo ich habe das Problem nun wieder.

Wie bekomme ich den schaltknauf in Stellung p runter?

Laut audi repfaden muss das wie folgt auf dem Bild ausführen.

Der magnetschalter reagiert nach wie vor und die Sperrtaste höre ich im Kombi Instrument auch.

LG Daniel

1483716140238-905213098

War bei mir genauso und trotzdem hat der Sperrbolzen sich nicht bewegt. Stevo87 hat dir doch meinen Link oben rein kopiert, wenn du das gelesen hast weist du wie du dran kommst....es ist dort genau beschrieben... Unten die Hülse im Uhrzeigersinn drehen bis sie sich löst, den Sperrknopf etwas hetausziehen und mit PE Spannband sichern und wie auf deinen BILD, dann nach oben den Schaltknauf herausziehen mit etwas Gewalt, vorher unten die Schaltkullisen Verkleidung abnehmen...alles Beschrieben

Themenstarteram 6. Januar 2017 um 22:01

Das hab ich alles gemacht. Aber der schaltknauf hängt fest... Ich werde morgen nochmal versuchen:-)

Ich halte euch auf dem laufenden...

Das komische heute war...

Ich saß ca. Ne halbe Stunde im Auto.

Ließ den Motor laufen.

Erst bewegte sich der wählhebel garnicht.

 

Nach ca. 10 Minuten als das Auto wärmer wurde ging er ca. 1-2 cm Richtung R.

Nach 20 Minuten ging der Hebel nur in R

Und dann war nach ca. 30 Minuten die komplette Schaltung wieder wählbar und es funktioniertein wunderbar.

Komisch oder?..

Hängt aber nicht damit zusammen ob ich das Auto mit Handbremse abstellen.

Oder ob er einfach vom Getriebe gehalten wird oder?

Denn in beiden Fällen hatte ich keine Handbremse angezogen aufgrund des kalten Wetters.

Lg

Nein hat mit Handbremse nichts zu tun... Hast du vorne unten in Richtung Ascher den Verrieglung Bolzen gefunden? Das funktioniert Elektromagnetisch, der Bolzen muss nach oben herausstehen um den Schaltknauf frei zu geben, Drumherum ist doch Metall, klopfe da mal mit einem Schraubendreher drauf mit der Spitze und schaue ob der Bolzen hoch kommt, wenn nicht ist der Magnet kaputt... Kostet um 50 Euro , bei mir klemmt der immer mal genau wie bei dir... Mal ging es mal nicht... Ich konnte das Ding mit WD40 zurück ins Leben holen da er wirklich nur klemmte....

Hier habe ich noch etwas was dir helfen könnte, es geht um die Tiptronic wo auch der Wählhebel fest ist und sich nicht bewegt. :So, habe das Problem gefunden! Der Stecker vom Getriebesteuergerät war einseitig ab, so das einige Kontakte im Stecker keinen Kontakt hatten!

Das sieht man natürlich erst, wenn man das Getriebe auf Macht!

Jetzt läuft er endlich und hoffentlich bleibt auch so....

Themenstarteram 7. Januar 2017 um 20:52

Oh danke, dass du mir das schickst.

Ich hoffe das es dass nicht ist.

Ich hatte vor ca. 5 Monaten erst eine getriebespülung mit sämtlichen filtern machen lassen...

Erstmal möchte ich jetzt meine extremen Drehzahlschwankungen in den Griff bekommen.

Themenstarteram 14. Januar 2017 um 14:49

Hallo zusammen,

Dass Problem konnte mit einem neuen Magnetschalter gelöst werden.

Na wusste ich es doch, was haste gelöhnt?

Themenstarteram 19. Januar 2017 um 17:55

Ich habe insgesamt 100 Euro bezahlt. 80 für den magnetschalter und 20 für den Einbau von nen Kumpel.

Die Schaltkulisse wurde auch gereinigt und neu gefettet

Ja Listenpreis war so bissie über 50 Euro, habt ihr nicht erst versucht den Bolzen zu Oilen zB. Mit WD40, dass hat bei mir geholfen ich habe den alten noch drinnen... Bin aber erst 4Wochen mit offener Kulisse gefahren bevor ich es zusammengebaut habe. Was genau habt ihr gefettet?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 2.0 TFSI quattro -Tiptronik wählhebel steht in Stellung P fest