ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. 99er Cadillac Seville STS läuft kurz nach dem starten unrund ??

99er Cadillac Seville STS läuft kurz nach dem starten unrund ??

Themenstarteram 18. Juli 2015 um 22:03

Hallo,

mein Caddy Seville STS von 1999 mit knapp 145 Tkm hat seit dem Kauf folgendes Problem. So , wie ich mitbekommen habe, tritt dies bei Caddy´s mit Northstar-Motor öfter auf. Leider habe ich aber nirgends über eine Lösung etwas nachlesen können.

Kurz nach dem starten des Motors läuft er unrund, als ob er nur auf 7 Zylindern laufen würde. Wenn man dann losfährt , oder kurz Gas gibt, läuft der Motor so wie es eigentlich sein sollte. Also seidenweich, keinerlei Leerlaufschwankungen bzw. unrunder Motorlauf.

Zündkerzen, Zündkabel und Zündspule wurden schon vom Vorgänger gewechselt. Sind keine 2 Tkm gelaufen. Glaube aber nicht an Zündprobleme, da wenn eine Kerze nicht will, das Problem beim losfahren nicht weg ist.

Wäre ein undichter Unterdruckschlauch in der Lage , solch einen unrunden Lauf zu provozieren, oder ist ( was meine Vermutung jetzt wäre ) eine undichte, nachtropfende Einspritzdüse ?

Oder gibt es eine klare , offensichtliche Diagnose für diese Art von Problem beim Northstar, da dies wohl wie oben angeführt wohl des öfteren vorkommt.

Gru0 Ansa

Ähnliche Themen
20 Antworten

Fehlerspeicher ausgelesen?

Zündkerzen raus und Helfer starten lassen, wenn aus einem Zylinder (ist tatsächlich der 7 oben rechts in aller Regel) Wasser spuckt - Zylinderkopfgewindeproblem.

am 28. Juli 2015 um 21:34

Guten Abend,

ich wollte mich mal erkundigen was denn nun beim Themenstarter raus gekommen ist?

Mein eldo macht auch ein paar mucken beim starten leiert er teilweise bis 30 sec eh er denn anspringt.

läuft er dann einmal dann brummelt er auch gemütlich vor sich hin.

Macht man ihn dann mal kurz aus um zb. Zu tanken springt er auch wieder sofort an.

Erst nach längerm stehen ca ne Stunde springt er wieder schlechter an.

Selbst wenn ich Gas gebe springt er nicht eher an.

Deswegen vermute ich das es nicht an der Sprit Zufuhr liegen kann.

zündspulen wurden auch bereits überprüft genau wie Zündkabel.

desweitern ist mir aufgefallen das wenn er nach der leier Orgie anspringt er manchmal sehr nach Sprit riecht so als ob er zu viel Sprit hatte.

achso Lima wurde auch schon gewechselt weil sie zu wenig Saft lieferte.

Wenn er nur warm schlecht anspringt - Benzindruckregler

am 29. Juli 2015 um 9:57

Er springt im kalten Zustand schlecht an.

Wenn er läuft und ich ihn ausmache springt er sofort wieder an.

entweder stirbt die Benzinpumpe gerade oder in einem Zylinder ist Kühlwasser - Test siehe oben.

1 h stehen lassen ist nicht kalt, sondern warm, da der Cadillac 8 h braucht um abzukühlen. War bei meinem genauso, sprang nach dem ausmachen sofort wieder an, nach 30 min schlecht, nach 2 h stehen gings wieder ohne Probleme. Bei mir war es aber der Katalysator!

stimmt, da war was...

am 29. Juli 2015 um 20:53

naja meiner startet aber auch nach zwei Stunden schlecht genauso wie nach acht Stunden.

Nur wenn ich ihn ausmache und dann gleich wieder an springt er sofort an.

Wie bekommt man es denn mit ob der kat noch geht? Abgastest sicherlich aber da müsste ich wieder in die freie.

Man bekommt schon immer Blicke zu geworfen wenn er ewig leiert :'(

Ihr müsst auch mal die Tipps umsetzen und den Ideen nachgehen die Ihr hier im Forum bekommt!

Also Benzindruckmessgerät anschließen und Zündkerze rausdrehen... manoman

Abgastest war bei meinem völlig in Ordnung. Allerdings hatte er auch deutlich Drehzahlschwankungen aber auch nicht immer. Abgastest war auch i.O. bis er dann navch 6 Monaten zerbröselt ist. Ist aber nicht teuier. Kat 150, Einbau nochmal dasselbe ca.

Erstmal Codes abrufen - hier posten.

Dann vom Bezindruckregler einfach das Schläuchlein abziehen und testen, ob er besser anspringt, kommt aus dem Regler Benzin ist er ganz hinüber.

Kat sieht man, wenn man den Auspuff aufschraubt.

am 5. August 2015 um 22:12

Guten Abend,

so heute hatte ich mal den Benzindruckregler getestet und siehe da Don hatte recht.

Er tropfte langsam vor sich hin habe in mit nem langen dünnen Schlauch verlängert und nach oben gebunden. Da ich nicht sicher war wieviel Benzin beim starten durchdringt und anschließend die andere Seite abgedichtet.

Beim ersten Start leierte er noch etwas, war anscheinend noch Rest tropfen drin aber die paar mal danach sprang er ohne wenn und aber an.

Habe ihn darauf hin demontiert und nach defekten gesucht welche man evtl beheben kann. nix gefunden habe nur eine torxschraube zum einstellen gefunden.

Habe sie ne Umdrehung raus gedreht und komischer Weise funktioniert es nun wieder ohne ewiges leiern.

Zufall oder soll ich mir doch einfach einen neuen bestellen, bei Rockauto 38€ plus Versand.

kennt jemand alternativen?

besten Dank schonmal an Don

Neuen bestellen, denn du hast den Benzindruck verändert und lediglich die Membran in eine andere Position gebracht, dauert nicht lange und du hast dasselbe wieder.

Kann sein, dass du sogar einen von VW einsetzen kannst - die verbauen dieselben.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. 99er Cadillac Seville STS läuft kurz nach dem starten unrund ??