Forum4er, 5er, 6er
  1. Startseite
  2. Forum
  3. Auto
  4. Peugeot
  5. 4er, 5er, 6er
  6. 406 coupe Lautsprecher knallt

406 coupe Lautsprecher knallt

Themenstarteram 19. Januar 2009 um 18:37

Hallo zusammen,

meine Lebensgefährtin hat 'nen 2003er 406 Coupe Platinum mit ingegrietem Radio-/Cassettenspieler, CD-Wechler im Kofferraum und Lautsprechern im ganzen Auto verteilt. Hab' leider keine Ahnung, was das für eine Anlage ist.

Seit neustem knackt, bzw. knallt es unregelmäßig in den Lautsprechern - das ist nichts für schwache Nerven! Ist das ein bekanntes Problem oder hat jemand eine Ahnung, woran das liegen kann?

Danke

pfisti

Ähnliche Themen
23 Antworten

Knacken alle Lautsprecher oder einzelne? Bei meinem waren die Lautsprecher im Armaturenbrett defekt. Selbst neue Lautsprecher halfen nicht weiter. Bei mir hatte ich sie dann einfach abgeklemmt. Bei mir blieben nur noch der Verstärker oder eben die Kabel übrig. Ich hatte eine JBL-Anlage...

Themenstarteram 20. Januar 2009 um 7:50

Ich war Beifahrer und das Knallen kam für mein Empfinden in der Hauptsache vom rechten Lautsprecher im Armaturenbrett.

Mal sehn' ob es hilft, mit dem Überblendregler ganz auf hinten zu schalten.

Danke

pfisti

Habe dasselbe Problem am 406 Coupe CD-Wechsler und JBL-Zeugs.

Jedesmal wenn das Radio angemacht wird, knallt es innerhalb von 5 Sekunden - 5 Minuten genau ein einziges Mal. Das Knallen ist ziemlich laut und immer gleich, kommt aus allen Lautsprechern (glaube ich - da meine Ohren jedesmal etwas nachbrummen, kann ich's nicht so genau beurteilen) und ist unabhängig von der eingestellten Lautstärke.

Habe irgendwo im Forum gelesen, dass es an der Anschlussplatine des Radios liegen könnte, da diese mit der Zeit brüchig werden. Mit einem Lötkolben die Lötstellen nochmals aufweichen war der Lösungsvorschlag.

Habe es aber noch nicht ausprobiert.

Gruss

Das Radio hat einen normalen DIN-Anschluss, ich selber hatte ein Blaupunkt MP74 eingebaut. Du kannst also mal ein beliebiges anderes Radio einbauen und dann lauschen, ob es immer noch knackt. Wenn nicht --> Radio kaputt.

Themenstarteram 11. April 2009 um 11:30

Bin mit fest ingegrierten Autoradios nicht so fit, wie baut man das aus? Es handelt sich um kein Autoradio mit Din-Schacht-Maßen.

Meine Lebensgefährtin sagt, das Knallen tritt nur auf, wenn ein Beifahrer/in mitfährt. Hab' jetzt schon mal die ganzen Stecker unter dem Beifahrersitz kontrolliert - und das sind viele - das Problem läßt sich aber nicht lösen, es knallt weiterhin sporadisch.

pfisti

Ich weiß es nicht mehr genau, aber ich glaube, dass du mit zwei langen Nägeln das Radio lösen kannst (in die Löcher stecken). Ansonsten einfach mal die Suchfunktion benutzen, die man ein Radio ausbaut. Das Radio hat eine sehr große Frontblende, dahinter steckt aber ein ganz normales DIN-Radio. Bei den Steckern unter dem Sitz wäre ich vorsichtig. Da sind auch Stecker vom Gurtstraffer dabei, die hängen am Airbag-System. Nicht das dir da was um die Ohren fliegt.

Mann bei mir Knalen die auch voll komisch. Am meisten knallen die wenn ich Motor Starte dann knalts überall hab mich schon gewundert was das ist.

Meiner Meinung nach ist das Radio Kaputt.

Das klingt nicht nach einem kaputtem Radio, sondern nach einer schlechten Entkopplung der Stromkreise. Da gibt es wohl spezielle Filter für das Radio. Offensichtlich werden Spannungsspitzen von der Zündanlage zum Radio weitergereicht...

Zitat:

Original geschrieben von gruenling

Das klingt nicht nach einem kaputtem Radio, sondern nach einer schlechten Entkopplung der Stromkreise. Da gibt es wohl spezielle Filter für das Radio. Offensichtlich werden Spannungsspitzen von der Zündanlage zum Radio weitergereicht...

Und wie kann man das vermeiden oder ändern.

Hinten am Radio ist die verkabelung standart also vom Werk.

Ich als alter Elektroniker würde sagen, häng einen Kondensator an die Spannungsversorgung. Der fängt solche Spitzen weg. Am besten gehst du mal zu einem Car-Audio-Spezialisten. Der wird dir genauer sagen können, was es da für Möglichkeiten gibt. Eigentlich sollte es aber eine einfache steckbare Möglichkeit geben. Das Serienradio hat hinten einen ganz normalen genormten Stecker. Es kann also jedes "normale" DIN-Schacht-Radio eingebaut werden.

Habe exakt das gleiche Problem (406 Coupè, Platinum V6, JBL Anlage, BJ2000) -> rechter vorderer Lautsprecher in der Amatur!

Bei mir tritt das Knacken mit anschliessenden "fiep-Geräuschen" immer dann auf, wenn ich über einen kleinen Hubbel, also eben über eine "Unebenheit" fahre. Egal wie schnell oder wie langsam. Manchmal fällt der Lautsprecher dann auch ganz aus und es kommt nur noch Rauschen...

Hört sich irgendwie nach nem Wackelkontakt an, habe aber auch schon mal unter die Verkleidung geschaut und nix gefunden - kein Wunder, sind ja auch hunderte Kabel, usw...

Das witzige ist, wenn ich mein Handschuhfach einmal auf und wieder zumache (o.k., ich "knalle" es zu ;-) dann ist für kurze Zeit wieder Ruhe, bzw. dann funktioniert der Lautsprecher wieder...

Keine Ahnung, wie man raufinde wa sdas sein könnte.

Das mit der Lötstelle scheint mir ganz plausibel, weiß jemand, wie man da rankommt, um mal nachzuschauen?

 

Danke und schönen Feiertag

Das Handschuhfach muss man zuknallen! ;) Bei mir ist es bei anderer (besserer) Behandlung beim nächsten Schlagloch immer wieder aufgegangen.

Hast du schon mal den Lautsprecher schon mal ausgebaut? Das geht am besten, wenn du die Seitenscheibe runterfährst und neben dem Auto stehst und durch die Frontscheibe guckst. Die sind sehr straff rein geklemmt. Dann kannst du die Lötstellen ja mal erhitzen. Auch kannst du das letzte Stück Kabel mal betrachten...

Zitat:

Original geschrieben von gruenling

Das Handschuhfach muss man zuknallen! ;) Bei mir ist es bei anderer (besserer) Behandlung beim nächsten Schlagloch immer wieder aufgegangen.

Hast du schon mal den Lautsprecher schon mal ausgebaut? Das geht am besten, wenn du die Seitenscheibe runterfährst und neben dem Auto stehst und durch die Frontscheibe guckst. Die sind sehr straff rein geklemmt. Dann kannst du die Lötstellen ja mal erhitzen. Auch kannst du das letzte Stück Kabel mal betrachten...

 

 

Danke erstmal für deine Antwort. Werde es mir mal anschauen. Hatte den LAutsprecher noch nicht ausgebaut, aber das wird meine nächste Handlung sein.

Kann ich den LS einfach so "raushebeln"???

Ich kann leider nicht mehr gucken, mein Coupé ist schon in Afrika. Aber ganz dunkel erinnere ich mich, das der Lautsprecher an der Abdeckung hing und diese mit 3 Widerhaken befestigt ist. Ich hab einfach drauf los gehebelt. Aber schön aufpassen, dass du nicht erst unnötige Kratzer machst...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Peugeot
  5. 4er, 5er, 6er
  6. 406 coupe Lautsprecher knallt