ForumG-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. G-Klasse
  6. 300 GE 463 Verteilergetriebe schaltet nicht .

300 GE 463 Verteilergetriebe schaltet nicht .

Themenstarteram 16. April 2009 um 11:44

Hallo zusammen

Bei meinem 300er GE schaltet das Verteilergetriebe nicht .

Die gelbe Kontolleuchte geht an , aber nicht die rote .

Bei den beiden Sperren logischerweise das gleiche .

Im Motorraum unterhalb des Bremskraftverstärkers läuft eine kleine Pumpe .Der Wagen ist Bj. 1991 .

Wer von Euch kann hier helfen ?

Im vorraus vielen Dank .

Longerak

Ähnliche Themen
10 Antworten

Hallo,

ich denke zuerst müssen wir einmal ein paar grundlegende Dinge verstehen:

Das Verteilergetriebe wird über den Hebel G-N-S geschaltet und hat nicht direkt etwas mit den 3 Knöpfen an der Mittelkonsole zu tun. Das dürfte wohl schalten, nicht im Stillstand sondern im Leerlauf bei langsamen Rollen - ist rein mechanisch.

Bei den 3 Sperren für die Differentiale haben sich hingegen die Daimler-Konstrukteure bis zum Wahn ausgetobt. Die Knöpfe schalten elektrisch Unterdruckventile die im Falle der Achsen wiederum hydraulische Ventile betätigen. Nur das Differential im Verteilergetriebe wird rein mit Unterdruck gesperrt.

Dass die Pumpe brummt zeigt dass sie lebt und dass das Relais und die Sicherung in Ordnung sind, die Anforderung funktioniert - nur die Bestätigung das die Sperre eingelegt wurde fehlt. Dies liegt meist an mangelndem Unterdruck (Undichtigkeit) durch defekte oder abgerutschte Schläuche oder dass die Membran im Verteilergetriebe defekt ist. Letzteres ist bei meinem G derzeit auch der Fall und dazu muss wohl das Verteilergetriebe raus.

Durch die Elektronik wird eine Schaltlogik vorgegeben dass erst die Bestätigung der eingelegten Diffsperre des VG erfolgen muss bevor die Achsen hinten und dann vorne schalten dürfen, solange das VG defekt ist kann man den Rest auch schlecht testen.

Alle Klarheiten beseitigt?

;-)

Gruß

Nils

Hallo Longerank,

fahr doch mal auf lockerem Untergrund vorsichtig einen Kreis. Die Diff-Sperre rückt manchmal erst nach einigen Metern Fahrt rein; das ist normal.

Besten Gruß

Themenstarteram 22. April 2009 um 13:53

Zitat:

Original geschrieben von Nils Qn

Hallo,

ich denke zuerst müssen wir einmal ein paar grundlegende Dinge verstehen:

Das Verteilergetriebe wird über den Hebel G-N-S geschaltet und hat nicht direkt etwas mit den 3 Knöpfen an der Mittelkonsole zu tun. Das dürfte wohl schalten, nicht im Stillstand sondern im Leerlauf bei langsamen Rollen - ist rein mechanisch.

Bei den 3 Sperren für die Differentiale haben sich hingegen die Daimler-Konstrukteure bis zum Wahn ausgetobt. Die Knöpfe schalten elektrisch Unterdruckventile die im Falle der Achsen wiederum hydraulische Ventile betätigen. Nur das Differential im Verteilergetriebe wird rein mit Unterdruck gesperrt.

Dass die Pumpe brummt zeigt dass sie lebt und dass das Relais und die Sicherung in Ordnung sind, die Anforderung funktioniert - nur die Bestätigung das die Sperre eingelegt wurde fehlt. Dies liegt meist an mangelndem Unterdruck (Undichtigkeit) durch defekte oder abgerutschte Schläuche oder dass die Membran im Verteilergetriebe defekt ist. Letzteres ist bei meinem G derzeit auch der Fall und dazu muss wohl das Verteilergetriebe raus.

Durch die Elektronik wird eine Schaltlogik vorgegeben dass erst die Bestätigung der eingelegten Diffsperre des VG erfolgen muss bevor die Achsen hinten und dann vorne schalten dürfen, solange das VG defekt ist kann man den Rest auch schlecht testen.

Alle Klarheiten beseitigt?

;-)

Gruß

Nils

Themenstarteram 22. April 2009 um 14:03

Hallo Nils

Danke für Deine Info

Heute war das Auto auf der Bühne .

Der Unterdruckschlauch hinten war auseinander , der Übergang von Gummischlauch zum Hartplatikschlauch . Vorne und am Verteilergetriebe

finde ich keinen Fehler . Wagen ist noch auf der Bühne . Habe knopf mal geschaltet , aber ausser der gelben Lampe passiert nichts . Kann man überhaupt auf der Bühne testen ? . Motor war an und die Automatic war auf D . Schaltet sich die Pumpe ab oder läuft sie immer , wenn wieder alles in Ordnung ist ?

Viele Grüße Axel

Longerak

Hallo,

meines Wissens schaltet die Pumpe bei 0,6 bar Unterdruck ab, wenn nicht wird dieser nicht erreicht und es deutet auf eine Undichtheit hin. Es gibt Messuhren, damit kann man dann die Undichtheit einkreisen, wie gesagt ist der Favorit die Membrane der Verteilergetriebe-Diffsperre.

Es gibt an jeder Sperre einen Kontrollschalter "Sperre eingelegt" der die rote Lampe zum Leuchten bringt. Wenn die nicht angeht ist entweder die Birne kaputt oder die Sperre geht nicht rein. Motor muss zum Testen nicht laufen, wenn alle Räder in der Luft sind genügt es die Sperre einzulegen und an beiden Rädern einer Achse in dieselbe Richtung zu drehen, dann müsste die Sperre gleich rasten.

Wenn die rote Lampe nicht brennt geht die nächste Sperre an der Hinterachse auch nicht zu sperren.

Gruß

Nils

Themenstarteram 29. April 2009 um 9:08

Zitat:

Original geschrieben von Nils Qn

Hallo,

meines Wissens schaltet die Pumpe bei 0,6 bar Unterdruck ab, wenn nicht wird dieser nicht erreicht und es deutet auf eine Undichtheit hin. Es gibt Messuhren, damit kann man dann die Undichtheit einkreisen, wie gesagt ist der Favorit die Membrane der Verteilergetriebe-Diffsperre.

Es gibt an jeder Sperre einen Kontrollschalter "Sperre eingelegt" der die rote Lampe zum Leuchten bringt. Wenn die nicht angeht ist entweder die Birne kaputt oder die Sperre geht nicht rein. Motor muss zum Testen nicht laufen, wenn alle Räder in der Luft sind genügt es die Sperre einzulegen und an beiden Rädern einer Achse in dieselbe Richtung zu drehen, dann müsste die Sperre gleich rasten.

Wenn die rote Lampe nicht brennt geht die nächste Sperre an der Hinterachse auch nicht zu sperren.

Gruß

Nils

Themenstarteram 29. April 2009 um 9:14

Hallo Nils

Habe Fehler gefunden

Vorne rechts im Motorraum unter dem Bremsflüssigkeit Behälter war ein

rechtwinkeliger Gummischlauch eingerissen . War schwer zu erkennen .

Funktioniert wieder alles tadellos .

Vielen Dank für Eure Hilfe

Axel

Hallo

Natürlich ist es auch mögkich dass der Endschalter für die Sperrenkontrolle kaput ist und das rot Licht dadurch nicht leuchter. Das war bei mir der Fall.

Gruß Helmut

Zitat:

Original geschrieben von Nils Qn

Hallo,

meines Wissens schaltet die Pumpe bei 0,6 bar Unterdruck ab, wenn nicht wird dieser nicht erreicht und es deutet auf eine Undichtheit hin. Es gibt Messuhren, damit kann man dann die Undichtheit einkreisen, wie gesagt ist der Favorit die Membrane der Verteilergetriebe-Diffsperre.

Es gibt an jeder Sperre einen Kontrollschalter "Sperre eingelegt" der die rote Lampe zum Leuchten bringt. Wenn die nicht angeht ist entweder die Birne kaputt oder die Sperre geht nicht rein. Motor muss zum Testen nicht laufen, wenn alle Räder in der Luft sind genügt es die Sperre einzulegen und an beiden Rädern einer Achse in dieselbe Richtung zu drehen, dann müsste die Sperre gleich rasten.

Wenn die rote Lampe nicht brennt geht die nächste Sperre an der Hinterachse auch nicht zu sperren.

Gruß

Nils

Hallo Nils,

ist nicht ganz richtig das man an Beiden Rädern drehen sollte,sondern nur an einem,sonst rastet die Sperre nicht ein,oder?

Gruß

Dieter

 

Zitat:

Original geschrieben von Nils Qn

Hallo,

meines Wissens schaltet die Pumpe bei 0,6 bar Unterdruck ab, wenn nicht wird dieser nicht erreicht und es deutet auf eine Undichtheit hin. Es gibt Messuhren, damit kann man dann die Undichtheit einkreisen, wie gesagt ist der Favorit die Membrane der Verteilergetriebe-Diffsperre.

Es gibt an jeder Sperre einen Kontrollschalter "Sperre eingelegt" der die rote Lampe zum Leuchten bringt. Wenn die nicht angeht ist entweder die Birne kaputt oder die Sperre geht nicht rein. Motor muss zum Testen nicht laufen, wenn alle Räder in der Luft sind genügt es die Sperre einzulegen und an beiden Rädern einer Achse in dieselbe Richtung zu drehen, dann müsste die Sperre gleich rasten.

Wenn die rote Lampe nicht brennt geht die nächste Sperre an der Hinterachse auch nicht zu sperren.

Gruß

Nils

Wenn es um die Sperre des Verteilergetriebes geht, dann kann man auch an beiden Rädern. Man benötigt nur einen Drehzahlunterschied von Vorder- und Hinterachse.

Wenn es um eine der Achssperren geht, dann natürlich nur an einem Rad. Wenn man da beide gleich schnell dreht gibt es keinen Drehzahlunterschied und die Sperre rastet nicht ein (außer die Klauen stehen durch Zufall von Anfang an richtig).

Schöne Grüße

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. G-Klasse
  6. 300 GE 463 Verteilergetriebe schaltet nicht .