ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. 220 CDI springt nach Reparaturversuch nicht mehr an!

220 CDI springt nach Reparaturversuch nicht mehr an!

Mercedes E-Klasse W211
Themenstarteram 2. März 2019 um 20:32

Hallo liebe Mitglieder

Ein Kumpel fährt Mercedes w211 e220cdi. Letzte Woche kam er weil der Innenraum nach Abgasen roch und siehe da Injektor 1+4 sind undicht. Um es kostengünstig zu halten wollten wir erstmal nur die flammscheiben (kupferscheiben der Düsen) erneuern. Eine Schraube ist abgerissen beim Ausbau aber kein Problem hatte noch diesen Hazet rep satz. Hat auch alles geklappt zusammen gebaut und georgelt. Ich weiß das es dauern kann bis die Luft raus ist. Tja wir haben durch das ganze Orgeln den Anlasser gekillt also einen vom Schrott besorgt eingebaut aber er kommt einfach nicht. Die Injektoren mit lecksucher eingesprüht scheinen dicht zu sein. Wir schon am verzweifeln und einfach mal Spannung an den Injektoren gemessen ( Fahrzeug lief vor der reperautur)an allen liegt Masse an aber an keinem plus??? Hatten dann zufällig gesehen das an der 4ten düse da wo plus sein sollte durch bewegen des Kabel manchmal minus ankommt. Kabel kontrolliert und gesehen das die Isolierung abgescheuert ist und die Kabel blank sind. An den 4 Pins der plus Leitungen zu den Düsen vom Steuergerät kommt auch kein plus raus??? Kann es sein das sich das Steuergerät durch den kurzen verabschiedet hat?? Oder hattet ihr das Problem mit schonmal ?? Laut Schaltplan ist da keine Sicherung zwischen. Bin am verzweifeln kann mir jemand helfen?

 

Vielen Dank im Voraus für alle Tipps /Hinweise

 

 

 

Ps: alle Sicherungen kontrolliert

Mit Starthilfe Spray läuft er solange man sprüht

Fehlercodes immer nur glühkerzen (hatte er vorher schon drin)

Raildruck laut parametermessung ok

Beste Antwort im Thema

Ihr wolltet es „billigst“ halten und habt angefangen selbst was zu machen, dabei riss eine Schraube ab, dann wurde der Anlasser geschrottet und ggf. auch noch das SG. Also wenn man hier nicht von Scheisse bauen reden kann weiß ich auch nicht. :D

Das gute ist ja ihr lernt sehr schnell dabei wie man richtig arbeitet. Aus Fehlern lernt man bekanntlich am besten.

29 weitere Antworten
Ähnliche Themen
29 Antworten

Pluspunkt für‘s Zugeben, dass ihr so richtig scheisse gebaut habt. Kann auch nicht jeder.

Habt ihr die Möglichkeit das ggf. gehimmelte SG mal probeweise zu tauschen nachdem ihr den Kabelbaum repariert habt?

Themenstarteram 2. März 2019 um 21:02

Wie meinst du richtig scheisse gebaut. Hatten das halt vorher nicht gesehen Stecker ab und zur Seite gelegt dann kamen die wohl aneinander ist leider passiert. Ich werde am Montag rumtelefonieren. Ist es denn möglich das es so schnell kaputt geht? Komisch das es nich gesichert ist? die Isolierung ist wohl durch die undichte Düse hart spröde geworden und abgefallen durchs bewegen

Ihr wolltet es „billigst“ halten und habt angefangen selbst was zu machen, dabei riss eine Schraube ab, dann wurde der Anlasser geschrottet und ggf. auch noch das SG. Also wenn man hier nicht von Scheisse bauen reden kann weiß ich auch nicht. :D

Das gute ist ja ihr lernt sehr schnell dabei wie man richtig arbeitet. Aus Fehlern lernt man bekanntlich am besten.

Wenn der Kabelbaum brüchig war, dann waere das wohl früher oder später sowieso eingetreten.

Lohnt sich nicht, sich darüber den Kopf zu zerbrechen.

Durch solch einen evtl. Kurzschluss ist es durchaus möglich, dass Du das Steuergerät himmelst. Dagegen ist es nicht abgesichert.

War denn evtl. waehrend der Rep. die Zuendung kurz an?

Steuergerät kannst du nicht mal eben tauschen oder zumindest nicht ohne EZS.

Also EZS und SG ausbauen, Schlüssel einpacken und ab zum ECU.de damit.

Kabelbaum prüfen ggf. Ersetzen

Themenstarteram 2. März 2019 um 21:49

Das wir da Mist gebaut haben wissen wir. Denke aber die Schraube wäre jedem abgerissen sind da ja nicht mit schlagschrauber dran.

 

Zu papibenz :denke auch das es irgendwann eh passiert wäre klar hätten wir die Kabel checken können aber wer macht das schon? Stecker ab und zur Seite gelegt. Ja spätestens beim Strom messen war Zündung an und der Stecker ab so das die Kabel durch Bewegung aneinander gekommen sein können, hätte allerdings gedacht das es gesichert ist und nicht direkt aufs Steuergerät schlägt.

 

Zu otako : was meinst du mit ezs?? Steuergerät habe ich grade ausgebaut um die oe Nummer zuhaben.

Elektronisches Zündschloss. Ohne EZS kann man am MSG die Einspritzanlage nicht prüfen.

 

https://ecu.de/wegfahrsperrensysteme-mercedes-benz-60.htm

Zitat:

@rpm1507 schrieb am 2. März 2019 um 21:49:19 Uhr:

Das wir da Mist gebaut haben wissen wir. Denke aber die Schraube wäre jedem abgerissen sind da ja nicht mit schlagschrauber dran.

Zu papibenz :denke auch das es irgendwann eh passiert wäre klar hätten wir die Kabel checken können aber wer macht das schon? Stecker ab und zur Seite gelegt. Ja spätestens beim Strom messen war Zündung an und der Stecker ab so das die Kabel durch Bewegung aneinander gekommen sein können, hätte allerdings gedacht das es gesichert ist und nicht direkt aufs Steuergerät schlägt.

Zu otako : was meinst du mit ezs?? Steuergerät habe ich grade ausgebaut um die oe Nummer zuhaben.

Ob jedem diese Schraube kaputt ginge sei dahingestellt. Du weißt nichts über die Fähigkeiten anderer. Ich will dir da aber auch nichts unterstellen. Ich meine nur. Ist auch nicht weiter schlimm.

Ich ersetzte ganze Steckergehäuse an meinem Motorkabelbaum weil die alle durch die permanente Hitze kaputt gehen (spröde werden und brechen) und kontrollierte dabei auch gleich alle Kabel auf Beschädigungen.

EZS = Elektronischer Zündstartschalter.

Noch ein Tipp. Wenn die Rail leer ist, dann orgelt man 6-7 Mal bis er anspringt. Wenn er nach 10 Mal Orgeln nicht anspringt, dann prüft man, ob Sprit ankommt. Wenn er dann nicht anspringt, dann Elektrik und Kabel.

Themenstarteram 2. März 2019 um 22:52

Ich will ja auch von niemanden die Fähigkeiten infrage stellen. Weiß es nur aus eigener erfahrung und habe es häufig gelesen im Internet das die Schraube schon gerne mal reißt. Der Wagen knackt bald die 400000km.

 

Habe Zugang zu einem Bosch und Gutmann Tester und wenn die das nicht anlernen können muss er halt zu Benz.

Mich würde noch interessieren ob ich das irgendwie gehenprüfen kann ob’s das Steuergerät ist. Müsste nicht irgendwas als fehlerhespeichert sein ??

Themenstarteram 2. März 2019 um 22:55

Werde auch alle Kabel plus Stecker zu den Düsen hin erneuern. Finde es halt heftig auf diese Art ein Steuergerät zu schießen. Ich bin nicht der beste Schrauber um gottes Willen. Habe aber auch schon die ein oder andere Düse erneuert aber sowas ist mir noch nicht vorgekommen

Hätte man die Batterie abgeklemmt wäre es nicht dazu gekommen ;) wenn das SG durch einen Kurzschluss gehimmelt wurde wie soll der defekte Prozessor dann noch die Fehler erkennen und in den Fehlerspeicher schreiben können? Logisch denken!!!

Themenstarteram 2. März 2019 um 23:36

Hinterher ist man immer schlauer aber egal:) Ja das klingt auch für mich logisch. Aber kann ich das jetzt gar nicht testen ob es kaputt ist

Schwierig. Gehe mit dem Gutmann in die Live Daten und schau mal nach, was beim Orgeln mit den Injektoren passiert. Prüfe auch, ob die Freigaben im Live Daten vorhanden sind. Z. B. von Getriebe muss eine Freigabe vorliegen.

Notfalls kannst du auch sowas in der Bucht kaufen:

https://www.ebay.de/.../151270945985?...

Dann notfalls mit 50€ Verlust wieder verkaufen, geht immer. Aber es muss alles passen, Getriebe, Motornummer usw.

Wenn ihr zum MB fahrt, werdet ihr arm bei. Die bauen keine Gebrauchten Teile ein.

Wie Mackhack schon geschrieben hat, bei allen Arbeiten am Motor, sobald man ein Kabel rauszieht, immer die Batterie abklemmen. Wie schnell hat man einen Kurzschluss. Im Steuergerät selbst ist nichts abgesichert. Das geht gar nicht, man müsste jede Strippe mit einer Sicherung versehen. Das ist einfach unmöglich bei so vielen Anschlüssen, Sensoren, Klappen, Stellmotoren.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. 220 CDI springt nach Reparaturversuch nicht mehr an!