ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. "SRS AIRBAG DRINGEND WARTUNG"

"SRS AIRBAG DRINGEND WARTUNG"

Themenstarteram 14. August 2009 um 0:19

Hallo,

gerade bin ich aus meinem Italienurlaub zurück und habe ein Problem mit meinem Elch, ganz unvermittelt kam eines Morgens oben genannte Meldung im BC.

Meine erste Vermutung war/ist dem Guten ist es zu warm geworden. Immerhin hat er über zwei Tage bei z.T. über 35°C im Schatten auf dem Parkplatz gestanden. Wobei er sehr wenig bis keinen Schatten hatte.

Ein Anruf bei meinem heimischen Elchdoktor, da ist der Gute seit ca. drei Jahren und 100'Km in Behandlung, bringt mich nun auch nicht viel weiter.

Gut, eine Fern-Diagnose ist immer Schlecht.

Man sagte mir das man mir auch nicht sagen könnte was nun zu der Meldung geführt haben könnte. Dazu müsse man den Fehlerspeicher auslesen. Das leuchtet mir auch ein.

Des weiteren wies man mich darauf hin das solange die Meldung da wäre die AIRBAGS deaktiviert wären. Was natürlich weniger gut ist. Zumal ich ja noch nichtmal weiß welcher, ob nun Fahrer- oder Beifahrerseite, den Fehler verursacht hat.

Hat schonmal jemand diese Meldung gehabt. Und wenn ja was war die Ursache...und noch wichtiger mit welchen Kosten muss ich in etwa Rechnen wenn es was größeres ist.

Ähnliche Themen
14 Antworten

Leichte Fehler:

- leere, zu alte Batterie

- defekte Sicherung

Schwere Fehler

- Kombiinstrument

- Steuergeraet

- FahrerInformationsmodul

 

Falls das Kombiinstrument betroffen ist, frag mal hier.

Das ABS-Steuergeraet kostet dort 199,- €.

 

Gruss,

Esker

 

Könnte man nicht erst einmal versuchen den fehler selbst zu löschen, indem man die Batterie ca. eine halbe Stunde abklemmt.

Fals der Fehler nicht so schlimm ist, dürfte er doch ersteinmal weg sein.

Ansonsten kommt der Fehler ja gleich wieder.

So habe ich es zumindest bei meinem V70 getan, es war aber ein anderer Fehler, es war was mit dem Abgaswarnsystem und der Freundl. hatte auch nichts anderes getan.

Themenstarteram 14. August 2009 um 11:23

Danke erstmal für die Antworten.

Bevor ich jetzt zu meinem :) fahre werde ich mal selber schauen und werde mal die Batterie abklemmen, eventuell hat sich das ganze dann ja damit erledigt.

Wobei es eventuell sein kann das sie mittlerweile etwas schwächlich ist. Es ist noch die erste Batterie, bis jetzt hatte ich aber noch keine Probleme. Der Elch sprang immer ordentlich an. Wobei, letztens als ich mal wieder am Putzen war (es lief nebenbei das Radio und die Lüftung ging auch) war nach drei-vier Stunden die Batterie leer. Ich habe ihn Fremdstarten lassen. Danach hat es die Batterie wieder ganz normal geladen und gut war.

Nun nochmal zu er Sicherung, welche soll das denn sein die da eventuell defekt ist?

Wenn das dann alles nichts bringt werde ich dann doch mal zum :) fahren.

Hallo ich hatte die Meldung nachdem ich das Radio ausgebaut hatte.

Fehler in der Nächsten Werkstatt löschen lassen und alles wieder gut.

Gruß: Jürgen

Themenstarteram 14. August 2009 um 13:16

Ich habe die Batterie gerade wieder angeklemmt, war über eine Stunde abgeklemmt, und die Meldung ist immer noch da.

Dann werde ich am Montag wohl oder übel den weg zum :) einschlagen.

Was ich noch vergessen habe zu erwähnen, ich hatte bevor die Meldung kam an der Steckdose im Kofferraum einen "Kühlschrank" angesteckt. Es kam dann auch ab und zu die Meldung das die Steckdose aktiv ist. aber daran kann es doch nicht liegen?:confused:

Hej !

Nee, daran kann es nicht liegen, vielmehr beim Putzen so mit gew. Instrumenten wie Staubsauger unter den vorderen Sitzen. Vielleicht hat sich ein Stecker gelöst oder fast. Unter den vord. Sitzen gibts

Airbagkabel. Wahrscheinlich liegts an diesen. Aber SRS/Airbag Leuchte kann nur Volvo löschen

tschüss

/R

Themenstarteram 15. August 2009 um 0:40

Die Kabelverbindungen unter den Sitzen werde ich mal prüfen, eventuell hat sich ja wirklich ein Stecker gelockert.

Themenstarteram 17. August 2009 um 16:04

Heute war ich nun bei meinem :) und was soll ich sagen es ist so das nach seiner Aussage das kompl. Kombigerät hinüber ist. Es müsse also ein neues eingebaut werden. Kostenpunkt mal so eben 1200,-€.

Die Meldung lies sich auch nicht löschen und ist also weiterhin vorhanden. Einen Fehler gibt es nicht, Airbag usw. funktionieren also weiterhin.

Der erste Link von "esker" ist auch sehr hilfreich, dort habe ich sofort angerufen. Die Reparatur meines Kombigerätes würde 265,-€ kosten. Was zwar auch noch ne menge Geld ist aber immerhin noch vertretbar wäre. Bloß müsste ich das Gerät selber ausbauen, einschicken und dann auch wieder einbauen.

Hinfahren ist etwas blöd für mich da ich hier in Süddeutschland bin und bis Hannover ist es auch ein ganzes Stück.

Nun werde ich mal schauen ob es hier im Raum Regensburg auch so was gibt.

Nach der KI Reparatur war der Fehler bei mir weg.

Hallo,

ich hatte auch das Problem mit der Meldung. Der Fehler ließ sich löschen, wurde jedoch nach kurzer Zeit wieder ausgelöst. Ich habe dem Fehlerconde nach eine nicht funktionierende Airbag Leuchte gehabt, tatsächlich ist aber ein Fehler in der Elektronik des Kombiinstruments ursächlich. Reparatur ist möglich, Preis betrug 160 Euro. Bei Bedarf gebe ich weitere Infos per mail weiter.

VR-Coasterdesign(at) web.de

Torsten

Themenstarteram 7. Januar 2010 um 0:14

Wo hast Du das KI reparieren lassen? Bis jetzt bin ich noch nicht zu einer Reparatur gekommen, war zu Faul dazu und drücke die Fehlermeldung aus dem BC immer weg.

Zitat:

Original geschrieben von Der Stuffel

Wo hast Du das KI reparieren lassen? Bis jetzt bin ich noch nicht zu einer Reparatur gekommen, war zu Faul dazu und drücke die Fehlermeldung aus dem BC immer weg.

...er hat die doch eine Emailadresse für Rückfragen hinterlassen! ;)

Hallo,

auch wenn die Beiträge schon etwas älter sind...

Bei meinem XC90 war ein Aufprallsensor defekt, der unter dem vorderen (bei mir linken) Scheinwerfer sitzt.

Kosten ca. 125,- plus Einbau.

Der Fehler wurde direkt beim Auslesen angezeigt.

VG

Kampi

Themenstarteram 22. März 2010 um 21:35

@ Kampi,

wie wurde der Sensor denn als Defekt entdeckt/erkannt? Beim Auslesen des Fehlerspeichers, oder durch Zufall?

Wie oben schon geschrieben trat die Fehlermeldung bei meinem Elch ja über Nacht auf.

Deine Antwort
Ähnliche Themen