• Online: 1.718

31.10.2009 21:42    |    markus73p    |    Kommentare (2)    |   Stichworte: MUSA TMC Antenne

hallo miteinander,

 

wir schreiben das jahr 2009. TMC, unendliche weiten. obwohl man zum mond geflogen ist und im auto via DVBT tv schauen kann ist der unterschied zwischen "freier fahrt" und "stauschau" manchmal ein stück kupferdraht ;-)

 

seit ca. drei wochen bin ich besitzer eines neuen LANCIA MUSA platino (hierzu später mehr), den ich gegen meinen OPEL MERIVA eingetauscht habe. mein mobiles navi (Navigon 7310 ) habe ich aus dem opel natürlich mitgenommen. ein tolles teil, mit dem ich im opel auch keine probleme hatte. obwohl ich es mit dem serienmässigen stecker (mit integrierter TMC antenne + TMCpro) betreibe, hatte ich immer TMC empfang. leider scheint der MUSA wesentlich besser isolierte scheiben zu haben (sonnenschutz und bedampfung), denn mit dem neuen wagen verliess mich das TMC signal. auf meiner "hausstrecke" (also dem häufigen weg zur arbeit) hatte ich plötzlich zu 95% keinen empfang mehr. also immer ab in den stau. nicht eine TMC meldung, na toll!

 

das navigon verfügt über einen menüpuntk, der TMC sender und dessen empfangsstärke in einer 4-punkte skala anzeigt. wobei 1-strich gleichbedeutend ist mit "kein empfang". bis auf wenige punkte (meist auf brücken) war dies dann auch der ist-zustand.

 

was tun? zum glück hatte ich noch eine alte scheibenklebeantenne vom typ "bosch autofun " (wo ist da der fun?) im keller. da muss doch was gehen? also mal ein quick&dirty versuch (alles erst mal provisorisch, zum testen!!!):

 

autofun mittels kabelbinder zu einer einheit verzurrt. dann an plus und masse einen autostecker angebracht und alles isoliert. ein langes stück telefondraht dort angebracht, wo normalerweise die scheibendrähte kontakt finden. an den inneren kontakt des autofun-antennensteckers kommt nun das offene ende des navigon antennenkabels. auch hier glück: ich konnte auf ein defektetes navigon ladekabel zurückgreifen und musste von daher erst mal nichts kaputtschneiden.

 

dann der wohnungstest. und - siehe da - die empfangsanzeige wurde schon mal um 1 strich nach oben besser. ob es an der signalverstärkung der autofun liegt, oder am langen kupferdraht? wohl an der autofun, denn ein gegentest (also draht direkt an die tmc antenne zur verlängerung) brachte ein nicht ganz so gutes resultat.

 

nun das ganze ins auto verfrachtet und testfahrt. hierzu habe ich die verlängerte antenne um dan navigon halter gewickelt, so dass diese direkt an der scheibe liegt. das ergebniss hat mich selber überrascht. wo voher nur 1-strich war (also kein TMCsignal mit roter anzeige) schlug das signal nun fast umgehend auf 3-4 striche aus. sofort konnte ich staumeldungen ablesen und es wurde BFBS gefunden und angezeigt. die erste probefahrt liess das signal fast immer bei 2-3-strichen pendeln. nur ganz selten ging es darunter. genial.

 

werde das ganze also am montag mal in der praxis testen. sollte es da auch so gut funktionieren, ist nur die frage:

entweder verbaue ich mein konstrukt in ein festes gehäuse oder ich lasse eine neue autofun (oder alternative scheiben-radioantenne) fest verbauen (was wohl nur geringfügig teurer sein dürfte wenn man alle "bastelmaterialien" zusammenrechnet).

 

natürlich wäre das optimum einen - an die fahrzeugantenne ageschlossenen - Y-TMC adapter zu verbauen. bester empfang und keine zusätzlichen kabel irgendwo. aber mein händler hat mir dies für insg. 300 € angeboten. ich sag mal so: no comment, ein bisserl zu teuer. da wäre mir die nachrüstung eines tempomaten oder TFL wichtiger. erst mal diese variante in der praxis prüfen.

 

viele grüsse & knitterfreie fahrt

markus