ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Yanmar thermische Probleme

Yanmar thermische Probleme

Themenstarteram 23. Oktober 2010 um 22:17

Hallo

ich habe mir im Februar ein Yanmar 1700 zugelegt, leider besitzt der Yanmar keine Wasserpumpe... somit habe ich öfters Probleme das mir die Rote Warnlampe angeht... jetzt ist meine Frage gibt es eine Wasserpumpen die Mann zwischen den Schläuchen nachrüsten kann.....

der Schlauchdurchmesser beträgt ca: 40m

Gruß

Arne

Beste Antwort im Thema

Hallo,

hier könnt ihr euch die Anleitung herunterladen. Ich habe mich bemüht, alles zu erwähnen, an was ich mich erinnern kann. Wahrscheinlich kann man es trotzdem immer noch verbessern.

Viel Erfolg damit.

Grüße

Wolfgang

28 weitere Antworten
Ähnliche Themen
28 Antworten

Hallo Arne

 

Kann mir gar nicht vorstellen, das der Trecker keine Wasserpumpe hätte!

Die Wasserpumpe sitzt bei dir, stell ich mir mal vor, siehe Anhang.

 

Vielleicht ist nur dein Thermostat defekt,

das könntest du mal ausbauen, und dann mal eine Runde drehen.

 

Viktor

Wasserpumpe
Themenstarteram 24. Oktober 2010 um 10:31

Hallo Viktor

der hat wirklich keine Wasserpumpe..... hinter dem Lüfterrad antrieb ist KEINE Wasserpumpe, laut Werkstatt soll das ein Schwerkraft System sein.....

wie du weist hab ich ja schon den Kühler erneuert........

jetzt ist nur meine Frage ob ich zwischen den Kühlschläuchen eine Wasserpumpe nachrüsten.... kann....

Hallo Arne

 

Wenn da wirklich keine Wasserpumpe verbaut ist,

kann man sicher eine Nachrüsten,

entweder elektrisch oder über den Keilriemen betrieben.

 

Guck doch mal beim Verwerter oder in der Bucht nach.

 

Hast du schon mal den Motorblock mit einem Gartenschlauch durchgespült?

 

Viktor

Themenstarteram 24. Oktober 2010 um 20:51

Guten abend Vikror

das mit dem Gartenschlauch habe ich schon beim Kühler Ausbau gemacht... FREI....

naja werde mich aber wohl von ihm trennen müssen ... da ich für mein Kaminholz ein Trecker brauche mit Frontlader... ( hast du einen)

bei ebay ist er jetzt auch schon drin...

http://cgi.ebay.de/ws/eBayISAPI.dll?...

 

gruß

Arne

Hallo Arne

 

Nee Frontlader hab ich keinen.

Nur nen 15- und 30- Steyr.

 

Du sachst, der Kühlerkreislauf ist nicht frei,

hast du es schon mal mit Essig versucht?

 

Viktor

am 20. Januar 2012 um 15:41

Yanmar hat keine Wasserpumpe du darfst so gut wie keinen Frostschutz einfüllen sonnst funktioniert die Zirkulation nicht da Frostschutz zu dickflüssig also Sommer weniger Frostschutz und im Winter so viel wie nötig das er nicht einfriert ist zwar umständlich aber nur so geht’s

Hallo,

ich befasse mich gerade mit dem gleichen Thema. Die kleinen Yanmar-Diesel haben tatsächlich keine Wasserpumpen, dafür aber eine hocheffiziente "Thermosiphon" Kühlung. Ich habe im Sommer Tests gemacht. Ich bin bei ca. 30°C eine Stunde mit 1500-2000u/min gefahren und habe dann gemessen. Aus dem Motor trat Kühlwasser mit einer Temperatur von 50°C in den Kühler ein und verließ ihn mit 25°C. Ich war so platt dass ich die Messungen mehrfach wiederholte.

Es könnten auch die Kanäle im Zylinderblock zugesetzt sein. Als die kopfdichtung meines Motors gewechselt wurde stellten wir fest, das ein Kanal zu ca. 70% mit Ablagerungen verstopft war. Ich habe das ganze System mit Wynn s "Cooling System Flush" gespült.

Der Hinweis auf das Frostschutzmittel ist richtig. auf der Seite von Hoyetractor in den USA gibt es einen eindringlichen Warntext. Dort werden max 35% empfohlen, da das Frostschutzmittel andere thermische Eigenschaften besitzt als Wasser.

Ich habe mich bei einem erfahrenen Yanmar -Händler in Norddeutschland erkundigt und der hatte beste Erfahrungen mit Ravenol Frostschutz grün im Verhältnis 35% zu 65% Wasser. Das reicht bis ca. - 20°C. Man müsste herausbekommen welches Frostschutzmittel den Eigenschaften von Wasser am nächsten kommt.

Gruß landbastler

Hier noch abschließend ein Link zu dem Kühlerfrostschutz, den man für die Kleintraktoren ohne Wasserpumpe verwenden kann.

Hier klicken!

Mein YM155D ist jetzt damit im Verhältnis 50% zu 50% für bis zu -35°C abgesichert.

Gruß landbastler

Zitat:

Original geschrieben von Candy123

Yanmar hat keine Wasserpumpe du darfst so gut wie keinen Frostschutz einfüllen sonnst funktioniert die Zirkulation nicht da Frostschutz zu dickflüssig also Sommer weniger Frostschutz und im Winter so viel wie nötig das er nicht einfriert ist zwar umständlich aber nur so geht’s

Da ich vor dem gleichen Problem stand hab ich einfach ne Zusatzwasserpumpe eingebaut.

Mit Ein- und Ausschalter und Thermometer.

Funktioniert hervorragend.

Einmal ist ein Schlauchbinder abgegangen wie auf den Bildern ersichtlich aber die Lösung funktioniert hervorragend.

Pict1274
Pict1273
Pict1272
+1

Hallo V8Kombidriver,

meine jetzige Erfahrung zeigt, dass es keiner zusätzlichen Pumpe Bedarf. Ich habe meinen YM155d mit

einem elektrischen Anzeigegerät aufgerüstet um die Gradzahlen ablesen zu können. Ich fahre immer noch mit dem Gemisch 50/50% Frostschutz/Wasser und es gibt keine Probleme. Bei einer Probefahrt von ca. 5km bei 24° Außentemperatur pendelte sich die Kühlwassertemperatur bei ca. 85°C ein und das ohne Pumpe.

Gruß

landbastler

Themenstarteram 29. Juni 2013 um 20:40

hallo leute...

wie es mit Sicherheit bekannt ist, besitze ich den Yanmar schon etwas länger nicht mehr....

meine Erfahrung wahr wie der landbastler es beschrieben hat.... aber lass ihn mal Arbeiten wie er es bei mir musste... Kartoffelacker bearbeiten... Holz aus dem Wald holen u. Mulchen... da ging er auch schonmal gern über 100°....... das Problem bei der Schwerkraft Wasserkühlung ist das die Wasser Zirkulation zu gering ist.... die Idee mit der Wasserpumpe ist schon eine feine Sache....... bei bedarf einfach die Anlage einschalten.... na klar wird es Kompaktere Wasserpumpen es geben aber diese Lösung wahr mit Sicherheit günstig zu realisieren.....

achja ich fahre jetzt in der zweiten Saison ein Dexheimer 236 mit 34Ps der Vorteil KEINE Ersatzteil Probleme mehr.... wenn ich noch daran denke wie ich Teile aus Holland oder der USA Besorgen musste..... bin ich doch heute sehr zu Frieden mit den kleinen

Lg

Arne

www.treckerfreundeorange.de

ich hab mit essigwasser gespült - eine Laugenpumpe aus einer Waschmachine sorgt für die Umwälzung

Gieskanne unter die Decke hängen und von der Laugenpumpe das wasser wieder reinpumpen lassen der Andere Schlauch von der Tülle an den Kühler - laufen lassen, unglaublich was da rauskam - danach klar spülen

- ich werde das jetzt zum Jahres ende nochmal machen und danach mit Aqua dest befüllen - die Alten Schläuche habe ich bei der Gelegenheit auch entsorgt - wenn man da mal innen reibt krümelt es - sicher nicht gut für die Kanäle

Hallo,

ich habe bei meinem 1500D auch feststellen müssen, dass die Wasserpumpe fehlt und er wurde zu heiß. Dann bekam ich heraus, dass das die gute alte Konvektions-Umwälzung ist, aber die Leistung müsste halt höher sein, damit der Thermostat überhaupt in die Verlegenheit kommt, mal abzuregeln. Meine Lösung:

Unten zwischen Kühleranschluss und Motorblock kam folgendes Pumpe rein:

Original Audi Q2 GA A3 8V Kühlmittelpumpe Wasserpumpe Pumpe 04L965567, kostete ca. 25 Euro. Diese Pumpe ist PWM-gesteuert, also -, +, und das PWM-Signal. Man kann damit die Förderleistung optimal an den Bedarf anpassen. Dazu noch einen China-Thermostat, mit Display für den Betriebsmodus und die Schaltschwelle. Diese Module kosten wenige Euro. Man muss halt wissen, wie man die Drähte anschließt, das dürfte aber für unser eins kein Problem sein. Noch einen Schlauch-Krümmling dazu und Schellen. Das war es dann schon.

Wenn jemand eine genauere Beschreibung haben will, bitte melden. Ich mach auch gerne Fotos davon. Seitdem steht die Temperatur auf den eingestellten 84° wie eine Eins. Ob der Wert optimal ist, weiß ich nicht, wichtig ist nur, dass nichts mehr über 105° steigt und ich dann Pause machen muss. Wenn ich es überhaupt rechtzeitig spanne, bevor es dampft. Der Zylinderkopfdichtung gefällt es sicher so auch besser.

Grüße

Wolfgang

Zitat:

@wg-design schrieb am 2. August 2018 um 23:21:30 Uhr:

Hallo,

ich habe bei meinem 1500D auch feststellen müssen, dass die Wasserpumpe fehlt und er wurde zu heiß. Dann bekam ich heraus, dass das die gute alte Konvektions-Umwälzung ist, aber die Leistung müsste halt höher sein, damit der Thermostat überhaupt in die Verlegenheit kommt, mal abzuregeln. Meine Lösung:

Unten zwischen Kühleranschluss und Motorblock kam folgendes Pumpe rein:

Original Audi Q2 GA A3 8V Kühlmittelpumpe Wasserpumpe Pumpe 04L965567, kostete ca. 25 Euro. Diese Pumpe ist PWM-gesteuert, also -, +, und das PWM-Signal. Man kann damit die Förderleistung optimal an den Bedarf anpassen. Dazu noch einen China-Thermostat, mit Display für den Betriebsmodus und die Schaltschwelle. Diese Module kosten wenige Euro. Man muss halt wissen, wie man die Drähte anschließt, das dürfte aber für unser eins kein Problem sein. Noch einen Schlauch-Krümmling dazu und Schellen. Das war es dann schon.

Wenn jemand eine genauere Beschreibung haben will, bitte melden. Ich mach auch gerne Fotos davon. Seitdem steht die Temperatur auf den eingestellten 84° wie eine Eins. Ob der Wert optimal ist, weiß ich nicht, wichtig ist nur, dass nichts mehr über 105° steigt und ich dann Pause machen muss. Wenn ich es überhaupt rechtzeitig spanne, bevor es dampft. Der Zylinderkopfdichtung gefällt es sicher so auch besser.

Grüße

Wolfgang

Deine Antwort
Ähnliche Themen