ForumYamaha
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha
  5. Yamaha RD 80 LC Elektrikprobleme

Yamaha RD 80 LC Elektrikprobleme

Themenstarteram 29. August 2019 um 0:42

Hi,

bin gerade dabei meine LC-2 zu restaurieren. Alles gut, nur das Licht macht Probleme.

sowohl Fern- als auch Abblendlicht.

Es leuchtet nicht, es glimmt nur ganz wenig, von Licht kann man nicht sprechen.

Blinker und Bremslicht gehen sehr gut !

Birnen und Batterie sind neu, Höhere Drehzahl bringt auch nichts.

Es kommt zu wenig Strom an. Kontakte habe ich mit Kontaktspray eingesprüht.

Was könnte es sein, wie könnte ich es mit dem Multimeter prüfen.

Elektrik ist nicht mein Spezialgebiet

Ähnliche Themen
15 Antworten

Bei meinem Trabi hatte ich mal ein Kabel, das zur Hupe gehen soll, falsch angeschlossen, mit dem Effekt, dass das Abblendlicht sehr schwach wurde.

Vielleicht hast du auch irgendwo ein Kabel falsch angeschlossen?

Gibt es irgendwelche Relais, über die die Lichtschaltung gesteuert wird?

Bei meiner Z 650 war ein serienmäßig nur für das Deutsche Modell eingebauter Vorwiderstand der Grund für schwaches Hauptlicht.

(Bzw.: weil der ursprüngliche 45/40 Watt Bilux SW gegen einen H4 mit 60/55 Watt ausgetauscht worden war, fiel der Sinn und Grund für den Vorwiderstand in gewissen Maße weg.)

Mögliche Ursachen wären Defekte Lichtspule,Stecker an der LiMa oxidiert,Oxidation an den Steckern zum Lichtschalter,Masseproblem im Lichtkreis,defekter Regler.Wenn Elektrik nicht dein Spezialgebiet ist solltest du einen KFZ Mechatroniker darüberschauen lassen.

Die Kiste hat ne Besonderheit.

Für Licht gibt's Wechselstrom .

Für Blinker und den Rest gibt's Gleichstrom.

Zieh mal den Stecker am Regler ab und mach ne Widerstandsmessung der Ladespule.

Mit Ladespule ist die Limaladespule gemeint.

Nicht die CDI-Ladespule ,die wird auch Erregerspule genannt.

Die macht nur Strom für die Zündanlage.

Also die Leitung ,die von unten hochkommen zum Regler messen.

Sollten 0.9 bis 1,5 Ohm sein.

Kabelfarben :

- Weiss

-Gelb/Rot

Zwischen diesen Kabeln Widerstand messen

Ladesystem 1
Themenstarteram 7. September 2019 um 16:10

Hi, ich habe nichts an der Verkabelung gemacht oder geändert.

Die Zündanlage hat 3 Spulen, ich nehme auch an, dass eine defekt ist (Lichtspule).

Zitat:

@rolandnatze schrieb am 7. September 2019 um 16:10:57 Uhr:

Hi, ich habe nichts an der Verkabelung gemacht oder geändert.

Die Zündanlage hat 3 Spulen, ich nehme auch an, dass eine defekt ist (Lichtspule).

Nee.

Die Zündung hat nur eine Spule.

Erregerspule oder CDI-Ladespule genannt.

Die LIMA besteht aus zwei Spulen.

BATTERIE-LADESPULE und LICHT-LADESPULE

1 + 2 = 3 Spulen insgesamt.

Also :

Erregerspule für CDI-Zündbox.

Ladespule 1 und Ladespule 2 = LIMA

Guck mal Schaltplan.

Du hast einen vierpoligen Verbindungsstecker von der LIMA zum Kabelbaum.

Den suchen und trennen.

Dann die Steckerseite von der LIMA messen.

1.Messung:

BATTERIE-LADESPULE :

Widerstand messen zwischen Leitung :

GELB/ROT und SCHWARZ

SOLLWERT: 0,87 Ohm

2.Messung

LICHT-LADESPULE

 

Widerstand messen zwischen den Kontakten

WEISS und SCHWARZ

SOLLWERT : 1,3 OHM

 

Kriegst Du das hin ?

Mach am besten Bilder vom Stecker.

Um es noch komplizierter zu machen....

Die BATTERIE-LADESPULE und die LICHT-LADESPULE sind elektrisch getrennt,aber physikalisch ein Bauteil.

D.h. wenn eine Spule defekt ist,musst Du trotzdem beide tauschen.

Die vermutl. dritte Spule,die Du gemeint hast,ist der sogenannte PICKUP oder Impulsgeberspule.

Die ist bei Deiner Kiste innerhalb des Rotors auf dem Stator befestigt.

Hab ich ehrlich gesagt noch nie gesehen !!

Und ich hab schon viele CDI-Zündanlagen gesehen...

Normalerweise sitzt der PICKUP ausserhalb des Rotors.

YAMAHA SPEZIAL.

 

Hier mal ne kleine Übersicht.

Rd 80 lc 2 lima
Themenstarteram 13. September 2019 um 4:46

Prima danke für die Mühe, also Lichtspule und Batterieladespule sind ein Bauteil und müssen eingelötet werden ?

Sag mir gerade noch bitte auf was ich den Multimeter bei der Widerstandsprüfung stellen muss ?

Yamaha schreibt : Prüfgerät auf "Rx1" schalten und die Nulleinstellung vornehmen ???

R steht für Resistance (=Widerstand)

Stell es auf das Ohm Symbol ein.

Das ist das Griechische Omega.

Bereich bis 200 Ohm, es geht auch ein höherer Endwert, z.B. 2 oder 20 Kiloohm .

Dann ist halt der Anzeigewert nicht mehr bis auf die letzte Stelle genau.

Und die Spulen sind geschraubt.

Ein Drahtende ist sowieso an Masse durch den Bef.anker und Bef.schraube verbunden,

das andere musst Du evtl.durch löten mit dem vorhandenen farbigen alten Kabel verbinden.

Jenes das mit der alten Spule verbunden war.

Ja .

Die Lichtspule und die Batteriespule sind elektrisch getrennt,aber physikalisch nur ein Bauteil.

Wenn ein Messwert nicht passt,muss Du trotzdem die Spule tauschen.

Falls Du eine neue kaufst oder gebrauchte...

Mach ne Vergleichsmessung für die Zukunft.

Andere User profitieren auch davon.

 

....und wenn Du schon beim Messen bist...

Mess den PICKUP und auch die CDI-Erregerspule auch mit durch.

Themenstarteram 13. September 2019 um 22:38

Müsste ich an einer neuen Lichtspule die gelb isolierten Kabel durchmessen ? , siehe Link:

https://www.cmsnl.com/products/coillighting_30w81313m0/#.XXv9LCgzaRM

Zitat:

@rolandnatze schrieb am 13. September 2019 um 22:38:04 Uhr:

Müsste ich an einer neuen Lichtspule die gelb isolierten Kabel durchmessen ? , siehe Link:

https://www.cmsnl.com/products/coillighting_30w81313m0/#.XXv9LCgzaRM

Das Problem ist,dass ne Widerstandsmessung immer temperaturabhängig ist.

Steht auch so in jedem WHB.

Die Messung ist eigentlich nur fürs grobe.

Ich sag immer: Messung für Blondinen.

Vernünftig wäre ne Voltmessung im Betrieb.

Manchmal funzt das Teil ,wenn Kiste kalt ist,aber sobald Betriebstemperaur erreicht wird,kackt die Spule ab,obwohl Ohmwert okay war beim Messen.

Also besser nach Neukauf einer Spule alles Messen und notieren.

Das ist dann Sollzustand.

Ohmwerte und Voltwerte.

Sowohl im kalten als auch im heissen Zustand.

Wenn irgendwas ist mit der Kiste hat man Sollwerte,auf die man zurückgreifen kann und auch mit anderen Usern vergleichen kann.

Dann findet man sehr schnell den Fehler.

Die blanken Kabel sind der Masseanschluss der Spulen.

Du kannst GELB mit GELB messen.

Und jeweils mit einem blanken Kabel.

Zur Sicherheit würde ich nach dem Einbau nochmal messen.

Als Sicherheit,dass richtig verkabelt wurde.

Ohmwerte wie oben.

Für LC/2 sind die Werte leicht abweichend.

Widerstand GELB/ROT mit Masse Minuspol oder Massepunkt.

SOLLWERT:

0,64 Ohm +/- 10 %

Widerstand Kabel WEISS mit Masse Minuspol oder Massepunkt.

Sollwert:

0,92 Ohm +/- 10 %

Im Anhang eine Übersicht des Zündungs- und Ladesystem für DT/RD 80 LC/2.

Plan für DT/RD 80 LC ist leicht abweichend.

DT /RD 80 LC / 2 Zündung und Ladesystem
Themenstarteram 17. September 2019 um 12:28

Danke.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha
  5. Yamaha RD 80 LC Elektrikprobleme