ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Wie Bedienelemente bei 99er Seville STS ausbauen???

Wie Bedienelemente bei 99er Seville STS ausbauen???

Themenstarteram 14. Juni 2008 um 12:11

Nachdem ich ja ein paar kleinere Elektronikprobleme habe, hab ich mir einige Schaltpläne vom Seville angeschaut (da ist es aber sehr schwierig den richtigen zu finden...) und bin mir zu 98% sicher den Fehler gefunden zu haben.

Jetzt muß ich aber hinter das Zündschloss kommen und dazu muß (denke ich mir jedenfalls so) ich die Radiokonsole ausbauen.

Will das ganze morgen erledigen, jemand einen Tip wie ich das ganze ohne Beschädigung raus bekomme???

 

Dank und Gruß,

Ben

Beste Antwort im Thema

Unter Sensor & Switches einfach Ignition Switch anklicken, dann I.S. Replacement

Schon kommt alles was man braucht :)

18 weitere Antworten
Ähnliche Themen
18 Antworten

Ohhh Scheisse!

Du bist dir 1000% sicher, dass du da hin musst?

Das ist eine wirkliche Strafarbeit!

Über dem Radio ist eine Kunstoffleiste, die weg muss, darunter Schrauben, unten muss die Mittelkonsole ausgeklickt werden, hinterm Aschenbecher überhalb der Konsole sind die unteren Schrauben.

Dann muss die Lenksäule raus, gaaaanz unten brauchst eine 1/2" Nuss unter dem Gummischutz zum Lösen des Sicherungsbolzens, dann 4 Schrauben vom Lenksäulenhalter auf.

ACHTUNG:

Vorher einen Schraubenzieher in das Loch ohne Schraube an der Lenkradverkleidung einstecken und mit Klebeband befestigen, damit sich das Lenkrad nicht verdreht, sonst hast danach ein Problem mit dem ESP-Sensor und dem Airbagschleifring.

Batterie, Verkleidungen und elektrische Anschlüsse rund um die Lenksäule musst du natürlich vorher abmachen, das ist selbsterklärend.

Dann musst du noch das Park Lock Cable aus dem Zündschloss ausstecken. Seitlich ist eine kleine Öffnung, in die du mit dem Schraubenzieher rein musst zum Aushängen.

Hier ganz behutsam sein, die Laschen brechen gern und dann brauchst einen kompletten Bowdenzugsatz.

Themenstarteram 14. Juni 2008 um 20:38

Danke erstmal.

Bin mir so ziemlich sicher! Fluch und Segen halt ;-)

Habe jetzt nochmals im Internet (im US Cadillacforum) nachgeforscht und folgendes gefunden:

"I had a bad ignition switch on my 99 STS. Found about this from an older GM Forum that no longer exists. There was a tech back then, who claimed that the type of switch on the 98+ models would fail prematurely. The class 2 bus runs through the ignition switch. There are several contacts in this switch that, after disassembly of the old one, were found to be worn/pitted from use. This, I believe, was the cause of my TC & ABS lights coming on intermittently. When this problem did occur, my mirror compass did not display and my ALC compressor did not cycle at all."

Das würde sich mit meinen Problemen und dem was ich aus diversen Schaltplänen herausgelesen habe decken.

 

Grüßle, Ben

am 15. Juni 2008 um 12:36

Hallo, ich habe für den Seville STS Bj 99 ein Servicehandbuch.

Es ist allerdings in Englisch.

Könnte die entsprechenden Seiten per Mail senden.

Die Bilder sind per Scan allerdings nicht allzu gut.

Im Handbuch sind übrigens auch die ganzen Schaltpläne.

Oder ich sende das Handbuch für 3 Wochen zu Dir, zur pfleglichen Benutzung!

Gegen Pfand 50 Euro. Nach Rücksendung gibts 40 Euro zurück!

Ist das nicht ein gutes Angebot ;)

Gruß von Theo

Hol dir doch gleich ein Abo von alldatadiy.com für den Seville, dann hast alles online und kannsts dir selber ausdrucken!

am 15. Juni 2008 um 14:06

Bitte Schön:

http://www.autozone.com/.../vehicleSelect4.htm

Das komplette Handbuch Online...

komplett ist anders....

Und von Zündschloss hab ich auch nix gefunden...

Aber schön, dass man das mal erweitert hat, das war früher auch schon kostenpflichtig...

am 15. Juni 2008 um 17:41

Bitte E-Mail Adresse mitteilen und ich sende ein paar Seiten über den Aus- und Einbau. Mit Bildern.

Theo

Themenstarteram 15. Juni 2008 um 18:12

das alldatadiy Abbo habe ich natürlich schon! Nur entweder bin ich zu doof es vernünftig zu lesen oder um dort hin zu kommen wo ich hin will ist nicht wirklich viel beschrieben.

Werde jetzt mal kurz in die Garage schauen und mal gucken wie weit ich komme. Da ich aber gerade schmerzen bis zum abwinken habe wird das wahrscheinlich nicht sehr weit sein (Verdammt, ich will doch erstmal nur an das Teil ran).

Danke euch allen schonmal ganz herzlich und werde später oder im laufe der Woche mal berichten wie weit ich heute kam!

Die Blende über dem Radio habe ich heute Mittag schonmal ab bekommen <fg>, einfach seitlich drücken und schon kommt sie einem entgegen!

 

Grüßle, Ben

Unter Sensor & Switches einfach Ignition Switch anklicken, dann I.S. Replacement

Schon kommt alles was man braucht :)

Themenstarteram 15. Juni 2008 um 20:30

Der Zündschalter ist tatsächlich defekt! Wenn man den Stecker (ohne an die Kabel zu kommen) fest rein drückt, springen auf einmal alle möglichen Elektronischen Helferlein wieder an. Sogar die Luftpumpe verrichtet in ungeahnter Lautstärke ihren Dienst, bisher war die eher sehr zaghaft.

Habe den Schalter allerdings nicht ausgebaut weil ich da irgendwie nirgendwo hin komme. Ansonsten ist es eigentlich ganz easy gegangen im Gegensatz zum BMW.

Ganz vorsichtig die Holzverkleidung ausklicken, Stecker ab machen, Radio mit den 3 Schrauben raus nehmen + wieder Stecker ab, Schraube vom Zündschloß raus, Zündschloß mit Schlüssel + Schraubenzieher raus hohlen (das kann man aber eigentlich auch lassen oder???) und schon kommt man seitlich an den Schalter ran.

Habe jetzt erstmal die Stecker mit kräftig viel Kontaktspray behandelt (die sahen aber noch TOP aus) und wenn ich diese Woche noch die passende Teilenummer finde werde ich mir das Ding erstmal bestellen. Dann kann ich mich ja immer noch damit rum ärgern wie das Teil raus kommt, bei schönem Wetter draußen und nicht wie jetzt in der Garage ;-)

So, jetzt erstmal ein heißes Bad und hoffen das die Schmerzen im Bein etwas besser werden damit ich schlafen gehen kann.

 

Grüßle, Ben

am 15. Juni 2008 um 22:30

Hallo, wollte die E-Mails senden, klappt aber nicht!

Ist die Adresse richtig?

Oder das Postfach voll?

Oder können nur sehr kleine Dateien übertragen werden?

Ich habe zuletzt es mit 9 MB probiert - ging auch nicht!

Gruß von Theo

Themenstarteram 7. Juli 2008 um 20:30

Puh, war jetzt eine ganze Weile mit fürchterlichen Dienstzeiten gestraft und dazu noch die Verletzung die mir grad arg zu schaffen macht.

Aber jetzt ist es an der Zeit euch einen Zwischenbericht zu geben!!!

Trotz der Anleitung von Theo (Danke nochmals) habe ich es bis einfach nicht geschafft mir genug Zeit zu nehmen um mich bis zu dem Teil vor zu arbeiten. Überlege mittlerweile ernsthaft ob ich das in einer Werkstatt (Hallo GM-Tech <fg>) machen lassen soll.

ABER: Habe am Freitag den Wagen nochmals auf die schnelle zerlegt (5 Minuten) und den Steckverbinder mit einem Zahnstocher wieder eingesetzt (den mit dem Stecker seitlich rein gesteckt) und das ganze mit Kabelbinder fixiert. Seid dem ca. 500 KM keinen Fehler mehr!!! Habe jetzt auch den Fehlerspeicher gelöscht und sobald ich aus dem Krankenhaus wieder raus komme werde ich den nochmals auslesen.

 

Grüßle, Ben <-- der jetzt pennen geht um morgen fit für den ersten Eingriff zu sein...

P.s.: Dank an DonC, GM-Tech (auch wenn mein STS deinen TechII zum Absturz gebracht hat) und Theo 97084

Dann erstmal alles gute für Morgen !!!!!

Themenstarteram 8. Juli 2008 um 16:12

Das Teil kostet bei rockauto gerademal 73€ mit Versand... (Teilenummer: 25725312) werde jetzt warten bis ich mehr Teile von ACDelco brauche, wie z.B. die besseren Bremsen da die mir Billigzeugs rein gemacht haben beim Kauf. Sind zwar noch gut, aber sobald die Belege fällig werden fliegen auch die Scheiben raus!

Hoffe das mein Flickwerk so lange aushält (bin da aber ganz zuversichtlich)

 

Grüßle, Ben <--- der sauer im KH sitzt weil hier garnicht´s klappt...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Wie Bedienelemente bei 99er Seville STS ausbauen???