ForumCinquecento & Seicento
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Cinquecento & Seicento
  6. Wegfahrsperre ..

Wegfahrsperre ..

Fiat
Themenstarteram 2. Juli 2017 um 18:33

liebe Freunde,

mein Nick sagt schon alles, mein Hobby ist der X 1.9 ....

für meine Frau habe ich einen wunderschönen Cinquecento 0,9 Ltr. Bj. 96 erworben, mit der aussage er springt nicht an... da ich einen 1.1 sporting stehen hatte der Tüvfällig ist aber gute Teile verbaut sind ... wollte ich nun loslegen und habe alles ausgebaut .. Bremsen / Tank / Anckerplatten etc.. das war eine harte Arbeit :-))) aber ich wollte ( ehe ich den neuen beginne den Motor anhören und ich bekomme ihn nicht zum laufen ... die Cod -Lampe leuchtet ständig ... anders als bei den ersten, nach einem Batteriewechsel zog er sich selbst die Codierung und er lief einwandfrei alles mit dem braunen Schlüssel ... bei dem neuen habe ich die Codkarte .. einen braunen Schlüssel sowie 2 schwarze .. jetzt habe ich versucht den Cod neu einzugeben ... und alles klappt, lediglich beschreibt das Handbuch ( nach erfolgter Eingabe blinkt die Lampe ca. 4 Sec. dauernd) das macht sie nicht, sie bleibt weiterhin konstant ... und nix mit Motor läuft, auch ich habe keinen Zündfunke .... und meine Benzinpumpe höre ich auch nicht .. ( wie bei dem sporting) totenstille .... da ich ja alles aus einem laufenden Wagen ausgebaut habe werde ich das Projekt zu ende führen ... Ich habe volles Vertrauen in den Motor , da der Wagen erst 70.000 auf dem Tacho hat.

Mein Steuergerät ist im Bild ... und ich habe aus dem laufenden Wagen den Disponder inkl. Zündchloß ausgebaut ... kann man nun den heilen Disponder nehmen um zu sehen ob der bei mir vieleicht die Daten nicht erkennt und ich deshalb keinen Zugriff auf das Steuergerät bekomme ?? für einen Rat wäre ich wirklich dankbar ...

Ps. das ist mein X .... und der Neue :-)

Ps. ich wohne in Ahrensburg 22926

Cimg2055
Meiner
Cimg2044
Ähnliche Themen
11 Antworten

Hast du denn das Fiat Code Steuergerät auch mit umgebaut? Das Motorsteuergerät alleine nützt hier nix,das Code Steuergerät muß mit umgebaut werden!

LG Günni

Themenstarteram 2. Juli 2017 um 23:27

Ich habe an dem neuen nichts verändert ... ich versuche noch einen Wissenden zu finden der mir den richtigen Weg zeigt .. geschlachtet habe den 1.1 Wagen ... Zündchloß komplett mit Disponder und das Motor -Steuergerät .. . ist das Steuergerät für den Cod das Teil wo die Antenne rein geht -vom Disponder ? das habe ich natürlich inkl. mit dem Sicherungskasten ausgebaut ..

lg. Werner

Richtig! Dort wo das Antennenkabel vom Zündschloss reingeht ist das Code Steuergerät. Brauner Schlüssel, Code-Steuergerät und Motorsteuergerät müssen von einem Fahrzeug sein,sonst geht nischt.

LG

Themenstarteram 3. Juli 2017 um 10:46

SUPER allerliebster Guenni --- eine klare Ansage von Dir , erst einmal ein danke für die Info .... ich habe ein Bild anbei damit auch andere diesen Gedankenweg nachvollziehen können, DENN, aufgeben ist nicht drin :-) @guenni100560 :-)

Wie erwähnt habe ich einen funktionierenden Disponder aus meinem 1.1 sporting inkl. Schlüssel und Steuergerät zur Erkennung ausgebaut .. das machte den Weg frei für das passende Steuergerät .. s. Foto .

----- für meinen 1.1 sporting ...

Nehme ich jetzt diese Steuerung ( Disponder ) für meinen 0.9 Ltr mit dem Sterergerät Nr. I AW - 1 SF - .E0 -- = 0.9 Ltr. Motor ... so sollte es funtionieren ...

Dann versuche ich als erstes den Weg ... Steuergerät für die Codierung = Disponder zu wechseln ..

mal schaun was passiert ... :-)

Aber nochmals sei erwähnt -- danke Güenni -- lg. Werner

Cimg2075
Cimg2074
Cimg2055
Themenstarteram 3. Juli 2017 um 14:30

Guenni .. ich war bei Bosch ... er winkte gleich ab und sagte bei einer original Fiat wfs. kommen sie nicht rein, ich habe ja auch gelesen dass die Codierung im Motorsteuergerät hinterlegt ist ..

Ich habe den Disponder und das Steuergerät für den Disponder ausgewechselt .. es kam nix rüber .. es hat sich nichts verändert, nach eingabe vom Notfallstart soll die Einspritzanzeige blinken das tut sich nicht .. sie leuchtet konstant weiter.

Was (ca.) kostet es mich eine normale Computerdiagnose machen zu lassen .. Gurnni, ist die Aussage dann so gut dass ich ihn nach vorgabe zum laufen bekomme, oder wie erfahre ich sonst ob die Codierung stimmig ist. lg. Werner

Cimg2078

Zitat:

@Oldtimersammlerfan schrieb am 3. Juli 2017 um 14:30:47 Uhr:

Guenni .. ich war bei Bosch ... er winkte gleich ab und sagte bei einer original Fiat wfs. kommen sie nicht rein, ich habe ja auch gelesen dass die Codierung im Motorsteuergerät hinterlegt ist ..

Ich habe den Disponder und das Steuergerät für den Disponder ausgewechselt .. es kam nix rüber .. es hat sich nichts verändert, nach eingabe vom Notfallstart soll die Einspritzanzeige blinken das tut sich nicht .. sie leuchtet konstant weiter.

Was (ca.) kostet es mich eine normale Computerdiagnose machen zu lassen .. Gurnni, ist die Aussage dann so gut dass ich ihn nach vorgabe zum laufen bekomme, oder wie erfahre ich sonst ob die Codierung stimmig ist. lg. Werner

Wenn der Master Chip welcher sich im braunen Schlüssel befindet, auf das Fiat Code Steuergerät und das Motorsteuergerät 1 mal programmiert ist ,dann läßt sich dieser Code nicht mehr ändern. Der Master Code wird beim ersten Einschalten der Zündung fest auf beide Steuergeräte programmiert. Du kannst dann nur noch 2 passende blaue Schlüssel da mit reinprogrammieren. Wenn 8 Schlüssel programmiert sind ist das Code Steuergerät voll und muss durch ein jungfräuliches ersetzt werden.

Der Transponder im braunen Schlüssel kann entnommen werden. Der ist dort nur eingeklickt.

Dieser muss jedoch auf das ehemalige Fiat Code Steuergerät passen und ebenso auf das dazugehörige Motorsteuergerät. Eine Umprogrammierung ist hier nicht möglich, da der Mastercode jeweils nur 1 einziges mal auf das Code und das Motorsteuergerät geschrieben werden kann. Du mußt festellen welche 3 Teile aufeinander passen,dann sollte mit dem braunen Schlüssel die Leuchte der Wegfahrsperre erlöschen und dann kannst du 2 blaue Schlüssel einprogrammieren.

Geht folgendermaßen: Braun rein- Lampe aus- 1. blau rein - lampe aus , 2. blau rein - Lampe aus, braun rein - Lampe aus. Braun raus. 30 sec warten bis Speicher geschlossen. Programmierung ok, wenn beide blaue schlüssel dann funktionieren. Es sind mindestens 2 blaue Schlüssel erforderlich.

LG Günni.

Themenstarteram 3. Juli 2017 um 20:59

das werde ich ihn fragen Schatz .. } Hallo Günni ..

danke dass Du so prompt geantwortet hast, wenn ich jetzt

einen kaufe der läuft .. wo die wfs. funtioniert inkl. dem Motorsteuergerät,

kann ich dann kompl. die Anlage 1 zu 1 bei mir einbauen .. arbeitet es dort weiter ??

denn ich habe ja alles dann passend .. Disponder + wfs. und beide Steuerteile sowie die Schlüssel ..... lg. Werner

Ja du brauchst den braunen Schlüssel, das Code Steuergerät und das Motorsteuergerät das zu deinem Wagen paßt. Mit diesem Trio sollte er laufen

Themenstarteram 4. Juli 2017 um 8:08

Guten Morgen Guenni ... ich danke für die Mühen .. es mir alles zu erklären, mein Ego lässt es auch nicht zu dass ich

aufgebe ... somit habe ich beschlossen dass ich einen fahrbereiten kaufen werde, dann die Teile eigenhändig entnehme und den Rest in die Presse bringe, ich habe keine Lust auf die Spielchen .. *sorry* bei mir lief alles und ich fange neu an zu basteln.

So bekomme ich wenigstens einen Abschluß für mein Projekt und kann meinen Müll jetzt entsorgen, denn meine Garage sieht aus wie ein Schrottplatz ... hihihihi ... unser Kiesow schluckt alles ...

Vieleicht magst Du mir eine Mail -mal- schreiben um den Kontakt zu halten, da ich den X 1.9 Club in Ahrensburg gegründet habe, habe ich auch bald einen für meinen geliebten Fiat Cinquecento 0,9 I.E -- mit dem Motorsteuergerät I AW - 1 SF - .E0 .... hahaha .... nun habe ich als Firmengründung wenigstens eine Einheit liegen .. vom 1.1 sporting und für den Ersatzteile, obwohl ich gestehen muss dass die Teile ja scheinbar sämtlichst neu zu kaufen sind .. ( über Ebay ) da lohnt sich nicht gebrauchte zu nehmen, für den X bekommste kaum etwas ... mein Plan war es z.B. die Türen vom Cinque zu nehmen so wie die roten Gurte ... wer hat schon rote Gurte im X .. :-)) ICH !!! also, von da her bin ich trotz allem keiner der aufgibt ..

https://www.facebook.com/.../?q=ahrensburger+fiat+club+...+x+1.9 bin ich ebenso wie ....... w.wiekhorst@gmx.de so fahre dann fahwell .. lieber Freund und danke für Deinen Beistand hier... glG. Werner

Themenstarteram 4. Juli 2017 um 18:21

Lieber Guenni .. wenn ich gewusst hätte dass Fiat so unmögliches bauen kann wie beim Cinquecento hätte ich es mir reichlich überlegt einen zu kaufen , ich mag dieses Auto (auch für meine Frau) weil sie darin gut sitzen kann und einen

Rundblick hat weil die Scheiben groß sind ... ABER ...

Das technische ist absoluter Schrott ... reparaturfreundlich ist etwas anderes.. trotzdem meine Hochachtung vor dem Unterboden und dem nichtrosten in den Schwellern oder auch in den Holmen .. wie Türen oder sonst wo, ich habe heute einen Schweller abgetrennt .. 0 Rost .... bei Bj. 96 aber die Achsen etc. und Anckerbleche sind bei dem neuen schon fast verfault ... ich will ehrlich sein , hätte ich es vorher gewusst dann bitte keinen Cinquecento nicht einmal geschenkt .. anbetracht der wfs. soviel lieber Freund zum Cinquecento ... wenn mein neuer fertig ist (in ca) 14 Tagen ... oder entsorgt .. hihihihi ... melde ich mich selbstverständlich nochmals hier .. glG .. Werner

Cimg2079

Zitat:

@Oldtimersammlerfan schrieb am 4. Juli 2017 um 18:21:43 Uhr:

Lieber Guenni .. wenn ich gewusst hätte dass Fiat so unmögliches bauen kann wie beim Cinquecento hätte ich es mir reichlich überlegt einen zu kaufen , ich mag dieses Auto (auch für meine Frau) weil sie darin gut sitzen kann und einen

Rundblick hat weil die Scheiben groß sind ... ABER ...

Das technische ist absoluter Schrott ... reparaturfreundlich ist etwas anderes.. trotzdem meine Hochachtung vor dem Unterboden und dem nichtrosten in den Schwellern oder auch in den Holmen .. wie Türen oder sonst wo, ich habe heute einen Schweller abgetrennt .. 0 Rost .... bei Bj. 96 aber die Achsen etc. und Anckerbleche sind bei dem neuen schon fast verfault ... ich will ehrlich sein , hätte ich es vorher gewusst dann bitte keinen Cinquecento nicht einmal geschenkt .. anbetracht der wfs. soviel lieber Freund zum Cinquecento ... wenn mein neuer fertig ist (in ca) 14 Tagen ... oder entsorgt .. hihihihi ... melde ich mich selbstverständlich nochmals hier .. glG .. Werner

Hi!

Ja Rost gibts bei dem nur an den Achsteilen und in den hinteren Radhäusern u.a.d. Heckklappe.

Viel Spaß noch. MFG Günni

Deine Antwort
Ähnliche Themen