ForumG-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. G-Klasse
  6. W463 400 Cdi Automatikgetriebe schaltet nicht immer

W463 400 Cdi Automatikgetriebe schaltet nicht immer

Mercedes G-Klasse W463
Themenstarteram 24. Mai 2013 um 0:11

Hallo, vlt hatte von Euch auch schon mal das Problem:

G 400 cdi 130tkm bj 2001

Das Automatikgetriebe schaltet nicht mehr hoch (vermute das es in den Notlauf geht) aber komischer weise nicht immer und ich habe noch keine Regelmäßigkeit gefunden. Dazu kommt neu starten bringt nichts. Manchmal schaltet es dann doch noch weiter aber nicht mehr zurück. Tempomat funktioniert auch nicht aber nur wenn besagtes Problem auftritt wenn alles tut geht auch der Tempomat. Komisch finde ich zusätzlich in der Untersetzung funktioniert alles schalte ich wieder auf normal geht immer noch nichts.

Ich hoffe ein Wechsel der Platine und Spülung kann helfen. Oder hat Jemand eine andere Vermutung/Erfahrung?

Die Platine kostet nur 130 Euro, könnt Ihr mir vlt ein Richtwert geben was da an Gesamtkosten auf mich zu kommt/könnte?

DAnke schon mal und G-rüsse

Ähnliche Themen
18 Antworten

Wann war der letzte Ölwechsel oder die letzte Spülung? Wenn ja, welches Öl ist eingefüllt worden?

Was steht im Fehlerspeicher?

Die Preise für Spülung schwanken und werden mit 350 - 500 € angegeben.

Der Tempomat ist bei deinem Auto Bestandteil des Motorsteuergeräts, er funktioniert nicht wenn das Motorsteuergerät oder die Getriebesteuerung Fehler ablegen.

Ich habe gerade mal nach den Preisen der E-Komponenten geschaut. Ein Teil ist nicht mehr lieferbar, für die Platine ist kein Preis hinterlegt, d. h. möglicherweise auch nicht mehr lieferbar. Einzelne Magnetventile sind lieferbar. Ansonsten ist nur die kpl. EHS lieferbar zum Preis von 1082,19 €. Die soll es auch als AT-Teil geben aber da ist auch kein Preis abrufbar.

Themenstarteram 24. Mai 2013 um 21:46

Also ich habe das Fzg vor 2 Monaten gebraucht gekauft; bis 110tkm Scheckheft gepflegt danach wurde der Ölservice bei einer Fa in Ungarn gemacht. Das die da auch das Getriebe gemacht haben glaube ich nicht. Reifen und Öl wechsel habe ich als erstes gemacht. Zum Getriebe und zur neuen Steuerkette bin ich noch nicht gekommen. Also Spülung mache ich gleich mit. Platine kostet 130 Netto und ist Verfügbar. Fehlerspeicher ist noch nicht ausgelesen. Was mich misstrauisch macht ist das es mal schaltet und mal nicht wenn es an der Platine liegt muss es dann nicht auch dauerhaft auftreten? Könnte es nicht sein das sich der Abrieb auf der Platine Fehler verursacht wenn der Magnet in der Wanne fehlt?

Ich habe noch einige andere Baustellen mache aber ein neues Thema dazu auf.

G-rüsse

Wenn der Magnet in der Ölwanne fehlen sollte, dann sind vermehrt Ablagerungen an den Drehzahlsensoren zu finden. Die unplausiblen Werte der Sensoren sind dann als Fehler abgelegt.

Ich würde zuerst auslesen und dann reparieren. Die Drehzahlsensoren gibt es nicht einzeln aber man kann den Abrieb der zur Funktionsstörung führt auch so entfernen.

Wie ist die von dir ermittelte Teilenummer der Platine die verfügbar sein soll?

Themenstarteram 25. Mai 2013 um 17:36

Die Teilenr. ist für den elkt. Satz A1402701161 Kosten 194, 75 Euro - Rabatt.

Danke Reiner für Deine Bemühungen.

Den o. g. E-Satz gibt es, wenn ich mit 463333 suche ist er für das verbaute Getriebe nicht gelistet, dort sind die Endnummern 08 61.

Themenstarteram 25. Mai 2013 um 18:57

Das ist die Nr die ich von der Niederlassung bekommen habe. Die Nr fängt mit A140 an die passt sicher auch an anderen Fzgen.

Themenstarteram 1. Juni 2013 um 9:36

Hallo zusammen, ich habe inzwischen die Platine wechseln lassen und eine Getriebespülung mitmachen lassen. Kosten waren um die 750 Euro. Es hat 300 km funktioniert und jetzt das gleiche wieder. Verdacht Getriebesteuergerät Egs könnte aber auch das Motorsteuergerät sein. Beim fehlerauslesen wurde das Egs aber nicht direkt angezeigt. Der Unterschied zu vorher ist das der Fehler nicht immer abgelegt wird, das sich das Notlaufprogramm manchmal durch neu starten ändern lässt und das es in der Untersetzung auch nicht mehr schaltet. Allerdings schaltet es manchmal wenn man lange genug im Gang in dem es sich aufgehängt hat fährt. Ich würde das Steuergerät nur ungerne auf verdacht tauschen da die Kosten noch mal min 750 Euro betragen ohne programmieren des Steuergeräts. Hatte das auch schon mal Jemand? Bzw kennt Jemand ein Spezialist der mir sagen kann ob mein Steuergerät Probleme macht und es ggf reparieren kann?

Ich habe gerade gelesen dass du auch die Reifen getauscht hast. Alle 4? Oder nur 2?

In welchem Gang schaltet das AG nicht weiter bei welcher Drehzahl und welcher Öltemperatur?

Welcher Notlauf wurde erkannt? Elektrischer oder hydraulisch-mechanischer Notlauf?

Wenn die Verhinderung der Hochschaltung in unterschiedlichen Gängen bei Betriebstemperatur erfolgt, dann ist evtl. nur der Gangerkennungsschalter defekt oder hat einen Wackler. Wurden die Werte des Abtriebdrehzahlsensors am AG ausgelesen?

Wenn die EGS defekt ist legt sie einen Hinterrundfehler ab und erst wenn der während der Probefahrt wieder abgelegt wird dann darf die Werkstatt die EGS tauschen.

Wer hat ausgelesen und welcher Fehler wurde abgelegt? Stell das Protokoll doch mal ein.

Themenstarteram 5. Juni 2013 um 18:32

Hallo,

ich habe alle vier Reifen getauscht.

Mittelkonsole ist raus: Das Egs hat die Nr A0345454732 von Siemens (müsste aber eigt. Conti sein). Auch die fehlende Mutter (Innenseite Amaturenbrett) deutet auf ein vorherigen wechsel hin.

Die alte Snr also auch als mein Fzg 2001 gebaut wurde ist A0355453232.

Das Telefonsteuergerät, das darunter sitzt, da war der Stecker verölt. Auch aussen die Teile drunter haben schon mal Öl gesehen. Der EGS Stecker war aber sauber. Kurze Überlegung: Den Kabelsatz auch tauschen (Kosten ca. 2000€) - eher nicht.

Der Monteur hat mir versichert als er die Platine verbaut hat, dass auch am Getriebestecker, sprich die andere Seite des Kabelbaums keine undichtigkeit war.

Die Batterie ist wohl nicht die originale mit 70 Ah, eine 90 ist bestellt und kommt am FR.

Ausgelesen wurde von der Niederlassung. Ich habe bereits mehrfach versucht die Protokolle hochzuladen da dies aber so viele Seiten sind und ich zH kein Internetzugang habe, ist das sehr schlecht, aber wer eine Idee hat dem schicke ich sie gerne per PDF.

Das mit dem weiterschalten ist unterschiedlich: mal garnicht, mal schaltet es normal (ohne Probleme /normale Drezahl), mal bei 2500 Umdrehungen, mal bei 2800 (ungefähr gleicher Gasfuß), manchmal schaltet es dann nicht mehr zurück. Ich konnte keine Regelmäßigkeit feststellen.

Was jetzt aber neu ist ist ein blechern klingendes Rasseln wenn man auf P stellt.

Woran erkenne ich in welchem Notlauf das Fzg sich befindet?

G-rüsse

 

 

Wenn das Getriebe Geräusche macht liegt doch ein mechanischer Defekt vor, ich denke du solltest mal bei einem Getriebeinstandsetzer vorsprechen.

Wenn du wissen willst ob das AG schon mal Schwierigkeiten gemacht hat dann lass dir mal die Historie zeigen.

Hast PN.

Themenstarteram 5. Juni 2013 um 21:08

Die haben behauptet das Sie kein Zugriff auf die Historie haben: alles muss man selber besorgen. Habe aber ne alternative. Ich muss dazu sagen was das klappern angeht habe ich keine Ahnung ob das vom Getriebe kommt, eigtl. Handbremse Gang rein und dann drunter legen. Allerdings nur zu zweit und das ist grade schlecht erst am We wenn ich zH bin.

Habe beim Spezialist angerufen , soll erst die Batterie tauschen.

am 16. Juni 2013 um 15:36

Moin moin,

genau das gleiche Problem habe ich auch.

Das Getriebe ist aber erst 25000 KM ALT. Ölwechsel wurde jedes Jahr gemacht. Zusätzliches Magnet in der Ölwanne hat keine Anzeichen von Späne gezeigt. Mechanischer fehler liegt also nicht vor. Fehlerspeicher schmeißt den Fehler Getriebesteuergerät raus. Die Batterie ist noch die erste von 2002. Ich werde die mal wechseln und sehen was passiert. Eventuell Unterspannung.

Wenn jemand mehr weiß bitte melden.

Rüdiger

Themenstarteram 13. Juli 2013 um 8:26

So neues von meinem Getriebe Problem: Habe den G mit neuer Batterie nach Kassel gefahren (300km)dann gings halbwegs aber deutlich besser war es auch nicht. Bin dann durch ein Wasserloch gewattet: Folge Kurbelwellen Simmering defekt. Getriebe ausgebaut Simmering erneuert Getriebe eingebaut.-> nur noch Notlauf.

Fzg steht beim Spezialist: Getriebe ist offen -> Das Getriebe wurde schon mal general überholt mit minderwertigen und falschen Bauteilen

Jetzt kommt fast alles neu und verbessert rein und dann schauen wir mal.

Themenstarteram 29. Juli 2013 um 5:04

So Getriebe überholt und verbessert. Problem besteht immernoch keine Fehler im System beim Auslesen. Spezialist erst mal Ratlos. Verdacht Wählhebelmodul.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. G-Klasse
  6. W463 400 Cdi Automatikgetriebe schaltet nicht immer