ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 S500 Airmatic Problem

W220 S500 Airmatic Problem

Mercedes S-Klasse W220
Themenstarteram 22. April 2019 um 15:56

Hallo zusammen, ich bin noch Recht neu hier und fahre einen S500 bj.1999. In den letzten zwei Wochen ist mir aufgefallen das das Auto langsam immer weiter abgesunken ist(Ohne Fehlermeldung). Vorallem hinten.. Wenn ich auf die Airmatic taste gedrückt habe stand im Display "Fahrzeug hebt an" über eine Strecke von 10 km aber das Fahrzeug hat sich nicht angehoben. Bis vor 2 Wochen ist er ohne Probleme in weniger als 30 Sekunden hoch gefahren aus der Normalposition. Jetzt wollte ich morgens zur Arbeit fahren und das Auto war rundum ziemlich tief und nach starten des Motor kommt die Meldung "Stop Auto zu tief" Mercedes hat erst in 2 Wochen wieder einen Termin frei und die Werkstatt meines Vertrauens kann mir nicht helfen. Bei meiner Werkstatt des Vertrauens haben wir nur ausgelesen Fahrzeug hinten und vorne zu tief und konnten die einzelnen Federbeine ansteuern der Kompressor läuft auch (Relais auch schon getauscht) aber hebt sich nichts an. Hinten hörte es sich auch an als würde Luft irgendwo entweichen aber keine Ahnung ob das Geräusch normal ist?! Km Stand 201000km, Kompressor laut Vorbesitzer(1.Hand) 2017 getauscht. Könnt ihr mir vielleicht weiter helfen und mir sagen welche Kosten auf mich zu kommen werden? Habe einen Termin bei Mercedes worauf ich jetzt noch warte und wahrscheinlich den Wagen abschleppen muss um ihn dort hin zu bekommen?!

Gruß

Noah

Ähnliche Themen
34 Antworten

Schwacher Kompressor, der bringt weder Menge noch Druck. Wenn der 2017 erneuert wurde, dann. Bestimmt nicht mit einem WABCO original Teil

Themenstarteram 22. April 2019 um 21:00

Zitat:

@Bamberger_1 schrieb am 22. April 2019 um 20:07:55 Uhr:

Schwacher Kompressor, der bringt weder Menge noch Druck. Wenn der 2017 erneuert wurde, dann. Bestimmt nicht mit einem WABCO original Teil

Also meinst du eher nicht das die Federbeine eventuell kaputt sind? Was kostet denn der Wabco Kompressor mit Einbau?

Danke schonmal für deine schnelle Antwort.

WIchtig ist, dass das System dicht ist. Also die Anschlüsse an den Federbeinen müssen dicht sein. Das lässt dich mit Lecksuchspray feststellen. Wenn diese Anschlüsse dicht sind ist es meist der Kompressor (ca. 300€ plus Einbau 1-1,5h). Im schlechtesten Fall ist es der Ventilblock ca. 300€ plus 1-2h Einbau. Die Frage ist, was du als "luftentweichen" hörst, und wo. Der Luftanschluss der hinteren Federbeine ist unter den Abdeckungen (sieht aus wie Lautsprecherabdeckungen) rechts und links auf der Hutablage zu finden.

Themenstarteram 22. April 2019 um 22:50

Zitat:

@Bamberger_1 schrieb am 22. April 2019 um 21:31:56 Uhr:

WIchtig ist, dass das System dicht ist. Also die Anschlüsse an den Federbeinen müssen dicht sein. Das lässt dich mit Lecksuchspray feststellen. Wenn diese Anschlüsse dicht sind ist es meist der Kompressor (ca. 300€ plus Einbau 1-1,5h). Im schlechtesten Fall ist es der Ventilblock ca. 300€ plus 1-2h Einbau. Die Frage ist, was du als "luftentweichen" hörst, und wo. Der Luftanschluss der hinteren Federbeine ist unter den Abdeckungen (sieht aus wie Lautsprecherabdeckungen) rechts und links auf der Hutablage zu finden.

Meinst du den Luftschlauch der oben ans Federbein dran geht da einfach Mal mit Spray drauf und dann beobachten wenn der Kompressor läuft? Was ist denn mit dem Ventilblock verschleißt der einfach nach einer gewissen Zeit? Liest Mercedes das aus oder suchen die auch erstmal 10 Std bis sie mir sagen was sicher defekt ist?

Gruß

Noah

Ja die Verschraubungen am oberen Ende absprühen und schauen ob Schaumkronen entstehen. Ob der Kompressor läuft oder nicht ist unerheblich. An sich ist der Ventilblock ein stabiles Bauteil. Aber auch hier können die Verschraubungen undicht werden, also auch absprühen. Falls diese Verschraubungen nachgezogen werden müssen, Max. 5 Nm also sehr wenig! Ein tiefer Airmatic Auslesevorgang, mit brauchbaren Ergebnissen kostet so um die 250€. Aber wenn dein Kompressor oft und vernehmlich läuft, ist das schon fast ein Zeichen für dessen Schwäche. An sich merkt man es kaum, dass er läuft.

Hallo,

bevor du experimentierst, würd ich einfach einen Drucktest mit der Star Diagnose machen lassen; so kannst du gezielt alle Federbeine ansteuern und den Kompressor sowie Ventilblock auf Dichtheit prüfen.

Von wo kommst du ?

mfg

Themenstarteram 23. April 2019 um 12:09

Zitat:

@dro2011 schrieb am 23. April 2019 um 10:01:51 Uhr:

Hallo,

bevor du experimentierst, würd ich einfach einen Drucktest mit der Star Diagnose machen lassen; so kannst du gezielt alle Federbeine ansteuern und den Kompressor sowie Ventilblock auf Dichtheit prüfen.

Von wo kommst du ?

mfg

Ja gut, Star Diagnose habe ich nicht also muss ich ja zu MB und denen sagen die sollen den Drucktest machen. Ich komme aus Lüdenscheid. Wenn eine Undichtigkeit da ist werden die Verschraubungen einfach erneuert oder bedeutet das das ich zwingend einen neuen Kompressor/Ventilblock oder schlimmsten falls Federbein brauche?

Beim Drucktest des Kompressors muss ein bestimmter Druck innerhalb von wenigen Sekunden erreicht werden.

Gelingt es in dieser Zeit nicht oder erreicht er den Druck erst garnicht, dann muss er so oder so erneuert werden.

Zudem kann man die Federbeine einzeln ansteuern; wird zb. beim Federbein vorne rechts die Ansteuerung zum hochfahren gegeben und es tut sich nichts, dann kann man den Fehlerkreis beschränken.. Aber das sollte die Werkstatt genauso machen. (SOLLTE....)

Wenn es nicht so weit weg wäre, könnte ich dir behilflich sein, aber Lüdenscheid ist doch ne Ecke.. :)

Gruß,

Themenstarteram 23. April 2019 um 12:38

Zitat:

@dro2011 schrieb am 23. April 2019 um 12:19:18 Uhr:

Beim Drucktest des Kompressors muss ein bestimmter Druck innerhalb von wenigen Sekunden erreicht werden.

Gelingt es in dieser Zeit nicht oder erreicht er den Druck erst garnicht, dann muss er so oder so erneuert werden.

Zudem kann man die Federbeine einzeln ansteuern; wird zb. beim Federbein vorne rechts die Ansteuerung zum hochfahren gegeben und es tut sich nichts, dann kann man den Fehlerkreis beschränken.. Aber das sollte die Werkstatt genauso machen. (SOLLTE....)

Wenn es nicht so weit weg wäre, könnte ich dir behilflich sein, aber Lüdenscheid ist doch ne Ecke.. :)

Gruß,

Okay, ja die Federbeine haben wir alle einmal einzeln angesteuert Kompressor lief sofort an aber kein Federbein hat sich angehoben. Aber wie gesagt mehr konnte die Werkstatt mit ihrer Software auch nicht und hat mich auf MB mit Star Diagnose verwiesen. Ich bin schon froh wenn es nur der Ventilblock oder Kompressor ist bzw. kosten kleiner 500€ wären wenn ich sehe was neue Federbeine kosten. Wobei es auch eher unwahrscheinlich ist das alle Federbeine gleichzeitig undicht werden oder? aber der Wagen hat sich halt innerhalb weniger Tage komplett runter gelegt das dürfte doch gar nicht passieren wenn die Federbeine dicht wären oder? selbst wenn der Kompressor kaputt wäre?!

Ich denke die Federbeine sind es nicht aber alles kann, nichts muss.. ich denke die Diagnose der Werkstatt wird dich weiterbringen.. Wenn du Glück hast sind es nur die Leitungen.

Viel Erfolg

@Noah-Deitmerg für mich ist das ein klarer Fall von schwachem Kompressor. Wenn beim ansteuern der Federbeine der Kompressor sofort anläuft und praktisch nichts passiert, und das bei jeden Federbein, dann kann der Kompressor nicht mehr Druck aufbauen. Denn normalerweise ist der Systemdruck so hoch, dass sich das einzelner Hochfahren der Federbeine noch mit Luft aus dem Luft-Reservoir im linken Radkasten bedienen kann. Dann bleibt nur noch die Frage, ist die Hauptleitung vom Kompressor zum Ventilblock dicht? Bei meinem hat sich dieses Leitung einmal an der Hupenbefestigung durchgescheuert, einmal war der Anschluss am Ventilblock leicht korrodiert und konnte durch vorsichtiges nachziehen wieder dicht gemacht werden.

Themenstarteram 23. April 2019 um 14:53

Zitat:

@Bamberger_1 schrieb am 23. April 2019 um 13:19:07 Uhr:

@Noah-Deitmerg für mich ist das ein klarer Fall von schwachem Kompressor. Wenn beim ansteuern der Federbeine der Kompressor sofort anläuft und praktisch nichts passiert, und das bei jeden Federbein, dann kann der Kompressor nicht mehr Druck aufbauen. Denn normalerweise ist der Systemdruck so hoch, dass sich das einzelner Hochfahren der Federbeine noch mit Luft aus dem Luft-Reservoir im linken Radkasten bedienen kann. Dann bleibt nur noch die Frage, ist die Hauptleitung vom Kompressor zum Ventilblock dicht? Bei meinem hat sich dieses Leitung einmal an der Hupenbefestigung durchgescheuert, einmal war der Anschluss am Ventilblock leicht korrodiert und konnte durch vorsichtiges nachziehen wieder dicht gemacht werden.

Kann ich da selber nachschauen kommt man an den Kompressor und Ventilblock? oder soll ich einfach drauf hoffen das MB das findet ohne mir unmengen an Geld abzunehmen?

@Noah-Deitmerg kann man selber nachprüfen. Der Kompressor und der Ventilblock sind beifahereseits im Kotflügel. Untere Abdeckung und Innenkotflügel ausbauen. Dann liegtvalles vor dir.

https://mercedes.7zap.com/.../

Kannst du gut englisch? Wenn ja schicke ich dir was

Themenstarteram 23. April 2019 um 17:04

Zitat:

@Bamberger_1 schrieb am 23. April 2019 um 16:05:22 Uhr:

@Noah-Deitmerg kann man selber nachprüfen. Der Kompressor und der Ventilblock sind beifahereseits im Kotflügel. Untere Abdeckung und Innenkotflügel ausbauen. Dann liegtvalles vor dir.

https://mercedes.7zap.com/.../

Kannst du gut englisch? Wenn ja schicke ich dir was

Okay

Klappt das auch wenn der so tief ist..?

Ja mit Englisch komme ich klar

Deine Antwort
Ähnliche Themen