ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 Neue unbekannte Fehlermeldung: "Ölstand Werkstatt aufsuchen"

W220 Neue unbekannte Fehlermeldung: "Ölstand Werkstatt aufsuchen"

Mercedes S-Klasse W220
Themenstarteram 19. März 2017 um 10:06

Auch nach 8 Jahren erlebe ich noch immer neues.

Gestern ist mir nach 900 km Fahrt leider der Keilrippenriemen gerissen.

Der war noch kein Jahr alt.

Da alle Umlenkrollen (einfache Umlenkrolle, Umlenkrolle mit Spann-Mechanismus) sowie die Rollen der angetriebenen Aggregate beweglich sind (Lima, Wasserpumpe, Klima, Servolenkung) ist wahrscheinlich Öl die Ursache für die Zerstörung des Riemens, da ich leichten Ölaustritt unterhalb des Ölfiltergehäuses habe.

Aber darum soll es hier gar nicht gehen.

Jedenfalls habe ich meinen Wagen per ADAC letzte Nacht zu meinem MB-Händler gebracht.

Da er dort sowieso gerade steht, könnte ich dort gleich auch die Fehlermeldung aus der Überschrift kontrollieren lassen.

Lieber wäre mir allerdings, mir könnte schon vorher jemand den Grund für das Auftreten der Fehlermeldung nennen.

Der Wagen war im Dezember 2016 beim Assyst, da wurden auch planmäßig 8 Liter mitgebrachtes Mobil 1 0W40 eingefüllt.

Da ich keinen Peilstab habe, vertraue ich seit vielen Jahren der üblichen Meldung "beim nächsten Tankstop" einen Liter Öl nachfüllen.

Seit dem Assyst habe ich dafür aber eigentlich noch nicht genug Kilometer gefahren, daß ein Nachfüllen fällig wäre, deshalb habe ich auch noch nichts gemacht.

Die Fehlermeldung "Ölstand Werkstatt aufsuchen" kam in den letzten Tagen 2x.

Nach Neustart war sie jeweils wieder gelöscht.

Gestern auf der Fahrt kam sie auch noch 1x.

Im weiteren Verlauf der Fahrt aber nicht mehr.

Vielleicht ist der Ölgüte-Sensor oder ähnliches defekt.

Da ich die Bedienungsanleitung im Handschuhfach habe, kann ich da auch nicht nachschauen.

Wer kann mir mögliche Ursachen für die Fehlermeldung nennen, vielleicht auch aus dem WIS?

 

lg Rüdiger:)

Beste Antwort im Thema

Hallo Rüdiger,

bei meinem ehemaligen W221 VorMoPf mit M273KE55 hatte ich ein ähnliches Problem.

Immer bei längerer konstanter Fahrt mit gleichbleibender niedriger Drehzahl kam die Meldung "Motorölstand beim nächsten Tanken überprüfen" zusammen mit einem "piep".

Ölstand war jedes Mal ok.

Der Sensor war defekt und wurde im Rahmen der junge Sterne Garantie erneuert.

Soweit ich weiß wird der von außen eingeschraubt. Gut möglich, dass es bei Deinem M113E50 (stimmt das?) ebenso ist.

Gruß

Jörg

17 weitere Antworten
Ähnliche Themen
17 Antworten

Hallo Rüdiger,

bei meinem ehemaligen W221 VorMoPf mit M273KE55 hatte ich ein ähnliches Problem.

Immer bei längerer konstanter Fahrt mit gleichbleibender niedriger Drehzahl kam die Meldung "Motorölstand beim nächsten Tanken überprüfen" zusammen mit einem "piep".

Ölstand war jedes Mal ok.

Der Sensor war defekt und wurde im Rahmen der junge Sterne Garantie erneuert.

Soweit ich weiß wird der von außen eingeschraubt. Gut möglich, dass es bei Deinem M113E50 (stimmt das?) ebenso ist.

Gruß

Jörg

Ich würde ebenfalls auf einen defekten Ölsensor tippen.

Gruß

Daniel

Der Öl-Analyse-Sensor wird es wohl nicht sein. Der sitzt meiner Meinung nach zu weit unten im Motor um eine Meldung hinsiichtlich des Ölstandes zu melden.

am 19. März 2017 um 14:02

Nur mal so nebenbei die Füllmenge ist 9 Liter nicht 8

Zitat:

@ulflei schrieb am 19. März 2017 um 14:02:00 Uhr:

Nur mal so nebenbei die Füllmenge ist 9 Liter nicht 8

Beim M113 5,5l als 4Matic sind mir 8L Ölmenge zuzüglich 0,5L Öl für den Filter, also 8,5L Gesamtfüllmenge bekannt.

Gleiches (8,5L inkl. Filter) habe ich für den M273 als 5,5L Hubraum mit 4Matic vorliegen.

Es muss ja nicht zu wenig Öl sein, es könnte auch zu viel sein, dann kommt die Meldung auch. Kannst du im KI den Ölstand abrufen? Was sagt diese Meldung?

Zitat:

@Bamberger_1 schrieb am 19. März 2017 um 14:22:22 Uhr:

Es muss ja nicht zu wenig Öl sein, es könnte auch zu viel sein, dann kommt die Meldung auch. Kannst du im KI den Ölstand abrufen? Was sagt diese Meldung?

Von der Fehlerlogik her:

Der Ölstand ändert sich ja durch Zündung an / aus nicht von jetzt auf gleich.

Ist nach dem Ausschalten die Meldung eine ganze Weile weg und kommt dann wieder ohne dauerhaft anzuzeigen, deutet dies auf eine Fehlfunktion hin.

Hallo Rüdiger,

ich bin ebenfalls der Meinung, dass es am Ölstandssensor liegt und dieser unplausible Signale an das Steuergerät weiter gibt.

Irgendwann muss du dich doch mal nach einem neuen Auto umsehen, hilft alles nichts. ;)

Ich hoffe bis dahin wirst nichts mehr großes investieren müssen.

Ölstandsfehlermeldunen sind auch nicht Meldungen die beim einmaligen über/Unterschreiten des Ölstandes zur Anzeige kommen. Deshalb kann es schon sein, dass durch Zündung aus die Meldung für einige Zeit wegbleibt. Wenn dein Wagen keinen Ölpeilstab hat (??? Ist das eine Mopf Verbesserung)???, dann muss der Ölstand ja trotzdem irgendwie nachzumessen sein, denn wie weiß man sonst wie viel fehlt oder zu viel drin ist? Wenn drin Ölwechseler "reichlich" eingefüllt hat, dann kann durch lange AB-Farht mit "Bleifuss" das Volumen ansteigen und wenn die Einfüllmenge grenzwertig war, kommt es möglicherweise zur Anzeige.

Themenstarteram 19. März 2017 um 17:38

Zitat:

@ulflei schrieb am 19. März 2017 um 14:02:00 Uhr:

Nur mal so nebenbei die Füllmenge ist 9 Liter nicht 8

Bei den ganzen vergangernen Assysts wurden 8 Liter eingefüllt.

Ich stelle immer einen 5 Liter-Kanister sowie Einliter-Flaschen bereit.

Anfangs hatte ich 9 Liter in den Kofferraum gestellt.

Da aber immer nur 8 Liter verwendet wurden, stelle ich inzwischen auch nur noch 8 Liter bereit.

Das paßt jedenfalls, denn normalerweise kommt die Meldung zum Nachfüllen dann nach 10.000+ Kilometern.

 

Die Möglichkeit, den Ölstand über das KI zu prüfen, habe ich fast nie benutzt.

Da der Wagen jetzt in der Werkstatt steht, kann ich das derzeit auch nicht nachholen.

 

Danke erst mal an alle, vielleicht hat ja noch jemand eine WIS-Info zur Fehlermeldung.

 

lg Rüdiger:)

Hallo Rüdiger,

In meiner Betriebsanleitung, CL 500, steht: Motorölstand Werkstatt aufsuchen (5) Das Meßsystem ist defekt!

Gruß Klaus

Themenstarteram 20. März 2017 um 2:03

Zitat:

@Otata schrieb am 19. März 2017 um 19:04:31 Uhr:

Hallo Rüdiger,

In meiner Betriebsanleitung, CL 500, steht: Motorölstand Werkstatt aufsuchen (5) Das Meßsystem ist defekt!

Gruß Klaus

Danke!

Langsam kommen wir der Lösung näher.

 

lg Rüdiger:)

Na du wirst ja sicher heute mehr von der Werkstatt erfahren denke ich mal ;)

Gibt es denn schon etwas Neues?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 Neue unbekannte Fehlermeldung: "Ölstand Werkstatt aufsuchen"