ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 Airmatic Vorderachse zu tief

W220 Airmatic Vorderachse zu tief

Mercedes S-Klasse W220
Themenstarteram 22. Januar 2018 um 0:01

Hallo.

 

Ich habe ein großes Problem mit meinem S320 CDI.

 

Folgendes:

 

Ich habe Samstag früh beim raus laufen aus dem Haus gemerkt das an meinem Auto die Vorderachse zu tief hängt bzw abgesackt ist.

 

Habe den Luftkompressor mal ausgebaut und mit einer autobatterie und 2 Kabel an den plus und minus Pol

Angeschlossen. Der Kompressor lief. Wieder eingebaut Fahrzeug laufen lassen und den Schalter für den Anhieb der Stoßdämpfern betätigt. Auto fährt nicht hoch.

Beim laufen lassen des Motors und betätigen des airmatic Schalter ist mir aufgefallen das der kompressor garnicht läuft. Was sehr sehr komisch ist beim Ausbau lief das Ding beim Einbau pumpt der irgendwie nicht.

 

 

Kompressor Relais getauscht

Sicherung getauscht

Fahrzeug hebt immer noch nicht an.

 

ADAC ANGERUFEN.

 

Fehlercodes wurden ausgelesen.

 

Ergebnis: er hat angezeigt das der Niveau Sensor vorne rechts ein zu schlechten bzw. niedrigen Wert hatte. -127 Ohm. Habe von einem Freund den niveausensor ausgebaut und an mein Auto angeschlossen.

 

Fahrzeug hob sich immer noch nicht an.

 

Was noch sehr komisch ist die Hinterachse ist normal nur die Vorderachse ist abgesackt bzw liegt komplett auf den Boden. Mir scheint es aber auch das dass Rad auf der beifahrerseite etwas mehr im radlauf steckt als auf der Fahrer Seite.

 

Ich habe auch mal die Leitung oben am Stoßdämpfer abgenommen und den airmatic Schalter beim laufendem Motor gedrückt. Es scheint so als ob der kompressor keine Luft zu den vorderen Stoßdämpfern fördert.

 

 

Hatte jemand schon ein ähnliches Problem

Und könnte mich beraten ?

Wenn ja wie und was war genau das Problem ?

 

 

Vielen Dank im Voraus.

 

Ps. ein Foto habe ich noch grade eben geschossen.

So sieht es aus. Mache morgen noch mehr Bilder.

 

Gruß

Asset.JPG
Ähnliche Themen
40 Antworten

Da hast du wohl 2 Probleme.

1. Wagen abgesackt. Wenn bei Zündung aus beide Seiten runter gehen über Nacht gehts wohl richtung Ventielblock.

2. Kompressor läuft nicht. Hier solltest du anfangen und prüfen warum der nicht läuft. Spannung prüfen. Der Kompressor scheint ja ok so wie du sagst.

Du kannst auch 12V direkt anlegen und schauen ob der Wagen dann hoch pumpt.

Hallo.

zu 2.) Was aber nicht heißt das der Kompressor den Arbeitsdruck bringt.

Hatte ich auch mal.

Der lief an brachte aber nur 10 bar nochwas.

Was nicht ausreicht das Auto hochzupumpen.

 

mfg

Zitat:

@W220_Harz schrieb am 22. Januar 2018 um 01:06:48 Uhr:

Hallo.

zu 2.) Was aber nicht heißt das der Kompressor den Arbeitsdruck bringt.

Hatte ich auch mal.

Der lief an brachte aber nur 10 bar nochwas.

Was nicht ausreicht das Auto hochzupumpen.

 

mfg

Ja das ist richtig. Aber bei ihm läuft er ja garnicht an im Auto. Aber vielleicht melden sich ander User nochmal die da etwas tiefer in der Materie stecken als ich. War von mir nur als erster Tip bevor alles zerlegt wird. Da gabs doch nen großes Thema von Bamberger. Finde es nur gerade nicht.

Wenn das Auto auf dem Boden liegt und nur ein Sensor einen zu niedrigen Wert anzeigt, würde ich mir erstmal den anschauen, der behauptet sei Wert wäre OK.

Im Zweifelsfall musst Du versuchen mit SD oder einer Diagnose die den Kompressor direkt ansteuern kann diesen zu aktivieren. Nicht gleich den Ventilblock zerlegen, der wird vom Steuergerät auf Basis der Sensorwerte gesteuert.

Gruß

Themenstarteram 22. Januar 2018 um 7:12

Also. Ich bedanke mich erstmal für die Infos.

 

Ich bin mir aber sicher das der kompressor nicht beim laufendem Motor anläuft wenn man den airmatic Knopf drückt. Ich bin mir sicher das der nicht läuft. Beim Ausbau habe ich ja wie beschrieben 2 Kabel an plus und minus Pol einer autobatterie angeschlossen. Es gibt 2 Stecker einer ist waagerecht der andere geht darüber und der hat 2 dickere Kabel rot und braun an dem Stecker mit dem dünneren Kabel da klickt etwas wenn ich die Kabel dran halte am anderen hat er gepumpt und lief an bloß nach dem Einbau hat er normal am Auto nicht funktioniert.

 

Naja werde heute Nochmal schauen.

 

Vielen Dank.

Zieh das Airmatic-Relais bei laufendem Motor ab (oder steck es ein), bzw. dann wenn der Kompressor laufen müsste. Klickt das dabei? Wenn ja, und die Sicherung (40A) ist in Ordnung, hast Du ein Kontaktproblem, wahrscheinlich am Stecker zum Kompressor. Der ist für 40A ziemlich schwach dimensioniert. Wenn das Relais nicht klickt wirds schwerer, weil dann die Steuerung den Kompressor gar nicht einschalten möchte.

Am besten ihr hört mal ganz schnell mit dem ungeplanten Gemurkse auf und geht planvoll vor.

1) Widerstände am Niveausensir zu messen ist Unsinn, denn das sind Hallsonden.

2) der Kompressor muss nicht laufen wenn man den Schalter "hohes Niveau" drückt.

3) wenn man den Kompressor alleine testen will, dann muss das Relais entfernen und eine Drahtbrücke (ordentlicher Querschnitt) im Relaissockel zwischen Anschluss 30 und 87 stecken, dann läuft der Kompressor an.

4) wenn nicht ist die Zuleitung oder die Sicherung defekt.

5) es gibt oft den Fehler korrodierter Kompressorzuleitungen

6) der Anschluss mit den 2 dicken Leitungen ist der 40A-Kompressoranschluss

7) der andere Stecker versorgt die Ventile im Ventilblock, daran sollte man nicht spielen

8) wenn du einen druckmesser hast, dann kann man den Luftanschluss des Kompressors damit verbinden, dann laufen lassen (wie unter 3 beschrieben) und er sollte ca. 13 bar bringen und halten, nach dem Abstellen.

9) Wenn das alles nichts bringt, käme eine Leckprüfung aller Anschlüsse mit Lecksuchspray

Themenstarteram 22. Januar 2018 um 9:50

Wie mach ich das genau mit der Drahtbrücke ? Also zu Nummer 3. Bzw könntest du mir genau beschreiben wie ich vorgehe ?

 

Mercedes sagt die würden auf Kompressor tippen. Und es könnte angehen das durch einen defekten Kompressor nur die Vorderachse absänkt bzw. Absackt. Weil der kompressor nicht genug Druck aufbaut oder gar überhaupt nicht läuft.

Da niemand (auch oft nicht bei MB) genau weiß wie die Steuerung funktioniert, ist das nur eine Mutmaßung, aber nicht ausgeschlossen. Zum Thema Kompressor prüfen, mach ich dir eine Skizze und stelle das Bild später hier ein.

Themenstarteram 22. Januar 2018 um 10:28

Ok alles klar danke im Voraus.

Hier das Bild. Die Leitungen sind 4 mm Leitungen nur zur Information. Achtung, wenn du die Brücke einsetzt, dann läuft der Kompressor sofort an, nicht erschrecken.

@FARES.CORLEONE

Img-5996
Themenstarteram 22. Januar 2018 um 11:26

Ok. Ich werde es heute Abend mal versuchen.

 

Werde dann berichten.

Themenstarteram 22. Januar 2018 um 19:10

So.

Ich habe den Kompressor getestet.

Er springt an und pumpt.!

 

Den Druck konnte ich leider nicht testen da ich auf der Schnelle keinen druckmessgerät auftreiben konnte.

 

Also Kompressor läuft und pumpt. ABER es kommt oben am Stoßdämpfer keine Luft an bzw. Aus dem Schlauch raus oben am federbein. Habe ungefähr 10-15 sec. Das Kabel dran gehalten und mir ist aufgefallen das beim loslassen des Kabels irgendwo Luft entweicht.

 

Hätte jemand eine Idee ? Und mir ist noch was aufgefallen was ist das für ein Teil ? Sieht aus wie so eine Art Filter.

 

Kann aber nicht genau sagen was es ist. Also oben am federbein kommt keine Luft an. Ich habe die Schläuche die nach unten hin verlaufen auch getestet dort kommt auch keine Luft an da ist auch so eine Art Filter wo von unten ein Schlauch aufgesteckt ist und von oben 2 Schläuche einer geht zum federbein der andere verläuft wieder nach unten.

 

Gruß

Asset.JPG

Das ist die Ansaug- bzw. Abluftleitung mit Luftfilter. Wenn der Druck im Kompressor bzw. im System bestimmte Werte übersteigt, dann bläst er dort auch ab. Das ist wahrscheinlich was du gehört hast, wenn du den Kompressor laufen lässt und der nur Druck macht und kein System gefüllt.

Wenn der Motor nicht läuft (Zündung aus) dann kann auch keine Luft ins Federbein kommen, da der Ventilblock nicht angesteuert wird.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 Airmatic Vorderachse zu tief