ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. W211 M272 Nockenwellenverstellung vor und nach Reparatur

W211 M272 Nockenwellenverstellung vor und nach Reparatur

Mercedes E-Klasse W211
Themenstarteram 11. Februar 2020 um 19:18

Hallo zsm, ich finde bereits eine Menge Informationen zum Thema im Forum. Deshalb viel mir die Darstellung auch recht leicht, Danke dafür! Dennoch komme ich nicht weiter und hoffe auf passende Ratschläge oder evtl. direkte Untersetzung (Düsseldorf / Raum Düsseldorf?)

Modell: W211 / e280 (M272) BJ 10/2006 ca. 170 000km. Motornummer außerhalb des bekannten Problembereiches mit dem Kettenrad zur Ausgleichswelle.

Vorgeschichte:

Vor ziemlich genau 10 000km wurde das Magnet 0064 (P0025) getauscht. Zwischenzeitlich keinerlei Störungen.

Vor der aktuellen Reparatur (ist alles gleichzeitig gekommen):

- Auto hat während der Fahrt einmal kurz kein Gas angenommen

- Auto ging ein paar Mal nicht an

- Gelbe Motorkontrolleuchte (kein Rasseln, Leerlauf ruhig, Beschleunigung unauffällig)

Fehlerspeicher (Freie Bosch Werkstatt und meine Tests identische Ergebnisse):

1. 0064 (P0025): Kontinuierliche Nockenverstellung links Auslassnockenwelle

2. 0726 (P0022): Kontinuierliche Nockenverstellung links Einlassnockenwelle

3. 0703 (P0335): Kurbelwellensensor Signalleitung und Spannung

4. Öl an allen Magneten (unten) und im Kabelbaum (links Fahrerseite) zu sehen

Nach Reparatur durch Meister-Werkstatt:

Gemacht wurde:

- KW-Sensor getauscht (Neu Initialisierung mit Bosch-Tester)

- Alle 4 Magneten getauscht und zumindest ein Sensor (Neu Initialisierung mit Bosch-Tester)

- Alle relevanten Stecker wurden gelöst und von Öl gesäubert. Kabel wurden wohl für Ölstopp bearbeitet (bin mir aber nicht sicher ob das stimmt).

- Teilweise wurden Stecker erneuert

Kosten: knapp unter 500€.

Ergebnis:

- Fehler mit Gasannahme weg (vermutlich wg. getauschten KW Sensor)

- Motor geht normal an (vermutlich wg. getauschten KW Sensor)

- Öl im Kabelbaum soll (zumindest aktuell) kein Problem sein (wurde auf Widerstände gemessen)

- Weiterhin gelbe Motorkontrolleuchte (kein Rasseln, Leerlauf ruhig, Beschleunigung unauffällig)

Fehlerspeicher:

1. 0064 (P0025): Kontinuierliche Nockenverstellung links Auslassnockenwelle

2. ist behoben

3. ist behoben

4. ist erst mal behoben (oder doch nicht?)

5. 0063 (P0024): Kontinuierliche Nockenverstellung links Auslassnockenwelle

6. 0060 (P0015): Kontinuierliche Nockenverstellung rechts Auslassnockenwelle

Mechaniker meint Kettenlängung und vermutlich Probleme mit der Auslgeichswelle als Ursache. Reparaturvorschläge sind wage und Schätzungen je nach Umfang bis 3000€. Da müssten dann aber die bekannten 1200/1208 Fehler abgespeichert sein oder gibt es bekannte Ausnahmen?

Außerdem stelle ich mir die Frage warum Fehler 2. nicht mehr auftaucht aber dafür Fehler 5. und 6. neu dazu gekommen sind? Kann das was mit der Initialisierung mit dem Bosch-System zu tun haben oder evtl. Fehler beim Einbau (vorher sind die Fehler trotz Öl ja auch nicht gewandert)?

Ich weiß im Moment nicht weiter und wüsste auch nicht wo ich eine kompetente 2. Meinung herbekommen sollte. Was wären Eure Vorschläge?

Ähnliche Themen
11 Antworten

Ein KWS muss man doch gar nicht initialisieren. Das ist ein einfacher Reedkontakt (auf gut deutsch ein Elektromagnet der das sich ändernde magnetische Feld vom Zahnkranz erkennt) :D Fehlerspeicher wie nach jeder getanen Reparatur löschen und fertig.

Themenstarteram 11. Februar 2020 um 22:38

Danke für die Korrektur-Info. KWS ist ja glücklicherweise kein Thema mehr...

Gilt das auch für die Nockenwellenverstellung und sollte man das überhaupt mit einem Boschtester machen?

Mein Tester (iCarsoft i980) zeigt übrigens im Leerlauf keine Abweichung von den Normwerten:

Nockenwellenposition Einlass Rechts 35.0 ... 37.0 (bei mir 36.85)

Nockenwellenposition Einlass Links 35.0 ... 37.0 (bei mir 36.31)

Nockenwellenposition Auslass Rechts -21.0 ... - 19 (bei mir - 19.81)

Nockenwellenposition Auslass Links -21.0 ... - 19 (bei mir - 20)

Kann ich auch reproduzieren. Im Leerlauf bleibt die Lampe aus und unter Last geht sie an. Da ist es für mich aber schwer mangels vernünftiger Hardware Daten zu sammeln.

Edit:

Scheinbar macht Mercedes das auch @Mackhack

Siehe "AR15.12-P-2133GZA Positionsgeber Kurbelwelle aus-, einbauen" unter Punkt 7

"Star Diagnosis anschließen und anschließend Urinitialisierung Geberradadaption durchführen"

Bosch und Gutmann sind sicherlich keine schlechten Geräte im professionellen Bereich für freie Werkstätten die nicht von jedem Fahrzeughersteller ein eigenes (sau)teueres Diagnosegerät kaufen wollen oder können. Aber: Um Gewissheit zu haben empfiehlt es sich natürlich immer mit einem Diagnosegerät des jeweiligen Fahrzeugherstellers das ganze zu diagnostizieren.

Hörst du denn ein Rasseln der Kette? Hast du die Möglichkeit mit einem Endoskop dort reinzugehen?

Themenstarteram 11. Februar 2020 um 22:54

Ich höre kein Rasseln (weder beim Start, noch Leerlauf, noch Last). So ein Endoskop habe ich bisher leider nicht.

Dann warte mal ab bis ggf. M272 Fahrer und Spezialisten sich hier melden.

Kurz vorweg, der 2. Fehler hat den MB Code 0276 (nicht 0726).

Ein mechanisch verschlissenes Kettenrad oder auch eine Kettenlängung würden sich zuerst an der Ein- und Auslassnockenwelle der rechten Zylinderbank (Beifahrerseite) durch die Fehlercodes 1200 / 1208 mit einer Verstellung in Richtung "spät" bemerkbar machen. Da sich die Fehler 1), 2) und 5) auf die linke Zylinderbank (Fahrerseite) beziehen, würde ich beide Ursachen erstmal ausklammern.

Da nun zeitgleich die Fehler 1) und 5) auftreten, würde ich eher von einer Fehlfunktion von Magnet oder Sensor der linken Auslassnockenwelle ausgehen, denn 1) ist eine Verstellung in Richtung "spät" und 5) ist eine Verstellung in Richtung "früh" der linken Bank (Fahrerseite). Vielleicht ist aber doch noch etwas Öl im Kabelbaum verblieben und es kommen dadurch weiterhin verfälschte Daten im MSG an.

Kannst Du erkennen, welcher der vier NW-Sensoren erneuert wurde? Ist der Stecker dort richtig drauf? Wurde ein MB-Originalteil verbaut oder ein Sensor von BOSCH?

Warum nun plötzlich die rechte Auslassnockenwelle mit einer Verstellung in Richtung "spät" noch hinzugekommen ist, wenn ja eigentlich das Problem zu Anfang nur links war, kann ich mir so spontan nicht erklären. Ich würde den 6. Fehler erstmal nur löschen und gucken ob er überhaupt wieder kommt.

Themenstarteram 12. Februar 2020 um 14:34

@Burky350

Ja, Fehlercode 276 (zum 2. Magneten von rechts) ist richtig. Kann ich leider oben nicht mehr korrigieren. Taucht ja auch zum Glück nicht mehr auf.

Das mit den nicht vorhandenen 1200 / 1208 Fehlern sehe ich genauso. Zumal die komplette Bank rechts vor Reparatur ja auch fehlerfrei war. Ich wundere mich warum das von der Werkstatt ignoriert wird. Sieht man ja auch auf den Fehlerberichten (vor und nachher von denen). Leider kommt der Fehler 6. zu Bank 1 rechts wieder auch wenn ich den lösche. Die Fehler 1./5./6. sind nur im Leerlauf weg, unter Last ist das Ergebnis wie im Ausgangspost.

Die Magneten sind von Pieburg und die Sensoren sind von Bosch (meiner Meinung nach alles neu s. Bilder). Habe mal zusätzlich alle Stecker von den als fehlerhaft angezeigten Bauteilen abgemacht. Ich sehe kein Öl. Messeräte zum Prüfen von Widerständen habe ich leider nicht.

Im Motorraum hat sich vom Öl unterhalb der Magneten davon natürlich einiges verteilt. Hab das mal so weit es geht sauber gemacht, bleibt erst mal trocken.

Extrem unprofessionell finde ich übrigens daß ich als zahlender Kunde einen losen Kühlerluftschlauch vorfinden muss (s. Bild). Der rechte Motorluftschlauch war an der Aufnahme auch übelst bearbeitet, hält zum Glück noch :(.

EDIT:

https://www.motor-talk.de/.../...enverstellermagnete-t6651335.html?...

Wenn ich dieses Posting von @RichardAndreas als Beispiel nehmen , scheint die Verwendung von Pieburg (nicht die Mercedes Variante) möglicherweise Probleme zu verursachen. Werde wohl mal zumindest ein Magneten gegen Mercedes Original tauschen müssen um Gewißheit zu bekommen. Die Werkstatt werde ich wohl kaum davon überzeugen können.

W211_MagnetundSensor_links
W211_MagnetundSensor_rechts
Img

@zis280

Guck mal hier: https://www.motor-talk.de/.../...fehlerquelle-m273-o-t6799302.html?...

Vielleicht hat Bosch gerade eine Fehlcharge von den Sensoren produziert???

Themenstarteram 12. Februar 2020 um 18:09

Danke für den Tip @burky350

Werde nun wahrscheinlich wie folgt vorgehen (hoffentlich hilft ein Bekannter weil bin selbst totaler Laie :)):

- Alle Stecker lösen und noch mal "tiefen"-reinigen plus Kontaktspray

- Beide äußeren Magneten gegen Mercedes Originale tauschen

- Vor allen Magneten Ölstoppkabel verbinden

- Einen originalen Bosch-Sensor auf Vorrat bestellen (alternativ mal vorhandenen quer-tauschen)

- Wenn die Sensoren ab sind, den Motor auf 12 Uhr drehen und mal selbst vernünftige Bilder von der Position der Nockenwellen machen (auch wenn das nicht so super genau sein soll)

Auf der Kurbelwellenriemenscheibe ist eine Markierung bei 305 Grad. Die muß mit der Markierung auf dem Gehäuse übereinstimmen. Dann kannst Du die Stellung der Nockenwellen prüfen.

Gruß

Stequ

Themenstarteram 15. Februar 2020 um 11:10

Das Thema ist erst mal gelöst, Yes! Vorher war der Fehler ja bereits nach ein paar Metern fahren da. Jetzt 1 Stunde Bahn und Landstraße und alles wieder in Ordnung... (0 Fehler)

 

Hab (bisher) folgendes erledigt:

 

- Alle Stecker gelöst und noch mal "tiefen"-gereinigt plus Druckluft / Kontaktspray

- Beide äußeren Magneten gegen Mercedes Originale getauscht

- Ölstoppkabel waren noch nicht da, verbaue ich also später

 

 

Einer der Pieburg-Mageneten / Stifte hing total fest. Selbst mit starken schütteln kein "klacken" zu hören. Der zweite Magnet war schwergängig... Im Vergleich zu den Mercedes Teilen komplett anders. Ich rechne damit, daß auch die mittleren Magneten demnächst Probleme machen...

 

Die Markierung zur Nockenwelle ganz rechts zeigt einen leichten Versatz (Markierung nicht komplett mittig). Sieht aber aus wie im Mercedes WIS Dokument und somit sehe ich das als Toleranz...

 

Danke für die Tipps und Gute Fahrt!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. W211 M272 Nockenwellenverstellung vor und nach Reparatur