ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. W211 E 320 CDI OM642 Ladeluftrohr undicht & Leistungsverlust Volllast

W211 E 320 CDI OM642 Ladeluftrohr undicht & Leistungsverlust Volllast

Mercedes E-Klasse W211
Themenstarteram 23. Februar 2022 um 23:19

Hallo MTler,

Ich fahre einen W211 Baujahr Ende 2005 mit dem OM642 Motor und 280tkm. Seit neuestem habe ich nach Schnellerem Beschleunigen einen extremen Leistungsverlust. Der Motor verliert Schlagartig an Leistung und schaltet mehrere Gänge runter. Selbst per Kickdownbefehl schaltet der Wagen nicht runter und bekommt erst nach einem Neustart wieder Leistung. Mit Leistungsverlust hatte ich zuvor auch schon Probleme aber dazu weiter unten mehr.:

Ich bin direkt angehalten, schaute unter die Motorhaube und mir viel folgendes auf:

Der grüne Dichtring von dem Ladeluftrohr (siehe Bild unten) schaute schon raus und war gerissen. Das Rohr saß locker am Turbolader.

Ausgelesen mit Delphi und folgender Fehler waren gespeichert:

P0299 - Turbolader/Auflader "A" Ladeunterdruck

Ist ja auch klar wenn im Ladeluftkreislauf eine undichtigkeit besteht... :D

Jetzt zu meiner Frage. Hat jemand eine Herstellernummer des Dichtringes. Im Netz finde ich den ähnlich aussehenden Dichtring nur unter der Bezeichnung: "Dichtring, Ladeluftschlauch"

Ist dass der Richtige Dichtring oder gibt es vielleicht einen anderen?

Jetzt zu meinem anderen Problem:

Ich habe seit längerem schon Leistungsverlust nach Vollgas-Beschleunigung. Der Motor dreht hier zwar noch komplett aus, aber Leistung wird trotzdem deutlich weggenommen.

Mein erster Verdacht hier: Getriebe geht in den Notlauf / zu wenig Wandlerdruck. Daraufhin ließ ich das Getriebe spülen, Problem besteht aber trotzdem.

Dann habe ich den Wagen ausgelesen und folgender Fehler kam dabei heraus:

P0471 - Abgasdrucksensor "A" Stromkreis Bereich/Leistung

Meine erste Vermutung war, dass der DPF voll ist. Er hat sich glaube ich in meinem Besitz auch noch nie regeneriert. Leider konnte ich mit Delphi keinen gescheiten Füllstand auslesen. Was meint ihr?

Eventuell könnte ja auch die AGR defekt sein?

Ich wäre für jeden Tipp sehr dankbar.

Beste Grüße

Jendrick

 

Dichtring Ladeluftrohr
Ähnliche Themen
13 Antworten

Check mal bitte A014 997 64 45 O-Ring für 3,93 euro bei Mercedes, das müsste der grüne Ring sein

Der DPF und das AGR werden bei dem Wagen sehr hat genau überwacht. Wenn da etwas nicht stimmt, bekommst du auch eine passende Fehlermeldung. Der Abgasgegendrucksensor hat mit dem DPF nicht viel zu tun, der sitzt neben dem AGR-Ventil und überwacht den Druck der den Turbolader befeuert. Der Motor versucht deinen Druckverlust auszugleichen und dreht am VTG immer weiter auf und dadurch steigt der Abgasgegendruck. Ich würde zuerst alle Undichtigkeiten beseitigen und dann weiter schauen.

Vielleicht war der Dichtring vorher schon fritte und hat dort den Druck abgelassen? Tausch den Dichtring, Fette oder Öle ihn etwas ein, da er beim Einbau gerne verrutscht und so nicht lange hält.. hab mir vorsichtshalber gleich 5 ins Auto gelegt. ?? Wenn nichts weiter in Fehlerspeicher steht zwecks deinem anderen Problem, hat es definitiv was mit den Ladedruck zu tun. Les deine Livewerte aus und schau dir zb die Daten vom Partikelfilter an. Füllstand, Abgasgegendruck etc.

Themenstarteram 27. Februar 2022 um 13:16

Moin,

Vielen Dank für alle Tipps!

Habe Gestern die Undichtigkeit beseitig und den Fehlerspeicher gelöscht.

Warmgefahren und auf die Probefahrt. Über 30 Minuten bestimmt 6-7 mal mit Kickdown durchbeschleunigt.

Die Probleme sind verschwunden. Habe mich zuerst sehr gefreut, doch dann 2-3 Stunden später das ganze nochmal probiert. Nach dem 2. Kickdown bis auf 100 hat er auf einmal wieder weniger Leistung gehabt. Gänge drehten aber noch komplett aus und schalteten Normal.

Nochmal ausgelesen und wieder kam der Fehler:

P0471 - Abgasdrucksensor "A" Stromkreis Bereich/Leistung

Partikelfilter laut Delphi zu 26% gefüllt. An der Ampel fing er auch einmal kurz an hinten Raus zu dampfen, nach dem Losfahren war dies aber sofort wieder weg.

AGR-Ventil Öffnung laut Delphi im Leerlauf bei 5% während der Fahrt so um die 20-40% und bei Vollgas auch bei 5%.

Eventuell ist dies aber auch ein Auslese-Fehler. Ich habe aber keine Ahnung was dieser Wert verraten kann.

Gibt es noch etwas was ich auslesen könnte oder habt ihr eine Vermutung?

Gruß

Jendrick

Jenachdem wieviel km du gefahren bist, mit der Richtung, wird er nicht mehr regeneriert haben. Lösche den Fehler und mach eine Regeneration per Delphi im Stand.

Themenstarteram 27. Februar 2022 um 23:48

Moin,

habe heute ein paar mal Versucht den Filter Manuell zu Regenerieren, hat aber leider auch unter beachten der Anweisungen nicht funktioniert.

Nach Versuch der Regenerierung ging er für ein paar Kilometer auch unter Last sehr gut und gab keinen Fehler. Nach einer Zeit kam der Fehler aber wieder und gab den oben genannten Fehlercode im Steuergerät aus.

Ich vermute sehr, dass der Partikelfilter defekt ist. Beim Auslesen der Daten mit Delphi zeigt er auch bei "letzte Korrektur des Partikelstands", dass diese das letzte mal vor 80tkm erfolgte.

Außerdem steht unter "Partikelfiltersystem" der Status "nicht OK".

Ich habe noch ein paar Screenshots unten angefügt.

Was meint ihr?

Gruß

Jendrick

Während der Regeneration
Status Partikelfilter
Status Partikelfilter
+3

Zitat:

@Jendrick01 schrieb am 27. Februar 2022 um 23:48:18 Uhr:

Beim Auslesen der Daten mit Delphi zeigt er auch bei "letzte Korrektur des Partikelstands", dass diese das letzte mal vor 80tkm erfolgte.

Ich sehe

Fahrleistung seit der letzten Regenerierung - 137,2 km,

Kilometerstand nach letzter erfolgreicher Korrektur des Russgehalts - 279890

Themenstarteram 28. Februar 2022 um 13:28

Moin,

Auf Bild 4 sehe ich 79890km seit letzter erfolgreicher Korrektur des Rußgehalts.

Da die manuelle Regeneration auf Fehler läuft, gehe ich davon aus, dass der Filter einfach kaputt ist und ersetzt werden muss. Deswegen auch ein zu hoher Abgasgegendruck. Oder seht ihr den Fehler in einem anderen Bauteil?

Gruß

Jendrick

Dann könnte ggf. Auch der Abgasgegendrucksensor defekt sein. Hatte ich bei mir auch. Keine Regeneration möglich, Abgasgegendruck zu hoch gemessen. Ggf. Auch Differenzdrucksensor

Zitat:

@Daymler schrieb am 28. Februar 2022 um 01:13:45 Uhr:

Zitat:

@Jendrick01 schrieb am 27. Februar 2022 um 23:48:18 Uhr:

Beim Auslesen der Daten mit Delphi zeigt er auch bei "letzte Korrektur des Partikelstands", dass diese das letzte mal vor 80tkm erfolgte.

Ich sehe

Fahrleistung seit der letzten Regenerierung - 137,2 km,

Kilometerstand nach letzter erfolgreicher Korrektur des Russgehalts - 279890

Wird da die "2........" am Anfang wohl weggelassen? War bei mir genauso, dass da eine 5-stellige Zahl stand. Konnte mir den angezeigten Wert auch nicht erklären.

Zitat:

@Jendrick01 schrieb am 28. Februar 2022 um 13:28:19 Uhr:

Moin,

Auf Bild 4 sehe ich 79890km seit letzter erfolgreicher Korrektur des Rußgehalts.

Auf Bild 5 - Fahrleistung seit der letzten Regenerierung - 137,2 km

Auf Bild 4 - Kilometerstand nach letzter erfolgreicher Korrektur des Russgehalts

Zitat:

@akif_28 schrieb am 28. Februar 2022 um 15:21:08 Uhr:

Zitat:

@Daymler schrieb am 28. Februar 2022 um 01:13:45 Uhr:

 

Ich sehe

Fahrleistung seit der letzten Regenerierung - 137,2 km,

Kilometerstand nach letzter erfolgreicher Korrektur des Russgehalts - 279890

Wird da die "2........" am Anfang wohl weggelassen? War bei mir genauso, dass da eine 5-stellige Zahl stand. Konnte mir den angezeigten Wert auch nicht erklären.

Bei 6-stelligen Kilometerstand zeigt manchmal nur 5-stellige Endzahl

Zitat:

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. W211 E 320 CDI OM642 Ladeluftrohr undicht & Leistungsverlust Volllast