ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. W203 C200 CDI - undichte Hochdruckpumpe in Stand setzen

W203 C200 CDI - undichte Hochdruckpumpe in Stand setzen

Mercedes
Themenstarteram 29. Januar 2021 um 22:00

Hallo an alle Interessierten,

habe heute Abend die Hohdruckpumpe ausgebaut, um Sie neu abzudichten.

Grund ist eine sehr intensive Leckstelle am oberen der drei Pumpenzylinderköpfe.

Das ganze fing eines morgens bei ca minus 10°C an. Zuerst war es nur leichter Dieselgeruch.

Als ich dann mal geguckt habe, konnte ich nur leichtes Schwitzen erkennen.

Neulich war es dann nochmal sehr kalt über Nacht und ab da tropfte es regelrecht im Sekudentakt auf den Keilriemen.

Eine neue Pumpe kaufen war mir zu teuer, und da man vorne gut dran kommt, habe ich es gewagt.

Kosten für den Abdichtungssatz von Febi mit allen inneren Dichtungen der Pumpe hat mich 38€ gekostet.

Beim Ausbau habe ich zum besseren Arbeiten noch die Unterdruckpumpe und

die Niedrigdruckpumpe ausgebaut. Dabei habe ich natürlich 2 Stecker der Schlauchberbindungen abgebrochen...

Jetzt muss ich morgen nochmal zum Händler und die Teile neu holen... wird teurer als der Abdichtungssatz.

Hier mal die Teile mit entsprechenden Nummern, soweit bekannt:

Unterdruckpumpe A611 230 0065

Niedrigdruckpumpe A611 090 0350

Hochdruckpumpe ... 748 CN2

Leitung A612 070 3232

Leitung zum Kraftstofffilter - evtl. A611 070 7032 ?

Plan ist es, die Pumpe komplett zu reinigen, besonders die Auflagerfläche der Pumpenzylinderköpfe.

Danach alle Dichtungen etc erneuern und dann wieder zusammenbauen und einbauen.

Bilder habe ich von heute noch angehangen + ein Dokument für die Instandsetzung.

Für Hinweise oder Tipps bin ich immer dankbar.

Schönes Wochenende.

Ansicht
Ansicjt2
Unter der Hocjdruckpumpe
+7
Ähnliche Themen
21 Antworten

Da keine elektrische Kraftstoffpumpe beim OM611 & OM612

Die ist nicht vorh. erst ab 646-647

in der Nähe des Dieselfilters einen Stopfen

Ja aber dafür braucht man das Sonderwerkzeug

Ja , sieht aus wie eine kleine Luftpumpe , die den Sprit ansaugt , bis er in die Pumpe fließt .

Themenstarteram 7. Februar 2021 um 21:09

Danke für die vielen Antworten.

Diese "Spezialpumpe" zum Ansaugen besitze ich leider nicht.

Ich werde es mit dem Druck über den Tankstutzen mit meinem kleinen Kompressor probieren.

Das mit dem Auffüllen der Dieselleitungen habe ich schon hinter mir.

Er zieht sich das bisschen Diesel weg, aber es kommt kein Diesel nach.

Prüfe zusätzlich nochmal alle O-Ringe vor dem nächsten Starten.

Werde mich melden, wenn sich was getan hat.

Ich habs nach Anleitung vom Freundlichen gemacht: Entlüftungsstopfen zu lassen (trotz neuen Schlauchs) und orgeln.

Ein Freund kam auf die Idee, eine der Zuleitungen zur Einspritzdüse zu lockern, und orgeln bis es da raussifft.

Lief nach keinen 30s....

(hatte die HD Pumpe getauscht; war auch undicht)

Hätte gerne noch Bilder von der Instandsetzung. Hab die alte Pumpe zuhause liegen.

Wie kann es sein , das MB empfiehlt die dafür vorgesehene Entlüftung nicht zu gebrauchen ?

Themenstarteram 8. Februar 2021 um 13:13

Zitat:

@wolsdorfer schrieb am 7. Februar 2021 um 22:30:34 Uhr:

Ich habs nach Anleitung vom Freundlichen gemacht: Entlüftungsstopfen zu lassen (trotz neuen Schlauchs) und orgeln.

Ein Freund kam auf die Idee, eine der Zuleitungen zur Einspritzdüse zu lockern, und orgeln bis es da raussifft.

Lief nach keinen 30s....

(hatte die HD Pumpe getauscht; war auch undicht)

Hätte gerne noch Bilder von der Instandsetzung. Hab die alte Pumpe zuhause liegen.

Such mal bei youtube, da gibt es einige Videos. Die sind zwar nicht auf deutsch, aber man sieht was getan werden muss.

Mehr Bilder habe ich nicht gemacht... das ist nur ein Teil von dem, was gemacht werden muss.

Hier mal noch ein Link von YT (nicht exakt die gleich HD Pumpe, aber ähnlich)

https://youtu.be/lfp8fyhXMp4

1
2
3
+2

Problem solved...

Der kleine O-Ring von der NEUEN Leitung, die ich bei Mercedes gekauft habe fehlte an dem Stecker der in den Filter führt....

Habs zufällig beim Abziehen gesehen. Die neue alte Leitung hatte ich zum Glück nicht entsorgt und konnte mir schnell einen passenden O-Ring besorgen :)

Der Wagen lief nach 2 mal 20 Sekunden orgeln.

Und die Pumpe ist dicht.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. W203 C200 CDI - undichte Hochdruckpumpe in Stand setzen