ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Volvo V70 II Motorkontrollleuchte tot bei Zündung

Volvo V70 II Motorkontrollleuchte tot bei Zündung

Volvo V70 2 (S)
Themenstarteram 30. Januar 2019 um 22:21

Hallo, mein Volvo V70 II von 2002 (2,4l Benziner) muss mal wieder zum Tüv und da wurde festgestellt, dass es die Motorkontrollleuchte nicht tut.

Das Kombiinstrument habe ich mal ausgebaut und festgestellt, dass es schon überholt wurde (2016). Sah auch eigtl ok aus, auch die zuständige Diode auf der Platine war optisch in Ordnung.

Gibt es eine Möglichkeit die Diode anderweitig zu prüfen? Wie sieht es mit der Steckerbelegung des KI aus? Oder kann der Fehler wo ganz anders liegen? Kann der Vorbesitzer die irgendwie deaktiviert haben?

Vielen Dank und viele Grüße

Beste Antwort im Thema
Themenstarteram 9. Februar 2019 um 12:28

Update: Ich war gestern zur Nachkontrolle bei der Dekra, ich habe den Sachverhalt so wie hier im Thread beschrieben erklärt (Fehler wäre auch im Display plus rotes Warndreieck) und bin durchgekommen :D

 

Vielen Dank nochmal an alle!

42 weitere Antworten
Ähnliche Themen
42 Antworten

Zitat:

@elbonzoseco schrieb am 30. Januar 2019 um 22:21:35 Uhr:

Hallo, mein Volvo V70 II von 2002 (2,4l Benziner) muss mal wieder zum Tüv und da wurde festgestellt, dass es die Motorkontrollleuchte nicht tut.

Das Kombiinstrument habe ich mal ausgebaut und festgestellt, dass es schon überholt wurde (2016). Sah auch eigtl ok aus, auch die zuständige Diode auf der Platine war optisch in Ordnung.

Gibt es eine Möglichkeit die Diode anderweitig zu prüfen? Wie sieht es mit der Steckerbelegung des KI aus? Oder kann der Fehler wo ganz anders liegen? Kann der Vorbesitzer die irgendwie deaktiviert haben?

Vielen Dank und viele Grüße

Also im Handbuch steht bei der Beschreibung der Kontrollleuchten, dass modellabhängig einige Leuchten keine Funktion haben. Bei meinem gleichen Modell ist es so, dass es in der Mitte des Tachomoduls ein Warndreieck gibt und links unten ein Meldedisplay. Eine Motorkontrollleuchte unten rechts habe ich auch nicht.

Wenn irgendwas nicht stimmt leuchtet das Warndreieck auf (gelb oder rot) und es wird im Display eine Meldung angezeigt, was gemacht werden sollte oder um was es sich handelt.

Ich hatte z.B. mal einen Zündaussetzer. Da leuchtete das Warndreieck rot auf und es erschien der Hinweis, langsam zu fahren und eine Werkstatt aufzusuchen. Das macht eigentlich auch eine separate Motorkontrolleuchte überflüssig.

Wenn die Zündung eingeschaltet ist, leuchtet übrigens das Warndreieck auch rot und erlischt normalerweise, wenn die Maschine läuft.

 

Soweit kann ich das auch bestätigen, MY 2001.

 

Das nachstehende habe ich so aber noch nicht wahrgenommen. Muss ich mal drauf achten.

Zitat:

@woal schrieb am 31. Jan. 2019 um 16:4:18 Uhr:

Wenn die Zündung eingeschaltet ist, leuchtet übrigens das Warndreieck auch rot und erlischt normalerweise, wenn die Maschine läuft.

Kann ich auch so Bestätigen ! Bei meinen s60 Bj.2001

Themenstarteram 31. Januar 2019 um 17:25

Vielen vielen Dank, das ist ja schonmal eine super Information. Komisch, dass der TüV das nicht weiß. Andererseits war auf der Platine an der Stelle eine LED vorhanden. In vielen Videos hab ich eben auch das kleine Motorsymbol gesehen, ich habe auch an der Stelle in der Schablone eine entsprechende Aussparung, aber das kann ja alles trotzdem ohne Funktion sein. Wäre schön, wenn das so einfach zu klären wäre.

Zitat:

@elbonzoseco schrieb am 31. Januar 2019 um 17:25:48 Uhr:

Vielen vielen Dank, das ist ja schonmal eine super Information. Komisch, dass der TüV das nicht weiß. Andererseits war auf der Platine an der Stelle eine LED vorhanden. In vielen Videos hab ich eben auch das kleine Motorsymbol gesehen, ich habe auch an der Stelle in der Schablone eine entsprechende Aussparung, aber das kann ja alles trotzdem ohne Funktion sein. Wäre schön, wenn das so einfach zu klären wäre.

Die Tüv-Leute wissen auch nicht alles. Sollte das ein schwerer Mangel gewesen sein, würde ich das monieren.

Denn dieses Warndreieck in der Mitte des Kobimoduls ist die Motorkontrollleuchte bei den entsprechenden Modellen und noch vieles andere mehr. So einfach ist das.

Diese Module werden für diverse Typen (auch Diesel) standardmäßig gefertigt. Dass da einige LEDs softwaremäßig oder elektrisch nicht angesteuert werden (falls nicht benötigt), obwohl sie eingebaut sind, ist normal, weil insgesamt alles kostengünstiger zu bauen ist.

Deshalb ja auch der Hinweis im Handbuch, das unter Umständen einige Leuchten nicht aktiv sind. Lies das bitte mal, dort steht das.

Leider ist das aber nicht weiter modellabhängig präzisiert.

Ich habe das jetzt bei mir gecheckt...

Zitat:

@woal schrieb am 31. Jan. 2019 um 16:4:18 Uhr:

Wenn die Zündung eingeschaltet ist, leuchtet übrigens das Warndreieck auch rot und erlischt normalerweise, wenn die Maschine läuft.

... und kann es für meinen Elch nicht bestätigen.

 

Zündung an: Alle Kontrollleuchten, mit Ausnahme des Platzes der MKL, leuchten. Das Warndreieck bleibt aber dunkel!

Nach etwa zehn Sekunden erlöschen alle Leuchten, mit Ausnahme der Öldrucklampe (was ja auch Sinn macht).

 

Sicher kann ich sagen, dass das Warndreieck funktioniert. Es kam einmal wegen zu hoher Motortemperatur.

 

Ob das jetzt so ok ist, kann ich nicht sagen. Aber mit diesem "Zustand" habe ich im November ohne Beanstandung HU und AU bekommen.

Na ja, meine Beschreibungen beziehen sich ja auf dasselbe Modell, wie der Threateröffner elbonzoseco, was ich auch habe.

Das aber hast Du ja nicht. Kann sein, dass es da mal wieder irgendwelche Unterschiede gibt, was ich natürlich nicht beurteilen kann.

Ich jedenfalls habe das eben nochmal gegengecheckt. Es ist bei meiner Karre so, wie ich es geschrieben habe.

Ok, danke.

Das gelbe bzw. rote Dreieck erscheint zusätzlich, je nach Fehler.

Aber die MKL, oder Fehler im Abgassystem wie es im Manual heißt, muß bei euch vorhanden sein.

Ich glaube nicht, das diese nicht vorhanden ist, dann ist das Leuchtmittel defekt.

Im Anhang zwei Auszüge für My04.

Meiner ist 02 und hat die MKL.

Manual 1
Manual 2

Zitat:

@ruesma_S60 schrieb am 31. Januar 2019 um 18:13:56 Uhr:

Das gelbe bzw. rote Dreieck erscheint zusätzlich, je nach Fehler.

Aber die MKL, oder Fehler im Abgassystem wie es im Manual heißt, muß bei euch vorhanden sein.

Ich glaube nicht, das diese nicht vorhanden ist, dann ist das Leuchtmittel defekt.

Im Anhang zwei Auszüge für My04.

Meiner ist 02 und hat die MKL.

UUps, ja , stimmt. Da gibt es aber kein Leuchtmittel hinten im Modul, das man tauschen könnte, nur vermutlich eine LED auf der Platine, was für alle Kontrollleuchten gilt. An die kommt man aber nur ran, wenn man das gesamte Modul auseinander nimmt, was nicht so einfach ist.

Aber mir wurde das zumindest so vom Freundlichen erklärt, wie ich es beschrieben habe. Oder hatte der auch keine Ahnung?

Jetzt wird es geheimnisvoll. Kann man die LED unter Umständen per Software deaktivieren? Kann ich mir kaum vorstellen.

Komisch, dass einige hier die Leuchte auch nicht haben. Das kann doch kein Zufall sein.

Wird ein Fehler im Abgassystem nicht auch im Display angezeigt? Oder zumindest im Fehlerprotokoll? Müsste bei einem Fehler im Abgassystem (z.B. Kat) nicht auch eine Warnung erscheinen?

Oder ist das mal wieder eine VOLVO-Variante verschiedener Modelle oder gar innerhalb eines gleichen Modells?

Da bin ich jetzt echt überfragt. Sorry.

 

 

 

 

Wie geschrieben, MKL ist bei mir "tot"und zwar auch dann, wenn der Wagen einen Motorfehler schmeißt.

 

Die Tage hatte ich mit Torque ausgelesen und den P1011 gehabt => Antriebsstrang. Wenn man das i. V. mit Volvo googelt, bekommt man Hinweise auf den Soleonid Nockenwellenverstellung Einlass. Mir ist klar, dass VIDA aussagekräftiger wäre!

Das rote Warndreieck kam aber auch nicht.

 

Das ganze ist wirklich mysteriös.

Themenstarteram 31. Januar 2019 um 20:05

Zitat:

@Oldwood64 schrieb am 31. Januar 2019 um 17:56:51 Uhr:

Ich habe das jetzt bei mir gecheckt...

Zitat:

@Oldwood64 schrieb am 31. Januar 2019 um 17:56:51 Uhr:

Zitat:

@woal schrieb am 31. Jan. 2019 um 16:4:18 Uhr:

Wenn die Zündung eingeschaltet ist, leuchtet übrigens das Warndreieck auch rot und erlischt normalerweise, wenn die Maschine läuft.

... und kann es für meinen Elch nicht bestätigen.

Zündung an: Alle Kontrollleuchten, mit Ausnahme des Platzes der MKL, leuchten. Das Warndreieck bleibt aber dunkel!

Nach etwa zehn Sekunden erlöschen alle Leuchten, mit Ausnahme der Öldrucklampe (was ja auch Sinn macht).

Sicher kann ich sagen, dass das Warndreieck funktioniert. Es kam einmal wegen zu hoher Motortemperatur.

Ob das jetzt so ok ist, kann ich nicht sagen. Aber mit diesem "Zustand" habe ich im November ohne Beanstandung HU und AU bekommen.

So ist es bei mir auch, das Feld bleibt leer und das rote Dreieck geht auch nicht an ( das funktioniert aber, wenn zB die Tür offen ist etc.) Hab es gerade nochmal getestet.

Ich werde versuchen bei der Nachkontrolle darauf hinzuweisen.

Ich hatte auch nen Fehlercode (Regelsonde) beim Auslesen aber mein KI hat das im Display nicht angezeigt. Könnte das darauf hindeuten, dass die Info gar nicht im KI ankommt?

Zitat:

@elbonzoseco schrieb am 31. Jan. 2019 um 20:5:00 Uhr:

Ich hatte auch nen Fehlercode (Regelsonde) beim Auslesen aber mein KI hat das im Display nicht angezeigt. Könnte das darauf hindeuten, dass die Info gar nicht im KI ankommt?

Das kann ich nicht beantworten.

 

So, wie sich mein Elch verhält, scheine ich keine Warnung zu bekommen, wenn ein abgasrelevanter Fehler (denn dann soll die MKL ja aufleuchten) kommt.

 

Ich blick da nicht durch.

Zitat:

 

Zündung an: Alle Kontrollleuchten, mit Ausnahme des Platzes der MKL, leuchten. Das Warndreieck bleibt aber dunkel!

Stimmt, habe alles nochmal gecheckt, ist bei mir auch so. Ich habe also dummes Zeug erzählt, weil ich mich habe irritieren lassen durch eine meist geöffnete Tür. Es tut mir leid.

Warum es aber hier mehrere gibt, bei den die MKL nicht leuchtet und ausgerechnet die nicht, ist mir auch ein Rätsel.

Nochmal die Frage: Kann man die eventuell mittels VIDA deaktivieren?

Falls ja, öffnet das ja dem Betrug beim Gebrauchtwagenkauf Tür und Tor. Motto: Bei leuchtender MKL die Fehler löschen, die MKL deaktivieren und keiner merkt zunächst, das etwas nicht in Ordnung ist.

Ich kann mir nicht vorstellen, dass VOLVO so etwas zulassen würde.

Aber vielleicht bin ich ja auch zu naiv.

Und noch eine Frage: Falls jetzt die LED für die MKL defekt ist, kann man die wechseln?

Ich habe mal ein Leuchtmittel für das UHR-Display gewechselt. Das war einfach, kann man von hinten eine neue Birne reinsetzen. Für die Kontrollleuchten habe ich aber keine Wechselmöglichkeit gefunden.

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Volvo V70 II Motorkontrollleuchte tot bei Zündung