ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Vectra C Caravan Instrumententafel totalausfall

Vectra C Caravan Instrumententafel totalausfall

Opel Vectra C
Themenstarteram 21. Juli 2011 um 20:07

Hi Leute,

vielleicht kann mir jemand von euch helfen. Vor 2 Tagen, als es stark regnete hatte ich einen Totalausfall. Der fOH von nebenan hat das Fahrzeug inspiziert. Keine Fehler vorhanden. Er weiß momentan auch nicht weiter.

Es funktioniert NICHT: Anzeige Tank, Drehzahlmesser, Tachometer (gruß an die Radarpistoleros!) und Temperaturanzeige.

Habe bereits die Batterie abgeklemmt und alle Sicherungen überprüft.

Kein ERFOLG. Vielleicht kann mir jemand helbfen.

Gruß DON

Beste Antwort im Thema

logo :D ist sogar noch einfacher, hast ja keine welle mehr :D einfach nur nen stecker

Also erstmal das Lenkrad ganz nach unten verstellen, dann die Deko leisten links (die kleine) und rechts (nur ein stück) ausklippsen, mit schraubendrehen abhebeln... Dann diesen Lederlappen nene ich das mal, abziehen, die Befestigung dafür ist hinter den Dekoleisten....

So wenn das passiert ist brauchste nen öhhh ich glaube 15er Torx, sind unterm Tacho 2 schrauben, die lösen, aber aufpassen das die nicht runterfallen, sonst finger abhacken und hinterher schmeissen.

Dann den Tacho herausoperieren, und das Kabel abmachen, dafür den Bügel umklappen, Stecker abziehen und dann haste ihn schon mal draussen...

Dann musst du die Scheibe abnehmen, ist wie bei den alten mit so einer Nase befestigt :) Abhebeln und dann haste ihn ab...

Dann liegt er offen vor dir... die Tachonadeln, also Drehzahl und KM/H würde ich mir mit einem Tesastreifen makieren wo sie stehen, damit du sie später wieder so hinbekommst :D Sonst sieht es komsich aus... gleiches gilt für Tank und Kühlwasser...

Dann brauchst du 2 kleine Schlitzschraubendreher... Dann musst du unter die Tachonadeln und von beiden seiten ein wenig hebeln, eine dritte Hand wäre nicht schlecht zum festhalten, sonst fliegen sie durch die gegend ;)

Wenn du die Nadeln abhast, umdrehen und dann müsste es ein Torx 8 sein und auf der Rückseite alle schrauben rausdrehen, Frontblende abnehmen und schon solltest du das Innenleben sehen können :)

Einfach aufn Stecker die oberen 4 Kontakte angucken, diese waren bei mir kalt...

Mit geeignetem Lötkolben und Lötzinn nachlöten...

Dann die Frontblende wieder aufsetzen, die Nadeln aufsetzen aber noch nicht fest raufdrücken... dann einmal anschließen, Zündung an und aus damit du weißt wo die Nullstellung ist und die Nadeln wieder raufdrücken, dann alles zuammen bauen einbauen und glücklich sein.

Habe für das ganze also Ausbau, nachlöten und Einbau ca. 30 min gebraucht... aber ich habe das schon öfters gemacht weil ich ihn auf blau und rot umgebaut habe. Anbei noch ein kleines Foto *fg*

Viel Spaß ;)

19 weitere Antworten
Ähnliche Themen
19 Antworten

Hallo!

Zieh mal die Sicherungen 17 und/oder 26 raus und steck sie gleich wieder rein.

Danach ging bei mir wieder Alles.

Gruß!

edit: Sicherungen waren bei mir auch alle in Ordnung.

Themenstarteram 21. Juli 2011 um 20:32

Thx, habe ich eben gemacht. Leider kein Erfolg. Hatte vorsichtshalber mal alle Sicherungen rausgezogen und geprüft...

Habe ich auch vor ca. 4 Wochen schon gehabt. Ist ein bekanntes Problem bei OPEL.

Der FOH hat Softwaremacke dazu gesagt. Habe auch die Sicherungen rausgezogen und danach ging es wieder, bevor er es mir kostenlos resetet hätte.

Themenstarteram 22. Juli 2011 um 10:47

Jetzt war ich eben bei meinem "Nachbarn". Der hat ne professionell ausgestattete Werkstatt. Dort haben wir unter Wegfahrsperre folgende Fehlercodes ausgelesen: B 3925 und U 2116.

Wer kann helfen? BITTE

Batterie abklemmen 30 min. warten. Das ist fast wie ein Reset danach funktionierte bei mir der Tacho auch wieder. Fehlercodes könnte man so auch gesehen.

klingt doof jetzt, aber Tacho ausbauen, und nachlöten, hat bei mir auch geholfen, seit dem kein ausfall mehr.... Kalte Lötstellen sind das Problem

Ich hab genau das selbe problem mit unserem Signum.

Machen das morgen mal mit der Batterie. Aber der Tacho geht ja wieder an wenn ich mal den warnblinker an mache oder eine Türe öffne. Nur manchmal bleibt er aus und geht auch erst am nächten Tag wieder. Und ich bilde mir auch ein das es öfter ist wenn es Regnet/nass ist.

Gruss

nein das bildest du dir nicht ein... das hatte ich auch... wie gesagt, anfangs ging er immer mit warnblinker oder tür auf wieder zu beleben, danach aber ging gar nix... morgens losgefahren, tot, 10 std später wieder gefahren ging er... nächsten morgen das gleiche...

habe ausgebaut und siehe da, es sind wirklich kalte lötstellen... was es nun mit der Feuchtigkeit selbst zu tun hat :) keine Ahnung... aber wenn es geregnet hat, dann ist er immer abgeschmiert...

War schwer den Tacho auzubauen? Wird bestimmt nicht so einfach sein wie bei den alten Autos :)

logo :D ist sogar noch einfacher, hast ja keine welle mehr :D einfach nur nen stecker

Also erstmal das Lenkrad ganz nach unten verstellen, dann die Deko leisten links (die kleine) und rechts (nur ein stück) ausklippsen, mit schraubendrehen abhebeln... Dann diesen Lederlappen nene ich das mal, abziehen, die Befestigung dafür ist hinter den Dekoleisten....

So wenn das passiert ist brauchste nen öhhh ich glaube 15er Torx, sind unterm Tacho 2 schrauben, die lösen, aber aufpassen das die nicht runterfallen, sonst finger abhacken und hinterher schmeissen.

Dann den Tacho herausoperieren, und das Kabel abmachen, dafür den Bügel umklappen, Stecker abziehen und dann haste ihn schon mal draussen...

Dann musst du die Scheibe abnehmen, ist wie bei den alten mit so einer Nase befestigt :) Abhebeln und dann haste ihn ab...

Dann liegt er offen vor dir... die Tachonadeln, also Drehzahl und KM/H würde ich mir mit einem Tesastreifen makieren wo sie stehen, damit du sie später wieder so hinbekommst :D Sonst sieht es komsich aus... gleiches gilt für Tank und Kühlwasser...

Dann brauchst du 2 kleine Schlitzschraubendreher... Dann musst du unter die Tachonadeln und von beiden seiten ein wenig hebeln, eine dritte Hand wäre nicht schlecht zum festhalten, sonst fliegen sie durch die gegend ;)

Wenn du die Nadeln abhast, umdrehen und dann müsste es ein Torx 8 sein und auf der Rückseite alle schrauben rausdrehen, Frontblende abnehmen und schon solltest du das Innenleben sehen können :)

Einfach aufn Stecker die oberen 4 Kontakte angucken, diese waren bei mir kalt...

Mit geeignetem Lötkolben und Lötzinn nachlöten...

Dann die Frontblende wieder aufsetzen, die Nadeln aufsetzen aber noch nicht fest raufdrücken... dann einmal anschließen, Zündung an und aus damit du weißt wo die Nullstellung ist und die Nadeln wieder raufdrücken, dann alles zuammen bauen einbauen und glücklich sein.

Habe für das ganze also Ausbau, nachlöten und Einbau ca. 30 min gebraucht... aber ich habe das schon öfters gemacht weil ich ihn auf blau und rot umgebaut habe. Anbei noch ein kleines Foto *fg*

Viel Spaß ;)

Imag0531

Danke für die super erklärung!

Jetzt müssen wir mal schauen wenn wir dazu kommen. Ich melde mich bei dir wenn wirs probiert haben ;)

Gruß Nicki

Hey,

wollte nur bescheid geben das unser Tacho jetzt hält :)

Haben die Kalten lötstellen entdeckt und nachgebessert.

Sind seitdem über 3000 km gefahren ohne Ausfall!

Nochmal Herzlichen Dank!

Möchte mir nicht vorstellen was wir bei Opel hätten zahlen müssen...

Lg

Hallo,

kein Problem :D

Habe mittlerweile auch 10.000 Km wieder abgespult und funktioniert Tadellos.

Also der FOH hätte dir erstmal nen neues CIM vertickt für 600-800€ und dann Softwareupdates 50€, und zu guter letzt einen neuen Tacho.. Preis unbekannt :D

Einmal den Lötkolben in die Hand nehmen, nach löten und fertig ;)

Zitat:

Original geschrieben von hera

Hallo!

Zieh mal die Sicherungen 17 und/oder 26 raus und steck sie gleich wieder rein.

Danach ging bei mir wieder Alles.

Gruß!

edit: Sicherungen waren bei mir auch alle in Ordnung.

Hallo,

kann ich mich nur anschließen. Hat funktioniert. Auch bei mir waren die Sicherung in Ordnung.

Gruß

Carlo

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Vectra C Caravan Instrumententafel totalausfall