ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. VCDS mit Webasto verbinden.

VCDS mit Webasto verbinden.

Themenstarteram 13. Januar 2012 um 10:14

Hallöchen!

Ich habe schon seit längerem ein Unterspannungsproblem bei meiner nachträglich eingebauten Webasto TTC. Die Grenze ist ziehmlich hoch eingestellt, sodass sich die Standheizung ziehmlich schnell ausschaltet, wenn die Batterie mal nicht komplett voll geladen ist.

Ich habe ein USB-Diagnosekabel mit Plus-, Minus- und dem gelben Diagnoseanschluss womit ich Laptop und Heizung mittels der offiziellen Webastosoftware auch bestens verbinden kann. Fehlerauslesen und löschen etc kein Problem. Die Möglichkeit die Unterspannungsschwelle (derzeit bei 11 Volt) tiefer zusetzen wird leider nicht angeboten.

Nun las ich beim Durchsuchen des Forums sehr oft, dass dies mit der VCDS Diagnosesoftware von Ross-Tech ginge, also habe ich mir die dort angebotene Software runtergeladen.

Leider bekmme ich keine Verbinung zustande. Da die Software laut Homepage ja nur mit Audi, VW, und Seat etc arbeitet, habe ich mir das auch schon fast gedacht. Andererseits muss eine Verbindung zur Webasto Heizung ja irgendwie möglich sein, sonst würde man doch nicht über die Tipps hier stolpern.

Kann mir jemand sagen, was ich falsch mache?

Vielen Dank!

Ähnliche Themen
60 Antworten

Ich waage zu bezweifeln, dass das funktionieren wird. Erstens brauchst Du ein entprechendes Diagnoseinterface mit Dongle-Funktion bei CAN-Diagnose. Du könntest höchstens VCDS-Lite probieren, wenn die Diagnose nicht über CAN läuft. Zweitens unterstützt VCDS nicht das Gateway des Opels - ich glaube ja nun nicht, dass die Webasto einen einzelnen Diagnose-Anschluss hat...

am 13. Januar 2012 um 11:49

Ich glaube da versuchst ein scheinbares Problem (Unterspannung) zu lösen und verursachst damit ein neues.

Die Unterspannungsgrenze von 11 Volt macht mehr als Sinn - wenn Du eine derart entladene Batterie weiter entlädst - was bei einer eingeschalteten Standheizung und laufendem Gebläse rasend schnell geht - da fliessen bei 12Volt-Anlage gerne mal 15Ampere - ist die Batterie nicht nur rasend schnell ganz leer sondern auch hinüber - weil das Tiefentladen zwangweise zur Sulfatierung der Batterie führt.

Damit ist die Batterie Schrott...

Die webasto's haben sich dabei was gedacht... lass es lieber so...

LG

Christian

EDIT:

Check lieber mal die Batterie - eine intakte Batterie hat auch noch bei 30% Restkapazität 12Volt und mehr..

Themenstarteram 13. Januar 2012 um 11:55

Also was ich trotz meines nicht so großen Wissenstands sagen kann ist, dass die Heizung nicht viel mit dem Opel zutun hat. Ist eine die vorher in einem Chrysler Voyager werkelte und die ich einfach von dort in meinen Corsa umgebaut habe. Elektronisch vernetzt ist da garnichts mit dem Corsa.

Die Standheizung hat ein Kabel was als Diagnoseausgang dient (worüber ich auch mit der normalen Webastosoftware auf die Heizung zugreife)

Zudem kann ich sagen (jetzt allerdings kommt mein Halbwissen zum Einsatz), dass meine Heizung sich unterscheidet von den werksseitig eingebauten in VWs etc. Da dort alles über Can Bus geregelt wird und bei mir nicht (so in der Art habe ich mir das zusammengelesen).

Also an den Opel OBD Eingang möchte ich garnicht ran, das würde keinen Sinn ergeben (falls Du das so meintest), wenn schon, dann direkt an die Heizung.

Themenstarteram 13. Januar 2012 um 12:07

Zitat:

Original geschrieben von 1302LSCabrio71

Ich glaube da versuchst ein scheinbares Problem (Unterspannung) zu lösen und verursachst damit ein neues.

Die Unterspannungsgrenze von 11 Volt macht mehr als Sinn - wenn Du eine derart entladene Batterie weiter entlädst - was bei einer eingeschalteten Standheizung und laufendem Gebläse rasend schnell geht - da fliessen bei 12Volt-Anlage gerne mal 15Ampere - ist die Batterie nicht nur rasend schnell ganz leer sondern auch hinüber - weil das Tiefentladen zwangweise zur Sulfatierung der Batterie führt.

Damit ist die Batterie Schrott...

Die webasto's haben sich dabei was gedacht... lass es lieber so...

LG

Christian

EDIT:

Check lieber mal die Batterie - eine intakte Batterie hat auch noch bei 30% Restkapazität 12Volt und mehr..

Dann gehe ich darauf auch nochmal ein:

Die Batterie ist ne neue Varta 80Ah, welche genügend Spannung zur verfügung stellt. Meine Lima ist auch ok.

Das Problem ist einfach, dass dies Unterspannungsschwelle sehr hoch angesetzt ist. Das meinte auch ein Webastomitarbeiter, den ich telefonisch kontaktierte. Laut diesem kann die Schwelle auf bis zu 9,6V runtergesetzt werden ohne dass die Batterie Schaden nimmt.

Der zweite Punkt ist, dass das Steuergerät der Standheizung die 9,6V misst, an der Batterie aber fast ein Volt mehr anliegt, wegen des langen Kabelbaums zur Heizung. Von daher ist noch reichlich Luft bis die Batterie Schaden nimmt.

Tatsache ist nun, dass die Heizung ne halbe Stunde laufen kann, wenn die neue Batterie komplett voll geladen ist, danach geht sie wegen Unterspannung aus. Dass da noch lange keine echte Unterspannung anliegt kann man sich ja selbst ausrechnen, wenn mann Heizung plus Gebläse sehr großzügig mit 100 Watt berechnet.

Ehe ich nun den Kabelbaum durch dickere kürzere Kabel ersetze um den Spannungsabfall von der Batterie zum Heizungssteuergerät zuverringern, wollte ich nun einfach ganz bequem erstmal den Wert etwas runtersetzen.

Dass dabei meine Batterie Schaden nimmt, kann ich also definitiv ausschließen.

am 13. Januar 2012 um 13:01

Zum grossen Spannungsabfall am vorhandenen Webasto-Kabelbaum:

die 100Watt die Du da nennst zieht allein das Gebläse in der untersten Stufe, da ist noch keine Startphase der Heizung (Vorglühen etc.) mit eingerechnet.

Die +12V Hauptleitungen dieses Kabelbaums sollten, gerade da der wahrscheinlich über 2 Meter lang ist, mindestens 2,5mm² Querschnitt haben, besser 4mm²

Themenstarteram 13. Januar 2012 um 13:06

Es ist auf jeden Fall der Originalsatz von Webasto, war vorher eben ein größeres Auto wo etwas mehr Weg überbrückt werden musste, was der fürn Durchmesser hat, kann ich gerad nicht sagen.

Das Spiel mit der halben Stunde kann ich auch mit ausgeschalteter Lüftung machen -> "Unterspannung" ist trotzdem nach spätestens 30 min vorhanden.

Aber darauf wollte ich ja wirklich garnicht eingehen. Ich möchte einfach nur die wirklich sehr hoch angesetzten 11V etwas runterschrauben und hoffe auf Hilfe.

am 13. Januar 2012 um 13:15

Wenn der Webasto Fritze Dir gesagt hat, daß man das auf 9.6V einstellen kann sollte er Dir auch sagen welche Software Du dazu benötigst...

So lange die SH nicht an den CAN-Bus des Fahrzeugs angeschlossen ist wirst auch nicht mit irgendeiner anderen Diag-SW á la VCDS drauf zugreifen können...

Themenstarteram 13. Januar 2012 um 13:26

Hm alles klar, dann brauch ich da nicht weiter rumprobieren, nein?

Ich verstehe das Prinzip dahinter nicht ganz. Ich dachte, wenn ich auf die Standheizung (angeschlossen wie gesagt am gelben Diagnosekabel welches direkt aus der SH kommt) mit der auf der Homepage von Webasto erhaltenen Software zugreifen kann, dann geht das auch mit anderen.

Das Ding ist eben, dass die Software bestens funktioniert, man auch allmögliche Diagnosen etc durchführen kann, es aber keinen Weg gibt, den festgesetzten Unterspannungswert zu ändern (was ja auch halbwegs verständlich ist).

Die Software beim Typen von Webasto sieht ein bisschen anders aus, professioneller mit mehr Einstellmöglichkeiten. Der sagt eben, komm her ich gucke mal.

Ich dachte, bevor ich das mache und dort wieder Geld lasse, versuch ichs selbst mit meinen vorhandenen Möglichkeiten (die ja nun anscheinend keine mehr sind).

Falls noch jemand Rat weiß, sehr gern her damit.

Danke!

Du benötigst m.E. Webasto Thermo Test, das sieht so aus:

http://obrazki.elektroda.net/6_1239718632.jpg

und läuft über den W-Bus.

Mit VCDS klappt es nur bei VAG-Fahrzeugen mit werkseitig verbauter Standheizung, da dort die Diagnose über den CAN-Bus möglich ist. Sonst bräuchte die VW-Werkstatt speziell für die Standheizung noch eine extra Diagnoselösung, das wäre umständlich. Außerdem würde es beim routinemäßigen Fehlerspeicher-Auslesen nicht auffallen, wenn die Standheizung ein Problem hätte.

Bei Aftermarket-Geräten geht es eben nicht anders, da muss dann die Webasto-Software herhalten.

vg, Johannes

Themenstarteram 13. Januar 2012 um 13:31

Ja ziehmlich exakt so sieht die Software aus von der ich die ganze Zeit rede. Möchte mich jetzt allerdings nicht festlegen, ob auf Deinem Bild vllt. ein, zwei Einstellungsmöglichkeiten mehr drauf sind.

Die dort vorhandene Unterspannungsschwelle gefällt mir auch sehr!

Ist das ein selbstgebastelter Screenshot, mit anderen Worten: Besitzt Du die Software?

Zitat:

Original geschrieben von navigonnutzer

Ja ziehmlich exakt so sieht die Software aus von der ich die ganze Zeit rede. Möchte mich jetzt allerdings nicht festlegen, ob auf Deinem Bild vllt. ein, zwei Einstellungsmöglichkeiten mehr drauf sind.

Die dort vorhandene Unterspannungsschwelle gefällt mir auch sehr!

Ist das ein selbstgebastelter Screenshot, mit anderen Worten: Besitzt Du die Software?

Nein, ich besitze die Software nicht, weil ich eine VW-Standheizung habe, die am CAN hängt (wobei da die Software wohl auch ginge, aber unnötig ist).

Ich wollte dir nur den Namen der Software mitteilen, damit du weißt nach was du suchen musst ;) Die Software kann man anscheinend von der amerikanischen Webasto-Seite herunterladen (erster Google Hit). Welches Interface dafür nötig ist, ist sicher mit Google auch schnell herauszubekommen.

PS: bei mir ist die Unterspannungsschwelle bei 11,3V (VW-Standardeinstellung) und ich hatte noch keine Probleme damit. Die Spannung muss ja auch für 240s unterschritten werden, wenn ich das richtig im Kopf habe - also ein kurzer Einbruch reicht da nicht.

vg, Johannes

Themenstarteram 13. Januar 2012 um 13:41

So, hab mal eben verglichen, habe genau die gleiche Software. Sprich die von der ich rede, die gut ist, vieles kann aber leider nicht die Spannungsschwelle verändern.

Hach man...

Bist du sicher, dass man das nicht im Menü irgendwo einstellen kann?

Bei den VW-Webasto-Standheizungen kann man es mit VCDS ändern. Wenn nicht musst du halt mal kurz bei einem Webasto-Service vorbei, für ein paar Euro in die Kaffeekasse müsste die kleine Änderung doch drin sein.

vg, Johannes

Themenstarteram 13. Januar 2012 um 14:05

Ja, absolut ziehmlich sehr sicher.

Naja dann werd ich wohl demnächst mal dem Boschdienst einen Besuch abstatten.

Aber falls jemand noch DEN Tipp hat, bin ich darüber natürlich sehr dankbar.

Danke bis hierhin an alle!

Deine Antwort
Ähnliche Themen