ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. TH400 Schaltwege - 1. Gang zum 2. Gang

TH400 Schaltwege - 1. Gang zum 2. Gang

Themenstarteram 10. Juli 2010 um 0:22

Hallo Leute,

ich habe mir vor kurzem ein komplett neues Getriebe gekauft und eingebaut.

Mir ist beim Beschleunigen aufgefallen, dass der 1. Gang zum 2. Gang nicht richtig schaltet.

Das heißt, beim Übergang vom 1. zum 2. Gang geht die Drehzahl plötzlich nach oben und der 2. Gang lässt ein paar Sekunden auf sich warten.

Was sagt Ihr dazu?

Woran kann das liegen?

Gruß MaloneOlds

 

Ähnliche Themen
32 Antworten

selbst eingebaut?

wenn ja wie Ölstand kontrolliert?

Themenstarteram 10. Juli 2010 um 10:53

Ja selbst eingebaut und der Ölstand ist im grünen Bereich.

Kontrolliert anhand des Messstabes.

Ein extra Getriebeölkühler ist auch verbaut.

Gruß MaloneOlds

vor dem Messen Motor laufenlassen und alle Gänge im Stand durchgeschalten, und mit laufendem Motor Getriebe auf P gemessen?

Hi!

Wurde der Modulator auch erneuert?Die Schaltpunkte sind im Bereich von 2-6Km/h einstellbar.

Der Modulator sagt dem Getriebe , bei welcher Drosselklappenstellung bzw Unterdrucksituation hoch oder zurückgeschaltet wird.

Bei mehr Gas wie beim Bergauffahren schaltet er später, beim Rollen früher.

Der Kickdown löst immer den niedrigstmöglichen Gang aus.

 

Beim Modulator:

Hereindrehen der Schraube bewirkt späteres schalten (schalten bei höherer Geschwindigkeit/Motordrehzahl) .

Herausdrehen bewirkt früheres schalten.

Nicht zuviele Umdrehungen auf einmal machen - besser maximal eine ganze Umdrehung rein oder raus und dann testen.

Gruß Micha

Themenstarteram 10. Juli 2010 um 19:23

Zitat:

Original geschrieben von buckdanny99

vor dem Messen Motor laufenlassen und alle Gänge im Stand durchgeschalten, und mit laufendem Motor Getriebe auf P gemessen?

Ja alles schon gemacht. Ölstand normal.

Gruß MaloneOlds

Themenstarteram 10. Juli 2010 um 19:30

Zitat:

Original geschrieben von oldsschmiede

Hi!

Wurde der Modulator auch erneuert?Die Schaltpunkte sind im Bereich von 2-6Km/h einstellbar.

Der Modulator sagt dem Getriebe , bei welcher Drosselklappenstellung bzw Unterdrucksituation hoch oder zurückgeschaltet wird.

Bei mehr Gas wie beim Bergauffahren schaltet er später, beim Rollen früher.

Der Kickdown löst immer den niedrigstmöglichen Gang aus.

 

Beim Modulator:

Hereindrehen der Schraube bewirkt späteres schalten (schalten bei höherer Geschwindigkeit/Motordrehzahl) .

Herausdrehen bewirkt früheres schalten.

Nicht zuviele Umdrehungen auf einmal machen - besser maximal eine ganze Umdrehung rein oder raus und dann testen.

Gruß Micha

@ Micha, das Getriebe ist komplett neu.

Ich habe es mir bei Summit aus den Staaten gekauft.

Muss der Modulator nachträglich justiert werden oder ist es vom Werk schon eingestellt?

Werde das mit dem Drehen einmal versuchen, Danke.

Gruß MaloneOlds

 

Ich will ja nicht schwarz malen, aber ich denke es ist ein ernsthaftes Problem.

Hier gehts ja nicht um den Punkt wann das Getriebe schaltet, sondern um die Dauer des Schaltvorgangs. Ich vermute das die Öldrücke im Getriebe nicht hinhauen oder ein Kolben des Shift Valve schwergängig ist. Sowas kannst du ohne die Öldrücke zu messen kaum diagnostizieren.

Setz dich mit Summit in Verbindung und versuch das mit denen zu klären. Fahren würde ich damit auf keinen Fall, sonst ruinierst du dir noch die Kupplungslamellen.

Der Modulator ist sicher voreingestellt.Aber ein Versuch ist es Wert, kaputt kann dabei nix gehn.Hast du auch nen neuen Wandler drin?Ich weiss das hat nix mit deinem Problem zu tun aber bei einer Getriebeerneuerung sollte schon der Wandler mit erneuert werden.

Fals das mit der Modulatoreinstellung nichts bringt, würd ich auch mal die Unterdruckleitung auf Dichtigkeit überprüfen.

Gruß

Micha

Themenstarteram 12. Juli 2010 um 15:34

Zitat:

Original geschrieben von oldsschmiede

Der Modulator ist sicher voreingestellt.Aber ein Versuch ist es Wert, kaputt kann dabei nix gehn.Hast du auch nen neuen Wandler drin?Ich weiss das hat nix mit deinem Problem zu tun aber bei einer Getriebeerneuerung sollte schon der Wandler mit erneuert werden.

Fals das mit der Modulatoreinstellung nichts bringt, würd ich auch mal die Unterdruckleitung auf Dichtigkeit überprüfen.

Gruß

Micha

@ Oldsschmiede, ja der Wandler ist auch neu.

Habe gestern auch die Unterdruckleitung geprüft.

Es gibt zwei Möglichkeiten wo ich die ran gestecken kann.

Am Vergaser (Edelbrock) oder an der Ansaugspinne (Edelbrock).

Ich hatte beides schon einmal Probiert, war aber keine Änderung spürbar.

Gruß MaloneOlds

Ich denke auch, daß es an irgend einem schwergängigen Kolben innerhalb des Valve Bodies liegt, oder eine Feder die zu schwach ist den Kolben zurückzudrücken. Eine Empfehlung hierzu wird Dir sicherlich Summit geben können.

Themenstarteram 8. August 2010 um 20:28

Problem gefunden.

Gundlegend ging ich davon aus, das wenn sich die Reifen durchdrehen, quietschen sie.

In meinem Fall nur die ersten 5m danach geben sie kein Geräusch von sich und drehen weiter durch.

Somit liegt das problem nicht im Getriebe sondern an der Traktion.

Man achte auf den Gummilas des Reifens hinten rechts. der sich ca. 45m langzieht, davon aber nur ca. 5 Meter hörbar ist.

Siehe Video

http://www.youtube.com/watch?v=MM2aEjgEkdk&feature=player_embedded

Gruß Malone Olds

Aber das klingt jetzt nich nach dem Problem was du eigentlich am Anfang mal beschrieben hast.

 

Ne andere Frage. Wo verdammt hast du in Deutschland so eine Straße her?? sowas will ich bei mir auch haben

Du hast offensichtlich ein Problem mit Deinem Differential.

Ansonsten würden beide Reifen ihre Streifen ziehen, vorausgesetzt der Straßenbelag ist gleichmäßig.

Themenstarteram 8. August 2010 um 23:18

Das Diff. werde ich nächste Woche durch die Minispool tauschen, zusätzlich wird im hinteren Teil noch etwas Gewicht verlegt um die Traktion zu vergrößern. Ich habe also permanent, wenn ich etwas mehr Gas gebe, Toraktionsverlust. Dadurch das kaum Gewicht auf der Hinterachse liegt drehen die Reifen (Rechts) durch. Im Innern des Fahrzeuges, bekomme ich nur mit das die Drehzahl schlagartig nach oben schnellt und der zweite Gang auf sich warten lässt.

Gruß MaloneOlds

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. TH400 Schaltwege - 1. Gang zum 2. Gang