ForumMotorroller
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. TGB R50X säuft bei Vollgas ab, Zündkerze schwarz

TGB R50X säuft bei Vollgas ab, Zündkerze schwarz

Themenstarteram 11. August 2022 um 19:57

Moin Leute,

Bin neu hier, habe fragen zu meinem Pegasus R50X.

Zu den Infos, ich habe den Roller gerade erst günstig erworben, er sprang nicht an und laut Vorbesitzer stand er 3 Jahre. Der Roller hat 13000 runter und ist ein 2 Takter, selbst Mischer. Das genaue Modell ist Pegasus TGB Bull&T BM1-A R50X.

Ich habe nun als erstes das alte Benzin rausgelassen, frisches rein, Öl frisch und die Öl Wanne gereinigt da etwas Ablagerungen/Schmutz drinnen waren.

Dann habe ich den Vergaser gereinigt.

Habe nach Recherche den Vergaser wie folgt eingestellt:

Standgas Schraube ganz rein, Gemischschraube ganz rein und wieder 2 zurück, dann immer 1/4 rein bis die Drehzahl hoch geht und dann das Standgas eingestellt, nach dem er dann auch Ansprang, warm laufen lassen und gleiches Spiel nochmal.

Achso, Benzin und Öl Schläuche sind frei und es kommt gut Öl/Benzin an.

Nun zum Problem, der Roller läuft nun im Stand Top, allerdings so bald ich Gas gebe, nimmt er es nur sehr ungleichmäßig teils garnicht an und bei Vollgas säuft er ab oder fällt auf Standgas zurück.

Außerdem habe ich mir danach die Zündkerze angeschaut und die ist komplett schwarz.

Ich muss dazu sagen ich habe es bisher ohne Luftfiltereinsatz probiert, da dieser total verdreckt ist und der Schlauch vom Vergaser zum Luftfilter undicht ist.

Den bestelle ich neu, kann es sein das es nur daran liegt oder ist ein anderes Problem wahrscheinlich?

Außerdem klackert der Roller im Stand so gut ich es orten kann aus dem Vario Kasten, evtl. Gewichte? Kann es auch damit zu tun haben, dass der Roller zu fett läuft? Zudem ist noch keine Batterie verbaut, bestelle ich auch mit, funktioniert der Kaltstarter trotzdem richtig?

Was würdet ihr noch nachsehen, erneuern bei den Problemen?

So weit ich es beurteilen kann ist am Roller alles Original und soll es auch bleiben, Vergaser ist von Milkuni, Zündkerze von NGK. Das einzige ist der Vorbesitzer meinte er ist entdrosselt.

Danke im Voraus.

Grüße Nick259

 

 

 

Vergaser
Vergaser
Ähnliche Themen
21 Antworten

Ob der E-Choke ohne Batterie bestromt wird, kannst du messen.

Das würde ich zuerst machen.

Ansonsten mal schauen, ob die Düsennadel in der richtigen Position hängt.

Themenstarteram 21. August 2022 um 15:07

Moin,

Kurzes Update, habe nun eine Batterie besorgt,neue Zündkerze, neuen Luftfilter Einsatz (Schläuche etc. sind dicht) und verschiedene Größen HD‘s. Das klackern kam aus dem Vario Kasten, die Gewichte waren verschlissen, Habe diese nun durch original neue ersetzt. Klackern ist weg.

Rest eingebaut und versucht zu starten, läuft kurz mit ordentlich weißen Qualm aus dem Auspuff, Zündkerze nach einigen Startversuchen komplett nass.HD war eine 60er drinnen habe nun eine 55er rein gemacht gleiches Ergebnis, bis auf das ich die Gemischschraube nicht mehr soweit raus drehen muss, bis er es kurz schafft zu starten.

Benzin Schlauch abgemacht Benzin läuft weiter bis Schlauch leer ist, dann ist Stopp.

Wenn ich ihn dann ohne Benzinschlauch starte läuft er gut bis das Rest Benzin weg ist.

Tipps was das Problem ist?

LG

Themenstarteram 21. August 2022 um 15:08

Zitat:

@raymundt schrieb am 12. August 2022 um 08:39:18 Uhr:

Ob der E-Choke ohne Batterie bestromt wird, kannst du messen.

Das würde ich zuerst machen.

Ansonsten mal schauen, ob die Düsennadel in der richtigen Position hängt.

Kann es sein dass es eine Nadel ist die man nicht umhängen kann? LG

Nicht schließendes Nadelventil im Vergaser und er säuft dir ab.

Zitat:

@Nick259 schrieb am 21. August 2022 um 15:08:57 Uhr:

Zitat:

@raymundt schrieb am 12. August 2022 um 08:39:18 Uhr:

Ob der E-Choke ohne Batterie bestromt wird, kannst du messen.

Das würde ich zuerst machen.

Ansonsten mal schauen, ob die Düsennadel in der richtigen Position hängt.

Kann es sein dass es eine Nadel ist die man nicht umhängen kann? LG

Möglich ist vieles.

Themenstarteram 22. August 2022 um 20:20

Zitat:

@kranenburger schrieb am 21. August 2022 um 18:32:12 Uhr:

Nicht schließendes Nadelventil im Vergaser und er säuft dir ab.

Habe nun einen neuen Vergaser + Membranblock bestellt.

Themenstarteram 27. August 2022 um 19:28

Moin nochmal,

Schmeiß das Ding bald in die Tonne, es ist jetzt ein neuer Vergaser mit E-Chokee, neue Zündkerze, neue Batterie, neuer Liftfiltereinsatz, neue Membran, neuer Benzinfilter und neue Gewichte drinnen und das scheiss Ding läuft immer noch nicht.

Der Roller geht an und sofort wieder aus, manchmal läuft er auch länger im Standgas und dann wieder nicht.

Ich verstehe nicht was das Problem ist.

Wie soll ich jetzt vorgehen? Bitte um Hilfe hab langsam keine Lust mehr ??

Auf dem Bild sieht der Unterdruckschlauch aus als wäre unten Flüssigkeit drin. Wenn der Benzinhahn defekt und im Unterdruck Benzin kommt kann er nicht vernünftig laufen.

Lasse den mal im Stand höher drehen und schau ob was flüssiges da rein läuft.

Themenstarteram 27. August 2022 um 21:23

Zitat:

@kranenburger schrieb am 27. August 2022 um 20:10:20 Uhr:

Auf dem Bild sieht der Unterdruckschlauch aus als wäre unten Flüssigkeit drin. Wenn der Benzinhahn defekt und im Unterdruck Benzin kommt kann er nicht vernünftig laufen.

Lasse den mal im Stand höher drehen und schau ob was flüssiges da rein läuft.

Danke schon mal für die Antwort, Flüssigkeit ist nicht drin sieht nur so aus da der Schlauch etwas anders Farbig ist am Ende.

Habe bis eben dran gesessen, der Benzin Hahn scheint ok, sobald das Benzin aus dem Schlauch raus ist kommt nix mehr nach, wenn ich am unterdruckschlauch sauge kommt Benzin, also müsste der Hahn ok sein oder?

Er dreht teilweise auch garnicht höher auch wenn die Standgasschraube komplett drinnen ist.

Manchmal gibt er dann Vollgas. Irgendwo ist da noch der Wurm drin.

Die Zündkerze ist nach einigen Kicken nass und schwarz, wenn ich die unters Feuer halte brennt es nicht also muss es Öl sein oder? Warum bekommt die dann so viel Öl?

Habe eben noch eine kleinere HD eingedreht roller sprang an Standgas hatte ich ziemlich weit drin und der hat auch direkt Gas gegeben. Konnte leider nicht weiter probieren da die Nachbarn sich schon beschwert haben um die Uhrzeit ??

Könnte das schon das Problem gewesen sein?

Der neue vergaser hatte jetzt auch eine 80er HD drinnen, der alte 60er. Allerdings ist hat der neue auch einen 35er Auslass zum Luftfilter der alte kleiner glaube 30.

Hast du da irgendeinen Vergaser verbaut?

Das sollte schon der richtige, idealerweise ein originaler sein.

Themenstarteram 28. August 2022 um 7:13

Zitat:

@raymundt schrieb am 27. August 2022 um 22:54:00 Uhr:

Hast du da irgendeinen Vergaser verbaut?

Das sollte schon der richtige, idealerweise ein originaler sein.

Ich habe einen Nachbau verbaut, Original war da ein Vergaser von Mikuni verbaut, der war mir aber ehrlich gesagt zu teuer. Es passt auch alles bis auf den Durchlass zum Luftfilter.

https://www.ebay.de/itm/265013836397?...

Den größeren Luftdurchlass müsste man dich abstimmen können oder nicht?

Themenstarteram 28. August 2022 um 7:50

Also ich bin mittlerweile der Meinung das der Vergaser halt komplett abgestimmt werden muss. Anders kann ich mir das Zündkerzenbild nicht erklären. Das einzige wäre für mich noch das Öl im Verbrennungsraum gelangt, was ja heißen würde dass es ein Motorschaden gäbe, wovon ich nicht ausgehe, sofern es Öl an der Kerze ist, was ich vermute da die Kerze wie gesagt nicht brennt, wenn ich sie unters Feuerzeug halte.

Zitat:

@Nick259 schrieb am 28. August 2022 um 07:13:39 Uhr:

Zitat:

@raymundt schrieb am 27. August 2022 um 22:54:00 Uhr:

Hast du da irgendeinen Vergaser verbaut?

Das sollte schon der richtige, idealerweise ein originaler sein.

Ich habe einen Nachbau verbaut, Original war da ein Vergaser von Mikuni verbaut, der war mir aber ehrlich gesagt zu teuer. Es passt auch alles bis auf den Durchlass zum Luftfilter.

https://www.ebay.de/itm/265013836397?...

Den größeren Luftdurchlass müsste man dich abstimmen können oder nicht?

Der Luftdurchlass ist mit 12 mm angegeben und sollte somit dem original entsprechen.

Lediglich die Anschlüsse sind laut deinen Angaben unterschiedlich.

Das ist ein billiger Nachbauvergaser, damit kann eine Abstimmung recht spaßig werden.

Warum hast du den Mikuni nicht repariert, eine hängende Schwimmernadel ist kein Aufwand.

Themenstarteram 28. August 2022 um 8:53

Zitat:

@raymundt schrieb am 28. August 2022 um 08:19:32 Uhr:

Zitat:

@Nick259 schrieb am 28. August 2022 um 07:13:39 Uhr:

 

Ich habe einen Nachbau verbaut, Original war da ein Vergaser von Mikuni verbaut, der war mir aber ehrlich gesagt zu teuer. Es passt auch alles bis auf den Durchlass zum Luftfilter.

https://www.ebay.de/itm/265013836397?...

Den größeren Luftdurchlass müsste man dich abstimmen können oder nicht?

Der Luftdurchlass ist mit 12 mm angegeben und sollte somit dem original entsprechen.

Lediglich die Anschlüsse sind laut deinen Angaben unterschiedlich.

Das ist ein billiger Nachbauvergaser, damit kann eine Abstimmung recht spaßig werden.

Warum hast du den Mikuni nicht repariert, eine hängende Schwimmernadel ist kein Aufwand.

Ja ich meinte mit Luftauslass den Anschluss von Vergaser zum Luftfilter, der war vorher glaube 30 jetzt ist er 35. Ansonsten passt alles.

Habe den nicht repariert weil ich mich nicht soo gut damit auskenne und schon oft gelesen habe das ein Vergaser ein empfindliches Bauteil ist. Aber ich habe ihn ja noch da und könnte es gegebenenfalls noch machen. Was brauche ich denn dafür einen neu Nadel? Oder kann die alte repariert werden?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. TGB R50X säuft bei Vollgas ab, Zündkerze schwarz