ForumSuzuki
  1. Startseite
  2. Forum
  3. Auto
  4. Suzuki
  5. Suzuki Swift 2 springt bei Minus Graden nicht an

Suzuki Swift 2 springt bei Minus Graden nicht an

Suzuki Swift II (EA)
Themenstarteram 6. Febuar 2012 um 14:17

Hallo,

ich habe auch einen suzuki swift II baujahr 1993 mit Automatik Getriebe, Treibstoff ist Benzin Bleifrei.

 

Mein Problem ist:

Sobald der Wagen über Nacht also über 14 Stunden draußen in der Kälte steht springt er am nächsten morgen nicht an bzw. ich muss lange versuchen bis er anspringt (Die Autobaterie ist meistens leer und ich muss es mit einem anderen Auto überbrücken).

Also nach ca 30 Sekunden ist meine NEUE Baterie fast am Ende und er hat kaum kraft zu drehen. Ich habe das Gefühl das er nicht Zünden tut (bin kein Fachmann aber es dreht sich etwas und das typische Geräusche fehlt halt wenn der Motor anspringt) dann muss ich mit einem anderen Auto überbrücken weil meine Autobaterie schwach geworden ist und nach 3 bis 4 minuten und häftigen gaspedel drücken springt er dann auch endlich an.

Ist er mal angesprungen und ich lass ihn ca 30 sekunden laufen kann ich den Wagen hinterher ganz normal startern wenn ich Ihn ausgemacht habe ausmache (ich will damit sagen wenn er einmal an ist dann funktioniert er normal). Und wenn er warm gelaufen ist so ca 20 Minuten kann ich sogar noch 7 bis 9 Stunden ohne probleme wieder zum laufen bringen aber kühlt er zu lange ab dann geht das ganze von vorne los.

Wie gesagt ich habe neue Baterie und neue Zündkerzen und bin am verzweifeln. Wenn das Wetter warm ist also über 0 Grad dann springt er ohne problem an.

Ein Kfz Mechaniker hat die Zündkappe abgemacht und er meinte das wäre dadrin sauber.

Woran kann das liegen?

Für einen Rat wäre ich sehr dankbar.

Lg

Ähnliche Themen
14 Antworten

Ich würde die Batterie einmal ordentlich aufladen, entweder mittels Ladegerät oder durch eine längere Fahrt. Durch die Kälte verliert die Batterie temporär an Kapazität. Aufgrund deiner Schilderungen vermute ich einmal, dass du viel Kurzstrecke fährst, dies ist dann der Tod für die Batterien. Einmal gründlich aufladen, dann sollte sie auch wieder etwas länger halten.

Ich fahre jeden Morgen auch nur eine (Ultra-)kurzstrecke ins Büro, gönne der Batterie und den restlichen Komponenten nach dem Dienst jedoch eine längere Ausfahrt, um die Batterie wieder ein wenig aufzuladen und das Kondeswasser aus dem Abgassystem zu verdampfen.

Themenstarteram 6. Febuar 2012 um 16:26

Danke für den Tipp,

ich fahre kurze strecken so etwa 20 Minuten am Morgen aber die Baterie habe ich letzten Freitag Nagel neu gekauft die sollte doch voll aufgeladen sein? Ohne Werbung dafür machen zu wollen aber es ist eine Varta.

Ich bin auch Freitag wo ich die Baterie neu gekauft habe ca 45 Minuten extra noch durch die Gegend rumgefahen das sollte doch auch reichen oder?

Da kommt am Anfang wenn ich das Auto starten möchte auch das eine geräusch nicht was für die Zündung typisch ist sondern es dreht sich ohne das der Motor anspringen tut.

Also auch mit der überbrückung dauert es etwas länger kann ich nicht genau sagen aber 1 bis 2 Minuten dauert es auch schon bis der Motor anspringen tut.

Schalt erst die Zündung ein, dann nach 3-4 Sekunden starten (ähnlich wie Vorglühen). Meistens springen die alten Swift dann sofort an (haben das Problem öfters), wahrscheinlich fehlt denen der Kraftstoffdruck.

Muss nicht unbedingt helfen, wäre aber die einfachste und billigste Reparatur.

Themenstarteram 6. Febuar 2012 um 19:32

Ich werde morgen mit den 2 bis 3 Sekunden warten (zündung) gleich ausprobieren ich hoffe es klappt.

Kann es vieleicht daran liegen das es zu wenig Antifrost / kühlmittel für das Wasserkreislauf sytem (um den Motor abzuükühlen) drinne ist? Der Behälter wo das wasser zum nachfüllen ist war am untersten strich, jetzt habe ich da nur Antifrost Kühlmittel rein getan bis zum obersten strich.

Oder am Motoröl das vieleicht zu dick ist?

Ich glaube immer Mehr das es was mit dem Benzinzufuhr zu tun hat. Welche Möglichkeiten gibt es noch?

1. Benzinfilter / Kraftstofffilter (verschmutzt? aber warum funktioniert alles wenn es warm ganz normal)

2. Zündkabel (bruch, Wakelkontakt? aber warum funktioniert alles wenn es warm ganz normal)

3. Verteilerkappe? Undicht und es kommt zu Feuchtigkeit innen drinn?

4. Kraftstoffpumpe? bekommt zu wenig Benzin oder sogar es frieert?

5. Anlasser

6. Zündleitungssatz (Kabel)

7.Verteilerrotor abgenutzt oder es wird feucht?

8: Zündkerzen (sind neu)

9. Baterie (ist Neu)

Themenstarteram 7. Febuar 2012 um 13:18

@sc100

leider hat es mit dem 3 bis 4 Minuten Zündung drehen und warten nicht geklappt. Ich musste wieder mit unserem zweiten Wagen überbrücken. Gestern fuhr ich über 1 Stunde durch die Gegend in der Hoffnung das sich vielleicht die Batterie voll aufladen würde.

Wie kann ich überprüfen ob die Lichtmaschine richtig auflädt?

Bringt das einwickeln der Baterie bei Extremer Källte was wenn ich es in eine Art Kälte Tasche die Extra beim Autozubehör Laden angeboten wird einhülle? oder ist das nur raus geschmissenes Geld?

Absolut typisch für den alten Swift mit Startschwierigkeietn ist auch ein defekter, bzw. altersschwacher Anlasser! Hört sich an wie eine schwache Batterie, ist aber letztendlich der Anlasser.

Themenstarteram 8. Febuar 2012 um 14:03

Hallo,

ich war vorhin in einer Autowerkstatt dort wurde die Batterie getestet und der Mechaniker sagte mir das die Lichtmaschine nicht genug Strom liefert. Und als wir beim laufenden Motor die Stromverbraucher wie Licht, Heißgebläse (HEIZUNG), Nebelleuchte angeschaltet haben ging die Leistung der Batterie Versorgung rapide in den Keller und die Lichtmaschine produzierte nicht genug Strom um die Batterie vernünftig auf zu laden. Ergo lädt die Lichtmaschine meine Autobatterie nicht richtig und deshalb geht schon nach einigen versuchen die Batterie in die Knie.

Ich hoffe das der eine oder andere Leser damit was anfangen kann. Es wäre wünschenswert wenn die Leute die Hilfe suchen auch die Lösung hier oder sonst wo hinterlassen könnten damit auch andere Leser und Hilfesuchende auch mal das ENDERGEBNIS zu sehen bekommen.

Also ich werde mich nach austauschen oder Reparatur meiner Lichtmaschine hier mich noch mal melden und euch davon berichten.

 

Herzlichen Dank für die Mühen die von einigen mir entgegen gebracht wurden sind. Nur wenn wir unser WISSEN mit allen Teilen sind wir Stark :)

in dem sinne

LG

Swift

Moin,

schon etwas bei rum gekommen?

kannst froh sein keinen mit Airbag zu haben, die haben eine stärkere Lichtmaschine und die ist selbst im Zubehörhandel scheiße teuer

Themenstarteram 12. Febuar 2012 um 10:43

Hallo,

leider habe ich noch nicht die richtige Lichtmaschine gefunden beziehungsweise ich komm mit den Bezeichnungen Baureihe: SE 416/ SF 413 / SF 310 / SF 416 nicht zurecht ich weiß nicht welche Baureihe ich habe und wie ich das herausfinden kann.

Über meinen Motorcode (17 Stellige Nummer) finde ich keine Übereinstimmung.

Und zum Problem:

Ich Fahre ohne irgendwelche Stromverbraucher, natürlich mach ich das Licht an aber alles andere lass ich schön aus wie z.B. Lüftung wobei hier mach ihn ganz kurz an wenn ich eine gerade strecke habe und ich etwas länger auf Gas trete. Es klappt bis jetzt ganz gut :) er springt immer ganz brav an.

Aber ich suche nach einer Lichtmaschine ich habe schon einige Verkäufer gesprochen die meinten das meine Schlüsselnummer 7102 und 331 Baujahr 1993 auch passen aber irgendwie waren die sich auch nicht ganz sicher. Ich werde die Lichtmaschine wohl ausbauen müssen. Mal schauen wenn ich die Tage etwas Zeit habe werde ich dieses wohl dann auch angehen.

Die Lichtmaschine ist sehr verdreckt ich habe überlegt ob ich mit einem Dampfstrahler ran gehe und versuche den sauber zu machen aber getraut hab ich mich nicht.

Gibt es hier auch Kohlestifte die ausgewechselt werden können?

sf310

Vom Prinzip her kannst du jede Lima der Swift EA Serie verbauen.

Die vom damaligen 1.6er (SF416) und vom GTI hatten sogar eine etwas stärkere Lima verbaut.

Ich kann ja mal gucken gehen, was noch im Dachboden liegt.

Themenstarteram 12. Febuar 2012 um 16:07

"Dachboden" wäre sehr nett wenn du da mal nach schauen könntest und kann ich irgendetwas kaputt machen wenn es die falsche lichtmaschine ist? (eine mit mehr leistung z.B.) :)

@swift_96

was meinst du mit "sf310" ist ds die Bezeichnung für mein swift? und wenn ja wo kann ich das nachlesen? steht das im Fahrzeugschein?? und wo kann ich Reperaturanleitung für meinen swift bekommen? am besten als pdf ^^

Kaputt machen kannst du so gesehen nichts. Sie liefert ja nicht mehr Strom, aber mehr Ampere. Die Stromstärke ist eben ein wenig mehr. (Möge mich jemand verbessern, bin kein Elektriker)

Ich hab in meinen 90er 1.3er auch eine GTI LIMA drin.

Rep-Anleitungen gibts als PDF keine. Ich hab noch keine gefunden.

 

Die Bezeichnung SF... ist für Otto-normalverbaucher auch eher uninteressant.

Als Beispiel:

SF = Modellbezeichnung

310 = 3 Zylinder 1.0 Liter Hubraum

413 = 4 Zylinder 1.3 Liter Hubraum

416 = 4 Zylinder 1.6 Liter Hubraum

Moin,

ja, mit sf310 mein ich deinen, aber bis auf die Werkstatthandbücher hab ich das noch nicht gebraucht.

steht auch in der schlüsselnummer welcher motor im Auto steckt ;)

Reparaturhandbücher gibts so nicht als pdf, aber man kann einige käuflich erwerben, sollte aber ein wenig darauf achten für welches Swiftjahr das ist.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Suzuki
  5. Suzuki Swift 2 springt bei Minus Graden nicht an