ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. Standheizung taucht nicht in der Verbauliste auf, Funktioniert aber

Standheizung taucht nicht in der Verbauliste auf, Funktioniert aber

Themenstarteram 20. November 2017 um 21:16

Moin Leute,

Kleines Problem an meinem Phaeton.

Seit 2 Tagen kann ich die Standheizung per Fernbedienung und Menü nicht mehr starten.

Beim fahren läuft sie aber ohne Probleme.

Es sind keine Fehler in der Heizung abgelegt.

Allerdings ist sie unter 19 (CAN) nicht mehr in der Verbauliste zu finden.

In der Langen codierung steht sie aber drin.

Ich versteh nicht warum.

Hat jemand einen heißen tip?

Hier mal ein Gateway scan:

Gateway-Verbauliste: 6N0 909 901

01-Motorelektronik -- Status: i.O. 0000

02-Getriebe -- Status: i.O. 0000

03-Bremsenelektronik -- Status: i.O. 0000

04-Lenkwinkelsensor -- Status: i.O. 0000

05-Zugangs-/Startber. -- Status: Fehler 0010

06-Sitzverst. Beifah. -- Status: i.O. 0000

07-Anz./Bedieneinh. -- Status: Fehler 0010

08-Klima-/Heizungsel. -- Status: i.O. 0000

09-Zentralelektrik -- Status: i.O. 0000

13-Distanzregelung -- Status: i.O. 0000

15-Airbag -- Status: i.O. 0000

16-Lenkradelektronik -- Status: i.O. 0000

17-Schalttafeleinsatz -- Status: i.O. 0000

18-Standheizung -- Status: nicht angemeldet 0001

19-Diagnoseinterface -- Status: Fehler 0010

23-Bremskraftverst. -- Status: i.O. 0000

28-Heizung/Klima hi. -- Status: i.O. 0000

34-Niveauregelung -- Status: Fehler 0010

36-Sitzverst. Fahr. -- Status: i.O. 0000

37-Navigation -- Status: i.O. 0000

38-Dachelektronik -- Status: i.O. 0000

3C-Spurwechsel -- Status: i.O. 0000

42-Türelektr. Fahrer -- Status: i.O. 0000

46-Komfortsystem -- Status: i.O. 0000

47-Soundsystem -- Status: i.O. 0000

52-Türelektr. Beifahr. -- Status: i.O. 0000

55-Leuchtweitenreg. -- Status: i.O. 0000

62-Türelektr. hi. li. -- Status: i.O. 0000

65-Reifendruck -- Status: i.O. 0000

66-Sitzverst. hinten -- Status: i.O. 0000

68-Wischerelektronik -- Status: i.O. 0000

69-Anhänger -- Status: nicht angemeldet 0001

71-Batterieladegerät -- Status: i.O. 0000

72-Türelektr. hi. re. -- Status: i.O. 0000

76-Einparkhilfe -- Status: i.O. 0000

77-Telefon -- Status: nicht angemeldet 0011

 

gruß thomas

Ähnliche Themen
17 Antworten

Sind deine anderen "Problemchen": Telefon, AHK, Zugangs/Startberechtigung, Anzeige/Bedieneinheit, Niveauregulierung zeitgleich aufgetreten?

Hast du die Batterie mal für ein paar Minuten abgeklemmt?

Gruß

Themenstarteram 20. November 2017 um 22:31

Telefon zeigt seit vielen Monaten schon Steuergerät defekt an, Funktioniert aber Prima.

Anzeige Bedieneinheit ist ein Fehler drin, weil ich den CD wechsler gegen einen MP3 Stick getauscht habe

Niveuregulierung ist ein Beschleunigungssensor (auch schon älter)

Zugang Startberechtigung steht ein Fehler drin weil die 19-Diagnoseinterface falsch codiert ist (keine Ahung wieso und warum).

Aber nun kommt es, du bringst mich auf etwas.

Ich hab vor 3 Wochen einen Original AHK nachgerüstet.

Vor 2 Tagen hab ich die 69 in die Verbauliste eingetragen.

Und heute hab ich gemerkt das die Standheizung nicht mehr läuft.

Kann das mit der AHK zutun haben?

AHK Funktioniert aber super, hab schon einige tausend Kilometer mit Anhänger hinter mir.

Dank dir schon mal

Bin ich froh, dass ich nicht so viel Elektronik in meinem "Autochen" habe...:D

Leider weiß ich nicht, ob der Phaeton "elektrisch gesehen" nur ein großer Passat ist, oder etwas "Eigenes".

Irgendwie scheint die Standheizungsinfo nicht durch das Gateway zum richtigen Bus zu gelangen.

Die Außentemperatur- und Kühlwassertemp-Info für ihren Start scheint die SH ja zu bekommen.

Meiner Meinung nach liegt das Problem im Gateway bzw. in den daran angeschlossenen und fehlermeldenden Komponenten.

Was passiert, wenn du das AHK Steuergerät testweise vom Bus entfernst?

Gruß

Zitat:

@tomold schrieb am 20. November 2017 um 22:50:41 Uhr:

Bin ich froh, dass ich nicht so viel Elektronik in meinem "Autochen" habe...:D

... die Verbauliste kann bei einem Touran mit Vollausstattung auch sehr lang werden ... :-)

Zum Vergleich hier mal die Verbauliste meines Jetta Trendline:

01-Motorelektronik -- Status: Fehler 0010

03-Bremsenelektronik -- Status: i.O. 0000

04-Lenkwinkelsensor -- Status: i.O. 0000

08-Klima-/Heizungsel. -- Status: Fehler 0010

09-Zentralelektrik -- Status: Fehler 0010

10-Einparkhilfe 2 -- Status: i.O. 0000

15-Airbag -- Status: i.O. 0000

16-Lenkradelektronik -- Status: i.O. 0000

17-Schalttafeleinsatz -- Status: i.O. 0000

18-Standheizung -- Status: i.O. 0000

19-Diagnoseinterface -- Status: i.O. 0000

25-Wegfahrsperre -- Status: i.O. 0000

2E-Media Player 3 -- Status: i.O. 0000

37-Navigation -- Status: i.O. 0000

42-Trelektr. Fahrer -- Status: i.O. 0000

44-Lenkhilfe -- Status: i.O. 0000

46-Komfortsystem -- Status: i.O. 0000

52-Trelektr. Beifahr. -- Status: i.O. 0000

56-Radio -- Status: i.O. 0000

62-Trelektr. hi. li. -- Status: i.O. 0000

72-Trelektr. hi. re. -- Status: i.O. 0000

77-Telefon -- Status: i.O. 0000

Gruß

Themenstarteram 20. November 2017 um 23:01

Zitat:

@hellakopf schrieb am 20. November 2017 um 22:51:28 Uhr:

Leider weiß ich nicht, ob der Phaeton "elektrisch gesehen" nur ein großer Passat ist, oder etwas "Eigenes".

Irgendwie scheint die Standheizungsinfo nicht durch das Gateway zum richtigen Bus zu gelangen.

Die Außentemperatur- und Kühlwassertemp-Info für ihren Start scheint die SH ja zu bekommen.

Meiner Meinung nach liegt das Problem im Gateway bzw. in den daran angeschlossenen und fehlermeldenden Komponenten.

Was passiert, wenn die das AHK Steuergerät testweise vom Bus entfernst?

Gruß

Das werde ich morgen mal abklemmen.

Das verrückte ist ja das alles 3 Wochen gelaufen ist, nur PDC und Totwinkelassistent haben bei Anhänger betrieb nicht abgeschalten. Deswegen wollte ich laut Anleitung Westfalia die 69 in die Verbauliste eintragen. Hätte ich das mal lieber gelassen, Standheizung ist mir deutlich lieber.

Im schlimmsten Fall muss ich zu VW und alles mitn Tester nachtragen lassen.

Aber Zeitlich passt mir das leider gerade gar nicht.

Kann man den CAN reseten? Batterie abklemmen?

Die Standheizung kann ja nicht einfach aus der Verbauliste verschwinden.

Ich hab die SH auch mal auf Zuheizer Codiert, dann verschwindet das Menü aus der Display.

Sobald ich es aber wieder umcodiere ist wieder alles da.

Aber die SH meldet sich nicht am CAN an.

Ärger mich gerade echt mega, ich Liebe meine Standheizung. ;-)

Da deine AHK genauswenig erkannt wird, wie deine SH vermute ich einen Zusammenhang.

Hast du die Batterie(en) bei der AHK_Nachrüstung abgeklemmt?

Manche Phaeton besitzen zwei Batterien. Wie diese für einen RESET "richtig" ab- und wieder abgeklemmt werden, entzieht sich leider meiner Kenntnis. Gruß

Themenstarteram 20. November 2017 um 23:12

Zitat:

@hellakopf schrieb am 20. November 2017 um 23:08:22 Uhr:

Da deine AHK genauswenig erkannt wird, wie deine SH vermute ich einen Zusammenhang.

Hast du die Batterie(en) bei der AHK_Nachrüstung abgeklemmt?

Manche Phaeton besitzen zwei Batterien. Wie diese für einen RESET "richtig" ab- und wieder abgeklemmt werden entzieht sich leider meiner Kenntnis. Gruß

Ja die Komfortbatterie war draußen, da man sonst nicht an die Verbindungen ran kommt.

Die Startbatterie war aber nicht abgeklemmt.

Die AHK meldet sich aber an sobald ich Sie in die Verbauliste anklicke.

Hab ich bei dem Scan nur nicht gemacht, weil ich dachte es liegt vielleicht daran.

Das Problem wird sein das die SH nicht in der Verbauliste auftaucht.

Aber wieso?

Ich kann leider nicht sagen ob sie sonst drin steht, was ich aber mit Sicherheit sagen kann das die SH bis vor 2 Tagen noch lief.

Hab jetzt auch gerade noch mal das AHK Steuergerät aus der Verbauliste entfernt und lass mal die BUS Ruhe einkehren. Morgen schau ich dann weiter.

Danke dir schon mal

Zitat:

Leider weiß ich nicht, ob der Phaeton "elektrisch gesehen" nur ein großer Passat ist, oder etwas "Eigenes".

Vermutlich einem Audi A8 D3 recht ähnlich. Eher nicht Passat.

Themenstarteram 21. November 2017 um 5:25

Guten morgen,

Hab nun gerade das SG der AHK abgeklemmt (hoffe das reicht).

Beim ersten Testen ging die SH leider auch nicht.

Werd dann noch mal in die Verbauliste schauen.

Kurze frage, muss die 19 durch lange codierung oder durch die Verbauliste geändert werden?

Themenstarteram 21. November 2017 um 17:47

Kurzes Update.

War bei VW und die haben die AHK Codiert (Angeblich).

Standheizung funktioniert wieder normal.

Komischerweise steht die AHK nun als nicht angemeldet drin.

In der Verbauliste ist sie auch nicht angekreuzt.

Ich werde es aber wohl so lassen, auch wenn ich bezweifel das es so richtig ist.

Ich hoffe nur das der Totwinkelassistent und PDC nun Ordnungsgemäß mit Anhänger funktionieren.

Falls noch jemand einen heißen Tip hat, immer her damit. ;-)

Gruß Thomas

Ist denn deine Diagnoselösung uptodate? Oder hast du da alten Kram, sodass das Auto zwar OK ist, aber deine Diagnoselösung alles verdreht oder vertauscht?

Themenstarteram 21. November 2017 um 18:13

Zitat:

@Grasoman schrieb am 21. November 2017 um 17:58:38 Uhr:

Ist denn deine Diagnoselösung uptodate? Oder hast du da alten Kram, sodass das Auto zwar OK ist, aber deine Diagnoselösung alles verdreht oder vertauscht?

Wie meinst du das?

Meinst du meine VCDS Version?

Ich glaub ich hab Version 17 drauf.

Ich glaub nicht das die was verdreht, aber möglich ist ja alles.

Ich bin froh das die Heizung wieder geht, trotzdem stören mich solche Fehler.

Wie gesagt die 19 meldet immer noch falsche Codierung.

Hab aber keine Lust wieder die Standheizung abzuschießen, zumindest nicht jetzt im Winter. ;-)

Mit "ich glaub" und "ich glaub nicht" fange ich gar nicht erst an, Thomas. Glaube gehört in die Kirche.

Ich meine alles an deinem VCDS, Hardware und Software. Sowie Supportanfragen bei deinem VCDS Distributor oder Rosstech, ob die Known Errors an der Stelle haben.

Die VW-Werkstatt sollte ja mit dem wirklich aktuellen Zeug von VW arbeiten und die bekommen das dann wieder hin. VCDS ist zwar noch eine gute (vielleicht die beste) VW-Diagnoselösung eines Drittanbieters, aber eben eine Drittanbieterlösung. Und der Phaeton V6 TDI nicht gerade ein simples Massenmodell, sondern ein komplexes Elektromonster, wo auch mal der dt. Vertrieb, der dann die Anpassungen für dt./europäische Fahrzeuge macht (Rosstech in den USA hat ja nie im Leben einen Phaeton TDI überhaupt gesehen) noch Fehler drin haben kann.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. Standheizung taucht nicht in der Verbauliste auf, Funktioniert aber