ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. Webasto Standheizung auslesen

Webasto Standheizung auslesen

Themenstarteram 16. April 2009 um 20:38

Also ich habe einen Fiat und eine Webast Thermo Top Standheizung die nach 4 min abschaltet. Ich würde gerne die Werte der Heizung erfahren über die Diagnose. Leider klappt das mit dem Auslesen nicht. Ich die das Original Kabel und die Original Software allerdings bekomme ich keine Verbindung. Und ich weiß auch nicht ob:

Das "Webastogerät" Strom braucht!

Ob ich das Kabel mit dem ich Auslesen will Strom braucht?

Ob ich eine Sicherung oder ähnliches ziehen muss?

Ob die Standheizung eingeschaltet sein muss!

Danke, für Hilfe.

Ähnliche Themen
26 Antworten

Hallo,

ist die Heizung nachgerüstet worden oder schon ab Werk verbaut?

Was für ein Fiat-Modell, welches BJ, Benzin oder Diesel?

Die Sicherungen der Heizung müssen I.O. sein.

Das HG muß nicht an sein aber kann.

Stromversorgung der Diagn.-Leitung muß angeschlossen sein!

Lies die Bedienanleitung der Diagn.-SW !!!

Themenstarteram 16. April 2009 um 21:00

Es ist ein Fiat Ducato Diesel!

Bei der Diagnosebox gibt es ja plus und minus.

Dann gibt es ja 2 Diagnosestecker und bei einem gibt es eine Plusverbindung.

Die Standheizung heißt Thermo Top Z/C!

Bei der manuellen Auswahl in der Software gibt es ca. 20 Standheizungen zu Auswahl. Dort gibt es eine Thermo Top C/Z!

Ist das eine andere?

Bei der automatischen Auswahl sagt er gar nichts!

Also gibt keine Heizung an!

Welches BJ?

Ab Werk verbaut als Zuheizer und dann aufgerüstet zur Standheizung oder St.-Heizung nachgerüstet?

Themenstarteram 16. April 2009 um 21:07

Ab Werk eingebaute Standheizung!

Beantworte doch bitte alle Fragen wenn man Dir helfen soll.

Welches Baujahr?

Wo hast Du die Diagn.-Leitung angeschlossen ?

Tippe mal auf eine defekte Wasserpumpe vom HG.- Heizung läuft an, fährt hoch, fängt an zu heizen, heizt bis zum Siedepunkt-kocht-( Wärmestau ),geht in die Regelpause und geht schlieslich in die Stör-Abschaltung.

Diagn.-Leitung am Pin 2 des Mehrfachsteckers des HG anschließen !( meist gelbe 0,5 mm²-Leitung )

Themenstarteram 17. April 2009 um 7:33

Baujahr 2000, Gelbe Leitung liegt in der nähe der Batterie, und die habe ich an Pin2 angeschlossen.

Interface braucht eine Stromversorgung (muss extern hergestellt werden) 

Heizung braucht eine Stromversorgung (hat sie ja eh, wenn sie eingebaut ist)

Heizung muss evtl. eingeschaltet sein für die Diagnose (ist je nach Heizung unterschiedlich, einfach testen)

1. Wenn die gelbe Leitung in der Nähe der Batterie lag(die zur Standheizung gehört), dann ist diese gewiss nachgerüstet und ....

2. muß diese gelbe Leitung dann schon im Steckgehäuse der Standheizung (Pin 2) montiert gewesen sein.

Themenstarteram 10. August 2010 um 20:41

Muss man die Heizung zum Auslesen jetzt ein oder ausschalten! Weil ich habe auch probleme mit der Software. Von der werkstatt woch ich das her hab kennt sich keiner mit aus!

Dein Adapter zum PC ( vermutlich KL Modul ) braucht Strom von der Batterie des Fahrzeugs . Die K Leitung von dem Modul mit der gelben Leitung aus dem Stecker der Standheizung ( Pin 2 ) verbinden . Dann die Heizung auf Bereitschaft stellen und die Software starten wenn auch der Pc angeschlossen ist . Wenn du damit nicht weiter kommst dann schau mal unter www.blafusel.de . Da findest du einen link zu der Software für Webasto und auch ein gutes Forum das sich mit der Diagnose über OBD etc beschäftigt . Im Zweifel stell deine Anfrage da noch mal rein . Der Betreiber von dem Forum hat richtig Plan und hilft meistens bei Problemchen mit guten Tipps weiter

Themenstarteram 11. August 2010 um 9:07

Das Problem ist, das die Standheizung nach ein paar minuten qualm abschaltet. Ich kann sie nur über den "direktzünder" einschalten!" Dann raucht sie kurz und dann isses vorbei. Naja ich werd es mal versuchen mit einschalten ob es reicht!

Manche Heizgeräte müssen eingeschaltet sein, so steht es immer wieder in diversen Mitteilungen, aber alles ab Thermo Top T (inkl.) musste ich bisher nicht einschalten.  

Themenstarteram 12. August 2010 um 20:54

Also, Standheizung Fiat Webasto Z/C gelbes Kabel im Motorraum an der Batterie kommt der Kabelbaum hoch. Verbindung schaffe ich nicht. Heizung ist an Programm schreibt immer "Wakeup" dann wieder "sleep" und immer wieder! Wenn ich vom Gerät abstelle schreibt es Seriel kabel fehlt. Also es wird zum teil schon erkannt. Habe auch den Adapter mit extra Plus versorgung für das Diagnosekabel.

Standheizung verhält sich so:

Geht an macht krach alles läuft pumpe sprit. Gebläse noch nicht da keine 30° Temperatur vorhanden sind. Nach 2min schaltet sie ab. Dann kann man sie wieder einschalten. Und wieder und wieder! Und Sie läuft immer 2min.

Ich dachte mir das Luft im Kühlsystem ist oder die Pumpe einen leichten defekt hat. Ich habe die Heizung eingeschaltet, dann von einem wasserschlauch ich denke zuleitung nur die schelle gelöst dann hat das wasser herausgedrückt ein paar sec lang dann nicht mehr, die heizung lief weiter und ein paar sec später hat sie abgeschaltet.

 

Hat mir jemand noch nen Tipp?

 

DANKE

Deine Antwort
Ähnliche Themen