ForumKawasaki
  1. Startseite
  2. Forum
  3. Motorrad
  4. Kawasaki
  5. Sporadischer Blinker Aussetzer...

Sporadischer Blinker Aussetzer...

Kawasaki VN 900 Classic
Themenstarteram 20. Dezember 2021 um 13:21

Moin, moin,

hat jemand einen Tipp woran es liegen kann das der Blinker jetzt schon zum zweiten mal Aussetzer hat?

Gerade beim links abbiegen ist das ja sehr gefährlich. Zu Hause angekommen funktioniert der auf einmal wieder.

Auch die Kontrollleuchte auf dem Tank geht dann nicht.

Gruß

Ähnliche Themen
15 Antworten

Servus. Aussetzer in beide Richtungen, vermute ich!?

Lenkerschalter auf Kontaktschwierigkeiten prüfen. Falls OK, dann nach und nach alle Steckverbindungen und das Blinkrelais checken.

 

Mfg

Themenstarteram 20. Dezember 2021 um 13:48

Nein, bisher immer nur beim links abbiegen.

Gruß

Dann tippe ich auf den Blinkerschalter in der linken Armatur.

Themenstarteram 20. Dezember 2021 um 14:11

Ist ein Schalter für beide Seiten....

Blinkerschalter

Ich hatte das vor ein paar Monaten auch mal, es war bei mir auch nur der linke Blinker.

Da ich keinen Bock hatte das Ding auseinander zu nehmen, habe ich Kontaktspray reingesprüht und danach

mehrmals den Schalter betätigt. Wie soll ich sagen, seitdem habe ich keine Probleme mehr gehabt.

Zitat:

@kanossi schrieb am 20. Dez. 2021 um 14:11:31 Uhr:

Ist ein Schalter für beide Seiten....

Das war mir schon klar ;-)

Der Kontakt für die linke Seite war gemeint.

 

Mfg

Themenstarteram 20. Dezember 2021 um 14:31

Danke, werde das auch erst mal mit Kontaktspray versuchen und hoffen das es dann so bleibt...;-)

Gruß

Kontaktspray ist zwar ne schnelle Lösung, aber nicht die Lösung des Grundproblems.

Aufmachen ist hier angesagt und wirklich sich die Kontaktflächen anschauen.

Man kann auch mal einwenig Rütteln. Wenn dann ausfällt, ist auch klar, wo der Fehler herkommt.

@Forster007

Ich weiß es und ich geb dir da ja auch recht, dass Kontaktspray nicht die Lösung ist. Es war bei mir so ein Jahr mit lauter Problemen und Defekten,

da hatte ich einfach keinen Nerv und habe halt dann die schnelle Lösung bevorzugt.

Es war ja auch nur sporadisch und bis jetzt ist es ja ok und funzt ja auch.

Ich hatte es vor Jahren auch mal bei meiner VN 1500 und da zerlegte ich die

Schaltereinheit, es war total oxidiert und wohl darum kein Kont akt mehr vorhanden.

Vorsicht beim Offnen der Schaltereinheit. Da sind kleine Federn drin. Habe schon mal 2 Stunden nach einer gesucht.

Jetzt macht mal langsam. Kontaktspray (und da gibt es auch mehrere verschiedene...) ist tatsächlich die einfachste "Lösung", aber nicht *zwangsläufig* eine schlechte.

Man muß hier 2 Dinge unterscheiden. Bei Kontaktproblemen ist die Ursache oftmals Korrosion auf den Kontakten. Diese Korrosion kann mitunter durch Kontaktspray aufgelöst werden und dann funktionierts erstmal wieder, wie lange auch immer. Bleibt der Dreck auf den Kontakten trocknet er wieder an und ergänzt sich wieder nach und nach zu allumfassender Korrosion, d.h. das Problem tritt dann wieder auf.

Der Trick liegt also darin den Dreck auch wegzuschaffen. Das gelingt dadurch daß man die Korrosion zuerst auflöst und dann und dann in einem zweiten Arbeitsgang wegspült. Also erst mit Kontaktspray fluten in der Hoffnung daß es die korrodierten Stellen erwischt, dann ein paar Minuten warten und das Teil nochmals fluten auf daß der Dreck auch weggespült wird.

Abhängig vom Aufbau der betroffenen Komponente ist das nicht immer möglich - klar, dann hilft wirklich nur noch die reguläre Reparatur.

Sehr, sehr oft kann man sich aber auch mit dieser Methode behelfen und ab da, wo man sich erstmal eine Dose Kontaktspray angeschafft hat, sollte das immer der erste Versuch sein...

Die Methode ist die schlechteste, weil der Fehler wieder auftritt in kurzer Zeit. Sie ist eine gute Methode um noch nach Hause zu kommen oder kurzfristig was zu lösen.

Aber jeder wie er mag.

Zitat:

@Forster007 schrieb am 3. Januar 2022 um 12:32:18 Uhr:

Die Methode ist die schlechteste, weil der Fehler wieder auftritt in kurzer Zeit. Sie ist eine gute Methode um noch nach Hause zu kommen oder kurzfristig was zu lösen.

Aber jeder wie er mag.

Was Du schreibst stimmt genau NICHT. Das trifft nur zu wenn man das nicht richtig anwendet (womöglich hast Du ja auch mein Posting garnicht durchgelesen...), wenn die Kontakte bauartbedingt nicht durch Kontaktspray erreichbar sind oder in seltenen Fällen wo das Kontaktproblem wirklich durch mechanische Deformation verursacht ist.

In letzterem Fall wird auch eine Zerlegung wenig bringen - dann muß das Teil schlicht erneuert werden. Einen Versuch, richtig durchgeführt, ist das aber IMMER wert.

Richtig an Deiner Aussage ist jedoch der Schlußsatz: Jeder wie er mag.... ;)

Also bei mir funktioniert es nach ca. 4 Monaten immer noch tadellos, es war aber auch nur der linke Blinker

der die Aussetzer hatte. Ich werde da auch nichts weiter dran machen solange es geht.

Ich hatte vor Jahren auch mal ähnliche Probleme bei meinem Passat Kombi und da hab ich WD 40 reingesprüht

da ich damals kein Kontaktspray hatte. Es hat trotzdem funktioniert über Jahre hinweg bis letztes Jahr...da hat uns

der TÜV geschieden-aber die Blinker gingen immer noch.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Kawasaki
  5. Sporadischer Blinker Aussetzer...