ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. skandinavienschaltung

skandinavienschaltung

Opel Vectra B
Themenstarteram 15. Juli 2019 um 13:24

Hallo in die Runde

Habe mir einen Vectra b BJ.2000 zugelegt.Habe die Skandinavien schaltung aktiviert.

Zündung an Standlicht ist an,Motor an kein abblendlicht.(xenon)

ein anderes Relais gesteckt,gleiches ergebnis.Wo kann der fehler sein?

lg

18 Antworten

Was hast Du genau gemacht ?

 

TFL-Relais eingesteckt in vorverkabelten Stecker ?

Oder Strippen selbst gezogen ?

Themenstarteram 15. Juli 2019 um 14:31

Zitat:

@BlackyST170 schrieb am 15. Juli 2019 um 14:13:53 Uhr:

Was hast Du genau gemacht ?

 

TFL-Relais eingesteckt in vorverkabelten Stecker ?

Oder Strippen selbst gezogen ?

original Steckplatz und relais war beim kauf schon drinn.

Sicherung F32 gesteckt?

Themenstarteram 15. Juli 2019 um 17:26

Zitat:

@hlmd schrieb am 15. Juli 2019 um 15:54:25 Uhr:

Sicherung F32 gesteckt?

Klar sicherung ist gesteckt,bei zündung an brennt ja standlicht.

Sicherung F 18

Wenn okay,dann Relais raus und ankommende Spannung messen.

PIN

1 Eingang Kl.30 Dauerplus RD 1.5 von FV 3

2 Ausgang Kl.58 L Standlicht GY/BK 0.75

3 Eingang Kl.58 K Standlicht GY/GN 0.75

4 Ausgang Kl.56 Abblendlicht YE 1.5

6 Eingang Kl.15 ZÜNDUNGSPLUS von F 32

7 Ausgang Kl.58 R Standlicht

Zusätzlich

PIN 8 BU/GN Eingang ÖLDRUCKLAMPE

- bei Zündung an muss Strom anliegen am PIN 8 = 12 Volt

- bei Motorstart muss Strom wegfallen = 0 Volt

Alle Pins gegen PIN 5 Kl.31 Masse messen.

CARAVAN ?

Themenstarteram 15. Juli 2019 um 18:22

Zitat:

@BlackyST170 schrieb am 15. Juli 2019 um 18:05:51 Uhr:

CARAVAN ?

ja

Themenstarteram 15. Juli 2019 um 18:25

Zitat:

@BlackyST170 schrieb am 15. Juli 2019 um 17:30:24 Uhr:

Sicherung F 18

Wenn okay,dann Relais raus und ankommende Spannung messen.

PIN

1 Eingang Kl.30 Dauerplus RD 1.5 von FV 3

2 Ausgang Kl.58 L Standlicht GY/BK 0.75

3 Eingang Kl.58 K Standlicht GY/GN 0.75

4 Ausgang Kl.56 Abblendlicht YE 1.5

6 Eingang Kl.15 ZÜNDUNGSPLUS von F 32

7 Ausgang Kl.58 R Standlicht

Zusätzlich

PIN 8 BU/GN Eingang ÖLDRUCKLAMPE

- bei Zündung an muss Strom anliegen am PIN 8 = 12 Volt

- bei Motorstart muss Strom wegfallen = 0 Volt

Alle Pins gegen PIN 5 Kl.31 Masse messen.

Danke für die info werde morgen mal nach messen

Bitte Kabelfarben am Fz mit Liste vergleichen.

Bilder vom Stecker wären nicht schlecht.

-Steckeransicht mit Kontakten

-Rückseite mit Kabeln

K 29 TFL-Relais

Brennt Standlicht links und rechts ,wenn nur Zündung an ?

Brennt dann auch Kennzeichenbeleuchtung ?

Oder brennt KZB erst bei Motorlauf ?

 

Funktionsweise des sogenannten TFL-Relais K 29

Bei Zündung an wird PIN 6 bestromt durch Kl.15.

Relais schaltet Ausgänge PIN 2 und PIN 7 gleichzeitig.

Folge : Standlicht rechts und links brennt ohne KZB.

Bei Motorlauf schaltet Relais Ausgang PIN 4 .

Signal für Motorlauf kommt über PIN 8 durch Erlöschen der Öldruckleuchte.

Strom reisst ab an PIN 8 und Relais schaltet Abblendlicht über Ausgang PIN 4 an.

Abblendlicht und Standlicht brennen gemeinsam.

Allerdings ohne KZB und ohne Instrumentenbeleuchtung.

Also ist die Bezeichnung Standlicht schon mal falsch.

Weil ohne KZB.

Genauso wie TLF.

Richtig müsste das Relais heissen:

Abblendlicht bei Motorlauf mit Parklicht beide Seiten -Relais.

 

Wenn nun bei Motorlauf der Lichtschalter auf Stellung 1 gedreht wird, wird die KZB zugeschalten.

Standlicht bleibt an .

Wird weiter auf Stellung 2 am Lichtschalter gedreht,wird Klemme 56 am Lichtschalter erzeugt und Abblendlicht brennt weiter. ( oder wird wieder angeschalten. )

 

Über Sinn des PIN 3 mach ich mir Gedanken.

Wenn PIN 3 Kabel GY/GN Strom erhält,was passiert dann ?

Von der Logik her müsste daraufhin das Relais Abblendlicht ausschalten ( Ausgang am PIN 4 wird stromlos ),wenn am Lichtschalter auf Stellung 1 gedreht wurde.

Bei Stellung 2 geht's Abblendlicht wieder an.

Vielleicht kann das jemand bestätigen,ob meine Theorie stimmt.

 

Nachtrag:

Im ASTRA G und ZAFIRA A sind die TFL-Relais nur 7-polig.

 

Es gibt keinen PIN 7.

Also nur einen Ausgang für Standlicht.

Zähl mal die Kontakte am TFL-Relais.

Hat aber oft nix zu sagen,ob der Kontakt auch geschalten / erkannt wird vom Relais.

Du musst unbedingt einen Nummervergleich machen.

Bestes Beispiel :

-Lichtschalter für Xenon beim ASTRA G.

PIN physikalisch vorhanden,wird nicht geschalten .

d.h. ohne elektrische Funktion.

Ich tippe mal auf Relais aus ner anderen OPEL-Kiste.

Wäre aber kein Beinbruch,könnte man evtl.durch Umpinnen der Kabel trotzdem verwenden.

Kabelfarben/PIN-Vergleich Ist aber dann Pflicht.

Hallo.

Ich habe mir mal den Schaltplan zig mal angeschaut.

Wenn die Pins 2 und 7 geschaltet sind, sind die Standlichter UND die Kennzeichenbeleuchtuung an.

Also muss Pin 6 die Kontakte trennen, aber gleichzeitig das Hauptrelais aktivieren. Pin 3 aktiviert die Pins 2 + 7.

Der Fehler liegt wohl am Stecker X26 (Codierung Standlicht). Der muss bei der TFL-Schaltung anders gesetckt werden, damit auf Pin 3 des TFL-Relais kein Strom anliegt.

Wenn ich den Schaltplan richtig lese, sollte bei korrekter Beschaltung von X26 beim einschalten des rechten Parklichts (Zündung aus) auch die KZB mit leuchten. Links NICHT.

Lt. Schaltplan schaltet sich beim TFL ausschließlich das Abblendlicht ein. Der Lichtschalter ist auf Pos.0.

Auf Position 1 ist das Ablendlicht aus, dafür das Standlicht inkl. Instrumenten- und Kennzeichenbeleuchtung an. Bei Pos.2 kommt dann wieder das Abblendlicht dazu.

Gibt es keinen Stecker X26 muss man für die TFL-Schaltung das grau-grüne Kabel von Pin 28 an Stecker X1 mit dem grau-roten Kabel von Sicherung F7 verbinden. Das an X1 ankommende grün-graue lässt man dann offen.

X1 liegt an der A-Säule Fußraum Fahrer. Wo X26 ist, weiß ich nicht so genau. Beim Omega ist er hinterm Sicherungskasten, sollte beim Vectra ähnlich sein. Es kommen da nur drei Kabel an: 2x grau-grün, 1x grau-rot...

VG

Da ich nicht am hellenlichten Tag bei grellem Sonnenschein mit Xenon-Abbledndlicht durch die Gegend fahren wollte, habe ich mir einfach LED-TFL installiert. Das ganze kam mich letzten Endes auch billiger als das teure TFL-Relais vom FOH. ;)

Zitat:

@133karlheinz schrieb am 15. Juli 2019 um 18:22:57 Uhr:

Zitat:

@BlackyST170 schrieb am 15. Juli 2019 um 18:05:51 Uhr:

CARAVAN ?

ja

Ich würde zuerst mal hier nach schauen. In die Gummitülle oben an der Heckklappe.

Wenn da was blank liegt verursacht das auch schon mal solche Fehler.

Deine Antwort