ForumHarley Davidson
  1. Startseite
  2. Forum
  3. Motorrad
  4. Harley Davidson
  5. Shovel und die Zündung

Shovel und die Zündung

Harley-Davidson
Themenstarteram 26. April 2014 um 21:21

Hallo, hab mal wieder eine Frage an die Gemeinde.

Mein Moped fährt im Moment wie der besagte Sack Muscheln.

Zur Vorgeschichte:

Letztes Jahr machte bei mir der Gleichrichter schlapp,

die Zündspule verabschiedete sich und die Zündung selbst viel immer mal wieder aus.

Es wurde alles getauscht und die Zündung von Vollautomatisch auf Halbautomatisch geändert.

Vollautomatisch war nicht mehr zu bekommen, fahre jetzt eine Dyna S Zündung mit neuer Fliekraftverstellung. Seit dem lief sie, sagen wir mal als würde Sie ein Gummiband am fahren hindern.

Nachdem sich auch noch die Ventilschaftführungen verabschiedet haben, wurde der Motor mal eben ausgebaut.

So, alles gemacht, - jetzt fuhr Sie noch schlimmer. Vergaser? 2 mal Ultraschallgereinig und neu abgedichtet.

Sie läuft im Standgas ganz sauber und ruhig. Fertig? Nein

Drauf setzen und Gang rein, Sie beschleunigt gut und hört sich kernig an,

aber mit 50. durch die Stadt geht gar nicht. Sobald Sie im Bummel-tempo dahin rollt kann ich auch Rodeo reiten. Also Luftfilter und Vergaser wieder ab und nach gestellt, ca 8x. Nichts.

Heute die Zündung hin und her verstellt, nichts. Frust.

Habe eben mal die Zündung zerlegt und festgestellt das die Fliehkraftgewischte beim sich ausdehnen am Gehäuse geschliffen haben. Werde morgen mal alles nachschleifen und Testen.

Nun zur Frage: Kann es das sein oder übersehe ich etwas?

Mir ist auch aufgefallen das wenn ich die Zündung auf den ersten Zylinder einstelle, steht auf dem betreffenden Unterbrecherocken eine 2, ca 80 Grad weiter eine 1. Man kann den Nocken aber nicht um 180 Grad drehen.

Bin am Ende mit meinem Latein.

Bitte mal melden.

Gruss u.cremer

Ähnliche Themen
15 Antworten

Moin,

erstmal auf Nebenluft überprüfen.

Wie sieht das Kerzenbild aus?

Kerzen mal gegen andere tauschen,gibt auch Kerzen die ab Werk rum zicken.

Bekommt sie genug Sprit.(Tankentlüftung zu)

Anbei eine Anleitung zum Zündung einstellen von Shovel-head.com.

http://shovel-head.com/tech/elektrik/zuendung.pdf

Themenstarteram 27. April 2014 um 8:45

Auch Moin,

hab alles mit Bremsenreiniger abgesprüht, nichts.

Kerzenbild ist ok, mehrere Zündkerzen ausprobiert.

Zündungseinstellung hab ich - glaub ich - auch kapiert, müsste Early Style sein.

Läuft ja im Standgas super.

Ich hab den Nocken im Verdacht. Kann der um 180 Grad versetzt sein? er lässt sich aber nur in einer Stellung einbauen. Wenn er verkehrt ist müsste zb. er erste Zylinder auf Frühzündung und der zweite auf Spätzündung stehen. Im Standgas müsste es vielleicht ja noch gehen aber beim fahren?

Das Moped läuft wirklich rau.

Gruss u.cremer

am 27. April 2014 um 9:43

Moin,

Wenn du den Fliehkraft versteller eingebaut hast kommt die Platte mit dem Sensor drauf.

Es ist aber moeglich das der Fliehkraft versteller klemmt und dan muss man hinter die Platte mit dem sensor eine Unterlegschabe legen. Das habe ich schon oefters erlebt. Dann den rotor drauf druecken und zwar so das die ganz ueber den Fliehkraftversteller schiebt, bei 180 grad verdrehung klemmt der Rotor.

Mfg Shovelherman

Themenstarteram 27. April 2014 um 10:04

Hey,

bis hierhin ist ja alles klar.

Der Nocken ist ja hinten abgeschliffen so das er nur in einer Richtung passt.

Die auslösungs Kontakte sind ja nicht genau gegenüber Platziert. Einmal, ich sag mal auf 12 Uhr, einmal auf 5 Uhr.

Könnten die falschrum laufen?

Gruss uli

am 27. April 2014 um 10:25

Nein falschrum nicht. Ich wuerde doch tippen auf zuendkrafftversteller.

Sind kratzer auf der Sensorplatte, auf der seite zun Fliehkrafftversteller?

am 27. April 2014 um 10:28

Ich hoffer du hast dir nicht so ein billigteil eingebaut. Die guten kosten zwar viel mehr aber die sind gelagert und aus hochwertigem Stahl

Themenstarteram 27. April 2014 um 13:12

So,

hab die Gewichte mal zerlegt, und siehe da , ausgeschlagen.

Deshalb das schleifen am Gehäuse.

Werde morgen neue Bestellen, hab aber keine gelagerten gefunden.

Werde wieder Bericht erstatten.

Gruss uli

am 27. April 2014 um 13:29

Also die sind von Rivera, Stainless steel. Bei motorcycle Storehouse 909480 (im moment back order)

Bei Zodiac Teilenummer 232294 kostet 67,16 euro.

Vielleicht hat auch W&W die Teile.

am 27. April 2014 um 13:31

Moin Uli,

hatte ein ähnliches Problem.

Die Lösung war dann ein Umbau von Dyna S (defekt) auf Dyna S (funktionstüchtig)...

Hatte einfach eine zweite Zündanlage von einem ähnlichen Mopped bei der freundl. Werkstatt in LL testen dürfen. Ging gut. Auch das Ankicken (mangels E-Starter) funktioniert nun ordentlich. Alleridngs am Besten mit recht "früh" eingestellter Zündung.

Was ich allerdings immer noch nicht gelöst habe, ist die leichte "Anfahrschwäche". Selbst mit den toten alten S&S Köpfen ging sie besser. Nun sind nagelneue S&S-Köpfe verbaut und die Maschine ist untenrum ein wenig müde und verschluckt sich bei niedrigen Drehzahlen manchmal. Aber das ist o.k., wenigstens kann man fahren und bleibt nicht alle 40 Km mit völlig verölten Kerzen liegen und muss 45x Kicken.

Laß´ mal hören, wie es weitergeht bei Dir.

Gruß und viel Erfolg!

M. D.

am 27. April 2014 um 13:49

Also meine lief immer beim ersten kick. Hatte ein Mikuni 42 flachschiebervergaser dranne.

Das ist wenigstens ein guter Vergaser, Die wo der Luftfilter nur gut aussieht kann mann vergassen.

Habe mir aber den schoenen Filter drann gebaut...

Wenn die zuendung frueh steht dann laesst sich besser starten, aber hat beim anfahren keine kraft.

Deswegen ist ja der Fliegkrafftversteller eingebaut...und die muss richtig funktionieren, wie oben beschrieben..

Themenstarteram 27. April 2014 um 14:35

Hi,

hab ne 1979 FLH, alles original,

wirklich ca 95% original. Luftfilter - Brotdose, Vergaser - Keihin,Es wurde nur gewechselt wenn nichts mehr zu bekommen war.

Selbst die alten Schrauben wurden wieder genommen.

Gruss uli

Ne Kicker wurde nachgerüstet, weil die Batterie immer sehr schwach war.

Harley-2
Themenstarteram 2. Mai 2014 um 12:23

Hi,

hab alles wieder zusammen.

Es scheint wirklich der Fliehkraftversteller gewesen zu sein.

Werde mal ne längere Probefahrt machen um alles zu testen.

Gruss uli

am 10. Dezember 2014 um 17:23

Hallo shovelherman,

habe zufällig Deinen Beitrag vom 27.04.2014 im Thema " Shovel und die Zündung" gesehen, wo das Bild von Deinem Moped mit eingestellt war. Ich wollte was über den Einbau der Mallory Zündung (halbelektronisch) recherchieren (hatte ganz früher mal DynaS und jetzt aktuell Kontakte).

Die Montage des Sitzes/Sitzbank gefällt mir sehr gut. Ist das ´n Schwingenrahmen bzw. hast Du mitschwingenden Heckfender?

Könnte ich ´mal die volle Breitseite sehen?

Ich experimentiere noch mit Sitz / Sattel und dessen Montage, weil ich mitschwingendes Heck habe (Schwingenrahmen mit Shovelhead Motor 1981).

Grüsse

shoveltreiber

Hallo Shoveltreiber,

Hatte anfangs auch Kontakte und bin wegen doppelzündung auf Dyna Singlefire umgestiegen.

Ein leichtes antippen des Kickers hat gereicht um den ans laufen zu bringen.

Ja Swingrahmen mit eigenbauschwinge (50mm länger). Kein mitschwingendes Schutzblech. Das mag ich persönlich nicht so leiden.

Gr Shovelherman

Deine Antwort
Ähnliche Themen