ForumR-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. R-Klasse
  6. Rückfahrkamera anschluss + - ?

Rückfahrkamera anschluss + - ?

Mercedes R-Klasse W251
Themenstarteram 5. April 2017 um 3:48

hallo,

ich habe mir einen rückfahrkamera angeschlossen, habe aber ein komisches problem, also hab für den stromzufuhr den rücklicht genommen, wenn ich rückwärtsgang einlege und dann die rückleuchten brennen kriegt mein rückfahrkamera strom und sollte an gehen.... ok es geht auch an aber es ist so das das bild flacker ein geht aus geht dann wieder flackert dann komplett schwarz wird usw. ich habe es dann an einem externen batterie angeschlossen, perfektes bild.., was mache ich denn da falsch? idee?

also ich habe es direkt an die rückfahrlichlich (glühbirne) angezapft, ist da vieleicht weniger stromzufuhr oder so?

Beste Antwort im Thema

Die Idee mit dem Relais würde das Problem nicht lösen.

Die Diode war bei mir eine 1N4007 da reicht eine einfache Gleichrichterdiode die etwa 1A Strom aushält. Auf keinen Fall eine Zenerdiode (1N5355B ist so eine!). Ich habe mal versucht ein Schaltbild zu skizzieren ( Diode = |>| ). Ich hoffe dass damit das Prinzip deutlich wird. Die Diode dient also nicht der Spannungsstabilisierung (was man mit einer Zenerdiode machen würde), sondern dem Abkoppeln von der CAN-BUS-Schleife.

40 weitere Antworten
Ähnliche Themen
40 Antworten

@BerndSC203 Uups - jetzt habe ich gelesen das Du eine Funkübertragung nutzt. Da wird der Hase im Pfeffer liegen. Entweder liegen da Störimpulse auf der Funkfrequenz, oder der Sender bekommt Strom von einer anderen Quelle - dann sollte da genau so eine "Diode-Elko"-Schaltung in die Plusleitung des Senders (und evtl. des Empfängers) gebaut werden. Vielleicht hilft es aber auch, die Antenne anders zu verlegen. Das Störsignal ist entweder an der Sende- oder Empfangsantenne zu "dicht dran" ...

@BerndSC203 - neben den vermuteten Funkstörungen kann es evtl. auch helfen, den Wert des Elkos zu erhöhen (220uF/25V).

am 29. Mai 2017 um 18:34

Kann ich demnächst noch probieren.

Werde aber jetzt zuerst mal Dauerplus auf den Funksender geben um zu sehen was dann passiert.

Danach werde ich noch die Spannung kontrollieren, die vom Elko aus auf die Kamera geht.

Blöd ist das ich keine Steckdose im Kofferraum habe.

Ans Steuergerät gehe ich nicht ran, auch nicht an den Sicherungskasten.

Danke trotzdem für die Tips.

am 15. Juni 2017 um 22:07

Also Spannung kommt genug an.

Muss wohl damit leben, dass es nur bei ausparken perfekt funktioniert.

Hallo, ist die RFK im Comand bereits freigeschaltet? Oder muss mann Sie noch freischalten?

Wenn bisher keine Kamera eingebaut war, muss sie erst mit StarDiagnose freigeschaltet werden. Es gibt "Freundliche" die nehmen dafür 20,-€ (war bei mir so) und welche, die da schon heftiger zulangen...

Ok. Hatte gehofft das es wie beim w204 funktioniert über das Geheimmenü vom Comand.

Könnte ich hier die Masse anschließen siehe Bild?

20210213

Kurze Rückmeldung...

-Comand muss freigeschaltet werden

-Massepunkt wie auf dem Bild funktioniert

-Steckerplatz 5 ist das Rückfahrlicht

-Diode Elko zwischenschaltung wie hier beschrieben hat auch funktioniert obwohl ich null Ahnung von Elektro habe

-Verkleidung abbauen war eine sch... Arbeit

Hat jemand die Bezeichnung oder Bestellnummer von Diode und Kondensator ?

Vielen Dank !

am 23. Juli 2021 um 6:55

162272 DIODE 1N4007 DO41 DIO

1471172 ELKO ALUM 47UF 20% 25V RADIAL

Die habe ich bei Conrad bestellt

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. R-Klasse
  6. Rückfahrkamera anschluss + - ?