ForumMotorroller
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Roller 50 ccm nur Zündfunke mit Kickstarter???

Roller 50 ccm nur Zündfunke mit Kickstarter???

Themenstarteram 4. Oktober 2019 um 7:09

Hallo, mein Roller Explorer von ATU hat eine neue Lima und eine neue Batterie bekommen. Mit dem Kickstarter brauche ich nur 1 Kick dann läuft der. Mit dem E Starter (Anlasser dreht schön schnell) kommt der nicht auch kein Funke. Seltsam. Jemand eine Idee? Eventuell eine 5 A Batterie verbauen anstatt 3 A? Danke

Ähnliche Themen
22 Antworten

An die Batterie wird es vermutlich nicht liegen, da der Roller normal über einen eigenen Stromkreis für die Zündung verfügen sollte. So kenne ich es zumindest. Theoretisch kann der Roller auch ohne Batterie laufen.

Vermutlich geht beim Starten mit dem Anlasser die Spannung so in die Knie, so das die Zündanlage zu wenig Saft bekommt. Lade mal die Batterie mindestens 24 Stunden und versuche dann mal den Motor zu starten.

MfG kheinz

Themenstarteram 4. Oktober 2019 um 17:09

die Battreie und Lima sind neu

Zitat:

@crafter276 schrieb am 4. Oktober 2019 um 10:23:58 Uhr:

Vermutlich geht beim Starten mit dem Anlasser die Spannung so in die Knie, so das die Zündanlage zu wenig Saft bekommt. Lade mal die Batterie mindestens 24 Stunden und versuche dann mal den Motor zu starten.

MfG kheinz

Themenstarteram 5. Oktober 2019 um 18:07

kann es die CDI oder Zündspule sein?

Dann würde er auch mit Kickstart nicht laufen.

Schau dir mal den Starterfreilauf genauer an.

warum wurde Batterie und Lima gewechselt?

Wie hast du diese Arbeiten überprüft?;)

Themenstarteram 7. Oktober 2019 um 10:01

Ich habe die Lima gewechselt, weil diese nicht geladen hat. Aus eBay. An dem schwarzen Teil war dort auch nur 1 kabel. Kann es an der Lima liegen evtl die falsche bekommen Gruß quote]Dann würde er auch mit Kickstart nicht laufen.

Schau dir mal den Starterfreilauf genauer an.

 

warum wurde Batterie und Lima gewechselt?

Wie hast du diese Arbeiten überprüft?;)

Schau dir mal den Starterfreilauf genauer an!

Variodeckel ab und anschauen

Hallo,

versuche mal die Pickupspule (die kleine außen), ein paar zehntel Millimeter näher an das Polrad zu bringen um den Abstand zu verringern. Geht natürlich nur wenn sie separat geschraubt ist. Schrauben lösen (Chinawurfpassung), Spule randrücken, Schrauben wieder festziehen. Aber nicht soweit randrücken dass sie am Polrad schleift. Idealer Abstand wäre zwischen 0,5 - 0,8 mm. Test.

Viel Gruß.

Zitat:

@M.Cubitus schrieb am 7. Oktober 2019 um 12:38:29 Uhr:

Schau dir mal den Starterfreilauf genauer an!

Variodeckel ab und anschauen

Und dann meinst du das dann ein Zündfunken kommt wenn er ihn anschaut?

Das höre ich doch ob und wie schnell er die Kurbelwelle dreht,wer nicht unterscheiden kann am Geräusch ob sie dreht sollte sich besser ein Tretroller anschaffen oder das Teil in einer Werkstatt bringen.

Natürlich kann es sein das die Kurbelwelle nicht gedreht wird ,aber dann wie oben geschrieben.

Wenn der Karren mit Kickstart sofort an ist wird es wohl kaum am Zündfunken liegen oder?

Zudem sagt er, das er schön schnell dreht...

...sagt uns was? Genau, das unser süße Starterfreilauf wahrscheinlich wieder nicht packt.

Also Variodeckel ab und anschauen...

Weder Du noch ich stehen neben dem Roller.

Und deswegen schrieb ich ja,wenn er die Geräusche nicht unterscheiden kann nützt auch kein schauen.

Auch gibt es viele Roller die es gar nicht zulassen ohne Deckel zu starten ohne das dir der Freilauf um die Ohren fliegt wenn ich das Ding in Aktion sehen möchte.

Das hab ich auch nicht gesagt, das er Starten soll. Ich hab gesagt er soll sich den Starterfreilauf anschauen.

Also irgendwo muss man schon anfangen. Man sollte einen defekten Starterfreilauf schon erkennen...

Den Deckel zulassen und an der Zündung rumspielen wird ihm nicht helfen. Wie gesagt, mit Kickstarter läuft er...

Der TE hat nach Ideen gefragt, und das ist mein Vorschlag.

Herr Statler ;)

Themenstarteram 8. Oktober 2019 um 17:45

Das von Fashionbike hört sich am besten an

Hallo,

diese Symthomatik hatte ich tatsächlich schon an zwei verschiedenen Rollern (Hersteller weiß ich nicht mehr) und ebenfalls an diversen Kawasakimodellen aus den 80 igern. Hab mir diesbezüglich einen "Wolf" gesucht.

Scheinbar reicht tatsächlich beim Startvorgang mittels E-Starter (wie ein Vorredner bereits erwähnt hatte), die Spannungsversorgung für eine ausreichende Impulsgebung nicht aus. Diesem lässt sich dann nur mit einem "Näherrücken" (soweit möglich) der Impulsgeberspule an den Magnetstreifen (am Umfang des Polrades) entgegenwirken. Hat mich dann jedesmal gefreut wenn sie dann sofort per E, angesprungen sind.

Ebenfalls könnte auch ein leicht "entmagnetisiertes" Polrad die Ursache sein (Erschütterung, Überhitzung). Ist dies der Fall, kann ebenfalls ein "Näherrücken" des Pickups hilfreich sein. Auch wenn ein plausibeles Eingangssignal des Pickups in die CDI meßbar ist, besteht immer noch die Möglichkeit das das Signal innerhalb der CDI irgendwo einen erhöhten Widerstand verspürt, welcher beim Start mit E dann irgendwie zu hoch ist um verarbeitet zu werden. Hier bewirkt ebenfalls das "Näherrücken" Wunder. Wäre der Widerstand dermaßen zu hoch oder gar unendlich, hättest du auch mit dem Kicker keine Chance auf einen Funken. Ein leichter, interner Widerstand spielt auf jeden Fall bei dieser Symtomatik (mit Kick Funken - mit E kein Funke) eine entscheidende Rolle. Es müßten schon sichtlich Kabel und Steckverbindungen vergammelt oder lose sein die dieses Phänomen erklären würden.

Also : Pickup ran.

Das Erkennen, ob sich der Kolben beim Startvorgang mitbewegt setze ich vorraus (zur Not Kerze raus, Daumen drauf).

Viel Gruß !

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Roller 50 ccm nur Zündfunke mit Kickstarter???