ForumT245
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. T245
  7. Relais L K100kL

Relais L K100kL

Mercedes B-Klasse T245
Themenstarteram 14. Febuar 2018 um 13:46

Grüße zusammen,

Das Auto meiner eltern springt seit neusten nur noch sporadisch an. Wenn es kalt ist springt er sofort an, wird es wärmer springt er nur nach mehreren versuchen an.

Um den Anlasser bzw das magnetventil bzw die kraftstoffpumpe auszuschließen habe ich mir die beiden relais, welche sich im beifahrerfußraum befinden, besorgt.

Starterrelais [M]:

Hella 12V

4RA 007 791-15

A 002 542 76 19

Ca 15 Euro

 

Kraftstoffpumpenrelais[K]:

Hella 12V

A 000 982 80 23

Ca 15 Euro

Viele schreiben aber in den Beiträgen das es die Klemme [L] (K100kL relais Klemme 87 Motor) gewechselt werden muss. Das wäre denn auch das so oft hier als beschriebene "zweite relais von unten".

Nun meine Frage:

Kraftstoffpumpenrelais ist klar. Aber welche relaisKlemme wäre jetzt die richtige für mein Vorhaben? Starter ist doch gleich Anlasser?

Warum sprechen dann alle von der zweiten Klemme sprich Motor Klemme 87?

 

W245 Bj 08 b170 Benziner ca. 75.000km

 

Anbei eine relaisbelegung.

Mfg

Screenshot_20180214-005302.png
Ähnliche Themen
109 Antworten

Verstehe ich das richtig, der Anlasser dreht normal (leiert mit normaler Geschwindigkeit), oder heult er nur, weil der Magnetschalter nicht anzieht?

Im ersten Fall hat das Problem mit dem Anlasser nämlich gar nix zu tun, in zweiterem Fall ist der Magnetschalter defekt!

Oder ist der Anlasser ganz außen vor?

Das geht aus deiner Beschreibung leider nicht hervor!

Themenstarteram 14. Febuar 2018 um 15:08

Grüße,

Man hört einfach nix. Kein Klack und kein klicken. Auch ein spannungseinbruch des Lichtes ist nicht wahrzunehmen. Anlasser ist auch nicht zu hören.

 

Mfg

 

Hast du schon mal versucht, den Anlasser am Magnetschalter zu überbrücken? Also Klemme 51 mit Dauerstrom zu erregen? Als zweites kannst du checken, ob am Kabelanschluß beim Startvorgang Strom ankommt.

Somit stellst du fest, ob der Fehler am Anlasser selbst oder an der Verkabelung (ab Zündschloß bis hin zum Anlasser) liegt - dann geht's weiter, Prüfung, ob vom Zündschloß her beim Startvorgang was abgeht, ....

Themenstarteram 14. Febuar 2018 um 15:48

Überbrückt habe ich noch nicht. Wollte erstmal die relais wechseln, da der Fehler sehr sporadisch kommt. Zudem weiß ich nicht genau wie ich, sollte der Fehler wieder kommen, direkt an den Anlasser bzw deren Kontakte kommen soll. Da er ja bei der b klasse sehr verbaut sein soll (Motor absenken etc, laut forum).

 

Mfg

Na Klemme 51 ist B+ an der Lichtmaschine das war wohl nix.

Ich hab bei den Problem Fahrzeugen immer die Relais M-L-K-G-erneuert.

Aber als erste Maßnahme immer den 2. Schlüssel benutzen!

Wenn der Anlasser schon nicht durchdreht, dann kann es nicht das KPR sein. Wenn das kaputt ist, dreht der Anlasser durch, aber der Motor startet nicht!

Themenstarteram 14. Febuar 2018 um 19:29

@db-fuchs

Für was steht das relais G...klemme 15 ...?

 

@beeklasse also blockiert das Kpr den Anlasser? Dann müsste ja das relais L Klemme 87 Motor für die Zündung und damit dem Anlasser verbunden sein oder?

 

Mfg

Bitte genau lesen. Wenn das KPR kaputt ist, arbeitet der Anlasser trotzdem. Er bewegt sich.

Bei dir tut sich ja im warmen nichts, wenn ich das richtig lese und das hört sich nach Magnetschalter an. Der ist wärmeempfindlich.

Themenstarteram 14. Febuar 2018 um 19:49

Habe aber von beiden relais gesprochen. Habe ja noch direkt das anlasserrelais.

Wenn das Kpr defekt ist dreht der Anlasser durch, das ist richtig....was ist aber wenn das Anlass bzw Starterrelais defekt ist. Dann dürfte sich doch der Anlasser net drehen, da er kein einbefehl hat oder?

Mfg

Ja und wenn keine Klemme 15=( Zündung an) da ist wird auch kein Starter gesteuert.

Aber hey wenn dir das Sorgen macht Batteriekasten auf links neben dem Batt. + Pol den Stecker hoch ziehen und am Kabel Weiß-Violet Spannung messen.Kommt dort Spannung an ohne das der Starter was macht geht es Richtung Starter.

Themenstarteram 14. Febuar 2018 um 21:09

Wie soll vom ausgeschalteten und vom pluspol getrennte Fahrzeug noch Spannung vom Starter kommen? Da kann ich dir leider nicht folgen. Mfg

links neben dem Batt. + Pol das ist nur die Position vom Kabel,der Pol muss drauf bleiben!

Zitat:

@Avon35 schrieb am 14. Februar 2018 um 15:37:17 Uhr:

Hast du schon mal versucht, den Anlasser am Magnetschalter zu überbrücken? Also Klemme 51 mit Dauerstrom zu erregen? Als zweites kannst du checken, ob am Kabelanschluß beim Startvorgang Strom ankommt.

Wer solch einen Ratschlag gibt, hat wohl noch nie unter die Motorhaube eines T245 geschaut!

Das wäre auch meine nächste Frage gewesen: wie einfach kommt man denn an den Anlasser des T245-Benziner dran? Falls Benziner etwas ausmacht!

Deine Antwort
Ähnliche Themen