ForumGolf 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Radioempfang Golf 6 plötzlich schlecht

Radioempfang Golf 6 plötzlich schlecht

VW Golf 6 Plus (1KP)
Themenstarteram 10. Februar 2020 um 17:50

Hallo Golf-Fans,

das Thema "(be)rauschender Radioempfang" gab es bereits in mehreren Threads. Ich mache trotzdem einen neuen Thread, um ...

(a) ... meine wesentlichen Erkentnisse aus allen Threads zusammenzufassen

(b) ... hoffentlich eine Lösung für mein Problem zu finden

Hintergrund:

Seit einigen Wochen rauscht mein Radioempfang. Ich würde es als "10%-Grundrauschen" beschreiben. Mal besser, mal schlechter, aber irgendwie immer leicht vorhanden. Und: Nähere ich mich dem Rand des Sendegebiets eines Senders, nimmt das Rauschen bei diesem Sender deutlich früher und stärker zu als noch vor einigen Wochen. Kurz gesagt: Der Empfang ist insgesamt plötzlich schlechter geworden.

Die häufigsten Ursachen - genannt in zahlreichen anderen Threads:

(1) Fakra-Kabel in der Gummi-Tülle rechts im Übergang von C-Säule zu Heckklappe beschädigt

  • Tülle mit Schraubenzieher vorsichtig ausgehebelt und nach unten gestreift, Kabelmantel hatte an mehreren Stellen Risse
  • Verkleidung am Heck und der C-Säule entfernt, Kabel an Antennenverstärker und C-Säule abgesteckt, neues Fakra-Kabel gekauft und angeschlossen
  • Leider kein Unterschied beim Radioempfang

(2) Antennenverstärker defekt - mein Golf hat nur einen Verstärker

  • Verbauten Verstärker abgeklemmt
  • Neuen Verstärker angeklemmt
  • Kein Unterschied beim Radioempfang

(3) Original VW-Radio defekt

  • VW-Radio ausgebaut
  • Anderes (zuvor in einem anderen Auto getestetes) Radio eingebaut, inkl. Adapter + Phantomeinspeisung
  • Kein Unterschied im Radioempfang

(4) ???

  • Hier hoffe ich auf eure Hilfe: Gibt es weitere "typische" Teile, die als Ursache in Betracht gezogen werden können?
  • Auswahl: Lötstelle an der Heckscheibenantenne, Rost (o.ä.) an oder in der Heckscheibenantenne, Fakra-Kabel zwischen C-Säule und Radioschacht, Fakra-Stecker am Radio
  • Wäre es z.B. sinnvoll, testweise eine billige Dachantenne anzustecken (die ich erst kaufen müsste)?

Beobachtungen - Mein Radio zeigt den "Empfang" mit bis zu fünf Strichen an

  • Ist alles angeschlossen, zeigt das Radio fünf Striche. Es rauscht trotzdem.
  • Entferne ich das Fakra-Kabel hinten am Radio, habe ich nur noch zwei Striche. Kein Unterschied im hörbaren Empfang.
  • Entferne ich den Fakra-Stecker hinten am Antennenverstärker: Zwei Striche, kein Unterschied beim hörbaren Empfang.

Meist dazu passendes Thema: Spritzwasserschlauch zum Heck gerissen

So auch bei mir. Hartplastikschlauch im Übergang zum Heck gerissen. Ich nahm entsprechend der Warnungen in diversen Threads Abstand von einer Reparatur und kaufte einen passenden Silikonschlauch (Link). Einbau und Erfahrungswerte stehen noch aus.

Beste Grüße und vorab vielen Dank,

Tobias

Beste Antwort im Thema

Setup Taste gedrückt halten und dann auf FM oder so gehen, da werden die Verstärker angezeigt (RNS310)

15 weitere Antworten
Ähnliche Themen
15 Antworten

Kontrollier mal ob Du am hinten ankommenden Antennenkabel zwischen Innenleiter und Schirm etwa +12V messen kannst wenn das Radio eingeschaltet ist. Vielleicht hast Du ein defektes Kabel gegen ein defektes Kabel ausgetauscht. Steht das alte Kabel noch für einen Test zur Verfügung (der radioseitige Stecker und wenigstens so 3m Kabel sollten noch nutzbar sein)?

Bei welchem Sender, an welchem Ort auf welcher Frequenz hast Du das Problem festgestellt?

Welches Radiomodell ist es genau?

Sind die Antennenverstärker denn auch aktiv? Bei Kurzschluss bzw. Überlast schalten die sich ab, ganz egal ob defekt oder funktionsfähig. Mit dem richtigen Griff lässt sich der Status beider Verstärker z.B. beim RCD510 anzeigen.

Setup Taste gedrückt halten und dann auf FM oder so gehen, da werden die Verstärker angezeigt (RNS310)

Oder beim RCD310 10s "MENÜ" drücken und überprüfen ob beide Antennen ON sind.

Themenstarteram 12. Februar 2020 um 21:36

Hallo zusammen!

Zunächst vielen Dank für eure Antworten. Ich werde das mit dem VW-Radio direkt am Wochenende testen und melde mich dann wieder.

Beste Grüße

Tobias

Themenstarteram 14. Februar 2020 um 20:19

Der Test ergab: Die Antenne ist ON.

Der Empfang ist und bleibt trotzdem bescheiden. Bleibt die Frage, was bedeutet "ON"? Dass der Verstärker funktioniert? Könnte es dennoch sein, dass die Antenne defekt ist? Rost? Lötstelle?

Bliebe noch ein Test mit einer anderen Antenne. Habt ihr dazu eine Empfehlung? Gibt es etwas Brauchbares, das den vorhandenen Antennenverstärker direkt nutzen kann?

Egal was der Test ergibt: Die Heckscheibe zu tauschen ist keine Option.

Vielleicht auch eine Gelegenheit um DAB+ ins Auto zu bringen, das mein altes Radio beherrscht.

Beste Grüße

Tobias

Liest Du eigentlich alle Antworten?

Themenstarteram 14. Februar 2020 um 22:32

Hallo Alex,

deine Antwort hatte ich übersehen. Modell ist RCD210. Antennenstatus abrufbar über Menü-Taste wie beim RCD310. Getestet unter anderem mit den Sendern RPR1 und SWR3 im Süden von Rheinland-Pfalz bzw. Nähe Karlsruhe. Bis vor kurzem war der Empfang der Sender noch einwandfrei.

Beim Messen der 12V benötige ich weitere Informationen, da mir hier die Erfahrung fehlt. Wie messe ich das an einem Fakra Kabel? Am Stecker, der normalerweise in den Verstärker kommt, am Innenleiter und außen am Schirm ansetzen?

Messen könnte ich am Stecker des ersten Kabels an der C-säule und am Stecker des zweiten Kabels (Original und neues Kabel) an der Heckklappe. Ich könnte auch nur das neue Kabel testen, wenn ich es direkt in das Radio stecke und am anderen Ende messe.

Beste Grüße

Tobias

Zitat:

@Einzeller_TS schrieb am 14. Februar 2020 um 22:32:41 Uhr:

Beim Messen der 12V benötige ich weitere Informationen, da mir hier die Erfahrung fehlt. Wie messe ich das an einem Fakra Kabel? Am Stecker, der normalerweise in den Verstärker kommt, am Innenleiter und außen am Schirm ansetzen?

Ja.

Zitat:

Messen könnte ich am Stecker des ersten Kabels an der C-säule und am Stecker des zweiten Kabels (Original und neues Kabel) an der Heckklappe. Ich könnte auch nur das neue Kabel testen, wenn ich es direkt in das Radio stecke und am anderen Ende messe.

Da kann ich dir leider nicht ganz folgen - egal bei welchem Kabel, wenn das eine Ende vorn am Radio eingesteckt ist und das Radio eingeschaltet ist, müssen am anderen Ende 12V anliegen. Das Verstärkermodul braucht eine einwandfreie Masseverbindung über die Schraube mit der Heckklappe. Die Lötverbindung mit der Scheibe sowie die aufgedampfte Antennenstrukturen auf der Scheibe sollten keine Unterbrechungen aufweisen. Wenn letzteres der Fall ist kannst du versuchen die Stelle mit Silberleitlack (gibts im Elektronikhandel) zu überbrücken.

Themenstarteram 14. Februar 2020 um 23:52

Danke. Ich werde berichten.

Themenstarteram 22. Februar 2020 um 18:55

Hallo zusammen,

heute gemessen: Mit dem VW-Radio kommen 11,2V am Heck an, mit der Phantomeinspeisung des Adapters für das Austauschradio 13,2V.

Was mir heute beim Tauschen des Radios wieder auffiel: Der Fakra-Stecker, der aus dem Radioschacht kommt, ist über ein metallisches Drehgelenk mit seinem Kabel verbunden. Berührt man das Metall, wird der Empfang schlechter. Zumindest bei 50% der Versuche. Frage dazu: Ist das ein plausibler Effekt? Oder möglicherweise ein Wackelkontakt im oder am Stecker?

Idee für einen weiteren Test: Ein langes Fakra-Kabel besorgen, Radio und Verstärker damit direkt verbinden und so das bestehende Kabel zwischen Radioschacht und C-Säule umgehen. Was meint ihr?

Die Antenne in der Heckklappe habe ich genau geprüft. Keine offenen Stellen. Die Lötstelle und das eingelötete Verstärkerkabel sehen farblich schwach verrostet aus, liegen aber ansonsten fest an.

Beste Grüße

Tobias

Die Spannungen sind soweit okay. Aber nicht das sich der Empfang verschlechtert wenn Du den Stecker berührst. Normalerweise sollte das Steckergehäuse (sowieso) auf dem Massepotential des Radios liegen, also kein "heisses Ende" sein wo Du bei einer Berührung eine Empfangsverschlechterung hast. Die Spannungen lagen auch zwischen dem Schirm an und dem Innenleiter, Du hast nicht zwischen Chassis und Innenleiter an der Klappe gemessen oder so? Die Spannnung kommt am Verstärker an oder an der Koppelstelle der C-Säule?

Themenstarteram 22. Februar 2020 um 21:09

Hi Alex,

ich habe das Kabel vom Verstärker gelöst und im Stecker des Kabels gemessen. Am Innenleiter und am Kontaktring um den Innenleiter herum, also an den beiden sichtbaren Kontakten im Stecker.

In der Koppelstelle an der C-Säule habe ich nicht gemessen. Nach dem Messergebnis am Ende der kompletten Leitung hielt ich es nicht für notwendig.

Alles klar.

Vielleicht ist dein Stecker am Radio hochohmig geworden, ohne Belastung könnten dann noch die 12V ankommen. Wenn der Verstärker etwas Strom zieht aber vielleicht nicht mehr in ausreichender Höhe. Du könntest mal hinten mit vielleicht 25mA belasten oder so in dem Dreh - und gucken ob die Phantomspeisung einbricht. Viel mehr Strom wird das Radio aber dort auch nicht zur Verfügung stellen können. Alternativ: Den Teil des Steckers vorn der um das Kabel gecrimpt ist mal mit einem Stück Litze nach Radiomasse überbrücken.

Ansonsten hätte ich nur noch schlechte Ideen, die beste ist dann noch deine - also probehalber ein neues Kabel als Bypass zu legen. :-)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Radioempfang Golf 6 plötzlich schlecht