ForumVolkswagen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Radio-Einbau beim Polo

Radio-Einbau beim Polo

Themenstarteram 6. September 2002 um 0:41

Also ich will das Radio Beta eines Polos Bj. 96 gegen das Radio Gamma aus dem Jahr 2001 tauschen. weil der auch einen CD-Spieler hat (extra Schacht ist im Polo noch vorhanden und die blaue Beleuchtung spielt erstmal keine Rolle, das Radio ist für lau und nur eine zwischenlösung). Meine Frage(n) zum Einbau:

1. Wenn ich die Batterie am Minus Pol vor dem Einbau abklemme, wird dann nicht die Digital-Anzeige des km-Standes und so gelöscht??

2. Was muss ich noch beachten? Könnte es irgendwelche Probleme beim Einbau geben??

 

Ich bedanke mich schon mal im Vorfeld bei euch

 

Euer Johnboy

Ähnliche Themen
21 Antworten

Zitat:

1. Wenn ich die Batterie am Minus Pol vor dem Einbau abklemme, wird dann nicht die Digital-Anzeige des km-Standes und so gelöscht??

Leider nicht :D

Die KM-Anzeige geht nur aus, gelöscht wird da nix.

Es könnte ein Problem mit dem CAN-BUS geben. Ab 2001 wurden fast alle Modelle von VW/Audi mit CAN-BUS ausgestattet, da ist dann auch das Radio mit vernetzt. Über den CAN-BUS bekommt das Radio die Siganle zum Einschalten über Zündung, die Beleuchtung und die GALA. Ob das RAdio läuft siehst Du schon beim Blick auf die Steckerbelegung auf dem Aufkleber, ist PIN 1, 4 und 6 belegt dürfte es keine Probleme geben.

Themenstarteram 7. September 2002 um 13:03

Also, ich habe mal nachgeschaut: Beim Polo sind beim Stecker Pin 4,6,7,8 belegt. Pin 1 ist überhaupt nicht belegt. Die Benutzung von GALA ist mir so wie so nicht sooo wichtig. Ich kann ja auch manuell lauter drehen.

Das Gamma hat bei den Anschlüssen wo der Stecker für Strom rein kommt, alle acht Pinne rausgucken, also 8 Metall-Stifte.

Wenn ich das Radio an den Strom vom Polo angeschlossen hab, dann leuchtet auch die Anti-Diebstahllampe (besser gesagt sie blinkt). daraus schließe ich, dass das Radio schon mal Saft bekommt. Aber wenn ich den Knopf am Radio drücke um es einzuschalten passiert gar nix. Es blinkt weiterhin das Lämpchen. Wenn ich aber die Zündung einschalte (bzw. den Schlüssel bis zu dem Punkt drehe wo immer das Radio schon angeht) dann hört das blinken auf, aber es passiert sonst nix. Wenn ich dann den Schlüssel ganz abziehe geht das blinken weiter (also wie das vorige Beta-Radio es auch tat, also ausgehen und blinken wenn man den Schlüssel abzieht)

Ich hoffe jemand kann mir bei meinem Prob helfen.

Bis denne

Euer Johnboy

irgendwie schaut das so aus als ob das Gamma "zwei" Dauerplus hat....oder täuscht mich das?

http://www.audiotechnik-dietz.de/faq.htm

hallo,

das ist richtig .

gamma braucht 2 mal dauerplus(pin5 und pin7)

und dann zusätzlich s-kontakt (pin 4 es funktioniert ohne auch).

und natürlich masse(pin8).

sonstige anschlüsse sind nicht lebensnotwendig.

die beleuchtung wäre noch interessant (pin6).

mfg kudi

Hey, 2x Dauerplus ist bedingt richtig, aber nicht an PIN 5!!! der ist für die Remote/elek Antenne. Das gilt nur für das Gamma 4, Dauerplus muß an PIN 3 und 7, an PIN 4 Zündplus. Beim Gamma 5 nur an PIN 7 Dauerplus und an PIN 4 Zündung

@blackpanther

die rede ist die ganze zeit von gamma

aber so wie es ausschaut weisst du mehr als ich *gg*

da ich auch nicht alles weiss würde mich interessieren

wie du auf dauerplus beim pin3 kommst (weil es diagnose ist)und was

gamma4 oder gamma5 ist bzw. voher du diese informationen hast.

mfg kudi

Themenstarteram 8. September 2002 um 0:34

die Nummer ist die Baureihe. guck mal hier: http://www.audiotechnik-dietz.de/faq.htm

da steht was zu Gamma 4 und 5 (erster Punkt der FAQ)

@john-sav

danke,

ich baue schon jahrelang radios ein aber radio mit dauerplus

auf pin3 habe ich noch nie gesehen.

wäre möglich, dass ich falsch liege aber ich glaube, dass es einfach nur ein fehler auf der seite ist.

ich werde es auf jeden fall klären

mfg kudi

also die angaben sind sicher falsch

(steht auch unten angaben ohne gewähr *gg).

gamma radio hat 100% auf dem stromversorgungs-stecker

kein antennen-remote wozu auch ist ja im gerät intergriert.

aber wie auch immer habe gerade die fa. per e-mail darauf hingewiesen und hoffe, dass die sich dieses zu herzen nehmenund es richtig stellen.

mfg kudi

Themenstarteram 8. September 2002 um 8:52

Was heißt das dann?? Braucht das Gamma also noch irgendwas auf dem Pin 3? oder was muss ich bei mir ändern damit es läuft? Ich habe das Gamma 5.

@john-sav,

nein pin 3 brauchst du nicht. es ist nur diagnoseleitung .

wie schon oben beschrieben damit gamma spielt brauchst du:

2mal dauerplus pin5 und pin7 und masse pin8

wenn du diese drei anschlüsse anschliesst ist es schon einsatzbereit. mann muss es aber immer mit der hand

auf- und abdrehen.

damit es mit dem schlüssel funktioniert brachst du noch s-kontakt auf dem pin4.

und falls du willst das die beleuchtung auch funktioniert muss du pin6 belegen.

diese anschlüsse sind alle bei dir vorhanden bis auf das zweite dauerplus für pin5.

mfg kudi

Themenstarteram 8. September 2002 um 23:20

Ja, nur wie löse ich diese Problematik? Wie bekomm ich denn ein zweites Dauerplus zum Stecker?? Oder geht das gar nicht? Oder kann ich ein zweites Kabel vom ersten zum zweiten Dauerplus machen?? Ich glaube das das Gamma wirklich ein Antennen-Remote haben, denn die Zeichen auf dem Aufkleber auf dem Radio für Pin 7 und Pin 5 sind unterschiedlich.

Themenstarteram 9. September 2002 um 17:21

weiß denn niemand wie es geht??

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Radio-Einbau beim Polo