ForumSuzuki
  1. Startseite
  2. Forum
  3. Auto
  4. Suzuki
  5. Probleme mit Suzuki Ignis 1.3 DDIS, alle FSH Händler haben versagt.

Probleme mit Suzuki Ignis 1.3 DDIS, alle FSH Händler haben versagt.

Suzuki Ignis 2 (MH)
Themenstarteram 1. März 2016 um 18:31

Moin Moin aus Lübeck,

ich schreie hier um Hilfe, weil kein Fachhändler der Marke Suzuki mir sagen kann was nun wirklich dem Auto fehlt. Man hört nur wir probieren mal für 800 Euro das oder 600 Euro jenes, aber nicht einmal: Japp das kennen wir, das ist XXXXXX.

Aber zur Sache: Ich fahre seit 2 1/2 Jahren eine Ignis II als 1.3 DDIS BJ 2004, oder sollte ich eher sagen einen Fiat (wie ich heute erfahren habe). Das Fahrzeug hatte beim kauf 69000 km gelaufen und war zweite Hand. Mit der Technik selber, sowie Fahrwerk etc. habe ich nach 110000 km keine Probleme gehabt, ein paar Verschleißteile mußten wie: AGR vor 2 Jahren (Lampe leuchtete) Bremsen, Glühkerzen, Filter usw. getauscht werden und bald ist die Kupplung fällig, durch den TÜV kam das Fahrzeug letzten Nov. ohne Beanstandung, letzte Inspektion war 7 Tage vorher mit Olwechsel, Kraftstofffilter und Co. Nun habe ich aber seit 14 Tagen das Problem das mein Ignis morgens bzw. nach längerem stehen ca. 4 bis 8 Startvorgänge braucht um anzuspringen, das pustet er eine blau/weisse Wolke Abgase raus, hat aber null Leistung und geht beim einkuppeln, bzw. anfahren aus. Nachdem man dann mal losgetuckert ist und im zweiten Gang der Turbo eingesetzt hat ist zumindest das Leistungsloch fast weg. Dafür ruckelt und zuckelt der Wagen, was auch bei warmen Motor nicht besser wird beim Gleiten mit wenig Gas, besonders schlimm zwischen 50 und 90 km/h. Beim Beschleunigen ist aber alles TOP und im Leerlauf ebenfalls (Kupplungspedal klappert, aber die muß ja eh bald raus). Er verliert kein Wasser, kein Öl und nach Aussage heute in einer freien Werkstatt liegt es auch nicht an den Injektoren, tippen auf Kraftstoffpumpe, Softwarefehler oder Hochdruckpumpe. Ich war nun bei drei Werkstätten, 2 Mal Suzuki und eine freie, der eine Suzuki Händler sagten mir, dass sind die Injektoren und man würde sie für fast 600 Euro mal testen, die zweite Suzuki Werkstatt wollte mir ein neues AGR einbauen für 725 und meinten die Injektoren sind OK, sonst würde ihnen aber auch nichts einfallen und überhaupt es ist ein FIAT Motor und man kennt sich nicht aus damit.

 

Meine Frage: Kennt jemand das Problem, was ist des Rätsels Lösung ? Ich habe noch einen Restwert von ca. 1900 Euro und möchte ungern (kann es auch gar nicht) 2000 Euro und mehr für, ggf. oder könnte sein bezahlen.

Vielen Danke schon jetzt für die Hilfe.

Gruß

Henning

Ps. Die beschriebene Probleme waren vor 9 Monaten schon mal da, aber von heute auf morgen waren sie wieder weg, noch bevor ich zur Werkstatt konnte.

Ähnliche Themen
15 Antworten

Hallo Henning,

viele Diesel von Suzuki waren aus der Kooperation mit Fiat (genauer gesagt Fiat Power Train), ein paar wenige auch von Renault (glaube Grand Vitara und die ersten SX 4 Classic). Fiat Power Train Motoren laufen auch in div. Opel und natürlich in allen Fiat selbst und sind im Grunde besser als Ihr Ruf. Auch kennt man die Motoren durchaus als haltbar und zuverlässig. Der erste Suzi Händler mag wohl keine FPT Motoren, hat aber augenscheinlich auch nicht viel Ahnung :D

Wurde mal das Steuergerät ausgelesen?

Dein Problem, welches du schilderst klingt für mich ehr nach Fehler im Steuergerät, sprich falsche Einspritzwerte oder ähnliches.

Grüße

Themenstarteram 1. März 2016 um 19:31

Zitat:

@HDI92 schrieb am 1. März 2016 um 19:20:52 Uhr:

Hallo Henning,

viele Diesel von Suzuki waren aus der Kooperation mit Fiat (genauer gesagt Fiat Power Train), ein paar wenige auch von Renault (glaube Grand Vitara und die ersten SX 4 Classic). Fiat Power Train Motoren laufen auch in div. Opel und natürlich in allen Fiat selbst und sind im Grunde besser als Ihr Ruf. Auch kennt man die Motoren durchaus als haltbar und zuverlässig. Der erste Suzi Händler mag wohl keine FPT Motoren, hat aber augenscheinlich auch nicht viel Ahnung :D

Wurde mal das Steuergerät ausgelesen?

Dein Problem, welches du schilderst klingt für mich ehr nach Fehler im Steuergerät, sprich falsche Einspritzwerte oder ähnliches.

Grüße

Tja das ist die Frage, habe den Wagen Morgens hin gefahren und am Abend abgeholt. Von einer Diagnose aus dem Steuergerät hat keiner was gesagt, letzte Jahr war im Rahmen einer Inspektion bei Bosch zum Auslesen, aber keine Einträge. :(

Am Besten mal auslesen lassen.

Kleiner Tipp....vielleicht mal bei nem Opel oder Fiat Händler vorbeifahren.

Die 1.3 DDiS sind als 1.3 CDTi in vielen Corsa oder Meriva bzw. Agila und bei Fiat im Panda, Fiat 500 und Punto als 1.3 JTD.

Viel Glück

Themenstarteram 1. März 2016 um 21:52

Zitat:

@HDI92 schrieb am 1. März 2016 um 19:54:14 Uhr:

Am Besten mal auslesen lassen.

Kleiner Tipp....vielleicht mal bei nem Opel oder Fiat Händler vorbeifahren.

Die 1.3 DDiS sind als 1.3 CDTi in vielen Corsa oder Meriva bzw. Agila und bei Fiat im Panda, Fiat 500 und Punto als 1.3 JTD.

Viel Glück

Danke werde es probieren.

Hallo es ist schon Traurig wenn ein Suzui Händler sagt das er da wenig von kennt.

Da solte man doch mal an Suzui Deutschland schreiben ,was das für Händler sind die Suzuis nicht reparieren können.

Wie gesagt geh mal nach Fiat

Themenstarteram 2. März 2016 um 10:55

Es ist schon Geil, da ruft man bei FIAT an (großer Händler) und erklärt es dem Service, bzw. dem Meister und bekommt zur Antwort..................tatata oh der zweite Meister ist im Urlaub, der schraubt seit 25 Jahren nur an Fiat, ich möchte bitte warten bei so einem extremen Thema. GEIL.............., 10 Gesellen und zwei Meister und nur einem traut man die Sache zu.

Zitat:

@Geiermeier74 schrieb am 2. März 2016 um 10:55:57 Uhr:

Es ist schon Geil, da ruft man bei FIAT an (großer Händler) und erklärt es dem Service, bzw. dem Meister und bekommt zur Antwort..................tatata oh der zweite Meister ist im Urlaub, der schraubt seit 25 Jahren nur an Fiat, ich möchte bitte warten bei so einem extremen Thema. GEIL.............., 10 Gesellen und zwei Meister und nur einem traut man die Sache zu.

Sei doch froh wenn sich einer auskennt, die andere Version kennst du ja schon, und das ist nicht unbedingt Fabrikatgebunden.

Der Motor hat wie andere moderne Motoren viele Schläuche und Kabel, es könnte ja sein daß ein Marder seine Zähne im Spiel hatte. Schau doch mal genau nach.

Ja was glaubst du denn ,die stecken doch heute nur noch den Stecker rein ,wenn da nix ist tut uns leid ist alles in Ordnung.

Hatte es bei einem BMW X1 der nuckelte ,nix zu finden ,bis ich im Urlaub überholt habe und dann einen Leistungsverlust hatte so das ic in die Eisen ging den Vorgang abbrach ,noch von da eine E-Mail an BMW geschickt wenn da nicht augenblicklich was passiert und siehe da als ich zu Hause war neue Software aufgespielt ,war schon besser aber immer noch nicht weg ,ich glaube dann nochmal in die Werkstatt 4 injektoren heissen die Dinger glaub ich.

Danach lief das Auto Problemlos ,also es war ja nix dran laut Tester .

Heist denen so lange druck machen bis die was finden ,wenn er gelaufen ist muss man ja auch was finden

"Druck machen, bis die was finden" kostet Geld. Und in diesem Fall geht es doch um ein Fahrzeug, welches sich nahe am "wirtschaftlichen Totalschaden" befindet.

Und die Hilflosigkeit der SUZUKI-Monteure kann ich schon verstehen. Dieses Fahrzeug war nicht gerade häufig anzutreffen. Viele FSH haben schon ewige Zeiten keinen mehr in der Werkstatt gehabt. Dass einem da die Routine fehlt um einen außergewöhnlichen Fehler zu finden ist nicht vollkommen abwägig.

Oftmals sind es nur Kleinigkeiten, die eine große Wirkung haben. Und die vor allem von keinem Tester angezeigt werden. Und wenn dann ein Reparaturversuch der mit 1.000,-€ und mehr zu Buche schlägt nicht durchgeführt werden soll (was ich auch gut verstehen kann, bei dem Fahrzeugwert) muss man eben etwas geduldiger sein.

Übrigens:

Es gibt in der Regel auch Diesel-Spezialisten (oftmals Motoreninstandsetzer), die unabhängig von Marke und Hersteller total fit sind, was Diesel-Fehlerdiagnose und Diesel-Reparatur angeht. Einfach mal nach einem in Deiner Nähe suchen.

hallo

das Problem kann am krafstofdruckventhil der kleine O-ring ist leicht durch und damit hast du Problem mit dem druck beim starten . prüfen afäre von 15 min.

gruß Darius

am 3. März 2016 um 0:31

Fehlersuche beim Fiat Händler dürfte wenig bringen, wenn ihm das Problem nicht bereits bekannt ist. Stecker rein und auslesen? Tja, wenn es ein Fiat wäre. Ist aber ein Suzuki mit vermutlich anderem Anschluss. So ist es jedenfalls beim SX4 1.9DDIS der 1. Serie. Der Motor ist auch von Fiat, nur die gesamte Peripherie nicht. Also passt da auch nix.

Themenstarteram 3. März 2016 um 8:28

Zitat:

@darius0123 schrieb am 2. März 2016 um 21:09:33 Uhr:

hallo

das Problem kann am krafstofdruckventhil der kleine O-ring ist leicht durch und damit hast du Problem mit dem druck beim starten . prüfen afäre von 15 min.

gruß Darius

Moin, wo liegt den das Teil ? Gruß Henning

das ist am common rail rohr . von linke seite (batterii seite ) sehe bild

Th

hallo darius 0123 hier josef habe das selbe problem beim starten. da rüttelt der motor ordentlich durch u. beim 2.mal starten geht es dann. der suzuki händler sagte das das rohr 1000.- kostet. muß man das nur den kleinen o-ring wechseln oder das ganze commom rail-rohr. hr. darius wissen sie was das kostet u. welches teil muß ich dann bestellen. danke im voraus. mfg. josef

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Suzuki
  5. Probleme mit Suzuki Ignis 1.3 DDIS, alle FSH Händler haben versagt.