ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. Probleme mit Schnittstellenkabel

Probleme mit Schnittstellenkabel

Themenstarteram 30. Mai 2005 um 19:57

Hallo !

Um meinen Fehlerspeicher auslesen zu können habe ich mir folgendes Diagnose-Kabel schicken lassen. Leider !

http://www.mobydic.de/product_info.php/cPath/21/products_id/87

Hallo !

 

Ich habe mir von Ross-tech.com die VAG-COM Software geladen und erwartungsvoll alles angeschlossen (an mein Aldi-Laptop) per USB.

USB war für mich immer soviel wie = alles läuft

Mir fehlt leider der richtige Treiber und oder einer Installationanleitung.

Wer hat oder kennt den richtigen den richtigen Treiber ? (Ich weiß das das Kabel auf einem FTDI-Konverter basiert).

 

Danke im vorraus

wg

 

mfg

Werner

Ähnliche Themen
24 Antworten
Themenstarteram 30. Mai 2005 um 20:01

Sorry der Link geht nicht mehr !

bitte diesen Probieren.

http://www.mobydic.de/product_info.php/cPath/21/products_id/87

wg

Bzgl. der Treiber solltest du den Hersteller bzw. den Verkäufer der Hardware kontaktieren, es gibt verschiedene FTDI Treiber die zur Auswahl stünden.

Der zu installierende Treiber muss einen COM Anschluss emulieren, direkter Zugriff via USB ist nur mit zu VAG-COM passender Hardware möglich (z.B. KEY/HEX Serie).

Welche VAG-COM Version hast du benutzt/willst du benutzen?

Themenstarteram 30. Mai 2005 um 20:15

Hallo Theresias !

Danke für deine Antwort.

Ich habe es mit Release 409.1-US versucht und bekam als Meldung das das Ross-Tech Interface nicht erkannt wurde.

An den Verkäufer habe ich mich heute per E-Mail gewandt.

Ich hoffe ich bekomme eine Antwort.

Ich habe mir bei FTDI.com sämtliche Treiber heruntergeladen.

Hast Du eine Vermutung welcher Treiber möglicher Weise der richtige seien könnte ?

Gruß aus dem Emsland

WG

Zitat:

Original geschrieben von WVgillert

Hast Du eine Vermutung welcher Treiber möglicher Weise der richtige seien könnte ?

Nein, das können dir nur Hersteller oder Händler beantworten, mich wundert nur das der Händler/Hersteller entsprechende Treiber nicht mitgeliefert hat, denn das ist ja wohl das mindeste.

Themenstarteram 30. Mai 2005 um 20:29

Hallo Theresias !

Recht hast Du ! hätte ich auch erwartet.

Ich habe dem Verkäufer gemail das ich schwer enttäuscht bin.

Bekanntlich währt die Freude an kleine Preisen nicht so lang wie der Ärger über schlechte Qualität.

Ich hoffe nicht ins Klo gegeriffen zu haben.

Wird sich bald zeigen.

WG

Gib mal ein paar Daten zu deinem 4B, ggf. kann man dann schonmal sagen was du theoretisch erreichen können müsstest an Steuergeräten.

Themenstarteram 30. Mai 2005 um 20:37

Hallo Theresias !

AVF / 1.9 TDI 130 PS / Bj. 11.2001 / Modelljahr 2002 ( Facelift) / Radio Synfonie / Xenon-Plus / 6 x Airbag /

mfg

Werner

 

P.S.:

Ich bin von den Socken ! woher weißt Du von meinem 4B ?

Zitat:

Original geschrieben von WVgillert

AVF / 1.9 TDI 130 PS / Bj. 11.2001 / Modelljahr 2002 ( Facelift)

Ist ja lustig, hatte gerade heute nen Labelfile (Informationen die VAG-COM während der Laufzeit anzeigt) für den AVF am Wickel.

Wie stehts denn mit Sonderausstattung?

Prinzipiell könnten folgende Steuergerät vorh. sein:

- Airbag

- Bremsenelektronik

- Einparkhilfe

- Getriebeelektronik

- Innenraumüberwachung

- Klima-/Heizungselektronik

- Kombiinstrument

- Komfortsystem

- Lenkradelektronik

- Leuchtweitenregulierung

- Motorelektronik

- Niveauregulierung

- Radio-/Navigationssystem

- Sitzverstellung mit Memory

Zitat:

Original geschrieben von WVgillert

Ich bin von den Socken ! woher weißt Du von meinem 4B?

Schlussfolgerung, denn du hattest diesen Beitrag zuerst im 4B Forum gepostet... ;)

Themenstarteram 30. Mai 2005 um 21:01

Hallo Theresias !

folgende Extras mit Elektronischer Unterstützung hat mein 4 B.

Airbag 6 x

- Bremsenelektronik (Standartausführung)

- Klima-/Heizungselektronik

- Kombiinstrument

- FIS

- Leuchtweitenregulierung

- Motorelektronik

- Radio / Synfonie

mfg

Werner

Nun, dann wäre es interessant welche von denen du problemlos ansprechen kannst mit dem Interface, wenn du dann den richtigen Treiber hast.

am 1. Juli 2005 um 14:42

auch ich habe genau dieses interface

woran könnte es liegen dass ich beim Steuergerät 3

das Front ESP MK60 ist immer wieder herausgeworfen werde?

es bekommt verbindung - man kann evtl für 5 sek einen messwerteblock anschauen - dann klackt irgend etwas und die verbindung zum Stg wird neu aufgebaut

Zitat:

Original geschrieben von Leondevil

auch ich habe genau dieses interface

woran könnte es liegen dass ich beim Steuergerät 3

das Front ESP MK60 ist immer wieder herausgeworfen werde?

es bekommt verbindung - man kann evtl für 5 sek einen messwerteblock anschauen - dann klackt irgend etwas und die verbindung zum Stg wird neu aufgebaut

Welche VAG-COM Version?!

Wenn die Verbindung zusammenbricht kann es viele Ursachen geben, grundsätzlich ist aber das Interface das Problem, bzw. alles was noch so im Hintergrund auf dem PC/Notebook läuft.

Ich hoffe du benutzt keinen USB<>RS232 Wandler?!

am 2. Juli 2005 um 13:33

Also ich Benutze die version 311.2 oder 311.3 es ist bei beiden das gleiche problem. auch habe ich schon verschiedene PC's probiert - der gleiche effekt. Dass was im hintergrund läuft - ist auch nicht der fall - passiert ja nur bei diesem Stg.

Zum Wandler - wie gesagt ist es genau der obige Adapter - also Usb - allerdings muss man einen treiber installieren der einen com-port emuliert.

VAG-COM hat mit Version 311.2 und höher keine Probleme mit den MK60 ABS Steuergeräten, diese Kommunizieren mittels KWP2000.

Mal nebenbei, von welchem Fahrzeug redest du eigentlich?

Bliebt dann nur ein anderes Interface zu kaufen, wobei ich dieses dem Hersteller zurück schicken würde.

Deine Antwort
Ähnliche Themen