Forum190er
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. 190er
  7. Probleme mit Kaltlaufregler - die Fortsetzung ;)

Probleme mit Kaltlaufregler - die Fortsetzung ;)

Mercedes W201 190er
Themenstarteram 4. April 2011 um 17:25

Hallo mal wieder :),

ich habe vor kurzem folgende Problematik gepostet:

http://www.motor-talk.de/.../...leme-mit-klr-von-twintec-t3185059.html

Hierzu sei noch einmal erwähnt, ich bin absoluter LAIE, für mich hat ein Auto ein Lenkrad und vier Räder, das wars ;)

Jetzt habe ich einige Dinge ausprobiert, habe den Kaltlaufregler in allen möglichen Varianten abgeklemmt gehabt, und trotzdem ging er immer mal wieder aus! Meist im Übergang zwischen kalt und warm ein einziges Mal, ab und an auch mal öfter.

Nun ist der Kaltlaufregler wieder komplett dran und er läuft zwar anfangs unruhig, nach dem ersten und meist einmaligen Ausgehen ist er dann aber meist ruhig.

Als eine mögliche Problemlösung gegen das Ausgehen wurde beim letzten Post ein Überspannungsrelais erwähnt, welches sich hinter der Batterie befinden soll. Ich habe dort nach der erwähnten Sicherung "gesucht", aber etwas Rotes nicht entdeckt. Daher füge ich mal ein Bild aus dem Bereich an, vielleicht kann mir dann jemand die 10A-Sicherung zeigen.

Des weiteren wurde auf Nebenluft durch poröse Schläuche getippt, u.a. bei dem Schlauch mit "Rippen". Der ist quasi neu und ich konnte auch nach Abnehmen des Luftfilters keinen porösen Schlauch entdecken. Nebenluft macht aber vermutlich trotzdem Sinn, weil mir beim Gas geben immer wieder auffällt, dass die Power absackt und quasi durch Nebenluft erstickt wird.

Ich habe einfach keine Lust mehr, dass der Alte Benz immer wieder ausgeht :( Manchmal ist es auch eine dumme Situation, wenn man grad um die Kurve kommt und die Lenkradsperre reinspringt!

Das zweite Problem ist wahrscheinlich nicht mal ein richtiges Problem:

Gestern blinkte zum zweiten Mal eine gelbe Anzeige auf, ich nehme an, dass es sich hierbei um die Kühlwasseranzeige handelt - ein Kasten mit Wellen drin. Die Anzeige ging schnell wieder aus, aber irgendetwas will sie mir bestimmt sagen. Ich habe nun gesehen, dass der Kühlwasserbehälter nicht bis zur Markierung gefüllt ist, sondern der Flüssigkeitsstand deutlich darunter liegt.

Abgesehen davon, dass ich so etwas noch nie aufgefüllt habe schreckt mich bei dem ganzen ab, dass dort auf das Überdruckkühlsystem hingewiesen wird. Kann ich den Behälter trotzdem einfach so öffnen ??? Und womit fülle ich dann auf??? Wasser und Frostschutz, oder wie???

Es tut mir leid, dass ich euch mit so banalen Fragen quälen muss, aber ich bin gewillt fleißig zu lernen ;) Danke im voraus für kompetente Antworten :)

Ähnliche Themen
15 Antworten
am 4. April 2011 um 18:24

Dass das Kühlwasser mit der Zeit etwas weniger wird ist normal. Druck ist da nur drauf, wenn das Wasser heisst ist. Bei kaltem Motor nicht. Idealerweise mit destilliertem Wasser auffüllen, normales Wasser geht auch.

Auf dem ersten Foto sieht man rechts die Zentraleinheit der KE-Jetronic. Und links daneben, das kleine schwarze Kästchen, ist das Benzinpumpenrelais ("KPR"), das macht auch gerne Ärger. Und direkt daneben sollte das ÜSR sitzen. Kleiner silberner Kasten, quadratischer Querschnitt, oben drauf ne rote Kappe mit Sicherung drin (die Sicherung selbst ist egal, hab noch nie gesehen das DIE schuld war, immer das ÜSR selber).

ÜSR und KPR testweise tauschen ist IMMER ne gute Idee. Mindestens jeder W201, W124 und W126 mit KE-Jetronic haben welche, vielleicht kennst du jemand der dir kurz eins zum Testen borgt.

Danach wird's schwierig. Weiss nicht wie weit du als "Laie" gehen willst. Im Anhang findest du zumindest Hinweise was so als nächstes käme...

Themenstarteram 4. April 2011 um 18:54

Zitat:

Original geschrieben von bleeb

Dass das Kühlwasser mit der Zeit etwas weniger wird ist normal. Druck ist da nur drauf, wenn das Wasser heisst ist. Bei kaltem Motor nicht. Idealerweise mit destilliertem Wasser auffüllen, normales Wasser geht auch.

Auf dem ersten Foto sieht man rechts die Zentraleinheit der KE-Jetronic. Und links daneben, das kleine schwarze Kästchen, ist das Benzinpumpenrelais ("KPR"), das macht auch gerne Ärger. Und direkt daneben sollte das ÜSR sitzen. Kleiner silberner Kasten, quadratischer Querschnitt, oben drauf ne rote Kappe mit Sicherung drin (die Sicherung selbst ist egal, hab noch nie gesehen das DIE schuld war, immer das ÜSR selber).

ÜSR und KPR testweise tauschen ist IMMER ne gute Idee. Mindestens jeder W201, W124 und W126 mit KE-Jetronic haben welche, vielleicht kennst du jemand der dir kurz eins zum Testen borgt.

Danach wird's schwierig. Weiss nicht wie weit du als "Laie" gehen willst. Im Anhang findest du zumindest Hinweise was so als nächstes käme...

Okay, also das Auffüllen mit destilliertem Wasser bekomme ich sicherlich hin, die Markierung ist ja entsprechend vorhanden.... :)

Das KPR ist also das Teil links neben dem größeren Teil, und links des KPR müsste ich dann das ÜSR finden.... Leider wüsste ich keinen, der einen W201 oder W124 hat, sodass ein kurzer Test nicht möglich ist.... Und nein, das weitere Testen werde ich sicherlich nicht auf die Reihe kriegen :(

Was halt erschwerend hinzukommt, ich habe keine große Lust mich in einer Werkstatt über den Tisch ziehen zu lassen, und ich denke, in Berlin gibt es was das betrifft sicherlich eine Menge schwarzer Schafe.... Andererseits will ich nicht den dreifachen Fahrzeugwert in einer (MB-) Werkstatt berappen müssen.... :(

Ich war bisher nur ein mal bei kfzteile24 anfragen, aber die wollten sich des Problems nicht wirklich annehmen.... Was würde es kosten, den Fehler beheben zu lassen.... wenn es denn eins der Relais ist? Und was käme ggf noch infrage?

am 4. April 2011 um 20:34

Berliner wär ich immerhin auch. Tiergarten Süd, nähe Kurfürstenstraße. Wo bist denn du bzw. dein Auto?

Themenstarteram 4. April 2011 um 20:42

Ich komme aus Mahlsdorf :)

am 4. April 2011 um 21:20

Nicht gerade um die Ecke... aber falls du dich hier mal rumtreiben solltest schreib mir ne PN, ein paar Fehlerquellen könnten wir schnell mal abklappern.

@mojo337

 

Zum Thema "Kühlwasseranzeige":

 

Hast Du denn keine Betriebsanleitung :rolleyes:?

 

Und Wasser kannst Du natürlich nicht unbegrenzt auffüllen, dann veränderst Du die Zusammensetzungs-Anteile mit dem Frostschutz. Vielleicht ein guter Anlass, das mal bei dieser Gelegenheit auszuspindeln. Oder die Brühe ganz zu wechseln, je nachdem wie lang sie schon drin ist und aus was sie besteht ;).

Hallo mojo337, auf Deinem Foto mit dem KPR ist Dein ÜSR sehr gut zu erkennen. Allerdings nicht links vom KPR sondern rechts direkt daneben. Das verdreckte hochstehende, wenn Du es mal abwischst wird es wahrscheinlich rot aussehen. Freundliche Grüsse.

am 5. April 2011 um 10:20

Haha, stimmt, Fred hat recht. Das sieht überhaupt alles verdammt dreckig und rostig aus. Kann sein dass die Plastikschutzwand fehlt?

Themenstarteram 5. April 2011 um 13:17

Lach, na ihr seid ja wieder nett ;)

Ich habe den Alten Benz so übernommen.... Die Plastikabdeckung ist vorhanden, aber nicht mehr wirklich fest.

Nun ja, so kann ich ja an der Stelle mal ein wenig reinigen :-p und dann muss ich mal einen freien Tag nutzen und mich nach Tiergarten verirren ;)

Hallo mojo337, sag vorher Bescheid; wir sorgen dann dafür, daß Du unbehelligt über die Grenze kommen kannst! Freundliche Grüsse.

Themenstarteram 5. April 2011 um 17:07

Lach, mal schauen, ob ich es in den Westen schaffe ;)

Ich habe übrigens just vor 5 Minuten die Ursache eurer Belustigung ein wenig gesäubert - dabei ist mir aufgefallen, dass der hintere dieser beiden "Stecker" lose war. Ich habe ihn erst einmal wieder reingedrückt, denke, dass sollte soweit in Ordnung gehen....

Aber das war sicher nicht des Übels Wurzel, oder??? #

Ansonsten habe ich übrigens das ÜSR mit der genannten Sicherung entdeckt :-D

am 12. Mai 2013 um 10:13

Moinmoin,

ich habe ein paar Fragen zum Kaltlaufregler. Bei meinem 190E 2.3 wurde vom Vorvorbesitzer einer von TwinTec nachgerüstet. Nachdem ich jetzt einige Male gefahren bin und es mir in der Seele wehtut, wie der Wagen kalt bis in die 3000u/min gequält wird, wollte ich mich mal erkundigen, ob es eine Straftat ist, wenn ich den kleinen Schlauch abziehe und dicht mache.

Würde das überhaupt was bringen oder dem Wagen am Ende noch schaden?

Wird die Einspritzung oder irgendetwas anderes am Wagen verändert, wenn der KLR eingebaut wurde?

(Es ist ja nicht verboten Tipps dazu zu geben)

Nehmen wir an ich ziehe den kleinen Schlauch vom KLR ab (so stands in nem Forum) und verschließe ihn, was ist dann mit dem freien Ende des KLR und dem großen Schlauch, der nach unten weggeht?

Würde mein Wagen dann wieder früher schalten, wenn er kalt ist?

 

mfg & danke schonmal

Zitat:

Original geschrieben von schlauchdieter

Würde mein Wagen dann wieder früher schalten, wenn er kalt ist?

Nein. Der KLR hat damit nichts zu tun, das soll so sein.

Automatik schaltet zu spät

190E 2.3 schaltet erst nach ein paar Metern hoch

am 12. Mai 2013 um 22:10

Zitat:

Original geschrieben von admiral26

Zitat:

Original geschrieben von schlauchdieter

Würde mein Wagen dann wieder früher schalten, wenn er kalt ist?

Nein. Der KLR hat damit nichts zu tun, das soll so sein.

Automatik schaltet zu spät

190E 2.3 schaltet erst nach ein paar Metern hoch

Danke dafür!

Was genau ist dann der Job des KLR?

 

mfg

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. 190er
  7. Probleme mit Kaltlaufregler - die Fortsetzung ;)