ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Problem mit Schlüssel/Zentralverriegelung

Problem mit Schlüssel/Zentralverriegelung

Mercedes C-Klasse CL203 Sportcoupé
Themenstarteram 15. Juli 2012 um 19:31

Nachdem mir hier schon ein paar Mal prima geholfen werde, wende ich mich einmal mehr voller Hoffnung an euch. Ich fahre einen CL 203, BJ 2001, und würde ihn als Montagsauto bezeichnen. Gebrochene Stellhebel der Klimaanlage, das Nockenwellenversteller-Problem, ..., ich lasse nichts aus.

Nun also etwas Neues: das Auto ließ sich auf einmal nicht mehr mit der ZV öffnen. Erster Gedanke: Batterie leer (die des zweiten Schlüssels hatten sich schon vor 2 Jahren verabschiedet). Nachgeschaut, welche reingehört, gekauft, ausprobiert, ging immer noch nicht. Dachte, es könnte daran liegen dass ich nur billige Batterien holte, also im nächsten Schritt teure Markenware gekauft. Wieder kein Erfolg.

Nun aber das Merkwürdige: wenn ich den Schlüssel nah an die Tür halte, also die Entriegelung per Infrarot ausführe, funktioniert es hin und wieder. Manchmal überhaupt nicht (muss dann den Metallschlüssel zum manuellen Entriegeln nehmen), manchmal nach mehreren Drückversuchen, manchmal auch sofort. Per Funkt geht´s weiterhin überhaupt nicht.

Da das Lämpchen am Schlüssel bei jedem Versuch leuchtet, schließe ich mittlerweile aus dass es an der Batterie oder am Schlüssel selbst liegt. Vermutlich war die Batterie auch gar nicht leer, aber durch den Neukauf lässt sich dies als Fehlerquelle ausschließen.

Ich habe auch versucht, die Batterie neu anzulernen, indem ich sie 1,5 Stunden ins Zündschloss (Stufe 2) steckte. Ergebnis: keine Besserung.

Hat jemand schon mal ähnliche Erfahrungen gemacht?

Danke vorab für eure Antworten.

p.s.: ich habe die Suchfunktion genutzt, mich durch mehrere Threads geklickt, aber nichts gefunden das sich mit meinem Fehlerbild deckt.

Beste Antwort im Thema

Hallo

ziehe mal im SAM hinten Sicherung Nummer 8 für 30 sec und stecke sie dann wieder rein.

Ist leicht möglich das es wieder funktioniert,habe ich schon öfters gehabt.

Wen nicht liegt es wahrscheinlich am Antennenverstärker

Gruß

Limarus

49 weitere Antworten
Ähnliche Themen
49 Antworten

Hallo

ziehe mal im SAM hinten Sicherung Nummer 8 für 30 sec und stecke sie dann wieder rein.

Ist leicht möglich das es wieder funktioniert,habe ich schon öfters gehabt.

Wen nicht liegt es wahrscheinlich am Antennenverstärker

Gruß

Limarus

Themenstarteram 15. Juli 2012 um 19:39

Zitat:

Original geschrieben von limarus

Hallo

ziehe mal im SAM hinten Sicherung Nummer 8 für 30 sec und stecke sie dann wieder rein.

Ist leicht möglich das es wieder funktioniert,habe ich schon öfters gehabt.

Wen nicht liegt es wahrscheinlich am Antennenverstärker

Gruß

Limarus

Danke schonmal. Ich muss dazu sagen, dass ich ziemlicher Laie bin. Was meinst du mit "SAM", wo finde ich das? Noch ist es ja hell draußen, würde es direkt mal probieren.

Hallo

ist der Sicherungsblock hinten im Kofferraum auf der linken Seite

Themenstarteram 15. Juli 2012 um 20:07

Dann war meine Vermutung richtig, dachte mir dass du die Sicherungen meintest. Habe es mal wie von Dir beschrieben versucht, leider kein Erfolg.

Momentan funktioniert wieder der eine Schlüssel auf 10 Zentimeter Entfernung zum Schloss auf der Fahrertür nach 5-10 Versuchen. Der andere Schlüssel derzeit überhaupt nicht.

Es gibt ja auch die möglichkeit den Fehlerspeicher auszulesen /die Istwerte aber......................................

Themenstarteram 16. Juli 2012 um 19:26

Zitat:

Original geschrieben von db-fuchs

Es gibt ja auch die möglichkeit den Fehlerspeicher auszulesen /die Istwerte aber......................................

Wie gesagt - ich bin Laie. Wenn mir jemand sagt, wie das geht, oder eine Seite zeigt auf der ich eine Anleitung finde, dann mache ich das natürlich gerne.

Ach so na da brauchts du nur zu MB Fahren!

Themenstarteram 16. Juli 2012 um 19:35

Zitat:

Original geschrieben von db-fuchs

Ach so na da brauchts du nur zu MB Fahren!

Ähm... gut. Diese Idee hatte ich auch schon. Meine Hoffnung war es aber, vielleicht hier schon einen Hinweis zu erhalten, der mir entweder die Fahrt erspart oder mir zumindest schon etwas in die Hand gibt, worauf ich meine Werkstatt ansetzen kann. Hat zum Beispiel beim Problem mit dem Nockenwellenversteller (der nicht bei Auslesen angezeigt wurde!) sowie bei der Klimaanlagen-Stellklappe prima funktioniert, da war mir das Forum hier eine Riesenhilfe.

Themenstarteram 13. August 2012 um 23:44

Kurzes Update: Das Neu-Anlernen hatte keinen Unterschied gebracht. Weiterhin geht´s manchmal, und manchmal nicht. Heute funktionierte das Öffnen des Autos per ZV sogar wieder auf 2 Meter entfernung zum Wagen - um dann kurze Zeit später (bis jetzt) überhaupt nicht mehr zu gehen.

Ich war heute bei der freien Werkstatt meines Vertrauens, wo (als der Fehler gerade wieder "aktiv" war) der Fehlerspeicher ausgelesen wurd. Ohne negativen Befund. Mein Schrauber riet mir, in den sauren Apfel zu beißen und zu MB zu fahren. Könnte sein, dass meine Elektronik ein Upgrade bräuchte, meinte er. Ich halte dies aber eher für unwahrscheinlich und habe irgendwie keinen Bock, bei MB wie schon einmal fast 100 Euro für´s erneute Auslesen des Fehlerspeichers auf den Tisch zu legen - vom ominösen Upgrade mal ganz abgesehen.

Ich geb´s wohl auf und werde mich damit "anfreunden", auch künftig die ZV nur auf gut Glück benutzen zu können und ansonsten auf den Notschlüssel ausweichen zu müssen.

Themenstarteram 3. September 2012 um 18:41

War heute in einer anderen freien Werkstatt (die fast nur MB repariert), dort wurde herausgefunden dass der (Wortlaut!) "Türschließzylinder mit Infrarot" kaputt ist. Man konnte ihn nicht bestellen, da dies nur der Fahrzeughalter direkt bei MB machen könne - das Ding wird dann anhand der Fahrgestellnummer exakt für mein Fahrzeug bestellt. Ich soll ihn also am Besten selbst besorgen bzw. bestellen, einbauen könne er ihn dann.

Hat jemand eine Ahnung, was so ein Teil an reinen Materialkosten kostet?

Hmm obwohl der IR-Empfänger zeitweise das eizige ZV-Bauteil ist das geht ist der def.das ist "Klar"und seit wann ist dieses Bauteil ein DRT-Teil?Na geh mal morgen zum ET-Mann bei MB.

Themenstarteram 3. September 2012 um 21:30

Zitat:

Original geschrieben von db-fuchs

Hmm obwohl der IR-Empfänger zeitweise das eizige ZV-Bauteil ist das geht ist der def.das ist "Klar"und seit wann ist dieses Bauteil ein DRT-Teil?Na geh mal morgen zum ET-Mann bei MB.

Ich verstehe nicht ganz, was du meinst. Was ist ein "DRT-Teil"? Und was meinst du mit "das einzige Teil das geht" ... "ist def"?

Ja der hat doch 2 Systeme Funkfernbedienung die geht wohl gar nicht,und Infrarotbedienung die geht ja noch zeitweise über den Empfänger im Türgriff Fahrerseite.DTR=Diebstahlrelevantes Teil.

Themenstarteram 14. September 2012 um 16:56

Zitat:

Original geschrieben von db-fuchs

Ja der hat doch 2 Systeme Funkfernbedienung die geht wohl gar nicht,und Infrarotbedienung die geht ja noch zeitweise über den Empfänger im Türgriff Fahrerseite.DTR=Diebstahlrelevantes Teil.

Sorry dass ich jetzt erst antworte, habe Deine Nachricht ganz übersehen.

Mein Mechaniker meinte, dass das alles mit dem Infrarot-Teil zusammenhängt. Er hatte das Teil ausgebaut, und meinte, wenn man den Wackelkontakt mal für einen kurzen Moment wegbekommt hätte man das Auto auf 20 Meter öffnen können.

Ich schenk(t)e ihm einfach mal Glauben, und habe heute bei MB einen neuen Schließzylinder bestellt. Lag bei etwa 167,- Euro. Dazu kommen halt nich die bereits bezahlten Kosten für die Überprüfung sowie die noch kommenden Kosten für den Einbau. Rechne mal damit, dass mich der Spaß alles in allem 350-400 Euro kosten wird.

Ich gebe dann mal in 2-3 Wochen eine Vollzugsmeldung, ob es wieder funktioniert (so lange dauert es bis zur Lieferung und bis ich wieder in die Werkstatt meines Vertrauens zwecks Einbaus komme).

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Problem mit Schlüssel/Zentralverriegelung