ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Problem mit Öldruckkontrollleuchte (leuchtet lange nach)

Problem mit Öldruckkontrollleuchte (leuchtet lange nach)

Themenstarteram 7. Januar 2010 um 19:11

Hallo liebes Forum!

Heute möchte ich über ein kleines Problem berichten und da wir ja hier ein Forum zur (u.a.) Problembehandlung sind, beschreibe ich eines, was ich wohl auch gelöst habe. Warum ich es trotzdem niederschreibe? Vielleicht bin ich ja nicht der Einzige, der es hat(te).

Zum Ausgangspunkt: Ich habe mir vor ca. 4 Monaten einen X20XEV mit 149.000 km auf der Uhr gekauft.

Nach dem Kauf hab ich sofort einen Ölwechsel vorgenommen, weil man ja nie weiß, wann der letzte gemacht wurde, bzw ob das Zettelchen im Motorraum stimmt. Und schaden kann es ja auch nicht.

10W40 stand auf dem Ölzettelchen und da ich mir dachte, es passt zu diesem Motor, seinem Alter und der Laufleistung, kam auch eben wieder solches rein.

Zum Problem: nun kam auf einmal eines Morgens bei dieser Schweinekälte draußen das nervige Problem, dass die Öldruckkontrollleuchte nach dem Start ca. 60-90 Sekunden lang an bleib. Man hörte auch, dass oben an den Hydrostößeln noch keine ausreichende Schmierung vorhanden war, denn diese quittierten das durch ein hörbares Klappern. Mit sinkender Temperatur wurde das Problem größer (heißt: je kälter, desto länger bleib die Lampe an)

Das habe ich mir 4 Tage lang angeschaut und nachdem ich nun jeden Morgen und abends nach der Arbeit nochmal wieder sehr vorsichtig und mit wenig Drehzahl die ersten 2 Minuten vorwärts kommen musste, ging ich der Sache auf den Grund.

Problembehandlung: Ölstand war ok! Tja, erstmal hab ich gehofft, es is der Öldruckgeber defekt und hab den gestauscht. Der war auch am Kontakt leicht siffig. Problem blieb aber.

Ok, Jetzt-helfe-ich-mir-selbst-Buch her und belesen -> aha, der Motor hat ein Öldruckregelventil, was den Öldruck beim Kaltstart begrenzt, damit wohl die Ölpumpe etwas geschont wird. Und dieses soll wohl laut Buch ab und an mal hängen können, sodass es länger den Druck begrenzt, als eigentlich nötig, bzw zu lange, sodass es schon wieder schädlich für andere Bauteile ist (s.o. Hydros z.B.).

Auto auf die Bühne, Rad runter, vorderen Radhausschalenteil ab und gucken, wo genau das Ventil verbaut ist. Auf dem Bild im Buch musste es vorne an der Ölpumpe sitzen. Das ist natürlich auch so, aber Opel hat da wunderbar die Klimaanlage vorgebaut, sodass man dieses Ventil (muss wohl eine Art Kolben drin sein) nicht einfach ohne weiteres ausbauen/begutachten/ersetzen kann.

Abhilfe des Problems: Das Einfachste, was ich also machen konnte, ohne die Klima wegzubauen und ich meine auch ein Motorlager etc. (nervig!!): ein Ölwechsel! Und zwar auf ein anderes Öl mit anderer Viskosität. Sagen wir mal so, ich arbeite an der Quelle und der Preis interessiert mich nicht. Also hab ich 0W30 genommen und das Problem ist seitdem weg.

Auch bei -15 Grad im Kaltstart nach der Nacht leuchtet die Kontrollleuchte nach Anspringen des Motors keine 2 Sekunden.

Das habe ich nun bei 5 Starts beobachten können und hoffe, dass das Problem damit gänzlich aus der Welt geschaffen ist.

Mir ist durchaus bewusst, dass er das dünnere Öl nun wohl verbrauchen kann/wird, bzw hier und da mal an einer Dichtung rumdrücken wird, aber ich kippe lieber alle paar tausend km was nach, als dass ich da den halben (übertrieben) Motor auseinandernehme.

Vielleicht ist es für den ein oder anderen irgendwann mal lesenswert...

Weiterhin unfallfreie Fahrt bei dem Mistwetter wünscht

André

Ähnliche Themen
12 Antworten
Themenstarteram 7. Januar 2010 um 19:11

Update:

Nachdem es nun wieder schlimmer wurde, hatte ich die Schnauze voll. Hab die Ölpumpe erneuert.

Es liegt ja scheinbar wirklich an diesem sog. Öldruckregelventil, was den Öldruck reduziert, je kälter es ist.

Wenn dieses Ventil aufgrund Riefenbildung hängt, dauerts eben bis der korrekte Öldruck aufgebaut ist. Ich habe eben die alte Ölpumpe auseinandergenommen und zeige hier nun mal Bilder von jenem Ventil.

Kann mir zwar nicht vorstellen, dass diese Riefen so dermaßen große Probleme bei der Kolbenbewegung darstellen, aber man hat es schon viel gelesen und gehört, dass das genau der Grund für mein eingangs beschriebenes Problem ist.

Bisher ist auch jeder Motorstart wie er sein sollte - ohne nachleuchtende Öldruckleuchte!

P.S. das Öldruckregelventil gibt es bei Opel nach meinen Recherchen nicht einzeln und da ich Ruhe haben wollte, hab ich gleich die ganze Pumpe erneuert. Ich weiß, dass einige den Kolben und den Kanal nur glattschleifen/reinigen, aber irgendwie habe ich mich gegen diese Rep.-Lösung innerlich gewehrt.

Selbstverständlich fahre ich jetzt nicht mehr 0W30, sondern wieder 10W40.

André

am 7. Januar 2010 um 19:46

Hallo

hätte ich genauso gemacht,einfach mal Öl besserer Viskosität nehmen.

Im Winter immer,bei diesen Temperaturen jetzt erst recht.Falsch machen kann man da nichts.

Der Motor wird es dir jedenfalls danken.

Wollen wir mal hoffen das die Zeit mit leuchtender Öldrucklampe der Motor dir verzeihen tut.

Gruss Steve

Öldrucklampe an = Motor aus. Sonst droht begehrter Kolbenfresser und Exitus.

Ölwehcsel auf 5w40 und neuer Filter von MANN etc. und alles ist gut.

Hallo!

 

Sehe es wie Steel, nur 5W/40 kommt in meinen X16XEL! Mit 10W/40 steigt der Ölverbrauch an und es gibt das beschribene Problem.

 

Weini

Themenstarteram 8. Januar 2010 um 0:36

Zitat:

Original geschrieben von weini69

Hallo!

Sehe es wie Steel, nur 5W/40 kommt in meinen X16XEL! Mit 10W/40 steigt der Ölverbrauch an und es gibt das beschribene Problem.

Weini

d.h. du hattest das auch schon mit der lang anbleibenden Leuchte? Hab nämlich dazu noch nichts hier im Forum gefunden gehabt.

Zitat:

Original geschrieben von G3 1.8

Zitat:

Original geschrieben von weini69

Hallo!

 

Sehe es wie Steel, nur 5W/40 kommt in meinen X16XEL! Mit 10W/40 steigt der Ölverbrauch an und es gibt das beschribene Problem.

 

Weini

d.h. du hattest das auch schon mit der lang anbleibenden Leuchte? Hab nämlich dazu noch nichts hier im Forum gefunden gehabt.

Hallo!

 

Max. 1,5 sec. nach kaltstart im letzten Winter bei - 23° C bis - 10° C. Dann sofort gewechselt auf 5W/40.

 

Tip: die Zahlen stehen für die Fließfähigkeit Kalt / Warm. Daher ist es immer günstig Öle zu vewrwenden deren erste Zahl möglichst klein ist (5W od. 0W) diese sind kalt dünnflüssig genug den Motor schnellstmöglich zu durchölen.

 

Weini

10W40 ist für Temperaturen bis -20 Grad geeignet. Bei der Temperatur fliesst es noch von allein der Ölpumpe zu.

5W40 wär also garnicht so verkehrt wenn der Öldrück nicht aufgebaut werden kann.

Themenstarteram 6. Oktober 2010 um 15:51

Update:

Nachdem es nun wieder schlimmer wurde, hatte ich die Schnauze voll. Hab die Ölpumpe erneuert.

Es liegt ja scheinbar wirklich an diesem sog. Öldruckregelventil, was den Öldruck reduziert, je kälter es ist.

Wenn dieses Ventil aufgrund Riefenbildung hängt, dauerts eben bis der korrekte Öldruck aufgebaut ist. Ich habe eben die alte Ölpumpe auseinandergenommen und zeige hier nun mal Bilder von jenem Ventil.

Kann mir zwar nicht vorstellen, dass diese Riefen so dermaßen große Probleme bei der Kolbenbewegung darstellen, aber man hat es schon viel gelesen und gehört, dass das genau der Grund für mein eingangs beschriebenes Problem ist.

Bisher ist auch jeder Motorstart wie er sein sollte - ohne nachleuchtende Öldruckleuchte!

P.S. das Öldruckregelventil gibt es bei Opel nach meinen Recherchen nicht einzeln und da ich Ruhe haben wollte, hab ich gleich die ganze Pumpe erneuert. Ich weiß, dass einige den Kolben und den Kanal nur glattschleifen/reinigen, aber irgendwie habe ich mich gegen diese Rep.-Lösung innerlich gewehrt.

Selbstverständlich fahre ich jetzt nicht mehr 0W30, sondern wieder 10W40.

André

Super Beitrag. Ich werde blue vectra th bitten den Thread mit in die FAQ aufzunehmen.

Zitat:

Original geschrieben von G3 1.8

Update:

Nachdem es nun wieder schlimmer wurde, hatte ich die Schnauze voll. Hab die Ölpumpe erneuert.

Es liegt ja scheinbar wirklich an diesem sog. Öldruckregelventil, was den Öldruck reduziert, je kälter es ist.

Wenn dieses Ventil aufgrund Riefenbildung hängt, dauerts eben bis der korrekte Öldruck aufgebaut ist. Ich habe eben die alte Ölpumpe auseinandergenommen und zeige hier nun mal Bilder von jenem Ventil.

Kann mir zwar nicht vorstellen, dass diese Riefen so dermaßen große Probleme bei der Kolbenbewegung darstellen, aber man hat es schon viel gelesen und gehört, dass das genau der Grund für mein eingangs beschriebenes Problem ist.

Bisher ist auch jeder Motorstart wie er sein sollte - ohne nachleuchtende Öldruckleuchte!

 

P.S. das Öldruckregelventil gibt es bei Opel nach meinen Recherchen nicht einzeln und da ich Ruhe haben wollte, hab ich gleich die ganze Pumpe erneuert. Ich weiß, dass einige den Kolben und den Kanal nur glattschleifen/reinigen, aber irgendwie habe ich mich gegen diese Rep.-Lösung innerlich gewehrt.

 

Selbstverständlich fahre ich jetzt nicht mehr 0W30, sondern wieder 10W40.

 

André

Die Riefen sind der Grund! Abschleifen würde ich allerdings nur im Notfall, der Kolben hat danach ein kleineres Maß und läß Öl vorbei.

 

Weini

Themenstarteram 6. Oktober 2010 um 19:17

Nu frag mich einer, warum ich das nicht schon lange hab machen lassen?! Der Aufwand!

Ich habs nämlich um ehrlich zu sein auch machen lassen. Ich arbeite in einem Mehrmarkenautohaus-Unternehmen, in dem auch Opel vertreten ist und ich bekomme das alles (für mein Empfinden) sehr günstig. [Trotzdem ich das alles selber könnte und bei anderen Autos auch selber mache]

Kosten inkl MwSt., Arbeit und Lohn für Ölpumpe erneuern lassen in einem authorisierten Opel-Fachbetrieb: über 500 Euro!

Zitat:

Original geschrieben von weini69

 

Die Riefen sind der Grund! Abschleifen würde ich allerdings nur im Notfall, der Kolben hat danach ein kleineres Maß und läß Öl vorbei.

Weini

Deswegen hab ich die Pumpe auch komplett erneuert!

Zitat:

Original geschrieben von tom1179

Super Beitrag. Ich werde blue vectra th bitten den Thread mit in die FAQ aufzunehmen.

Das wäre mir eine Ehre!

hallo

ist aufgenommen:)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Problem mit Öldruckkontrollleuchte (leuchtet lange nach)