ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Problem Automatikgetriebe bei C220 CDI 140TKM

Problem Automatikgetriebe bei C220 CDI 140TKM

Mercedes C-Klasse W203
Themenstarteram 18. Juli 2011 um 2:14

Hallo Leute,

früher war es so:

Immer wenn der Wagen richtig warm gefahren worden ist, gab es ein Geräusch aus Richtung Getriebe immer dann, wenn man gleichbleibend schnell (im Bereich 70 bis 85 km/h) gefahren ist.

Sobald man leicht Gas gegeben oder weggenommen hat, war das Geräusch sofort weg. Es kam immer mal wieder, wenn man wieder gleichbleibend schnell gefahren ist.

Inzwischen brauche ich den Wagen manchmal nur kurz fahren, und das Geräusch kommt schon wenn man gleichbleibend schnell fährt. Manchmal schon nach 20 km.

Verdacht auf Wandler!?

Hilft da spülen so wie hier in den Beiträgen beschrieben oder ist es (vermutlich) schon zu fortgeschritten?

Beste Antwort im Thema

Hi,

hatte selbiges bei meinem C220 CDI Bj 2001 und jetzt 168.000 km.

Zwar nicht so häufig wie du, aber immerhin so 3-4 mal im Monat (Fahre täglich 100km). Und auch immer bei um die 80 km/h auf der Landstraße, meistens wenn es dann bei minimalen Gas geben eine leichte Steigung kam.

Habe letzten Freitag eine Getriebeölspühlung nach der Tim Eckart Methode machen lassen. Bin jetzt inzwischen 260km gefahren, und bei bekannten Strecken wo das Geräusch aufkam, hab ich es provoziert aber es war nichts zu hören.

 

Kann es dir nur empfehlen... Klar bin jetzt erst 260km gefahren, aber kann dir gerne nach 1000 oder 2000km nochmal Bericht erstatten

 

Mfg

Benny

13 weitere Antworten
Ähnliche Themen
13 Antworten
am 18. Juli 2011 um 8:28

Wer soll das erraten?

Ich denke an die Wandlerüberbrückungskupplung, die greift unter den geschilderten Bedingungen.

Wenn der Getriebeölwechsel bei 60000 Km nicht gemacht wurde würde ich das Getriebe komplett spülen (Tim Eckart).

Grüße

hellmuth

Hi,

hatte selbiges bei meinem C220 CDI Bj 2001 und jetzt 168.000 km.

Zwar nicht so häufig wie du, aber immerhin so 3-4 mal im Monat (Fahre täglich 100km). Und auch immer bei um die 80 km/h auf der Landstraße, meistens wenn es dann bei minimalen Gas geben eine leichte Steigung kam.

Habe letzten Freitag eine Getriebeölspühlung nach der Tim Eckart Methode machen lassen. Bin jetzt inzwischen 260km gefahren, und bei bekannten Strecken wo das Geräusch aufkam, hab ich es provoziert aber es war nichts zu hören.

 

Kann es dir nur empfehlen... Klar bin jetzt erst 260km gefahren, aber kann dir gerne nach 1000 oder 2000km nochmal Bericht erstatten

 

Mfg

Benny

am 28. Juli 2011 um 17:57

Tim Eckhard Spülung. Nichts anderes machen lassen. Ganz einfach.

Hallo ,

kann ich nur zustimmen , unser 240er ,Km 125.000 , hatte auch die oben beschriebenen Geräusche .

Laut Werkstatt kamen sie vom Wandler . Der Vertragswerkstattmeister hat eine Spülung des Automatikgetriebes empfohlen

bevor man den Wandler tauscht . Jetzt sind die Geräusche weg und das Getiebe schaltet wieder butterweich .

Am besten funkioniert es wenn man danach das Getriebe noch 1-2mal resettet .

Hallo,

Wunder kann auch die Tim Eckart Methode nicht vollbringen, jedoch hat sie bei vielen sehr viel Abhilfe geschaffen.

Auch wenn man denkt, dass es zu spät ist trotzdem Getriebe durchspülen lassen, oft kann man danach unzählige Km bis zum Ende fahren.

Gruß

Zitat:

Original geschrieben von Stefan047x

Hallo Leute,

früher war es so:

Immer wenn der Wagen richtig warm gefahren worden ist, gab es ein Geräusch aus Richtung Getriebe immer dann, wenn man gleichbleibend schnell (im Bereich 70 bis 85 km/h) gefahren ist.

Sobald man leicht Gas gegeben oder weggenommen hat, war das Geräusch sofort weg. Es kam immer mal wieder, wenn man wieder gleichbleibend schnell gefahren ist.

Inzwischen brauche ich den Wagen manchmal nur kurz fahren, und das Geräusch kommt schon wenn man gleichbleibend schnell fährt. Manchmal schon nach 20 km.

.

Getriebespülung und dann gleich neu adaptieren lassen. :p

So wie sich das anhört denke ich eher, das es sich um die Regenerierung des Partikelfilters handelt! Mit zunehmendem Alter wird der Partikelfilter ja immer voller und muss sich immer häufiger freibrennen!

Wobei sich der Partikelfilter eher im Stadtverkehr vreibrennt, da soll der Lastbereich dafür am geeignetsten sein.

Wenns ständig immer bei gleicher Geschwindigkeit auftritt kann es die Regeneration nicht sein.

Gruß

Themenstarteram 29. Juli 2011 um 16:16

Habe gleichzeitig auf selten (aber immer häufiger auftretend) Pfeifgeräusche, die von hinten zu kommen scheinen. ...vom Differential zu kommen scheinen.

Könnte sich ein Defekt des Automatikgetriebes irgendwie nach hinten verlagern/auswirken?

Zitat:

Original geschrieben von Stefan047x

Habe gleichzeitig auf selten (aber immer häufiger auftretend) Pfeifgeräusche,

die von hinten zu kommen scheinen. ...vom Differential zu kommen scheinen.

Könnte sich ein Defekt des Automatikgetriebes irgendwie nach hinten verlagern/auswirken?

.

Das habe ich auch manchmal... aber eher ein Donnern und Grollen.:p

Zitat:

Original geschrieben von MB Spirit

Wenns ständig immer bei gleicher Geschwindigkeit auftritt kann es die Regeneration nicht sein.

Doch, denn das Freibrennen des Filters erzeugt bei einer bestimmten Drehzahl (so knapp unter 1500/min) im Auspuff ein Resonanzgeräusch. Sobald die Drehzahl sich ändert ist dieses Geräusch sofort wieder weg!

Hallo!

Ich möchte mich in das Thema einklinken, da mein C220 CDI, Bj. 2001 (ca. 121.000 km) auch unter den unten beschriebenen Symptomen leidet. Das mahlende Geräusch (Brummen) tritt meist an leichten Steigungen auf der Landstraße oder Autobahn auf, wenn man im 5. Gang leicht aufwärts beschleunigen muss. Lokaliseren würde ich es aus der Richtung des Getriebes.

Tim-Eckard-Spülung wurde durchgeführt. Das Auto schaltet wesentlich besser, das Geräusch ist jedoch leider immer noch da. Gibt es bei Euch Erfahrungen, was man tun kann? Sind irgendwelche Reperaturen bekannt, welche das Geräusch beseitigen können?

Ich würde den Benz gerne noch ein paar Jahre fahren und würde mich über Tipps sehr freuen!

MfG, LS.

Zitat:

Original geschrieben von Bschorf

Hi,

hatte selbiges bei meinem C220 CDI Bj 2001 und jetzt 168.000 km.

Zwar nicht so häufig wie du, aber immerhin so 3-4 mal im Monat (Fahre täglich 100km). Und auch immer bei um die 80 km/h auf der Landstraße, meistens wenn es dann bei minimalen Gas geben eine leichte Steigung kam.

Habe letzten Freitag eine Getriebeölspühlung nach der Tim Eckart Methode machen lassen. Bin jetzt inzwischen 260km gefahren, und bei bekannten Strecken wo das Geräusch aufkam, hab ich es provoziert aber es war nichts zu hören.

 

Kann es dir nur empfehlen... Klar bin jetzt erst 260km gefahren, aber kann dir gerne nach 1000 oder 2000km nochmal Bericht erstatten

 

Mfg

Benny

Also ich bin damit weiter gefahren und hab ihn nun mit 195.000 km verkauft. Es ist weder besser noch schlimmer geworden.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Problem Automatikgetriebe bei C220 CDI 140TKM