ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. POP und absterbender Motor Chevy, HEI, Holley

POP und absterbender Motor Chevy, HEI, Holley

Themenstarteram 2. November 2011 um 22:13

Hi,

wer mein langes video gesehen hat, kennt die Szene vllt.

Ich fuhr gerade aus der Garage, ging vom Gas um über die Schwelle zu fahren und sobald ich wieder Gas gab, machte es dieses POP und der Motor starb ab.

Das hat er später auf der Probefahrt auch einmal gemacht als lange (> 5 min) an der Kreuzung im Leerlauf stand und gerade wieder Gas gegeben hab, allerdings gab ich einfach weiter gas und lief weiter, auch wenn es sehr schmerzlich war.

Wer kann sich darauf en Reim machen?

Video

Ähnliche Themen
10 Antworten
am 2. November 2011 um 22:24

Vergaserrückschlag.

 

Motor läuft aber echt schlecht, da musst Du mal eine komplette Zündungs und Vergasereinstellung vornehmen. So kann man doch nicht fahren.

Themenstarteram 2. November 2011 um 22:55

Jopp

allerdings hab ich das schon zwei mal gemacht.

da muss noch was anderes sein. Ich finds aber einfach nich. Denn zB am Tag davor (vor dem original video) lief der Wagen echt spitze und viel besser.

Einmal am schlüssel drehen und er lief, auch kalt. Kurz warten bis die drehzahl sinken kann (ca 10 sek) Rückwärtsgang und rausgefahren. so wie mit nem modernen Auto

En Tag Später. DAS

ich hatte jetzt danach mal die Zündverstellung umgestellt. mal sehen ob das jetzt en konstanteres Bild liefert.

Ich werd hier später mal nochmal mehr zu dem Thema des inkonsistenten Start / Laufverhaltens schreiben

Themenstarteram 4. November 2011 um 20:08

ahhh finally, the video is up. Just took a whole day :eek:

http://www.youtube.com/watch?v=YUr4LW7QGL8

I filled the front bowl full with new fuel, cause both bowls were almost dry.

the rear one was half full cause if found out that plastic and fuel doesnt go well together.

The choke is set to OE specs. Or as delivered from holley. The temp was around 10°C

Pull off screw is set so that it just touches the piston - I don't have a distance measuremnt right now.

The car started as soon as I turned the key, but I obviously let go to early.

Second time, it didn't stay on the fast idle - which should be about 1500 rpm.

third time, watch the throttle - and then the POP - I kept it running by foot, but again it didn't wanna keep a rpm. I had to constantly move my foot.

Any other question?

am 4. November 2011 um 22:36

Rückzündung in den Vergaser kommt durch mageres Gemisch im Zylinder. Ein mageres Gemisch verbrennt im Extremfall so langsam, dass die Flamme noch da ist, wenn das Auslassventil schon geschlossen ist und das Einlassventil öffnet. Die nun einstömende brennbare Mischung entzündet sich und brennt durch den Ansaugkanal gegen die Strömungsrichtung. Bis zum Vergaser, wo die Flamme dann erlischt. Das ergebnis ist ein u.U. lauter Knall und eine Flamme, die oben aus dem Vergaser herausschiesst.

 

Ganz typisch ist diese Erscheinung bei einer fehlerhaften Beschleunigerpumpe. Sobald die Drosselklappe sich öffnet, geht mehr Luft in den Motor, die Benzinmenge kann so schnell jedoch  nicht Schritt halten. Die Verzögerung wird durch die Beschleunigerpumpe des Vergasers ausgeglichen. Fehlt dieser Extraschluck an Sprit bei Gasgeben, dann knallt es eben manchmal. Verstopfte Hautdüsen können ähnliche Probleme produzieren. Jedenfalls stimmt die Gemischzusammensetzung in dem Moment nicht, wo der Motor knallt (und ggf. dann ausgeht).

Themenstarteram 4. November 2011 um 22:48

Hmmm,

dann sollte es sich also erübrigen wenn ich ihn fetter einstelle.

Ich dachte eigentlich ich hätte meine Pumpen gut eingestellt. Es kommt bei der kleinsten Bewegung Sprit. Aber vllt nicht genug.

Da alles Düsen, Pumpe, Nozzle, PV nach Herstellerangabe ist. (Irgendwo muss man ja mal anfangen)

Themenstarteram 15. Dezember 2011 um 10:38

Ok ich schreib hier eifnach mal weiter und stell noch en Teil aus nem Ami thread mit rein

ok, holiday is around the corner, and as I am alone at home I'll dedicate my to learning for the exams and working on the car - if temps permit.

I read the postings of you again and

Backfire could mean a timing issue / electrical issues

Ok how would I go to inspect a timing / electrical issue?

The distributer is running quite well, with new internals (except shafts / bushings/ housing), coil, finger etc.

IIRC the initial timing was set at 12° BTDC with about 34° total at 3500rpm.

I had it hooke to the ported vacuum - but after one day I couldn't start it once again I switched to manifold vac. run perfect. Was able to close the throttle blades a whole bunch, and drive quite well. But the day after it wouldn't start again.

If I had a backfire with the check ball in the base plate, would this mean

backfire will kill a Holley power valve it is shot for real, or may it be saved by the check ball?

And once again the left side (driver side) of the manifold looked moist with a bit of a oily shimmer to it.

would gas leaves this yellow shimmer in the intake? and why the oily (multiple color) hue to it? PCV gases?

If it was gas, this would mean You need to rebuild the carb

What to look out in specific on the second rebuild of this 4150 DP List# 4777-7

About the Choke

Last time I found out the pull off screw thread was leaking air, I had to use clay to seal it. The pull off then worked more consistent.

I wasn't able to let it run. Might this help in diagnosing?

sounds like "heat soak" to me...

the carb is running on a 1" phenolic spacer. How else could I cope / remedy heat soak?

What about running a carb directly on the intake, would this be possible?? Not good for heat soak, cause I have a exhaust crossover in the intake :)

So help me folks. To rule out the problems one after another.

Please have a look once again at the videos and the pics.

Kann mit videos und Bildern hier gefunden werden

Wenn ich diesen Thread mal zusammenfasse steht auch eine überprüfung der Züdnung und des Vergaser an.

Nur welche Zündungswerte wären zu nehmen?

Wie gesagt zZ steht er auf 12° initial und ca 34° bei 3500rpm

Die genauen Vergaser einstellungen hab ich zZ nicht mehr im Kopf, aber von Bauteilen etc ist er auf Grundeinstellung von Holley.

Habt ihr noch Ideen was ich machen kann, bzw WIE ich machen sollte?

Ich habe auf meinem 327 SB (ca. 300PS) auch einen Holley 4777-C 650cfm DP

Da hatte ich dann Probleme dass der Motor nicht gut lief (vor allem wenn er kalt war) und auch durch backfire ausging

Ich habe den Vergaser dann überholt ( Holley 37-1544 - Holley Fast Kits ) und siehe da jetzt läuft der Motor super obwohl der Vergaser eigentlich noch viel zu fett bedüst ist

wenn ich ihn jetzt anlasse läuft er nach 10 sec von selber ohne wieder auszugehen und das alles ohne chook

vor der Überholung musst ich immer 1 min am Gas bleiben bis er warm war

und auch in allen Laststufen bin ich jetzt äußerst zufrieden

Allerdings wird das auch nicht so viel bringen falls die Zündung nicht stimmen sollte

Themenstarteram 31. Dezember 2011 um 16:36

Danke für die Antwort.

Hatte nicht erwartet das sich hierzu noch jemand äußert.

Die Sach is die. Ich hab ihn ja schon einmal überholt. Dabei auch nichts verdächtiges festgestellt.

Ich werde wohl in den nächsten Monaten mal einen anderen Vergaser versuchen, der von Holley selbst vorm Kauf überholt worden ist.

Auch will ich versuchen noch ein paar Kleinigkeiten wieder original zu machen. Wie zB Masseverbindungen wieder hinzufügen (hat zZ bloß ein Massekabel), die Kraftstoffleitung auf 3/8" wie original machen.

Mühsam ernährt sich das Eichhörnchen - das wird schon irgendwann werden. Auch wenn das meinen Nachbarn überhaupt nicht gefällt.

am 2. Januar 2012 um 10:25

Was bei mir auch noch Wunder bewirkt hat war eine neue Verteilerkappe + Finger (MSD Zündung)

und den " Distributor Reluctor " habe ich dann auch gleich noch von seiner Oxidation befreit

http://www.summitracing.com/parts/MSD-8627/

Danach hatte ich gefühlte 50Ps mehr & und der Motor startet auch wieder sofort (geht doch nichts über eine gute Zündung)

 

Themenstarteram 2. Januar 2012 um 13:22

nun ja die Züdnung an sich tut sehr gut.

Auf der Werkbank aufgebaut muss ich mit dem Stator nur am Zacken langsam vorbei und es macht in der Zündkerze schon en dicken blauen Funken.

Das war vor dem umbau auch noch nicht so. Da musst ich schon schnell mit der Bohrmaschine drehen.

Aber es wäre vllt ne Idee das ganze Ding doch mal komplett zu tauschen. Dann weiß man wenigstens was man wirklich hat. Und nich ein zusammengebauten aus 2, 3 Teilen.

Danke schon mal für die Tipps.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. POP und absterbender Motor Chevy, HEI, Holley