ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. PDC gibt überhaupt keinen Ton von sich

PDC gibt überhaupt keinen Ton von sich

Audi A6 C6/4F
Themenstarteram 20. Dezember 2013 um 14:15

Hallo weiß nicht mehr weiter, habe über die Suche nicht mein Problem gefunden

Mein PDC hat den Geist aufgegeben. Es kommt weder ein langes piepsen und auch kein kurzes normales.

Als es noch Funktioniert hat ist mir auch aufgefallen das in den letzten Wochen der piepser sich ziemlich schrill angehört hat. Funktioniert hat es aber

Wenn ich nun den Rückwärtsgang einlege sehe ich auch keine Anzeige mehr im MMI.

Ich schätze das Steuergerät IST kaputt oder ?

Hoffe jemand kennt das Problem

Ähnliche Themen
21 Antworten

Wenn der Ton erst schrill und nun stumm ist würde ich auf den Warntongeber tippen.

Gehen beide Seiten nicht also vorne UND hinten nicht ??

@Senti:

da tippe ich auch drauf aber das beide Warntongeber (Piepser) defekt sind ist recht unwahrscheinlich. Der TE hat ja auch nicht geschrieben ob er PDC vorne und hinten hat, auch nicht ob die optische Anzeige (falls vorhanden) noch klappt. Also bisschen mehr Input wäre nicht schlecht um Tipps geben zu können.....

Themenstarteram 20. Dezember 2013 um 15:22

Zitat:

Original geschrieben von Atomickeins

@Senti:

da tippe ich auch drauf aber das beide Warntongeber (Piepser) defekt sind ist recht unwahrscheinlich. Der TE hat ja auch nicht geschrieben ob er PDC vorne und hinten hat, auch nicht ob die optische Anzeige (falls vorhanden) noch klappt. Also bisschen mehr Input wäre nicht schlecht um Tipps geben zu können.....

Wenn der Ton nicht geht, geht das komplette System nicht ?

Habe PDC nur hinten

Servus,

Tongeber ist eigentlich auszuschließen,da ja auch die Anzeige im MMI fehlt.....ich geh davon aus das du eine optische Anzeige hattest?!

Ein defekt an den Sensoren halte ich ebenso für unwahrscheinlich,kann ja eigentlich dann nur eine Signalstörung vom Stg bzw ein Kontaktproblem sein.

Sind denn noch irgendwelche Ausfälle bekannt?

Glaskugel ist schwierig,vllt findest du einen User mit VCDS in deiner Nähe und lässt mal auslesen.

Lg

Themenstarteram 20. Dezember 2013 um 15:32

Zitat:

Original geschrieben von Medlock

Servus,

Tongeber ist eigentlich auszuschließen,da ja auch die Anzeige im MMI fehlt.....ich geh davon aus das du eine optische Anzeige hattest?!

Ein defekt an den Sensoren halte ich ebenso für unwahrscheinlich,kann ja eigentlich dann nur eine Signalstörung vom Stg bzw ein Kontaktproblem sein.

Sind denn noch irgendwelche Ausfälle bekannt?

Glaskugel ist schwierig,vllt findest du einen User mit VCDS in deiner Nähe und lässt mal auslesen.

Lg

Habe zugriff auf VCDS. Allerdings erst am Sonntag

Und ja ich meinte die optische Anzeige. Habe vorhin mal versucht in dem MMI Einstellungen die Frequenz oder Lautstärke zu ändern. Geht allerdings nicht. Es fällt immer wieder auf die alte gespeicherte Einstellung zurück.

Kann es an einer Sicherung liegen. Mir ist nämlich die vom MMI vor 3 Tagen durchgebrannt und ich glaube seit dem geht es auch nicht mehr.

Dachte mir kann jemand schon mal einen Tipp geben.

Wo steckt den dieser Tongeber?

Servus,

ich revidiere mal die Aussage mit den Sensoren,ich hatte eben Kontakt mit der Nachbarwerkstatt,da wurde gemunkelt,dass die komplette Anlage ausfällt,wenn ein Sensor defekt ist.

Passiert denn bei dir etwas wenn du PDC manuell über Taster ansteuerst?

Falls ja,such dir eine stille Ecke und hör mal an den Sensoren ob es tackert bzw kannst du auch mal versuchen mit leichtem Druck an die Sensoren zu gehen,eventl Kontaktproblem oder Wasser eingedrungen.

Lg

 

Edit:

Sicherung durchgebrannt?

Muss da eventl wieder etwas codiert/eingestellt werden?

Wie kann den die Sicherung durchbrennen?

Klingt nach Kontaktgeschichte?!

Wenn die komplette Anlage ausfällt wegen eines defekten Sensors dann gibt es einen langen Warnton und die Taste blinkt schnell. ;)

Den Ton hat er aber nicht !

Zitat:

Original geschrieben von derSentinel

Wenn die komplette Anlage ausfällt wegen eines defekten Sensors dann gibt es einen langen Warnton und die Taste blinkt schnell. ;)

Den Ton hat er aber nicht !

Recht hat er.

Dann blinkt die Anzeige hoffentlich nicht und der Tongeber ist auch nicht defekt....sonst könnte dieser defekte Tongeber den Warnton nicht mehr abgeben.

Nee passt schon.

Hatte aber auch mal gelesen,dass bei defektem Sensor das MMI nur kurz anging und binnen Sekunden wieder ins Radiomenü gesprungen ist,ob da ein Warnton dabei war kann ich nicht sagen.

Lg

http://www.motor-talk.de/.../...geber-hinten-8-kanal-pdc-t2999520.html

da steht was zum hinteren Warntongeber

Eine durchgebrannte Sicherung lässt meist auf einen Defekt schließen!

Schau Dir am Sonntag mal den Fehlerspeicher an, denn da wird schon was drinstehen, wenn sogar ne Sicherung fliegt!

Zitat:

Original geschrieben von Quattro210379

Eine durchgebrannte Sicherung lässt meist auf einen Defekt schließen!

Schau Dir am Sonntag mal den Fehlerspeicher an, denn da wird schon was drinstehen, wenn sogar ne Sicherung fliegt!

Nach der Sicherung sollte man auch ohne VCDS schauen können ;)

Zitat:

Original geschrieben von derSentinel

Zitat:

Original geschrieben von Quattro210379

Eine durchgebrannte Sicherung lässt meist auf einen Defekt schließen!

Schau Dir am Sonntag mal den Fehlerspeicher an, denn da wird schon was drinstehen, wenn sogar ne Sicherung fliegt!

Nach der Sicherung sollte man auch ohne VCDS schauen können ;)

Einfache sachen zu kapieren ist nicht immer einfach...

Ich meinte damit das eine Sicherung nicht fliegt wenn alles in Ordnung ist... Das er die sicherung schon getauscht hat, davon gehe ich mal aus, denn sonst würde er ja nicht wegen PDC fragen...

Und VCDS hätte ich jetzt dazu empfohlen der Ursache nachzugehen, warum die Sicherung geflogen ist... wenn Du die Ursache an der geflogenen Sicherung sehen kannst, dann Hut ab... da muß ich noch viel lernen!

Zitat:

Einfache sachen zu kapieren ist nicht immer einfach...

:confused:

War ich damit gemeint ??

Solltest eventuell alles lesen denn er schrieb auch schon :

Zitat:

Kann es an einer Sicherung liegen. Mir ist nämlich die vom MMI vor 3 Tagen durchgebrannt und ich glaube seit dem geht es auch nicht mehr.

;)

Themenstarteram 20. Dezember 2013 um 17:35

Die Sicherung ist mir durchgebrannt als ich mein Auto überbrückt habe, der der es am anderen Auto angeschlossen hat hat Plus und minus vertauscht. Deshlab ist auch die Sicherung vorne rechts (Beifahrerseite) rausgeflogen.

Ich werde das mal mit dem Anhören der PDC's versuchen.

Glaube aber nicht das die ein Lebenszeichen geben da ja nicht mal meine Grafikanzeige im MMI geht.

Also gibt es so wie ich verstanden habe keine extra Sicherung für die PDC Sensoren oder deren Steuergerät.

Welches ist eig das Steuergerät für die Sensoren ?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. PDC gibt überhaupt keinen Ton von sich