ForumW208
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. paßt Kombiinstrument / Tachoeinheit v. W208 MOPF vom Schalter in Automatik ?

paßt Kombiinstrument / Tachoeinheit v. W208 MOPF vom Schalter in Automatik ?

Themenstarteram 11. Mai 2010 um 22:21

Hallo Leute,

ich habe ein kleines Problem, bzw. 1 - 3 Fragen.

Und zwar habe ich gestern Abend bei e-Bay direkt nach dem Einstellen eines Kombiinstruments / Tachoeinheit v. W208 MOPF, dieses KI sofort gekauft.

Die Daten: wie gesagt aus einem CLK 200 Kompressor W208 Mopf (aus Bj. 2000).

KM-Stand laut Artikelbeschreibung 136.000 km aber und das ist ja das interessante }> ohne Pixelfehler {< !!!

Link: http://cgi.ebay.de/ws/eBayISAPI.dll?...

(falls der Link wieder nicht fuktionieren sollte, hier die Artikelnummer: 270577260510)

Das Teil kostete 100,- EUR. + 7,20 EUR. Porto

Meine jetziges KI welches sich noch im Fahrzeug befindet, weist bei dem rechten Display-Fenster (Automatik-Ganganzeige) ... deutliche Pixelfehler auf.

Das störte mich schon immer !!! Ein > vernünftiger < Pixeldokter nimmt ja schon mal locker zwischen 80,- u. 120,- EUR. zzgl. 2x Versandgänge !!!

Daher habe ich gestern abend kurzentschlossen oben genanntes KI gekauft (die Auktion stand gerade mal 10 min im Netz) .... und dachte "da kannst ja nix falsch machen"

Nach dem Kauf habe ich trotzdem dem Verkäufer noch ein paar Fragen gestellt, da nicht alles in seiner Artikelbeschreibung stand.

Kurz, es stellte sich heraus, dass das KI aus einem } Schalter - Fahrzeug { stammt. Nun habe ich bedenken, dass das rechte Display-Fenster (bei mir mit Automatik-Ganganzeige) aus dem "Schalter-Fahrzeug" möglicherweise etwas anderes anzeigt oder gar nicht geht....

Nun die 1. Frage, weiß jemand von Euch ob es halt egal ist ob KI aus einem "Schalter" ist oder halt aus einem "Automatik-Fahrzeug" .... kann es sein, dass sich das KI dementsprechend nach dem anschließen, "richtig" zum passenden Fahrzeug "regeneriert" ... oder so....????

und meine 2. Frage, das e-Bay KI stammt ja aus einem 200ér K (Tachoscheibe bis 260 km/h) ... mein CLK ist ein 230ér K (ebenfalls mit Tachoscheibe bis 260 km/h) gibt es deswegen möglicherweise auch Probleme, bzw. muß man erst mit einem Diagnosegerät etc. etwas verändern / anders einstellen ???

und meine 3. u. letzte Frage (Schätzfrage): ... laut Auskunft des Verkäufers, weis er nicht mehr genau, aus welchem Stylingpaket das KI ist, also Avantgarde oder Elegance kämen ja in Betracht,... da ich ein Avantgarde - Modell habe, benötige ich ja auch solch eine Avantgarde Tachoeinehei mit grauen Tachoscheiben... die vom Elegance sind ja schwarz...

Schaut Euch mal den Link an / bzw. das Foto des KI aus der Auktion,... ich meine die Scheiben sind grau, oder ???

.... wenn alle Stricke reißen und es aus genannten Gründen nicht passen sollte, denke ich bekomme ich immer wieder das ausgegebene Geld zurück...

Im Grunde hätte ich nicht zu voreilig kaufen sollen, aber wenn man erst "1000" Fragen vor dem Sofortkauf stellt,... bis dann mal ne Antwort kommt, ist das Teil weg..... ich meine das war ein "Schnäppchen".... aber das werde ich erst sehen, wenn das KI hier ist und verbaut ist ohne Probleme.

Für Eure Antworten bedanke ich mich im voraus...

Gruß @ all...

Karsten

Ähnliche Themen
6 Antworten

Einfach das KI bei Mercedes Codieren lassen und es passt und ja das ist ein Avangarde Tacho.

Themenstarteram 11. Mai 2010 um 22:33

Hi Jan,...

danke für deine rasche Antwort....

was kostet denn so ein codieren bei Mercedes ... ca. ???

Und muß ich vorher den Tacho schon in meinem Fahrzeug verbaut haben... oder muß ich damit ...s. z. s. lose hin ?

Was würde eigentlich passieren, wenn ich es nicht codiere, welche Anzeige erscheint dann vorallem im rechten Display-Fenster (könnte auch etwas "hochgehen")? ... würde mich so oder so mal interessieren was regulär bei einem Schalter Fahrzeug in diesem rechten Display-Fenster wärend der Fahrt aber auch nur im Stand bei eingeschalteter Zündung, zu erkennen ist. ???

 

 

Karsten

am 11. Mai 2010 um 22:42

Hallo,

Im rechten Display steht beim manuellen Getriebe nichts, wo beim Automatik die Fahrstufe angezeigt wird.

Gruß Dennis

Codieren kostet um die 40€,Altes Tacho muss eingebaut sein.

Hochgehen könnte nix aber es könnten Fehlermeldungen kommen.

Zitat:

Original geschrieben von pocher5000

Hallo Leute,

ich habe ein kleines Problem, bzw. 1 - 3 Fragen.

Und zwar habe ich gestern Abend bei e-Bay direkt nach dem Einstellen eines Kombiinstruments / Tachoeinheit v. W208 MOPF, dieses KI sofort gekauft.

Die Daten: wie gesagt aus einem CLK 200 Kompressor W208 Mopf (aus Bj. 2000).

KM-Stand laut Artikelbeschreibung 136.000 km aber und das ist ja das interessante }> ohne Pixelfehler {< !!!

Link: http://cgi.ebay.de/ws/eBayISAPI.dll?...

(falls der Link wieder nicht fuktionieren sollte, hier die Artikelnummer: 270577260510)

Das Teil kostete 100,- EUR. + 7,20 EUR. Porto

Meine jetziges KI welches sich noch im Fahrzeug befindet, weist bei dem rechten Display-Fenster (Automatik-Ganganzeige) ... deutliche Pixelfehler auf.

Das störte mich schon immer !!! Ein > vernünftiger < Pixeldokter nimmt ja schon mal locker zwischen 80,- u. 120,- EUR. zzgl. 2x Versandgänge !!!

Daher habe ich gestern abend kurzentschlossen oben genanntes KI gekauft (die Auktion stand gerade mal 10 min im Netz) .... und dachte "da kannst ja nix falsch machen"

Nach dem Kauf habe ich trotzdem dem Verkäufer noch ein paar Fragen gestellt, da nicht alles in seiner Artikelbeschreibung stand.

Kurz, es stellte sich heraus, dass das KI aus einem } Schalter - Fahrzeug { stammt. Nun habe ich bedenken, dass das rechte Display-Fenster (bei mir mit Automatik-Ganganzeige) aus dem "Schalter-Fahrzeug" möglicherweise etwas anderes anzeigt oder gar nicht geht....

Nun die 1. Frage, weiß jemand von Euch ob es halt egal ist ob KI aus einem "Schalter" ist oder halt aus einem "Automatik-Fahrzeug" .... kann es sein, dass sich das KI dementsprechend nach dem anschließen, "richtig" zum passenden Fahrzeug "regeneriert" ... oder so....????

und meine 2. Frage, das e-Bay KI stammt ja aus einem 200ér K (Tachoscheibe bis 260 km/h) ... mein CLK ist ein 230ér K (ebenfalls mit Tachoscheibe bis 260 km/h) gibt es deswegen möglicherweise auch Probleme, bzw. muß man erst mit einem Diagnosegerät etc. etwas verändern / anders einstellen ???

und meine 3. u. letzte Frage (Schätzfrage): ... laut Auskunft des Verkäufers, weis er nicht mehr genau, aus welchem Stylingpaket das KI ist, also Avantgarde oder Elegance kämen ja in Betracht,... da ich ein Avantgarde - Modell habe, benötige ich ja auch solch eine Avantgarde Tachoeinehei mit grauen Tachoscheiben... die vom Elegance sind ja schwarz...

Schaut Euch mal den Link an / bzw. das Foto des KI aus der Auktion,... ich meine die Scheiben sind grau, oder ???

.... wenn alle Stricke reißen und es aus genannten Gründen nicht passen sollte, denke ich bekomme ich immer wieder das ausgegebene Geld zurück...

Im Grunde hätte ich nicht zu voreilig kaufen sollen, aber wenn man erst "1000" Fragen vor dem Sofortkauf stellt,... bis dann mal ne Antwort kommt, ist das Teil weg..... ich meine das war ein "Schnäppchen".... aber das werde ich erst sehen, wenn das KI hier ist und verbaut ist ohne Probleme.

Für Eure Antworten bedanke ich mich im voraus...

Gruß @ all...

Karsten

Hallo

Würde dein altes KI gerne kaufen

Was willst du dafür haben?

MfG

Hi,

Mercedes codiert zwar das Ki, aber die passen nicht den Kilometerstand an!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. paßt Kombiinstrument / Tachoeinheit v. W208 MOPF vom Schalter in Automatik ?