ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Opel Combo C - 1.3 CDTI - Z13DTJ - Notlaufprogramm + Fehlercodes:

Opel Combo C - 1.3 CDTI - Z13DTJ - Notlaufprogramm + Fehlercodes:

Opel Corsa C
Themenstarteram 19. September 2016 um 1:32

Hallo zusammen,

unser Opel (Baujahr 2000, aktuell 140.000km) verfiel letztes Jahr in den Notlaufmodus und die Kontrollleuchte mit dem Auto und Maulschlüssel leuchtete auf (bei Zündung ausschalten und wieder einschalten verschwand beides). In einer freien Werkstatt kam scheinbar ein Fehlercode zum Ladedruckregelventil, welcher nach elektronischer Überprüfung als defekt befundet und ein neues eingebaut wurde. Danach tauchte dieses Problem nicht mehr auf - bis vor einer Woche wieder :-(

Da der Opel ohnehin schon seit längerer Zeit kleinere Schwierigkeiten macht (mehr dazu später unten) und ich befürchte, dass ein erneuter Defekt des Ladedruckregelventils lediglich ein Symptom einer anderen Ursache sein könnte, würde ich nun gerne selber der Sache auf den Grund gehen.

Habe dazu zunächst die App Torque per OBD2 angehängt, dabei konnte ich zwar einige Live-Daten empfangen (Drehzahl, etc), aber Fehlercodes fand er keine. Danach das ganze mit der App ScanMyOpel probiert, und da spuckt er mir folgende Fehlercodes aus:

P0243-03 (Boost Pressure Control Circuit Negative Deviation

P1191-0B (Rail Pressure Range/Performance)

P1093-08 (Fuel System Malfunction)

P1612-00 (Immobiliser No or Wrong Signal) = Wegfahrsperre

P1613-00 (Immobiliser No or Wrong Signal)

Kleiner Service (Luftfilter, Ölfilter, Öl, Dieselfilter, 3 von 4 Glühkerzen - eine hat der Mechaniker nicht rausgekriegt) wurde erst vor kurzem gemacht, da gabs laut Werkstatt noch keine Fehlercodes. Ach ja, er wollte irgendein Mittel in einem kurzen Kreislauf einfügen, um die Düsen zu reinigen.

Gestern ist während der Fahrt auch noch die Kontrollleuchte von ABS, Airbag-Systeme bzw. Gurtstraffer und Generator (Batterie) angegangen, ohne dass diesmal ein Notlaufprogram oder die andere Leuchte anging.

Nun habe ich mich im Forum eingelesen und habe folgende Reparaturvorgehensweisen für die ersten drei Fehlercodes gefunden:

- Ladedruckregelventil: Reinigen und prüfen bzw. bei Bedarf ersetzen

- Ladedrucksensor (hängt dieser direkt am Ventil?): reinigen bzw. ersetzen

- AGR-Ventil: reinigen, evtl. ersetzen

- Ladeluftmischer: reinigen bzw. ersetzen

- Ladeluftkühler: reinigen, evtl. 2mm Loch reinbohren und mit Schraube verschließen, da sich hier wohl häufig Öl absetzen soll und im Anschluss das AGR-Ventil zusetzen soll

- Schläuche auf Undichtigkeit prüfen, evtl. jemanden im Leerlauf mehrmals stark beschleunigen und evtl. Luftzüge aus dem Motorrad erfühlen

- Drallklappen im Saugrohr verschmockt: beides reinigen

- Einlasskrümmer: reinigen

- Rücklaufmengenvergleich der Injektoren

- Raildruck messen, Raildruckventil & -dichtring prüfen

Würdet ihr diese Vorgehensweise unterstützen?

Ich weiß zwar noch nicht, wo sich das alles befindet geschweige denn wie man das macht (die letzten beiden Punkte würde ich wohl nem Bosch-Service überlassen), aber ich denke, das finde ich hier auch noch heraus :-) Ich werde mit dem Ladedruckregelventil anfangen. Bzgl. Fehlercodes P1612 und P1613 habe ich noch nichts gescheites gefunden. Vielleicht habt ihr da ja ne Idee.

Als Diagnosehilfe hier noch ein kleiner anamnestischer Bericht:

Da der Opel schon nach drei Jahren mehr Sprit schluckte (6,5l auf Autobahn bei 120km/h) als normal, er sich bei Drehzahlen unter 3000 kaum von der Stelle rührte (nur mit lautem Motoraufheulen möglich aus der Tiefgarage zu fahren), ab und zu auch bei konstanter Geschwindigkeit auf der Autobahn kurze Leistungslöcher hatte bzw bei konstantem Gasdruck ständig kurzfristig minimal mehr beschleunigte und dann wieder weniger, und der Motor im niedrigen Drehzahlbereich (in Fahrt/nicht im Leerlauf) ganz schön ratterte, gaben wir den Wagen 2mal zur Opelwerkstatt, ohne dass sich langfristig etwas änderte. Beim 1.Mal konnten sie nix feststellen, zwischendurch in ner freien Werkstatt zur Inspektion abgegeben, auch nix festgestellt. Beim 2. Mal bei der Opelwerkstatt haben sie per Hand die 2. und 3.Einspritzdüse gereinigt, danach lief der Wagen für ca. 2 Wochen besser (keine Bocksprünge, zog besser in unteren Drehzahlbereichen, ratterte aber immer noch), nur um danach wieder ins alte Muster zu verfallen. Doch bei fallenden Temperaturen fuhr der Wagen erstaunlicherweise besser (kam wieder besser aus der Tiefgarage raus), dann im Frühjahr letzten Jahres beim Beschleunigen mit mehr als 3000U/min leuchtet Kontrollleuchte mit dem Auto plus Maulschlüssel auf wie ganz am Anfang beschrieben.

Schonmal Danke für eure Hilfe!

Ähnliche Themen
16 Antworten

Wie schaut Batteriespannung aus ?

Dann erste Punkte Deiner Vorschläge abarbeiten. Ja Sensor ist dort.

Themenstarteram 19. September 2016 um 10:48

Zitat:

@nimylowr schrieb am 19. September 2016 um 08:34:08 Uhr:

Wie schaut Batteriespannung aus ?

Dann erste Punkte Deiner Vorschläge abarbeiten. Ja Sensor ist dort.

Danke für die schnelle Antwort! Also tatsächlich erinnere ich mich daran, dass ein Mechaniker vor zwei Jahren sagte, die Batterie sollten wir austauschen - damals hatten wir im Urlaub tagsüber lange die Türen offen und durch die Innenbeleuchtung war die Batterie dann leer. Aber seit wir die Batterie manuell über ein Ladegerät geladen haben und die Sicherung für die Innenbeleuchtung im Urlaub raus nahmen, hatten wir keinerlei Startprobleme mehr.

Gerade getestet: vor Drehung der Zündung laut ScanMyOpel 12,1V, beim Startversuch 12V - Motor ging nicht an. Ich nehme aber an, dass das daran liegt, dass ich zuletzt mehrmals mit mehreren Apps versucht habe, per OBD2 irgendwelche Daten auszulesen und dabei lange die Batterie genutzt habe bzw. ab und zu auch den Motor gestartet habe, ohne aber danach gefahren zu sein. Werde die Batterie noch mal laden und dann weiter berichten.

Ich dachte bisher, dass die Batterie nur für den Start wichtig sei und der Wagen bei laufendem Motor seine Stromversorgung über letzteren deckt - ist das falsch?

Nein, dass ist richtig.

Themenstarteram 19. September 2016 um 21:44

Ok, das heiß, dass solange der Wagen startet, die Batteriespannung egal für die anderen Sensoren und Regler ist.

Hab übrigens grad noch mal festgestellt, dass die Wegfahrsperre tatsächlich nicht mehr funktioniert (durch zweites Mal Schlüsselbetätigung nach Abschließen), soll mich aber weiter nicht stören, hab diese Funktion eh erst kürzlich entdeckt.

Den Angriff auf den Motor starte ich wohl erst übermorgen, weil der Wagen bis dahin noch gebraucht wird. Ich werde berichten ...

Themenstarteram 1. Oktober 2016 um 15:33

Hi,

also ich habe es endlich geschafft (siehe Fotos), das AGR auszubauen (das dauert ja EWIG! Wie lange braucht ein Fachmann dafür?).

Außerdem noch einen Drucksensor (wird das auch als Ladedrucksensor, Saugrohrdrucksensor und Ansaugdrucksensor bezeichnet?) vom Saugrohr (ich nehme an, das Plastikteil heißt Saugrohr), sowie diese Zuleitung (Plastik/Schlauchverbund, wie heißt das richtig?) seitlich am Saugrohr (oben verschmockt, unten kam etwas Öl raus, ist das normal?). Dazu noch ein Foto vom verschmockten Einlasskrümmer (das was zu sehen ist, wenn das Saugrohr abkommt, richtige Bezeichnung?).

Fehlt nur noch, der Ausbau der Drallklappen, aber bisher weiß ich nicht wo die sind. Vielleicht sieht man das ja irgendwo auf den Fotos zur Teilebenennung auf meinem anderen Thread http://www.motor-talk.de/.../PostJump.html?postId=48255979&highlight

Injektorenrücklauftest war übrigens unauffällig (ebenfalls siehe Foto).

Was mir noch aufgefallen ist, dass der untere Schlauch vom Ladedruckregelventil (ich hoffe das Ding heißt so) durchgekaut ist. Der obere führt zur Vakuumpumpe (richtige Bezeichnung?), wohin der untere führen sollte, weiß ich nicht. Wahrscheinlich zum UFO (siehe Foto, unbekanntes fehlerbehaftetes Objekt), denn da hängt auch ein abgenagtes Schlauchstück dran. Wie heißt das UFO richtig und was hat das für eine Funktion.

Meine weiteren Schritte werden sein:

Reinigung und Funktionsüberprüfung der relevanten Teile (wie muss ich noch erforschen).

Vielen Dank schon mal für eure Hilfe!

P.S: Falls ihr Lust habt, könnt ihr mich (und alle anderen Unwissenden) bei der Teilebenennung via vormals genannten Thread unterstützen!

Das ist der Schlauch für die VTG zum/vom Magnetventil.

Die sind meistens schon aus Altersgründen porös, aber billig, da Meterware.

Das was Du verschmoddert nennst, sieht doch noch ganz manierlich aus. Habe schon wesentlich verschmodderte Teile gesehen.

Wo gibt es denn heute noch Wicküler Bier zu kaufen ? Habe ich schon eine Ewigkeit nicht mehr gesehen.

Themenstarteram 2. Oktober 2016 um 19:25

Danke für die Antwort!

Zitat:

@Corsadiesel schrieb am 1. Oktober 2016 um 21:48:09 Uhr:

Das ist der Schlauch für die VTG zum/vom Magnetventil.

Dann ist das UFO die VTG bzw. der Turbolader, oder? Und das Magnetventil ist ein Synonym für Ladedruckregelventil? Kurz: Die beiden Schlauchreststücke durch einen neuen ersetzen.

Wenn der Schlauch durchtrennt ist wie bei mir, was hat das für Auswirkungen auf den Fahrbetrieb?

Zitat:

Das was Du verschmoddert nennst, sieht doch noch ganz manierlich aus. Habe schon wesentlich verschmodderte Teile gesehen.

Oh, Schade, hatte auf ne Aussage gehofft wie: Ja, das ist total verschmockt, kein Wunder das der Wagen so schlecht läuft. Mach das Ding sauber und er läuft wieder wie neu ;-)

Zitat:

Wo gibt es denn heute noch Wicküler Bier zu kaufen ? Habe ich schon eine Ewigkeit nicht mehr gesehen.

Ehrlich gesagt, weiß ich auch nicht woher der Kasten kommt, ich vermute hier bei mir im Süden :-)

Ich würde noch gerne die Drosselklappe(n) oder Drallklappe(n) oder wie sie sonst noch genannt wird/werden reinigen, aber ich verstehe einfach nicht, wo das Zeug zu finden ist. Kann mir jemand beschreiben, wie ich da dran komme?

Habt Dank!

Das Magnetventil regelt die Schaufelverstellung (VTG) per Unterdruck den Lader.

Ist einer oder beide Schläuche undicht, wird Nebenluft gezogen und die Verstellung macht nicht das, was sie soll.

Ergo = Leistungsverlust.

Themenstarteram 3. Oktober 2016 um 0:10

Danke, dann war das wahrscheinlich die Ursache für das Notlaufprogramm!

Themenstarteram 3. Oktober 2016 um 20:59

Hi,

habe mal angefangen, alles sauber zu machen:

AGR-Ventil lässt sich leicht betätigen, schließt mit einem deutlichen Klicken - auch vor der Reinigung. Insgesamt war das AGR-Ventil einschließlich Kühler nur leicht verrußt. Aber das, was richtig verschmockt war, war der seitliche Einlasskanal im Saugrohr, da wo dieses Teil vom AGR rausragt. Ich hoffe, nach der Reinigung fährt der Wagen dann besser!

Nun würde ich gern noch die Drosselklappe reinigen, aber ich find sie einfach nicht. Könnte jemand von euch sich erbarmen und mich auf die richtige Fährte bringen? Ich hatte gedacht, die muss am Saugrohr sein, ist sie bei mir woanders oder habe ich gar keine?

Themenstarteram 5. Oktober 2016 um 10:59

Ok, wenn ich alles richtig verstanden habe, sitzen die Drosselklappen bzw. die Drosselklappe immer am Saugrohr - da dort bei mir keine vorhanden ist, wurde bei mir auch keine verbaut. Irgendwie hatte ich gedacht, dass heute jedes Fahrzeug so ein Ding eingebaut hat. Mühselige Recherche hier ...

Vor der Ansaugbrücke sollte sich die DK befinden.

(meistens)

Themenstarteram 6. Oktober 2016 um 11:30

@Corsadiesel: Jo, davon gehe ich mittlerweile auch aus - scheint bei mir aber nicht der Fall zu sein. Wenn du schreibst "meistens", meinst du damit, dass die Drosselklappe manchmal nicht existent ist oder dass sie sich auch woanders befinden könnte? Ich weiß nur, dass es manchmal für 4Zylinder-Motoren 4 Drosselklappen gibt, die sich pro Zylindertrakt in der Saugbrücke befinden. Dies ist bei mir ebenfalls nicht der Fall.

Was mich noch interessiert, ist, warum dieses gebogene, durchlöcherte Röhrchen vom AGR in die Saugbrücke in Richtung der Ansaugluft ragt (siehe vorheriges Foto). Dieses stellt doch einen Stromwiderstand dar bzw. wird beim Eintritt in die Saugbrücke verwirbelt - hat das irgendwelche Vorteile?

Ich fantasiere nur gerade, dass beim Weglassen dieses Bauteils die künftige Reinigung der Saugbrücke viel einfacher wäre, da man lediglich das ansaugluftführende Rohr zur Saugbrücke abmachen müsste und dann schön den ganzen Schmock rauskratzen könnte ohne dann noch zusätzlich dieses Röhrchen ausbauen und reinigen zu müssen. Was meint ihr?

Themenstarteram 19. Oktober 2016 um 15:04

Ok, Auto ist wieder in Ordnung! Für den Notlaufmodus war offensichtlich lediglich der zerbissene Unterdruckschlauch verantwortlich. Der Austausch gegen einen (sogar leicht größeren) Schlauch brachte die Lösung. Eine Motorwäsche gegen weitere Maderbisse wurde empfohlen.

Außerdem: Nach der Reinigung von Saugbrücke, LMM, Ladedrucksensor und AGR fährt der Wagen so gut wie zuletzt vor über drei Jahren :-)

Die erste Fahrt ging auf die Autobahn, am Anfang bockte der Wagen bei gleichbleibendem Gasdruck, was aber nach einigen Minuten wegblieb. Nachdem der Wagen Betriebstemperatur erreicht hatte, wurde dieser auch 70km lang auf möglichst hohen Umdrehungen gehalten (max. 150km/h, ca. 4000U/min) und stets möglichst stark beschleunigt, in der Hoffnung durch die große Hitzeentwicklung den letzten Rest Schmock zu verbrennen (habe ich da einen Denkfehler?).

Nun ist auch das Standgas recht homogen, der Wagen beschleunigt wieder ganz normal auch aus den unteren Umdrehungen heraus, ohne dass dabei dieses nagelnde Geräusch auftritt! Die miese Arbeit hat sich zuletzt also gelohnt :-)

Wie in diesem Beitrag

Zitat:

@zeiss03 schrieb am 20. August 2008 um 11:41:42 Uhr:

Astr 1,3 cdti (90Ps) Ladeluftkühler

Der Trofen am LLK auf dem Bild ist an der 2mm Bohrung.

Einfach eine kleine Schraube reindrehen, und das Loch ist wieder dicht.

beschrieben würde ich gerne der Nachhaltigkeit wegen in den Ladeluftkühler ein 2mm-Loch bohren, um ab und zu das sich darin evtl. sammelnde Öl/Wassergemisch rauszulassen. Ich würde es dann mit einer passenden Schraube und evlt. einem Dichtring verschließen. Aber ich bin mir nicht 100%ig sicher, wo ich dieses Loch reinbohren sollte. In dem zuvor genannten Beitrag wurde das wie auf diesem Foto gezeigt gemacht http://www.motor-talk.de/.../Attachment.html?attachmentId=554162

Ich denke (bin mir aber nicht sicher), dass ich das analog dort machen könnte, wo sich auf den Fotos die roten Kringel befinden. Das zu bebohrende Bauteil befindet sich in Fahrtrichtung rechts vor dem Ladelufttkühler. Kann ich da problemlos reinbohren ohne was Kaputt zu machen?

Danke schon mal über Kommentar!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Opel Combo C - 1.3 CDTI - Z13DTJ - Notlaufprogramm + Fehlercodes: