ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Y25DT - Schwarzer Qualm und keine Leistung mehr

Omega B - Y25DT - Schwarzer Qualm und keine Leistung mehr

Opel Omega B
Themenstarteram 12. April 2019 um 9:19

Meine Ome macht mir gerade richtig Sorgen,

Bei meiner Fahrt Heute Morgen den Berg hoch machte es einen hörbaren Knacks und die Leistung ging sofort in den Keller und schwarzer Qualm kam aus dem Auspuff. Da es aber nicht so schlimm war (kannte ich schon von einem letzen Turboladerschaden), dachte ich es wird sich wieder geben. War aber nicht so . Bei ebener Strecke fährt er zwar aber es fehlt schon definitiv Leistung, Bergan, dann kaum noch Durchsatz. Da hab ich die Fahrt sofort abgebrochen .

Was außer Turbo (und das wäre dann der dritte Turboschaden) kann es noch sein?

Danke schon mal.......

Ähnliche Themen
11 Antworten

Moin

Wie lange ist denn der neuere Turbo verbaut gewesen und was hatte sich am Turbo zerlegt?

Evtl mit starken Weißqualm zerflogen?

Ist der Luftfilter mit erneuert worden?

Schwarzer Qualm ist immer Luftmangel!

Ich tippe auf Turbo defekt,keinen Meter mehr fahren,noch nicht alle Anlassen.

Mfg

Themenstarteram 12. April 2019 um 10:04

der Neue Turbo wurde als Austausch vor 3 Jahren verbaut. damit bin ich jetzt gut 40000 km gefahren. kein WEißqualm und auch noch nicht die riesige schwarze Qualmwolke die ich damals hatte. sondern noch sehr moderat. Aber auffallend eben der Leistungsabfall .

Themenstarteram 12. April 2019 um 10:04

moin Rosi erst noch mal .....

Gut,wenn der Turbo schon so lange verbaut war,

ist die Wahrscheinlichkeit das alte Späne die Schaufeln wegrasiert haben .

 

die Späne setzen sich immer im LLK ab und

gehen Rückwärts bis in den Luftfilterkasten .

bei uns sind das im Truck bis 1,3 Meter rückwärts in den Luftfilterkasten !

was aber sein kann ,ein Schlauch,Rohr der Ladeluftanlage defekt oder

der LLK aufgerissen .

auch die Druckdose der Verstellung könnte weggerostet sein oder

abgefallen ... ,

Ladedruckgeber kann auch defekt sein ,

Unterdrucksystem defekt !

es kann bei starken Schwarzqulam nur die Luftversorgung vom Motor sein .

ein Turbo-Diesel arbeitet IMMER mit Luftüberschuß ,

an den die KS-Menge angepasst wird ,im Verbrennungsraum/Zylinder !

mfg

Druckwandler-turbo
Ladedruckgeber-defekte
Vtg-vtn-lader
Themenstarteram 12. April 2019 um 10:58

Luftfilter ist auch relativ neu und bestimmt seid dem letzten Turbofall jedes Jahr ausgetauscht worden. Vor ein paar Tagen hatte ich eine vollkommen leere Batterie und musste eine Neue verbauen. Das war ja kein Ding. eine Woche davor war es das Zündschloss, was nicht mehr ging . musste auch ersetzt werden... weil er auch in der Leistung sehr humpelig morgens war und zwischendurch immer Leistungsabfälle gehabt hatte, hab ich den Kraftstofffilter getauscht. Danach ging er wieder wie ein Zäpfchen. Der Luftmassenmesser wurde auch letztes Jahr ausgetauscht und die Viscokupplung ebenfalls. um wieder auf das ursprüngliche Thema zurückzukommen:

Was sollte in welcher Reihenfolge passieren um sich dem Kerndefekt zu nähern ?

nach der Turboverserstellung schauen ,

ob beim Gas geben im Stand das Gestänge sich ca 10 mm bewegt und

beim Gas wegnehmen wieder zurückgeht ,im ständigen Wechsel -

2te Person+Lampe erforderlich .

 

bewegt sich das Gestänge nicht oder weiger ,Unterdrucksystem !

bewegt sich das Gestänge würde ich nach allen Rohren ,Schläuchen

in der Ladedruckanlage schauen-

ergo der Luftweg ab Turbo Ausgang zum Ansaugkrümmer !

Bild 1 ist ein Beispielbild !

Ladedruck
Ladeluftkuehler-y25dt

Zitat:

@rosi03677 schrieb am 12. April 2019 um 10:42:00 Uhr:

.......... was aber sein kann ,ein Schlauch,Rohr der Ladeluftanlage defekt oder

der LLK aufgerissen ...........

Genau dort würde ich zu suchen beginnen. Der Ladeluftschlauch geht bei der Ansaugbrücke (am AGR Ventil) sehr leicht ab. Ist mir 2x passiert, bis ich dann eine richtige Schelle aus dem Sanitärbereich montiert habe.

Schlauchklemme
Themenstarteram 12. April 2019 um 11:23

ok, das hört sich doch schon mal gut an, ich werde das jetzt mal in Angriff nehmen. Vielen Dank erst mal. ich werde berichten wie es weiter geht. LG

Ich würde auch sagen, erstmal Ladeluftsystem prüfen. Also den Schlauch Ausgang Turbo zum LLK (welcher auch sehr gerne mal aufplatzt!), dort dann weiter nach oben zur Ansaugbrücke.

Das würde ich in der Reihenfolge auch so angehen. Hab das auch schon mal durchgemacht - natürlich in der kalten Jahreszeit auf der Fahrt in einen Kurzurlaub. :(

Themenstarteram 17. April 2019 um 19:26

Zitat:

@kiaora schrieb am 12. April 2019 um 11:15:33 Uhr:

Zitat:

@rosi03677 schrieb am 12. April 2019 um 10:42:00 Uhr:

.......... was aber sein kann ,ein Schlauch,Rohr der Ladeluftanlage defekt oder

der LLK aufgerissen ...........

Genau dort würde ich zu suchen beginnen. Der Ladeluftschlauch geht bei der Ansaugbrücke (am AGR Ventil) sehr leicht ab. Ist mir 2x passiert, bis ich dann eine richtige Schelle aus dem Sanitärbereich montiert habe.

Das istt es gewesen, Neue SChelle drauf und der Motor ist wieder ein flinkes Wisel gewesen.... super und merci in die Runde...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Y25DT - Schwarzer Qualm und keine Leistung mehr